ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. W211 - Diverse elektronische Macken

W211 - Diverse elektronische Macken

Mercedes E-Klasse W211
Themenstarteram 19. Februar 2014 um 10:54

Hallo,

da ich hier damals mit meinem alten C-Klasse Kombi gut beraten wurde, hoffe ich auch nun lösende Antworten bei Euch zu finden:

Habe mir im Sommer einen W211- E200 Kombi gekauft. EZL: 07-2005.

1) Ganz oft, direkt nach Start kommt im Tacho die Anzeige: Batterieschutz - Komfortfunktionen abgeschaltet. Sitzheizung (Na gut), aber Heckscheibenheizung und Frontscheibenenteisung funktionieren dann auch nicht. Der Vorbesitzer hatte ein Batterievoltmeter eingebaut. 13.1 - 13.8 Volt zeigt es immer an. Für eine 12V Autobatterie also eigentlich keine Unterladung.

2) Nach dem Türenschließen klackert die Zentralverriegelung mehrmals, ein sauberes Klack sollte bei MB eigentlich reichen.

3) Und das irritiert mich nun wirklich so, dass ich mich an Euch wende ...

Ganz unvermittelt, einfach so beim anfahren oder bremsen piepst das Auto - nun nach knapp 6 Monaten - 2x Laut und die Parkdistanzanzeige lässt links und rechts zwei nebeneinander liegende Leds aufleuchten, die sich nach ca. ner Minute wieder abschalten. Auch wenn kein Hindernis im Weg ist.

Da einem das Auto über den Text im Tacho alles Mögliche erzählt, wundert mich besonders dass dieses Piepsen nicht erklärt wird. Es ist etwas lauter und länger dauernd, als das -Nicht Angeschnallt- piepsen.

Alles in Allem bin ich kurz davor, mir meinen W202 'Traktor' zurück zu wünschen.

Es sei denn, Ihr könnt mir n guten Tip geben.

Lieben Dank im Voraus

Andreas

Beste Antwort im Thema

Zitat:

Original geschrieben von limarus

Hallo

die vordere Batterie ist nur für die SBC und keine Stützbatterie.

Wen die defekt oder leer ist kommt nicht die Meldung Komforabschaltung aktiv sonder eine rote Meldung: Batterie-Generator.

Gruß

Zum 69. Mal, und nur für dich.

ES GIBT KEINE SBC BATTERIE!!! (siehe PDF (elf Seiten!))

Gruß

MiReu

25 weitere Antworten
Ähnliche Themen
25 Antworten

Zitat:

Original geschrieben von limarus

Hallo

die vordere Batterie ist nur für die SBC und keine Stützbatterie.

Wen die defekt oder leer ist kommt nicht die Meldung Komforabschaltung aktiv sonder eine rote Meldung: Batterie-Generator.

Gruß

Zum 69. Mal, und nur für dich.

ES GIBT KEINE SBC BATTERIE!!! (siehe PDF (elf Seiten!))

Gruß

MiReu

Moin,

Spannungsanzeige solltest Du eigentlich auch übers KI bekommen (Serviceanzeige, zumindest war das bei meinem 2003er möglich).

Batterieschutz - musst mit leben oder eine Batterie mit grösserer Kapazität einbauen. Vielleicht gibts ja auch eine Li-Ionen-Lösung für die Grösse mittlerweile. Der Batterieschutz ist aber nix tragisches.

 

ZV - seltsam. Fehlerspeicher mal auslesen? Könnte allerdings tiefer verwurzelt am Kabelbaum liegen; dafür ist das Modell ja berüchtigt. Solang die ZV brav schliesst ...

Piepsen - LEDs vo/hi li/re zeigen Dir ja, wo Du aktiv werden solltest. Evtl ist einer oder mehrere der PDC Sensoren verdreckt (würde mal mit Wasser und weichem Schwamm alle putzen und danach sanft mit Druckluft trocknen) oder schlimmstenfalls defekt (kosten glaub ca 50 Eur/Stück bei MB, bin mir aber nicht sicher)

... Alles in Allem bin ich kurz davor, mir meinen w203 Traktor zurück zu wünschen ...

Ganz ehrlich? Verständlich!

 

Hoffe das hilft Dir erstmal

Gruss, WG

Zu 1 Batterie mal prüfen und das Voltmeter entfernen.

Das sitzt parallel zwischen Plus und Minus - vielleicht ist das der Grund.

Ein Steuergerät ist schließlich auch nur n Mensch und mag das Ding vielleicht nicht.

 

Zu 3 Sensor säubern oder ersetzen. Vielleicht reicht es, wenn Du mal den Stecker kontrollierst, ob er fest sitzt oder die Kontakte korrodiert sind. 

das mit der komfortabschaltung ist ein häufiges problem.

und leben wollte ich definitiv nicht damit.

bei mir war es ein kontaktproblem der stecker im sam fond. alle stecker mal gezogen, dann wieder sauber aufgedrückt, das problem war weg. (batterie abklemmen dabei)

das piepsen der pdc deutet auf defekte sensoren in der stossstange hin.

ganz oft sind es hinten die 2 äusseren sensoren. da fliegt der dreck von den rädern am meisten hin.

kosten im net etwa 20 euro/stk. kannst du auch leicht selber wechseln.

auslesen sagt dir genau, welche defekt sind.

dass mit dem klackern der zv hatte ich auch, jetzt wo es kalt war. inzw. ist das wieder weg.

deutet auch auf ein kontaktproblem an den zv motoren in der tür hin.

Themenstarteram 19. Februar 2014 um 12:43

Hey

danke Euch erstmal !!!

Sensoren verdreckt ist natürlich wirklich harmlos und nimmt mir die größte Sorge !

Alles in allem hat mir das schöne Auto doch zuviel Elektronik-Spielerei, aber nun.

@ buzifant - Wo oder was ist der SAM Fond?

Kontaktprobleme für die ZV - ja, klingt logisch.

Beste Grüße erstmal.

Andreas Baumeier

im kofferraum das modul, wo die ganzen sicherungen drin sind.

links unter der seitlichen abdeckung.

ist aber ein wenig fummelei, das auszubauen. ca. 1 std.

Es klackert ja nur ein schloss

Und das ist defekt ist ein bekanntes Problem bei mercedes habe schon viele erneuert

Themenstarteram 19. Februar 2014 um 13:24

Hey cool,

Danke für Eure Antworten -

Nur staune ich wirklich ... frei nach der Devise - Tausende von Taxifahrern können sich nicht irren ...

hielt ich einen MB W211 für ne solide Wahl.

Zitate:

das mit der komfortabschaltung ist ein häufiges problem.

Es klackert ja nur ein schloss,

Und das ist defekt ist ein bekanntes Problem bei mercedes

Hmm ...

 

Zitat:

Original geschrieben von andreasbaumeier

Hey cool,

Danke für Eure Antworten -

Nur staune ich wirklich ... frei nach der Devise - Tausende von Taxifahrern können sich nicht irren ...

hielt ich einen MB W211 für ne solide Wahl.

Zitate:

das mit der komfortabschaltung ist ein häufiges problem.

Es klackert ja nur ein schloss,

Und das ist defekt ist ein bekanntes Problem bei mercedes

Hmm ...

Ist ja auch ein super Taxi, der 211er.

Was du hier aufzählst ist doch alles "Kinderkram".

Gegen die Komfortabschaltung hilft auch ein Austausch beider Akkus.

Defekte PTS Sensoren kommen immer mal vor, sie "leben" halt im Freien, wo es Dreck, Salz, Wasser, Steinchen und die Reiniger der Waschhallen gibt. Der Sensor ist halt kein Stahlklumpen, er soll ja auch was merken.

Ein Problem mit einem ZV Stellglied hatte ich auch schon. Aber deshalb von einem bekannten Problem zu sprechen halte ich für übertrieben!

Und dann diese Anzeige des Vorbesitzers, was zeigt diese noch Mal an? Ach ja, Volt - naund! Viel wichtiger ist der Strom. Das Voltmeter sagt nichts darüber aus ob die Akkus geladen werden! Die Anzeige ist so viel Wert wie die Tempanzeige.

Zum Thema Vorbesitzer, du hast also keinen Neuwagen gekauft und meckerst jetzt über Mercedes wegen der Krümel :confused: egal, lass mal nen ordentlichen Service machen und dann reden wir weiter.

Gruß

MiReu

Hallo,

wenn das Türschloss hoch & runter rattert ist es ein bekanntes Problem:

http://www.motor-talk.de/.../...defekt-selbst-reperieren-t3340271.html

Es gibt dafür auch Reparatursätze:

http://www.motor-talk.de/.../...defekt-selbst-reperieren-t3340271.html

Ob das was taugt?? Keine Ahnung. Ich meine mal gelesen zu haben das die Reparatur nur kurzzeitig geholfen hatte und dann doch ein neues Schloß rein musste. Bin aber nicht sicher. Die MT Suche zum Thema "Türschloss" sollte helfen.

Hier noch ein Interessanter Thread dazu:

http://www.motor-talk.de/.../...ie-feder-zum-austauschen-t4532329.html

Grüße Thomas

Zitat:

Original geschrieben von andreasbaumeier

Zitate:

das mit der komfortabschaltung ist ein häufiges problem.

Und ich hatte diese Meldung in 2 1/2 Jahren und 80.000 km noch nie trotz häufiger Standheizungsnutzung. Bau eine neue Batterie ein und gut ist.

@TE

lade mal die Stützbatt. im Motorraum.

Bei viel Kurzstrecke wird erst die Hauptbatt. geladen und erst wenn die voll ist,

wird die Stützbatt. geladen.

Wenn der Hauptakku i.O. ist,

ist die Stützbatt. der Übeltäter.

Bzw. wenn sie älter als 6-7 Jahre ist, wechseln.

Keine Batt. hält ewig ;)

Zitat:

Original geschrieben von thomas e230t

Hallo,

wenn das Türschloss hoch & runter rattert ist es ein bekanntes Problem:

http://www.motor-talk.de/.../...defekt-selbst-reperieren-t3340271.html

Es gibt dafür auch Reparatursätze:

http://www.motor-talk.de/.../...defekt-selbst-reperieren-t3340271.html

Ob das was taugt?? Keine Ahnung. Ich meine mal gelesen zu haben das die Reparatur nur kurzzeitig geholfen hatte und dann doch ein neues Schloß rein musste. Bin aber nicht sicher. Die MT Suche zum Thema "Türschloss" sollte helfen.

Hier noch ein Interessanter Thread dazu:

http://www.motor-talk.de/.../...ie-feder-zum-austauschen-t4532329.html

Grüße Thomas

Hallo Gemeinde, ich habe vor gut einem Jahr die Feder im Schloss gewechselt.

Seitdem kein Problem mehr damit gehabt!

Gruß Kampi

Zitat:

Original geschrieben von Sippi-1

@TE

lade mal die Stützbatt. im Motorraum.

Bei viel Kurzstrecke wird erst die Hauptbatt. geladen und erst wenn die voll ist,

wird die Stützbatt. geladen.

Wenn der Hauptakku i.O. ist,

ist die Stützbatt. der Übeltäter.

Bzw. wenn sie älter als 6-7 Jahre ist, wechseln.

Keine Batt. hält ewig ;)

Hallo

die vordere Batterie ist nur für die SBC und keine Stützbatterie.

Wen die defekt oder leer ist kommt nicht die Meldung Komforabschaltung aktiv sonder eine rote Meldung: Batterie-Generator.

Gruß

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. W211 - Diverse elektronische Macken