ForumW203
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. W203 C180K ESP Lampe, MKL und Leerlaufdrehzahl

W203 C180K ESP Lampe, MKL und Leerlaufdrehzahl

Mercedes C-Klasse W203
Themenstarteram 29. April 2018 um 20:43

Hallo Forum.

Bräuchte Hilfe.

Hatte schon im Winter das Problem über Wochen, aber nicht so schlimm. War dann mal in der Werkstatt, Fehlerspeicher auslesen und reset, dann war es weg für Wooochen. Dachte zuerst Unterluftschlauch.

Heute kam es aber 2x mal. Dachte evtl. viel Kurzstrecke LMM oder so. Aber dieses WE 2x über 100km A61. Ansonsten, unter der Wochen, 4-5x 3km fahren, stehen lassen ein paar Stunden, wieder fahren die letzten Jahre.

Fehler Beschreibung: Also vorhin während der Hinfahrt in die Stadt (nach der A61) während der Fahrt kurzes zucken, dann beim Auskuppeln gesehen, Leerlaufdrehzahl unruhig. Auf der Rückfahrt passierte dies an der Ampel stehend. ESP Meldung im Display, Leerlaufdrehzahl fällt auf 500 und Motor gibt dann selber Gas auf 1000upm. Und das die ganze Zeit. 1-2min nach diesem Fehler ging dann die Leerlaufdrehzahl auch auf so 1600upm hoch und Gaspedal reagiert dann nicht mehr. Nach Neustart, war zumindest nur noch das Leerlaufdrehzahlproblem da, so das man vernünftig fahren konnte wenn Gang drin ist.

Habe schon ein wenig recherchiert, da ESP und MKL ja eine ungewöhnliche Kombination ist:

https://www.qwant.com/?q=w203%20esp%20lampe%20leerlaufdrehzahl%20mkl&t=web

Da wird aber immer von Diesel geredet. Kann jemand sagen, ob das was ähnliches hier sein kann und wo dieser Mengenregel beim 143PS ist?

Als ich eben daheim ankam und bei laufendem schwanckendem Motor noch unter die Haube schaute, fiel mir noch auf, dass beim Abgasskrümmer/1. Kat Stufe rauch hochsteigt. Oder von unten tiefer. Roch aber irgendwie nicht nach Öl oder Abgasen. Habe davon ein Video gemacht, was ich auch noch verlinken könnte.

Danke im voraus.

Ähnliche Themen
20 Antworten
Themenstarteram 30. April 2018 um 0:14

Ah, noch etwas. Nachdem ich den Motor daheim ausmachte und 1min später wieder starten wollte, ging er nur kurz an und dann wieder aus. 2x probiert.

Eben nochmals probiert, da lief er wieder, aber immer noch Motorkontrollleuchte und im Leeflauf schnelleres auf und ab, nur zwischen 900-1000upm (glaube so ähnlich wie Teillastentlüftungsschlach früher).

Mal sehen wie es nach der Nacht ist.

Themenstarteram 30. April 2018 um 10:35

Hallo.

Könnte nun echt Hilfe gebrauchen, da ich das Auto benötige.

Eben nachdem er die Nacht stand, angemacht, Drehzahl ging auf 1500 hoch und dann ging er aus, 1s später.

3x probiert, 3x ähnliches. Gas geben habt nichts verändert.


Zusammenfassend:

Während der Fahrt kam die ESP Meldung im Display, Leerlaufdrehzahl schwankt zwischen 500-1000 upm, MKL ging nach 1-2 Minuten an. Fahren tut er normal, außer beim Gang Umschalten da merkt man kleines Ruckeln.

Und manchmal war dann das Gaspedal nach ein paar weiteren Minuten ohne Funktion und die Leerlaufdrehzahl ist "fest" bei 1600upm. D.h. man fährt im 3. Gang z.B. 30km/h. Wenn man dann Schlüssel abdreht/abzieht, ruckelt er/läuft dann noch eine 1Sekunde nach.

Und eben was ganz oben steht, anmachen, 1500upm, nach 1s wieder aus.

Hallo.

Kann die Drosselklappe sein. Zumindest besteht der Zusammenhang zwischen ESP/ASR da beides durch die Drosselklappe geregelt wird. Wenn das ESP weniger Kraft verlangt, wird die DK dementsprechend geschlossen. Bei Mir kam die ESP Meldung ab einer bestimmten DK Stellung.

Fehler War damals etwas mit DK Ponti. Eine gebrauchte DK besorgt und weg War der Fehler.

Themenstarteram 30. April 2018 um 11:33

Hi.

ASR ist eine seperate Meldung? ESP und BAS kommt manchmal, selten. Aber das ist wohl der Bremsschalter. Es ist nur die ESP Meldung bei mir.

Also, du sagst Drosselklappe. War es reporduzierbar, weil bisher ja unregelmäßig. Gehe gleich nochmals raus, probieren ob er wie gestern Nacht zumindest wieder anbleibt.

Gelesen habe ich noch Gaspedal und irgendein Mengenregler beim Diesel, siehe Link oben.

Bin echt am überlegen, die Kiste loszuwerden oder zu suchen...Weil sonst eigentlich ganz zufrieden, für meine Fahrweise.

Wird man über Fehlerauslesen schlauer, hilft das? Könnte dies für 10€ machen oder beim MB dann eben für mehr.

Kleines update:

Eben ging er an, bin eine kleine Runde um den Block gefahren, 500m. Motor hat normal reagiert/gezogen im 2/3 Gang.

ESP Warnung war nicht an. Nur MKL. Aber, im Leerlauf war der Drehzahlmalese quasi ruhig bei 800-900. Aber man hörte und merkte ein huh huh huh... Quasi als ob man ganz leicht ganz schnell ganz kurz auf das Gaspedal treten würde.

War das Problem bei dir konstant, immer da?

Angefangen hat alles als ganz normale MKL.

Über SD nur auslesbar, das die Trim Werte nicht stimmen. Nach und nach immer mehr Probleme mit dem Motorlauf. Ganz zum Schluss konnte Ich es darauf anlegen wenn Ich über 120 gefahren bin, kam auf einmal ESP Meldung mit Eingriff . Das nächste War dann der Notlauf bis zum Absterben des Motors. Der Wagen ließ sich fast nicht mehr starten, ruckelt stark - nahm kaum Gas an - ging wieder aus. Nach zig Versuchen ging er zumindest mit 30 Kmh noch zum Auslesen. Fehler waren Sinn gemäß Sensor DK A , Sensor Fahrpedal unplausibeles Signal. Da schon LMM, KW Entlüftung und diverses überprüft war, habe Ich auf gut Glück die DK ausgetauscht. Seit 20 Tsd Kilometer ist jetzt Ruhe. Muss bei dir nicht das gleiche sein, aber vielleicht mal im Hinterkopf behalten.

Themenstarteram 1. Mai 2018 um 16:15

Kleines update. Habe noch ein wenig weiter recherchiert und eben mal als ich war daheim war, den Stecker vom LMM abgezogen und gestartet. Motor klingt und ruckelt genauso wie mit Stecker. Kann man dann darauf schließen?

Werde mal nachher wenn noch Zeit ist die elektrischen Signale vom LMM versuchen zu messen.

Themenstarteram 1. Mai 2018 um 21:14

Noch ein kleines update. LMM versucht an den beiden äußeren Spannung zu messen, kam fast nicht an, 0,02V ist das Multimeter hochgegangen von 0,00V vorher.

Aber nachdem ich den Stecker wieder drauf machte, ist es ruhig, Motor läuft rund. Bin gespannt ob MKL die nächsten Tage ausgeht.

Motorlauf ohne LMM angeschlossen, klingt wie mit Stecker wieder drin:

https://www.magentacloud.de/lnk/sYJNBDNa

Was ist das für ein Summen? Drosselklappe die sich einstellt. So weit gelesen soll es ja normal sein.

https://www.magentacloud.de/lnk/HlpNBaEO

UUUUH das hört sich nicht sehr gesund an :D

Ich würde den Wagen auf jeden Fall erstmal auslesen lassen um Klarheit zu schaffen, am besten direkt in den sauren Apfel beißen und mit SD auslesen, dann hast du die richtiigen Fehlercodes und kannst von da aus weitermachen.

Summen der Drosselklappe ist normal

Themenstarteram 1. Mai 2018 um 22:09

Gut, wenn Summen normal. Das andere schon Woche, arbeite dran. Aber glaube seit vorhin (erstmal) weg. Mal sehen, ob/wenn ich morgen fahre, ob es dann weg ist. Dann mal wenn Zeit da ist, LMM rausholen.

Themenstarteram 6. Mai 2018 um 2:24

Hallo.

Habe heute nochmals die Messwerte gemessen vom LMM.

Weiß jemand, ob irgendwo 5V anstehen sollten bzw. kennt die Belegung?

Habe nur 12.xV gemessen und die beiden anderen Kabel knapp unter einem halbem Volt, gegen das braune Kabel. Wobei die Polarität auch komisch ist, oder?

Laut 1. Link, müsste da was anderes anstehen.

qwant suche LMM Belegung

Motor läuft eigentlich seit 1 Woche gefühlt wieder normal, aber MKL leuchte noch.

 

PS: JA Messgerät ist alt, aber Made in Germany und funktioniert noch einwandfrei und genau.

Img-20180505-190355
Img-20180505-190410

Also wenn ich das richtig im Kopf habe sind die Messwerte für jedes Auto (und LMM-) Modell unterschiedlich, Pinbelegungen auch. Habe da aus dem Stehgreif nichts zur Hand, ich hab ja noch nicht mal mehr nen W203er :D

Bei steigender Motordrehzahl sollte auch die gemessene Spannung steigen.

Dh. wenn du die 0,5V im Leerlauf gemessen hast, könnte das sogar OK sein, musst halt nur gucken ob es auch bei 4000 upm auch noch 0,5V sind, dann hast du ein Problem :D

Hast du eine Möglichkeit das Auto über SD von Mercedes auslesen zu lassen?

 

Schick mir mal deine FIN

 

Gruß

Themenstarteram 2. Juni 2018 um 18:02

so, nachdem der gestern direkt nachm dem Start in Notlauf oder so was ging (ca. 1500 rpm constant, kein Gaspedal Funktion) habe ich eben die Drosselklappe gereinigt. Foto folgen nachher. Scheint bisher geholfen zu haben.

Themenstarteram 2. Juni 2018 um 18:30

Also so ungefähr sah es aus. Vllt. am Teillastentlüftungsschlauch der mal Wochen defekt war, oder an der vielen Kurzstrecke, ca 80% der gesamten Fahrzeit.

Das da so ein Ölfilm drinnen ist, ist wohl nicht normal.

Im bild sieht ma die bnötigten Werkzeuge. Wirklich nicht viel. Es gibt auch eine kurze Anleitung im Netz wie es geht.

https://www.qwant.com/?q=drosselklappe%20w203%20anleitung&t=all

Ausbau hat gar nicht so lang gedauert. Beim Reinigen habe ich noch etwas die Oberfläche innen zerkratz mitm Schraubenschlüssel.

Einbau war am nervigsten, Schlauch vorne kaum drauf bekommen. Ausbau war noch ganz unterhaltsam, mit gutem Werkzeug.

Habe noch aus Neugier mir die Zahnräder und Elektronik angeschaut. Etwas den Staub entfernt. War aber trocken da drinnen.

Ah, am besten so etwas mit ner Zeitung über der offenen Restmülltonne tun. Da kann der Bremsenreiniger und die Reste dann gleich reinlaufen und werden ordentlich entsorgt.

Nach dem Einbau, 3min nur auf Zündung II, dann gestartet, 1-2 min Leerlauf, dann eine Runde gefahren. Läuft wieder Rund. Leerlaufdrehzahl schwankt nur ganz wenig unregelmäßig, als ob man kurz am Lenkrad dreht oder der Motor sich kurz schüttel. Aber ganz minimal. Muss man schon genau auf den Drehzahlmesser schauen. MKL war eben noch an.

Naja, mal sehen wie es in den nächsten Tag ist. LMM noch nicht weiter bearbeitet.

Weiß jemand was das für ein Sensor ist? Der steckt direkt hinter der Drosselklappe im Ansaugtrackt. Sah auch ziemlich verrust aus. Habe den auch wenig freigekratz.

 

throttle valve

butterfly control valve

Ausbau
Ausgebaut
Gereinigt
+2
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. W203 C180K ESP Lampe, MKL und Leerlaufdrehzahl