ForumS-Klasse
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. W140 automatische Türschließung (Softclose)

W140 automatische Türschließung (Softclose)

Mercedes S-Klasse W140
Themenstarteram 14. Juni 2009 um 11:39

habe heut meine automatische türschließung selbst repariert, das heißt die pumpe.

war ne sache von 10 min.

da das problem hier viele haben,

wer hilfe brauch, mich anschreiben. ist ganz einfach

Beste Antwort im Thema
Themenstarteram 14. Juni 2009 um 20:24

war bei mir auch so, nach ca 5x schliessen ging nichts mehr. folgenter tipp.

die pumpe liegt im kofferraum links hinter der verkleidung in schaumgummie gelagert.

du musst ganz vorsichtig die schlauchklipser lösen und die merken welcher schlauch wo hin gehört um eine spätere funktion zu garantieren.

so die pumpe ist drausen(da sie ja nur so drinn liegt)

jetzt schraubst du die 2 schrauben auf und hebst den deckel ab.aber vorsicht alles sehr zerbrechlich.

die meisst verbauten pumpen sind Hella.

so jetz siehst du die runde pumpe gross und den kleinen runden druckschalter.das proplem ist nur der zu lange abschaltweg des druckschalters und dem ventiel.zwischen dem ventiel und dem druckschalter ist so eine kleine metallfeder die das ganze verbindet und beweglich macht.

du siehst auf dem druckschalter eine kleine silberne schraube,,wenn du diese schraube 2-3 umdregungen herraus drehst so wid sich der konntacktweg zwischen druckschalter und ventiel verkürzen und somit schaltet die pumpe eher aus. und das ist das ganze proplem, die pumpe läuft zu lang und schaltet dann ab.

also nur die schraube raus drehn und fertig ;-)

so nun alles wiederzusammen bauen schläuche drann und fertigwenns probleme gibt schreib mich an oder wir teln

72 weitere Antworten
Ähnliche Themen
72 Antworten

Hallo!

Gute Idee! Bei mir funktioniert softclose "meistens" bis auf die Fahrertür! Dort eher selten! Falls Du eine Lösung hast wäre dies echt klasse!

Gruß Arnd

Themenstarteram 14. Juni 2009 um 20:24

war bei mir auch so, nach ca 5x schliessen ging nichts mehr. folgenter tipp.

die pumpe liegt im kofferraum links hinter der verkleidung in schaumgummie gelagert.

du musst ganz vorsichtig die schlauchklipser lösen und die merken welcher schlauch wo hin gehört um eine spätere funktion zu garantieren.

so die pumpe ist drausen(da sie ja nur so drinn liegt)

jetzt schraubst du die 2 schrauben auf und hebst den deckel ab.aber vorsicht alles sehr zerbrechlich.

die meisst verbauten pumpen sind Hella.

so jetz siehst du die runde pumpe gross und den kleinen runden druckschalter.das proplem ist nur der zu lange abschaltweg des druckschalters und dem ventiel.zwischen dem ventiel und dem druckschalter ist so eine kleine metallfeder die das ganze verbindet und beweglich macht.

du siehst auf dem druckschalter eine kleine silberne schraube,,wenn du diese schraube 2-3 umdregungen herraus drehst so wid sich der konntacktweg zwischen druckschalter und ventiel verkürzen und somit schaltet die pumpe eher aus. und das ist das ganze proplem, die pumpe läuft zu lang und schaltet dann ab.

also nur die schraube raus drehn und fertig ;-)

so nun alles wiederzusammen bauen schläuche drann und fertigwenns probleme gibt schreib mich an oder wir teln

am 14. Juni 2009 um 21:19

Hallo,

ist diese Vorgehensweise auch auf den W220/C215 übertragbar?

Gruß Joachim

Themenstarteram 14. Juni 2009 um 21:32

oh das weiss ich nicht, such mal die pumpe und sieh nach ob se von hella oder bosch ist. wenn ja dann gehts

Supi!

Vielen Dank! Werde die Sache am nächsten Wochenende in Angriff nehmen und dann berichten!

Gruß Arnd

Hallo Arnd,

wenn Du die Sache am nächsten Wochenende in Angriff nimmst, könntest Du bitte ein oder zwei Bilder vom Innenleben der Pumpe (Deckel offen) und der Schraube auf dem Druckschalter machen ind in den Fred stellen? Wäre super,

Sternengruß von Ingolf

Themenstarteram 15. Juni 2009 um 8:47

du so viel technik ist da nicht!

wenn du den deckel auf machst siehst du nur ein grosses rundes teil ca 5cm lang (die pumpe) und davor sitzt ein kleineres ca so gross wie ein 2€ stück (druckschalter) die ganze elek befindet sich auf der underseite im bodengehäuse!!

is wirklich ne ganz einfache sache ;-)

na dann macht mal ;-)

am 5. September 2009 um 21:34

vorher habe ich das problem immer mit sicherung rein und raus behoben (ca. 8-9 mal haben die türen funktioniert). Ich habe wie oben beschrieben meine pumpe ausgebaut (von BOSCH). Da war nur eine goldene schraube, welche ich ca. zweieinhalb umdrehungen rausgedreht habe. und jetzt nach ca. 4.-5. Mal falllen die türen außer betrieb. am anfang dachte ich die anleitung funkionier wirklich aber es hat sich nichts geändert bzw. noch schlechter geworden. Kannst du mir vielleicht einen Rat geben?

mfg Danke im Voraus

Ich habe in meinem Coupe W140 S420 BJ 5/96 nur manchmal das Problem, dass der Kofferraumdeckel nicht mehr ganz zuzieht, dh er zieht zu, aber der Deckel steht ein paar Millimeter zu hoch. Das lässt sich gottseidank mit Ziehen der Sicherung Nr 9 bis dato immer beheben.

Hallo

Also ich verzweifel auch langsam an der Zuziehhilfe. Habe bei meinem Wagen ( Modell 1995 ) eine Bosch Pumpe und habe sie auch schon zerlegt. Gebracht hat das leider nichts. Habe mir dann eine andere Pumpe aus einem 1992er Modell besorgt und die funktioniert auch soweit. Leider hat sie aber eine andere Nummer als meine Pumpe was zwar für die 4 Türen nicht relevant ist aber leider für den Kofferraumdeckel. Der wird bei dem Modell 1995 üner zwei Unterdruckschläuche angesteuert und bei den älteren nur über einen und dann noch über ein Kabel. Somit brachte mir die Pumpe jetzt leider nicht. Aber dort liegt auf jeden Fall der Fehler und ich werde mir jetzt wohl eine neue kaufen oder die Zuziehhilfe deaktivieren.

Falls aber jemand die Bosch Pumpe gebrauchen kann kann er sich ja bei mir melden. Habe das komplette Paket erwerben können, also die Pumpe, alle 4 Türmodule, das Heckklappenmodul und das Heckklappenschloss.

Gruß Michael

Themenstarteram 7. September 2009 um 8:28

was is denn mit der alten pumpe?? so lange wie du die leiterplatte die darunter liegt nicht beschädigt hast ist doch der rest nur mechanisches zeug und kann leicht rep werden(eingestellt) kannst mir ja mal ne pn schicken oder mich anrufen ich helf gern

Hmm, da könntest Du recht haben. Werde gleich mal die die ich mir geholt habe auseinanderbauen und mir die Sache nochmal ansehen. Habe im Moment erstmal wieder die alte Pumpe eingebaut. Wie schon geschrieben machte die alte Pumpe immer nach zweimal zuziehen dicht und ließ sich nur durch ziehen von Sicherung 9 wieder zum arbeiten bringen.

Themenstarteram 7. September 2009 um 17:53

ja genau und die alte pumpe kann man einstellen so das du die neue nicht braust!!!!!!!!! in einem gewissen alter ist das normal das die dann dicht macht, ist einfach ausgenuddelt ;-) stell die alte pumpe ein so wie ichs beschrieben hab und verkauf die neue wieder !!!

Hallo

Also das einstellen an der alten Pumpe hat nichts gebracht, habe eine Bosch Pumpe, habe dort an der kleinen Schraube in alle Richtungen mal probiert aber es ändert sich nichts. Auch einstellen am Kofferraumschloß und an dem Schließzapfen am Kofferraumdeckel hat nichts gebracht. Die Pumpe zieht immer genau 2mal zu. Also 2x den Deckel und 2x jede einzelne Türe und dann ist Schluss. das witzige ist das wenn ich zb die Fahrertüre und den Deckel habe 2x schließen lassen ind auch ein paar Stunden warten kann, Fahrertüre und Deckel tun danach nichts mehr aber die anderen drei Türen lassen sich dann noch 2x schließen. Hast Du für das Phänomen eine Erklärung.

Gruß Michael

PS: Hier mal noch ein Bild von der Stellschraube die ich meine.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. W140 automatische Türschließung (Softclose)