ForumYamaha
  1. Startseite
  2. Forum
  3. Motorrad
  4. Yamaha
  5. Virago XV 535 nach Entfernung der Drossel immernoch keine Leistung

Virago XV 535 nach Entfernung der Drossel immernoch keine Leistung

Yamaha XV 535
Themenstarteram 15. April 2017 um 12:21

Guten Tag,

so langsam verzweifle ich an meiner Virago. Sie startet und läuft im Stand einwandfrei. Sie erreicht jedoch meistens nur 100kmh und hat auch keine Leistung ab einer gewissen Drehzahl. Gestern fuhr sie während einer Probefahrt aber plötzlich viel schneller (170kmh) und hatte auch volle Leistung wobei relativ viele Fehlzündungen beim Gas wegnehmen aufgetreten sind. Als ich dann noch eine Runde testen wollte, lief sie wieder nur 100.

Vor diesen beiden Versuchen hatte ich die Membranen ausgebaut und im Licht geprüft, wobei ich beim Zusammenbauen eine der großen Federn vergessen hatte (wofür sind die zuständig?). Als ich die Feder dann wieder eingebaut hatte lief sie auch einmal etwas schneller aber dies war nur von kurzer Dauer. Jetzt läuft sie unverändert 100 und kommt nicht auf die Maximaldrehzahl in eingekuppelten Zustand (unter Last).

Die Zündkerzen sind neu die Zündanlage wurde kürzlich durchgemessen und der Luftfilter ist anscheinend nur ein Rohr unter dem Chromdeckel rechts. Da ich nicht weiß ob ich jetzt schon den ganzen Vergaser auseinandernehmen sollte oder es nur eine Einstellungsproblematik ist dachte ich mir, ich frage mal hier nach.

Ich wollte schon zu einer Werkstatt fahren, jedoch haben alle im Umkreis liegenden bis zum 10. Mai keine Termine frei.

Kommt vielleicht jemand von euch aus der Nähe von Kiel oder Eckernförde der mir helfen könnte? Könnte auch etwas weitere Strecken fahren.

Mit freundlichen Grüßen

Nano

Ähnliche Themen
20 Antworten

Meine Ferndiagnose:

halber Vergaser=halbe Geschwindigkeit.

Haste die Membranen richtig herum eingebaut? Die Nasen auch ok?

Ist eventuell an den Federn herumgebogen worden? Dann mach neu..

Frage: wie war das Ding gedrosselt?

Was hast Du gemacht beim Entdrosseln?

Die Federn sind dazu da ein ganz bestimmten Gegendruck auf die Vergaserschieber auszuüben.

Stimmt die Federkraft (die Spannung) der Feder nicht, kannste die Funktion des Gasers vergessen.

Ich war der Meinung, die Virago ist auch über Nockenwellen gedrosselt? hmm

 

Themenstarteram 15. April 2017 um 16:02

Danke für die schnelle Antwort:). Meine Virago scheint nachträglich gedrosselt worden zu sein da in den Papieren noch die volle PS Zahl eingetragen war und dann übergestempelt wurde. Ich habe aus dem Auspuff die Ringe entfernt. Hab die Membranen beide schon mehrfach ausgebaut mit WD40 eingesprüht und wieder zusammengebaut(weiß nicht ob das gut war) aber hat keine Besserung gegeben. Wie meinst du halber Vergaser? Ich hab auch das Gefühl sie riecht etwas nach Sprit. Die Gemischschrauben habe ich jetzt beide auf 2.5 Umdrehungen.

Bau mal den Tank ab,dann siehst du den Luftfilter.Neuer Luftfilter wirkt Wunder.

am 15. April 2017 um 18:06

Zitat:

@Mattzedes schrieb am 15. April 2017 um 16:29:43 Uhr:

Bau mal den Tank ab,dann siehst du den Luftfilter.Neuer Luftfilter wirkt Wunder.

Der ist gut ;)

Du meinst er soll das ding das vorgibt ein Tank zu sein abschrauben ......der eigendl.Tank ist im Rahmen!?

So weit ich das weiß sind die über Nockenwelle & ASS gedrosselt! auf dem ASS steht die KW-Zahl!

Was erwartet er eigendl. von so einem "alten Schätzchen" ?

Ich glaube der Themenstarter hat das falsche Moped..... das ist ein Chopper und keine Rennmaschine:rolleyes:

Zitat:

@Nano100 schrieb am 15. April 2017 um 16:02:32 Uhr:

Danke für die schnelle Antwort:). Meine Virago scheint nachträglich gedrosselt worden zu sein da in den Papieren noch die volle PS Zahl eingetragen war und dann übergestempelt wurde. Ich habe aus dem Auspuff die Ringe entfernt. Hab die Membranen beide schon mehrfach ausgebaut mit WD40 eingesprüht und wieder zusammengebaut(weiß nicht ob das gut war) aber hat keine Besserung gegeben. Wie meinst du halber Vergaser? Ich hab auch das Gefühl sie riecht etwas nach Sprit. Die Gemischschrauben habe ich jetzt beide auf 2.5 Umdrehungen.

so meine letzten Fragen:0

1. wieviel Leistung hatte sie vorher?

2. wo wurde im Schein etwas "überstempelt"?

3. warum dreht man an den Leerlaufgemischschrauben wenn die Möhre obenrum keine Leistung hat?

4. warum baust Du Membranen mehrmals aus?

5. was ist mit den Membran-Federn passiert?

6. welcher Typ von XV535 hast Du und welches Baujahr?

7. Welche Art von Drossel war vorher eingebaut (steht auch in den Papieren)

Fazit.... irgendwo herumschrauben und erst hinterher fragen wozu etwas gut ist....

 

Gott, lass es bitte Hirn regnen!

Zitat:

@Flora-Danica schrieb am 15. April 2017 um 18:06:18 Uhr:

Zitat:

@Mattzedes schrieb am 15. April 2017 um 16:29:43 Uhr:

Bau mal den Tank ab,dann siehst du den Luftfilter.Neuer Luftfilter wirkt Wunder.

Der ist gut ;)

Du meinst er soll das ding das vorgibt ein Tank zu sein abschrauben ......der eigendl.Tank ist im Rahmen!?

So weit ich das weiß sind die über Nockenwelle & ASS gedrosselt! auf dem ASS steht die KW-Zahl!

Was erwartet er eigendl. von so einem "alten Schätzchen" ?

Ich glaube der Themenstarter hat das falsche Moped..... das ist ein Chopper und keine Rennmaschine:rolleyes:

darum gehts ja nicht..... mein Chopper geht auch 200 und wenn ich ein Leistungsverlust bemerke, recherchiere ich und gehe dann mit Sachverstand an die Sache statt hier im Forum Blödsinn zu verzapfen.

Gibt verschiedene XV535 die auf unterschiedlich Art gedrosselt wurden...

Dass aber im Schein etwas überstempelt wird was die Drosselung betrifft.... da möchte ich mal den realen Brief sehen.

Fakebeitrag?

Nur mal zur Info:Die VJ 01 z.B. hat 2 Tanks.Einen im Rahmen, und der andere sitzt dort,wo es nach Tank aussieht.Darunter befindet sich auch der Luftfilter.Diesen wiederum gibt es in 2 Ausführungen:mit kleinem und mit großem Innendurchmesser.

Wie jetzt.. am Tank kann ich auch noch herumbasteln....???? :-)

Themenstarteram 16. April 2017 um 13:09

Es ist eine 2YL Baujahr 1996. Ich habe die Maschine von einem bekannten älteren Herrn gekauft, der mittlerweile verstorben ist. Ich bin die Maschine letztes Jahr nur kurz gefahren und dachte, dass die Maschine wegen der eingetragenen Drossel nur so langsam läuft. Die 125er meines Sohnes ist sogar schneller. Dass ein Chopper keine Rennmaschine ist, ist mir natürlich klar, aber gegen 11PS und 125ccm sollte die Virago wohl mithalten. Ich kann gleich vom Handy ein Foto des Briefes machen. Dort steht wirklich nur, dass sie über den Auspuff gedrosselt wurde und die vorherige Leistung unter zwei gestempelten XX. Ich kann mir daher nicht vorstellen, dass jemand die Nockenwelle zum Drosseln umgebaut hat. Den ASS hatte ich auch schon ab, um nach einer Drosselung zu schauen, aber der scheint frei zu sein. Den Luftfilter habe ich mir noch nicht angesehen, werde ich aber gleich mal tun. Das Verwunderliche ist, dass die Maschine nach Vergessen der Feder plötzlich volle Leistung bzw. merklich mehr Leistung hatte. Sie lief zwar nicht sauber und ruckte noch ein wenig beim Beschleunigen in den mittleren Drehzahlen, aber nach dem Einbau der Feder lief Sie nur noch ganz kurz etwas schneller und dann wieder nicht. Da ich mir nicht vorstellen konnte, dass die Feder das Problem sein könnte, dachte ich, dass es vielleicht mit dem Zusammenbau zu tun hatte, weshalb ich die Deckel nochmal abgeschraubt habe. Heute habe ich diese dann nochmals komplett gereinigt und wieder zusammengebaut, um den Fehler endgültig auszuschließen. Aber die Membran sieht wirklich heil aus, wenn man diese gegen das Licht hält.

Mit den Federn ist nichts passiert. Die eine hatte ich nur beim Zusammenbauen übersehen. An den Schrauben habe ich nur rumgedreht, weil die Maschine nach Sprit gerochen hat. Dieser Fehler scheint jetzt weg zu sein und Fehlzündungen sind auch kaum vorhanden. Nur im mittleren Drehzahlbereich ganz selten.

Ich denke, dass die Drosseln entfernt sind, da die Maschine ja einmal schneller lief, als ich die Feder vergessen hatte. Sie hat auch erst 18tkm gelaufen, weshalb ich mir Verschleißschäden nicht vorstellen kann. Sie hat auch immer den Service bei Yamaha bekommen, als die Maschine noch gefahren wurde.

Im jetzigen Brief steht 25kw im alten sind 32kw zu erkennen.

Evtl sind Drosselscheiben zwischen den Ansaugkrümmern und Zylinderkopf. Luftfilter zuerst mal anschauen / erneuern.

Ohne Federn in der Membranammer können die Vergaser nicht richtig funktionieren.

Membrandeckel müssen rundherum luftdicht abschließen die Membranen dürfen nirgends eingeklemmt sein. Das Loch im Schieberboden muss zum Zylinderkopf zeigen. Vergaser einmal zerlegen / lassen und Ultraschall reinigen lassen.

Spritzufuhr kontrollieren.. alles andere wurde schon gesagt. Gaszug kontrollieren ob bei Vollgas auch die Schieber ganz nach oben gezogen werden.

Guter ansatz, wenn es nach sprit riecht an einstellschrauben zu drehen... Au man...!

Themenstarteram 16. April 2017 um 22:06

Die waren sowieso verstellt...

Themenstarteram 16. April 2017 um 22:07

Die Drossel ist raus sonst hätte sie nicht kurz annähernd volle Leistung gehabt. Die Frage ist nur welche Probleme dieses Symptom haben können. Den Vergaser gucke ich mir morgen mal an.

Einbaufehler beim vergaser, einstellung blind verändert...

Da sollte ein profi ran!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. Yamaha
  5. Virago XV 535 nach Entfernung der Drossel immernoch keine Leistung