ForumGaskraftstoffe
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Kraftstoffe
  6. Gaskraftstoffe
  7. Verdampfer getauscht, neuer KME hat zusätzliches Überdruckventil, wo anschließen?

Verdampfer getauscht, neuer KME hat zusätzliches Überdruckventil, wo anschließen?

Themenstarteram 22. März 2016 um 9:50

Hallo Leute,

da der Verdampfer in unserem Gaser undicht war, habe ich einen neuen von KME besorgt.

Nun ist es aber so, dass der neue KME Silver ein zusätzliches Überdruckventil hat. Der neue Verdampfer baut etwas schmaler, hat aber die gleichen 67R Nummern, wie der alte.

Wo schließ ich den Ausgang an?

Bei der Prins (die ja von Hause aus ein Überdruckventil hatte) in unserem alten Gaser, wurde der Schlauch vom Ventil einfach in den LuFi-Kasten geführt. Prins selbst bevorzugt lt. Installationshandbuch die KW-Entlüftung.

Bei KME gab's das Überdruckventil bisher nur bei den Hi-Power Modellen, bei den "kleinen" bisher nicht.

Was wäre jetzt sinvoll?

KW-Entlüftung oder LuFi-Kasten? Das Problem beim LuFi-Kasten, was ich eventuell sehe, ist wohl, dass der LMM u.U. 'ne Ladung Gas abbekommt. Wäre das i.O.?

Den alten Verdampfer werde ich neu abdichten. Dann kommt der in unseren bisherigen Alki.

 

Gruß

Ähnliche Themen
20 Antworten

KW-Entlüftung haut dir die dünne Leitung mit reichlich Dreck voll.

Lufi ist die Gefahr von Backfire ordentlich vorhanden, warum nicht einfach unters Auto wie es der Tank auch macht?

Ich habe hier 5 neuere Silver Verdampfer in Betrieb.....Keiner von denen hat ein externes Überdruckventil das angeschlossen werden muß. Nur einen MAP Unterdruckanschluss....

Zeig mal Bild von deinem Überdruckventilanschluss, man lernt ja nie aus..:D

Gruß

Ciwa

Themenstarteram 23. März 2016 um 9:10

Ich hab hier mal ein Bild aus'm Shop.

Da der neue Verdampfer etwas schief zusammengeschraubt war und ich wissen wollte, was es mit dem zusätzlichen Anschluss auf sich hat, habe ich den kurzerhand auseinandergenommen (auch um zu sehen, was beim alten auf mich zu kommt ;)).

So ein Verdampfer ist ja irgendwie simpel.

Jedenfalls kann der zusätzliche Anschluss kein MAP-Ventil o.ä. sein, da es in der gleichen Kammer dran ist, wie der Gasausgang.

Aus der KME Homepage sieht man dieses Ventil beim RED1 Extreme und RED1 Gold GT und wird als "External safety valve" beschrieben.

Deshalb denke ich, dass es sich auch um so ein Sicherheitsventil handelt. Hab dies aber bisher nie bei den "kleinen" KME Verdampfern gesehen...

 

Gruß

Serveimage

Hallo hab aktuell genau das gleiche Problem wie du, mein Verdamofer ist defekt. Dies war ein alter Silver FZ6 verdampfer. Der neue ist jetzt der Silver S6. Dieser erlöst wohl den FZ6 Verdampfer. Nun mein Problem der neue Verdampfer hat ein zusätzlichen Anschluss direkt unter dem Gasausgang. Nun meine Frage was wird dort angeschlossen?

 

Gruß Dennis

Ist für den Fall, dass Überdruck abgeblasen werden muss, löst erst bei 6 bar oder mehr aus. Prins schreibt vor, diesen Anschluss in die Ansaugbrücke der Verbrennung zuzuführen. In der Praxis wird da oft ein Schlauch befestigt und simpel unter den Motorraum abseits der heißen Stellen geführt, da LPG schwerer als Luft ist.

Super danke für schnelle Antwort. Ja Ansagbrücke halt ich auch für ziemlich gewagt.

 

Gruß Dennis

So habe nun die Lpg Anlage komplett verbaut. Erste Probetankung durchgeführt. Alles i.o. Autokalibrierung durchgeführt und danach ne Probefahrr gemacht. Auto läuft super. Gestern abend mal wieder Tanken gefahren gingen nur 5l Lpg rein nach 150km schon gefahren km auf Gas. Ok erst mal nicht viel dabei gedacht an eine ander lpg Tankstelle gefahren noch 0,5l nachtanken können dann anlage wieder abgeschalten. Gestern abend noch ein bisschen gegoogelt was das sein könnten. Dann kamm mir mal der Gedanke zu schauen ob er eventuell noch Benzin einspritz. Kontrolle gemacht winfach wärend dem Lpg lauf die Sicherung von der Kraftstoffpumpe gezogen, siehe da Motor stirpt langsam ab. So nochmals die die die Einspritzung überprüft was die verkabelung angeht sollte passen (1x Masse leitung großer Wiederstand/1x +12v leitung) LPG anlage ist an die Masse Leitung geklemmt sollte ja eigentlich passen Oder?. Das Rot Grüne kabel habe ich an die +12V Leitung geklemmt der wrste einspritzdüse also wie im Plan beschrieben. Die zweifarbigen kabel gehen zur DME und die Einfaebigen zur Düse also eigentlich auch so wie im Plan also ich denke das sollte Alles so Passen oder was meint ihr.

Anhand der Tanknadel würde ich sagen das er benzin und gas gleichzeitig einspritzt

Nun meine Frage an euch an was kann das liegen eventuell an der software kann ich da irgendwo einstellen das er beides einspritzen soll?

Genau noch ein Nachtrag bei dem Einspritzsystem unter sucher schlägt er mir die fuelgroup vor, habe ich nicht sequenzelle?

Hier nochmal ein paar eckdaten

Bmw e46 318i m43 motor

Bj 2000

Anlage KME Diego g3 mit Hana s

Nochmal ein nachtrag der eventuell hilfreich ist. An Anfang hab ich das rot grüne kabel auf Zündungspluss geklemmt (steht so in der Anleitung entweder an die einspritzdüse auf 12V oder auf Zündungspluss). Wo das Kabel noch auf Zündungspluss war hatte ich keine Werte von den einspritzdüsen standen alle auf max. Nach dem umklemmeb des rot grünen Kabels auf die 12V Einspritzleiste hatte ich dann die Werte.

Eventuell hilft das noch weiter.

Verdrahtungsfehler aus der Ferne zu diagnostizieren, dürfte schwierig sein.

Zu den Einstellungen kann man sicherlich mehr sagen, wenn Du Screenshots der Einstellungen postest. Dazu lass den Motor auf Gas laufen, sonst sieht man z.B. den Druck nicht.

Interessant sind F3 (einfach und Umschaltung), F9 und F10.

Die Autokali reicht normal nur dazu aus, dass die Karre überhaupt erst einmal auf Gas läuft, eine sinnvolle Einstellung erreicht man damit eher nicht.

Screenshots werde ich heute machen von Einfach und umschaltung. Verdampferdruck liegt bei 1.3bar. Also Lpg spritzt er defintiv ein wenb ich wärend der fahrt beschleunige oder von gas gehe regiert der Druck (also live werte am laptop). Was mir nur keine ruhe lässt warum er ausgeht wenn ich ihm die sicherung von der Benzinpumpe nehmen, was dür mich bedeutet das Benzin auch noch im Spiel. Hab noch einen 323i auch e46 den hab ich vor 3 jahren umgerüstet auch auf die kme da kann ich die Sicherung ziehen und der läuft ohne veränderung weiter.

Richtig, normal spritzt die KME kein Benzin parallel ein. Es gibt da höchstens die Möglichkeit, dass der nicht immer auf LPG läuft. Insofern dürfte das mit den Einstellungen auch nicht zusammenhängen, mein Denkfehler.

Wenn es also kein Verdrahtungproblem ist, kann ich mir nur defekte/falsche Widerstände der Emulatoren im Steuergerät vorstellen. Mir ist das jetzt gerade nicht ganz klar, kann man eigentlich auch während des LPG-Betriebs die Stecker von den Benzindüsen abziehen, ohne dass der Zylinder vom MSG/DME? abgeschaltet wird? Dann könnte man herausfinden, ob es nur einzelne Zylinder betrifft.

Vielleicht kommt man auch mit dem Injektortest weiter, man kann ja die Zylinder einzeln zwischen Gas und Benzin hin- und herschalten.

ja das mit injektoren teast zwischen Gas und Benzin unschalten hab ich schon gemacht der Balken wandert zwar in der Software am Motor merkt man aber keine Reaktion drauf, bin mir jetzt aber nicht sicher ob das gut oder schlecht ist (-:

Andere Frage wenn er auf Lpg läuft (zumindest laut dem Bedienteil) und ich wärend dem lauf mal nen Stecker von der Hana ziehe müsste er ja wenn er rein auf LPG laufen sollte, dann sollter er ja nur noch auf drei Zylinder laufen. Wenn meine vermutung stimmen sollte und benzien auch noch im spiel ist sollte er ja teoretisch trotz ausgesteckter Hana normal weiter laufen. Aber warscheinlich steigt mir beim Austecken gleich die Gasanlage aus weil die KME merkt das glaub ich bzw. weiß ich auch nicht ob das so roll für die injektoren ist wenn man die wärend dem lauf einfach austeckt.

Aber du hast eigentlich recht. Sobald er auf Gas läuft sollte ja teoretisch die ei spritzdüse kein signal mehr bekommen, also sollte ich die doch beim lauf auch austecken können oder lieg ich da falsch. Wenn das funktionieren sollte hätte ich dann mal zumindest den nachweis ob er zu 100% auf Gas läuft.

Die Benzindüse bekommt schon noch ein Signal, durch den vorgeschalteten Widerstand (Emulator) sollte aber so wenig Strom fließen, dass die Düse nicht mehr arbeiten kann. Man könnte also eventuell auch mal den Strom zur Düse messen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Kraftstoffe
  6. Gaskraftstoffe
  7. Verdampfer getauscht, neuer KME hat zusätzliches Überdruckventil, wo anschließen?