ForumCar Audio & Navigation
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. Trotz Endstufe kein Sound! Help

Trotz Endstufe kein Sound! Help

Themenstarteram 24. Januar 2004 um 16:25

Also erstmal die Komponenten:

Pioneer DEH-5530

Focal 165V2

Steg AQ 75.2

Habe gestern die Endstufe eingebaut aber der Sound ist nicht viel besser wie ohne.

Ohne Endstufe konnte ich aufdrehen bis 40 und mit kann ich ganz aufdrehen und macht nichts.

Wenn ich andere Soundoptionen wähl mehr bass... kommt nicht arg viel mehr. Und so laut ist es auch nicht. Der Klang gesamt ist satter aber nicht ein Sprenger.

Einstellungstipps?

Ähnliche Themen
20 Antworten
am 2. Februar 2004 um 17:07

hallöle!

also der querschnitt des stromkabels für die Endstufe is wichtig denn je nachdem wie laut du hörst wird ja auch logischer weise die endstufe strapaziert...das heißt auch dass eine bestimmte amperzahl durch das stromkabel fließt (das zieht nämlich die endstufe...is ja klar)...und je mehr amper durchballern kann umso lauter und sauberer kannste mucke hören...zu deinem konkreten problem wurde eigentlich alles schon gesagt in den vorherigen beiträgen...vielleicht solltest mal nen carhifi-speziallisten aufsuchen!??

mfg büchen

Themenstarteram 2. Februar 2004 um 17:37

Also habe nun mal ein bißchen rumgespielt!

Lautstärke ist jetzt astrein...

NUR...

Ich kenne mich vielleicht nicht da so aus aber der Bass fehlt. Kein Druck da.

Normal oder nicht?

Oder kommt jetzt der Tipp mit dem Sub.

Zitat:

Original geschrieben von büchen

und je mehr amper durchballern kann umso lauter und sauberer kannste mucke hören

lauter schon, bis zu einen bestimmten Punkt. Sauber na ja. Irgenwie kann man das nicht so behaupten.

Wenn Frequenzmodule in der Steg eingesetzt sind dann hast die Frequenzen auch ab einem bestimmten Bereich abgegrenzt...ich tipp mal auf 80-85 Hz...also weit weg vom Bassbereich (35-80 Hz)...wer Bass haben will...braucht nen Sub ;)

Gruß

also was will man von nem compo system bassmäßig erwarten?? die sind halt nich dafür gebaut tiefe frequenzen zu erzeugen, dazu sind sie auch von der membranfläche zu klein.

die bringen zwar auch gewissen tiefgang, aber bass würd ich das weniger nennen. wenns im rücken kitzeln soll, is nen guter sub unumgänglich ...

am 3. Februar 2004 um 2:54

nur ein kleiner tip: die filter kann man ausschalten.

also schalte die filter mal auf, dafür musst du nix aufmachen oder ausbauen.

wenns dann mehr bass hat, dann hast du filter drin.

und zwar welche mit ner zu hohen trennfrequenz.

mfg.

--hustbaer

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. Trotz Endstufe kein Sound! Help