Forum9000
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 9000
  6. Thermostat

Thermostat

Themenstarteram 22. Januar 2007 um 19:03

mal wieder.

Gruezzii !

Habe ihn vor rund 3tkm gewechselt-plötzlich quält sich die Temp.-Nadel nur noch mühnsam gen Mitte-vorallem aber bei höheren Geschwindigkeiten sinkt die Nadel bis kurz vor blau (ca. 3-4mm drüber)

Kann das sein, dass das Teil schon wieder defekt ist ?

Kann man einen Thermostaten durch Überhitzung killen ? Wenn z.b. die Kiste kocht ?

17 Antworten

Billiger Thermostat, oder wars ein original?

Themenstarteram 23. Januar 2007 um 8:20

original Saab

Zitat:

Original geschrieben von wiefelspütz

original Saab

ungewöhnlich..

Re: Thermostat

 

Zitat:

Original geschrieben von wiefelspütz

mal wieder.

Gruezzii !

Kann man einen Thermostaten durch Überhitzung killen ? Wenn z.b. die Kiste kocht ?

Da das Thermostat nix anderes ist, wie ein Bi-Metall, welches sich bei Temperatur streckt, ist es durchaus möglich, daß nach einer überdurchschnittlichen Erhitzung das Thermostat nicht mehr funktioniert und offen stehen bleibt.:(

Ich würde es aber eher auf einen Materialfehler zurückführen...und eine Ersatzteilgarantie einfordern.:p

Du kannst das Ding ausbauen und in den Topf auf dem Herd lassen. Kurz bevor das Wasser kocht muß er voll eröffnet werden. Beim ca 80 Grad noch geschlossen.

MfG

A.

Zitat:

Original geschrieben von Andreas_Aero

Du kannst das Ding ausbauen und in den Topf auf dem Herd lassen. Kurz bevor das Wasser kocht muß er voll eröffnet werden. Beim ca 80 Grad noch geschlossen.

MfG

A.

Guter Tip!

Aber wenn ein Thermostat schon im kalten Zustand offen bleibt, ist der Test ziemlich sinnlos, oder?

Woher weisst Du, dass das Thermostat schon in kaltem Zustand geöffnet ist, wenn es nehme ich an noch im Motor steckt. In diesem Fall kann auch die Temperaturanzeige im Eimer sein. Deswegen den Test durchführen.

A.

am 1. März 2007 um 0:37

Zitat:

Original geschrieben von Andreas_Aero

Woher weisst Du, dass das Thermostat schon in kaltem Zustand geöffnet ist, wenn es nehme ich an noch im Motor steckt. In diesem Fall kann auch die Temperaturanzeige im Eimer sein. Deswegen den Test durchführen.

A.

Motor im kalten Zustand starten und warmlaufen lassen.

Der obere Schlauch zum Kühler muß kalt bleiben...bis die Anzeige Betriebstemperatur anzeigt, also mittig steht.

Wird der obere Schlauch zum Kühler warm, und die Anzeige bewegt sich nur träge nach oben, dann ist das Thermostat zu 99% offen, und das 1% fällt auf den Thermofühler.

Zeitraum, je nach Aussentemperatur, bis der offene Kühlkreislauf öffnen darf, liegt zwischen 5 und 20 Minuten!

Bei ca. 0C°...ca. 20 Minuten im Stand, bei erhöhter Leerlaufdrehzahl, 2000 Umjdrehungen vielleicht.

Bei 30C° im Sommer ist der Zeitraum dementsprechend kürzer.

Ein kaputter Thermofühler...dann bleibt die Anzeige immer unten stehen, bewegt sich nur bis 1/4 und nicht höher usw.

Ein Fehler im Tacho ist selten!

Aber immernoch möglich.

Aber der einfachste Test ist immernoch: im kalten Zustand laufen lassen und gucken, was passiert...dabei den oberen Schlauch zum Kühler mit der Hand regelmässig auf Temperatur testen.

Kalt ist Aussentemperatur...öffnen sind ca.80°...da hält man die Finger nicht mehr freiwillig am Schlauch...

Ausbauen und mit Thermometer in den Kochtopf schmeißen, war vor 30 Jahren in der Berufsschule die Diagnose schlechthin.

Heute würde ich sagen, schließ doch einen Tester an, und lies die Wassertemperatur vom Display ab.

Aber die Erstdiagnose, einfach von kalt auf warm laufen lassen, ist ersten einfach, kann jeder, (gucken und fühlen),und zweitens kostet es kein Geld und Fahrzeuge von Anno Asbach, also die richtigen Oldtimer, wurden damals nicht anders getestet!

Gucken und fühlen...der Mensch als Tester.

Zitat:

Original geschrieben von Format-C

Motor im kalten Zustand starten und warmlaufen lassen.

Der obere Schlauch zum Kühler muß kalt bleiben...bis die Anzeige Betriebstemperatur anzeigt, also mittig steht.

Wird der obere Schlauch zum Kühler warm, und die Anzeige bewegt sich nur träge nach oben, dann ist das Thermostat zu 99% offen, und das 1% fällt auf den Thermofühler.

Zeitraum, je nach Aussentemperatur, bis der offene Kühlkreislauf öffnen darf, liegt zwischen 5 und 20 Minuten!

Bei ca. 0C°...ca. 20 Minuten im Stand, bei erhöhter Leerlaufdrehzahl, 2000 Umjdrehungen vielleicht.

Bei 30C° im Sommer ist der Zeitraum dementsprechend kürzer.

Ein kaputter Thermofühler...dann bleibt die Anzeige immer unten stehen, bewegt sich nur bis 1/4 und nicht höher usw.

Ein Fehler im Tacho ist selten!

Aber immernoch möglich.

Aber der einfachste Test ist immernoch: im kalten Zustand laufen lassen und gucken, was passiert...dabei den oberen Schlauch zum Kühler mit der Hand regelmässig auf Temperatur testen.

Kalt ist Aussentemperatur...öffnen sind ca.80°...da hält man die Finger nicht mehr freiwillig am Schlauch...

Ausbauen und mit Thermometer in den Kochtopf schmeißen, war vor 30 Jahren in der Berufsschule die Diagnose schlechthin.

Heute würde ich sagen, schließ doch einen Tester an, und lies die Wassertemperatur vom Display ab.

Aber die Erstdiagnose, einfach von kalt auf warm laufen lassen, ist ersten einfach, kann jeder, (gucken und fühlen),und zweitens kostet es kein Geld und Fahrzeuge von Anno Asbach, also die richtigen Oldtimer, wurden damals nicht anders getestet!

Gucken und fühlen...der Mensch als Tester.

Danke für Deine Bewertung meiner Methode. Daine Methode Schlau anfassen und mit der Hand die Temperatur registrieren ist Mittelalter. Wer hat ein Gerät mit dem Display uns Temperatursensoren vorhanden? Ein Topf hat jede und Augen um zu sehen ob ein Thermostat geöffnet ist oder nicht auch. Die Ausage ist so simple aber doch 100%. Man kann zur Werkstat fahren und dort sich den Fehler diadnostizieren lassen, aber das Forum ist nicht der Sinn der Sache.

am 1. März 2007 um 15:38

Hallo Wiefelspütz

Die Methode mit dem Thermostat in den Kochtopf ist sicher nicht schlecht, aber das Thermostat einfach mal so demontieren, ist ja nicht gerade so spassig. Ich hatte Anfang Februar auch das Problem, und hatte keine Anzeige am Thermometer. Um zu testen ob Anzeigeinstrument, der Temparaturfühler, oder das Thermostat defekt ist, habe ich als 1tes mit einer Heizluftpistole, bei abezogenem Stecker den Fühler richtig erhitzt. Dann den Stecker wieder drauf und Zündung eingeschaltet. Siehe da: Anzeige war da, blieb also nur das Thermostat übrig. ( Faulheit macht erfinderisch ) Dann Thermostat besorgt, und das Vergnügen gegönnt, das Thermostat zu demontieren und wieder zu montieren. Und nun die Frage: ist Ihnen hier bei der Montage ev. ein Fehler unterlaufen. Man muss nämlich unbedingt darauf achten, das die kleine Aussparung am äusseren Rand des Thermostat, (halbkreiförmige Aussparung) an dem Stift im Zylinderkopf einrastet. Wenn das nicht der Fall ist, verspannt sich das Thermostat gleich wieder, und wird dann entweder im offenen oder geschlossenen Zustand klemmen bleiben. Also noch einmal versuchen sich zu erinnern, ob die Montage richtig erfolgt ist. Also dann viel Erfolg bei nächsten Versuch

Gruss aus Berlin

am 1. März 2007 um 22:16

Zitat:

Original geschrieben von Andreas_Aero

Danke für Deine Bewertung meiner Methode. Daine Methode Schlau anfassen und mit der Hand die Temperatur registrieren ist Mittelalter. Wer hat ein Gerät mit dem Display uns Temperatursensoren vorhanden? Ein Topf hat jede und Augen um zu sehen ob ein Thermostat geöffnet ist oder nicht auch. Die Ausage ist so simple aber doch 100%. Man kann zur Werkstat fahren und dort sich den Fehler diadnostizieren lassen, aber das Forum ist nicht der Sinn der Sache.

Sei doch nicht gleich beleidigt!

Wenn das Thermostat im geöffneten Zustand hängenbleibt, ist es auch im kalten Zustand geöffnet.

Man kann also das Thermostat ausbauen und nachgucken, ob es offen ist.

Oder man lässt den Motor laufen und fühlt am Wasserschlauch ob der große Kühlkreislauf schon direkt geöffnet ist. Denn dann wird der Schlauch recht zügig lauwarm.

Damit habe ich mit ganz einfachen Mitteln ein offenstehendes Thermostat diagnostiziert und kann mir ein neues besorgen, bevor ich den Motor losschraube.

Wo ist bitte Dein Problem???

Ein ausgeleiertes Thermostat, welches zu früh öffnet, statt bei 89° schon bei 60° öffnet, kann ich so mit meiner Methode nicht feststellen, ist schon klar!

Aber die meisten Thermostate gehen in den End-Stellungen kaputt. Stehen also offen, und dann immer...oder sind geschlossen und öffnen nicht mehr. Dann ist der Motor ziemlich schnell am kochen!...und der Wasserschlauch bez.weise der Kühler bleibt kalt.

Wobei ein kalter Kühler auch ein verstopfter Kühler sein kann.

Ist aber ein anderes Thema.

thermostat defekt'

 

hallo saabier,

ich habe bei meinem saab 9000 aero das problem, dass sich der zeiger bis über die mitte bewegt, bis ca. auf 3/4, dann schaltet die lüftung ein und der zeiger geht wieder bis ca. in die mitte oder auch ein bisschen drunter. und so geht das ganze hin und her während meinem fahrbetriebt...

was könnte hier die ursache für dieses problem sein? versteh ich das richtig, dass der thermostat entweder offen oder geschlossen bleibt wenn er mal defekt sein sollte? kann es denn auch sein dass er sich willkürlich öffnet und wieder schliesst? das würde die schwankungen des zeigers einigermassen erklären.

ich wäre froh wenn ihr mir helfen könnt, vielen dank.

freundlichen gruss

am 11. Juli 2007 um 23:22

Das Thermostat regelt den Kühlkreislauf des Kühlwassers.

Und wenn Du noch einen 9000aero Baujahr94 hast, regelt ein Thermoschalter am Kühler das Gebläse.

Und der Thermofühler, der die Anzeige im Tacho bedient sitzt im Zylinderkopf.

Das Wasser im Motor wird also heiß und wird in den Kühler gepumpt. Der Thermoschalter schaltet das Gebläse irgendwo bei 90°C ein und das Gebläse kühlt den Kühler runter auf ca.85°C und das Gebläse hört auf.

Die Zeit, die das gekühlte Wasser braucht um bis zum Thermofühler zu gelangen, zeigt sich an der höheren Nadelstellung im Tacho.

Die Klimaanlage bedient ebenfalls das Gebläse.

Um einen defekten Thermoschalter ausfindig zu machen, solltest Du mal die ACC ausschalten und gucken, wann der Lüfter anfängt zu laufen.

Halbe Höhe im Tacho ist die normale Betriebstemperatur. Im Stand steigt sie dann an und irgendwann muß der Lüfter laufen, bevor die Nadel im roten Bereich landet!

Sollte der Lüfter irgendwann anfangen zu laufen und die Nadel nicht mehr auf die Mitte kommen, im Stand wohlgemerkt, dann ist der Kühler entweder verstopft oder die Kühlrippen zwischen den Lamellen sind teilweise weggerottet.

Braunes Kühlwasser ist meistens ein schlechtes Zeichen.

Dann ist Rost vom Motor unterwegs und lagert sich im Kühler unten ab. Und irgendwann hat man nur noch einen halben Kühler, weil die untere Hälfte voll Rostschlamm ist.

Zitat:

Original geschrieben von check Diamond!

Das Thermostat regelt den Kühlkreislauf des Kühlwassers.

Und wenn Du noch einen 9000aero Baujahr94 hast, regelt ein Thermoschalter am Kühler das Gebläse.

Und der Thermofühler, der die Anzeige im Tacho bedient sitzt im Zylinderkopf.

Das Wasser im Motor wird also heiß und wird in den Kühler gepumpt. Der Thermoschalter schaltet das Gebläse irgendwo bei 90°C ein und das Gebläse kühlt den Kühler runter auf ca.85°C und das Gebläse hört auf.

Die Zeit, die das gekühlte Wasser braucht um bis zum Thermofühler zu gelangen, zeigt sich an der höheren Nadelstellung im Tacho.

Die Klimaanlage bedient ebenfalls das Gebläse.

Um einen defekten Thermoschalter ausfindig zu machen, solltest Du mal die ACC ausschalten und gucken, wann der Lüfter anfängt zu laufen.

Halbe Höhe im Tacho ist die normale Betriebstemperatur. Im Stand steigt sie dann an und irgendwann muß der Lüfter laufen, bevor die Nadel im roten Bereich landet!

Sollte der Lüfter irgendwann anfangen zu laufen und die Nadel nicht mehr auf die Mitte kommen, im Stand wohlgemerkt, dann ist der Kühler entweder verstopft oder die Kühlrippen zwischen den Lamellen sind teilweise weggerottet.

Braunes Kühlwasser ist meistens ein schlechtes Zeichen.

Dann ist Rost vom Motor unterwegs und lagert sich im Kühler unten ab. Und irgendwann hat man nur noch einen halben Kühler, weil die untere Hälfte voll Rostschlamm ist.

hi diamond,

vielen dank für deine antwort. der lüfter beginnt bei ca. 10 uhr stellung zu laufen. ich habe den thermostat-test durchgeführt, sollte in ordnung sein. dein beitrag erklärt zugleich auch die schwankungen von der temperatur anzeige.

sollte also alles in ordnung sein.

gruss

Deine Antwort