ForumW203
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. Steuergeräte im W203 (SAM Fond und Fahrersitz)

Steuergeräte im W203 (SAM Fond und Fahrersitz)

Themenstarteram 14. Juni 2008 um 19:49

Hallo,

bei mir haben sich leider gleich 2 Steuergeräte verabschiedet. Einmal das SAM Fond und einmal das Steuergerät des Fahrersitzes für die elektrische verstellung.

Nun stellt sich mir die Frage, ob ich jedes Steuergerät aus der W203 Baureihe einbauen kann oder ob ich ein bestimmtes brauche.

Habe einen w203 320 BJ 08/00 ohne Memory-Sitze. Also nur Standart.

Hat evtl einer die Gerätenummer zur Hand? Hab über die Suche nichts gefunden.

 

Grüße DasLegat

Ähnliche Themen
19 Antworten

Hallo,

Also wegen den Steuergeräten, also es könnten andere auch passen aber, man muss gucken da viele Steuergerätenummer sich ersetzt haben d.h das obwohl die nummer anderest ist könnte auch die nummer in deinen wagen reinpassen. Alle Nummer stehen auf den Steuergeräten. Wenn du kein Memory-Sitz hast dann hast du auch kein Fahrersitzsteuergerät! Dein Sitz bekommt stromversorung von dem SAM Fond!!! Wer hat Dir gesagt dass dein Fahrersitzsteuergerät defekt sei?

Themenstarteram 16. Juni 2008 um 20:40

Also gesagt hat mir das keiner :D das hab ich selbst "ermittelt"

Aber wenn auch die Sitze durch das SAM Fond gesteuert werden erklärt das einiges.

Dank dir das hat mir schonmal weitergeholfen, dann werd ich mal schaun ;)

Grüße

Bist du dir sicher, daß das Sam defekt ist? Habe hier schon oft von durchdescheuerten Kabeln direkt am Sitz gelesen, die die Verstellung lahmlegten.

Gruß

Ingo

Themenstarteram 16. Juni 2008 um 23:03

HI!

Ja das mit dem Steuergerät ist sicher, war deswegen schon in der Werksatt. Unter anderem geht auch die Zentralverriegelung nicht mehr wenn das Auto ca 10 Minuten gestanden hat. Dann muss ich mit dem kleinen Metallschlüssel aufschliesen. Das alles hat nach einem Wechsel der Batterie angefangen damals :)

Das soll laut :) alles an dem SAM liegen.

Zitat:

Original geschrieben von DasLegat

HI!

Ja das mit dem Steuergerät ist sicher, war deswegen schon in der Werksatt. Unter anderem geht auch die Zentralverriegelung nicht mehr wenn das Auto ca 10 Minuten gestanden hat. Dann muss ich mit dem kleinen Metallschlüssel aufschliesen. Das alles hat nach einem Wechsel der Batterie angefangen damals :)

Das soll laut :) alles an dem SAM liegen.

Das kann ich bestätigen, bei mir gab´s das gleiche Problem. Neue Batterie, nichts ging mehr. Steuergerät in der Fahrertür gewechselt, Fenster, Dach und Schleuderschutz neu kalibriert und alles ist wieder i.O..

Hallo,

das SAM Fond hat unterschiedliche Teilenummern bekommen, man kann auch ein SAM Fond aus einem CLK verbauen. Meisstens klappt das alles problemlos nur die Tanksensoren müssen eventuell programmiert werden. Zu beachten ist auch das es welche mit Steuerung DWA (Diebstahlwarnanlage) gibt, diese dürfen dann auch nur durch solche ersetzt werden. Neupreis ca. 260,00 EUR. Ich habe noch eins leigen, bei Interesse einfach melden.

Beste Grüße

Themenstarteram 19. Juni 2008 um 16:49

Mein Wagen hat ne Alarmanlage, allerdings ohne innenraumüberwachung soweit ich das weis.

Passt dein Gerät dafür?

Wenn ja was möchtest du haben :)

Ich hätte 79 EUR für das Teil genommen, passt aber bei Dir nicht weil das SAM ist für Fahrzeuge ohne Alarmanlage.

Beste Grüße

Hallo zusammen ich suche für meinen Smart Roadster eine SAM einheit!

Bei mir geht der Scheibenwischer nicht mehr aus :)

Soll laut Smartcenter an der SAM Einheit liegen!

Hat hier jemand eine günstige zu verkaufen?

Gruß

Thomas!!!

Servus in die Runde,

Servus Thomas,

ich habe gerade hier im Forum gestöbert und Deinen Beitrag gelesen mit der SAM-Suche. Dazu nur ein Hinweis:

Ich hatte bei meinem W202 mal das Problem, dass der Scheibenwischer nicht mehr ausging. Angefangen hatte das alles nachdem jedesmal beim Blinken der Scheibenwischer mit anging. Ursache war damals bei mir der Lenkstockschalter für den Scheibenwischer selbst. Dieser Schalter hatte innen drin eine sog. Kontaktspur gezogen (Abnutzung/ Abrieb) zwischen den Kontakten. Nach intensiver Reinigung des Scheibenwischerschalters ging alles wieder bestens.

Schalter habe ich in eingebautem Zustand zerlegt und gereinigt und mit Vaseline geschmiert; Kappe abgehebelt, Sprengring gelöst und Schalteinheit vorsichtig abgezogen. War bei mir eine SommerSonntagsVormittagsarbeit.

Mh werde das mal am We versuchen!

Habe wie gesagt das problem das der Scheibenwischer erst ausgeht wenn ich die Zündung ausmache!

Im Smartcenter sagten die mir darauf hin das angeblich das SAM kaput sein muss.

Na ja vielleicht wollten Sie mir auch nur ein neues Teil verkaufen!

Ich danke dir für den Tip und werde es am We mal ausprobieren.

LG Thomas

Servus in die Runde, Hi Thomas,

ich habe wirklich keine eingehende Ahnung von der gesammten Elektronik des MB, aber ich rede in meinem geschilderten Fall von einem wirklich erlebten Fehler bei meinem W202. Ich finde: Ein Versuch ist es wert ! Solltest Du noch Fragen haben stehe ich Dir jederzeit zur Verfügung;

Viel Erfolg am WoEnd und Servus aus MUC;

da wird's für mich interessant, R1007

verstehe ich Dich richtig,

(1) dass Du den Lenkstockhebel auseinander genommen hast, während er noch an der Lenksäule befestigt war?

(2) dass Du dazu zuerst die Kappe, mit der ein einmaliger Wischvorgang und bei stärkerem Druck der Spritz- u. Wischvorgang ausgelöst wird, nach außen abgehebelt hast?

(3) dass Du dann einen Sprengring entfernen musstest und Dir dann wie selbstverständlich so nach und nach die Einzelteile des Lenkstockhebels in den Schoß fielen?

(4) dass Du auf diese Weise an alle Kontakte des Lenkstockhebels herangekommen bist, also Zugang zu den Kontakten für's Einmalwischen, Spritzwischen, Dauerwischen I, II, III, re/li Blinken, Fernlicht, Lichthupe hattest?

(5) dass Du den Lenkstockhebel anschließend auch wieder in den alten Zustand zusammensetzen konntest?

(6) dass Du vermutest, dass dieser Multischalterhebel an einem W203 ähnlich aufgebaut ist wie an einem W202?

ich suche nämlich seit Monaten nach einem Weg, an die Kontakte für's Einmalwischen heranzukommen, ohne das Lenkrad abnehmen zu müssen, um parallel zum Regensensor eine variable Wischer-Intervallschaltung einzusetzen, die den manuellen Druck auf die Einmal-Wischkappe simuliert.

Gruß nebumosis

Zitat:

Original geschrieben von nebumosis

 

ich suche nämlich seit Monaten nach einem Weg, an die Kontakte für's Einmalwischen heranzukommen, ohne das Lenkrad abnehmen zu müssen, um parallel zum Regensensor eine variable Wischer-Intervallschaltung einzusetzen, die den manuellen Druck auf die Einmal-Wischkappe simuliert.

Gruß nebumosis

Moin,

ich würde versuchen die entsprechenden Kabelfarben herauszubekommen und dann am Kabelbaum mit entsprechenden "Strom-klau-pfuscher-abgreif-klemm-verbindern" (KFZ-Zubehör, rot oder blaue Kunstoffteile je Kabeldurchmesser) den Anschluß abgreifen. Als Taktgeber würde ich eine einstellbaren (Zeit)-Taktgeber mit Relais von Conrad nehmen. Mini-Poti mit Ein-Ausschalter für die Einstellung am Lichtschalter platzieren.

Habe einmal bei einem alten Ford ohne Wischintervall, daß einmal so umgebaut. Hat perfekt funktioniert.

Gruß Sven....

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. Steuergeräte im W203 (SAM Fond und Fahrersitz)