ForumGaskraftstoffe
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Kraftstoffe
  6. Gaskraftstoffe
  7. Solaris LPG schaltet nicht mehr ein

Solaris LPG schaltet nicht mehr ein

Themenstarteram 9. Juli 2015 um 15:37

Hallo zusammen,

unser Volvo S70 hat eine Solaris LPG Anlage. Wir haben das Auto gebraucht gekauft. Vor ein paar Tagen ging die Anlage nicht immer gleich beim Start vom Auto an. Jetzt rührt sie sich gar nicht mehr. Im Anhang ist ein Foto vom Steuergerät, vll kann mir jmd genaueres dazu sagen. Wie kann ich aus diesem Stg Fehler auslesen? Es baumelt da ein rechteckiger Stecker mit Kappe rum, brauche ich dafür nur einen OBD Adapter oder auch ein spezielles Lesegerät?

Im Motorsteuergerät sind keine Fehler hinterlegt....

Grüße, Nok

Imag0979
Ähnliche Themen
14 Antworten

Zum Auslesen braucht man:

-das richtige Interface

-die passende Software

-Ahnung von Autos und speziell Gasanlagen

Bei den meisten Interfaces ist Software dabei,

passt aber nicht immer (Versionsfehler).

Hi Nok,

wenn ich das richtig verstanden und gelesen habe, gehen deine Kontrolln auf dem Bediehnteil (Umschalter Gas/Benzin) nicht mehr und die Anlage ist mehr oder minder tot?!

Jetzt kenne ich nicht speziell die Solarisanlage, aber die meisten Gasanlagen arbeiten nach dem gleichen Prinzip. Ich denke, hier sollten im Vorfeld einmal alle Sicherungen und Relais überprüft werden, die im Zusammenhang mit der Gasanlage stehen. Sicher ist, dass es eine Sicherung für Klemme 15 (Zündung) und eine Sicherung für Klemme 30 (Dauerplus) geben muss. Häufig sind diese Sicherungen als fliegende Sicherungen ausgeführt und die Sicherungshalter haben intern Kontaktprobleme. Ganz wichtig in diesem Zusammenhang sind auch die betreffenden Massestellen für die Injektoren und für das Gassteuergerät.

Wenn du dann wieder "Saft" auf der Anlage hast, könnte diese Seite http://www.autogas-shop24.de für Interface und Software hilfreich sein.

Themenstarteram 10. Juli 2015 um 11:23

Hallo zusammen,

ich hole mal ein bisschen aus:

das Bedienteil hat seit dem Kauf und laut Vorbesitzer nie den Füllstand angezeigt. Nur geblinkt und beim Umschalten auf Gas hat dann das G gelb geleuchtet. Der TÜV hat dann den Lambda-Wert bemängelt und ich fand, im Standgas hat er arg nachgeregelt. Wir haben dann eine neue Sonde reingemacht und die Werte waren ok, aber das nachregeln / ruckeln im Stand hat sich nur leicht verbessert. Vor kurzem ist dann die Gas-Anlage nicht mehr beim Start vom Auto angegangen. Ausmachen, Anmachen und dann war sie wieder da. Ok, auf die ToDo-Liste geschrieben, aber bis ich danach schauen konnte, war es zu spät. Jetzt lässt sie sich gar nicht mehr aktivieren und das Bedienteil ist tot. Tank ist mindestens 2/3 voll.

Ich habe jetzt das Diagnosegerät bestellt und hoffe es ist morgen im Briefkasten. Die Sicherungen schaue ich natürlich nach, würde ich aber ausschließen, da es vorher eher Zufall war, ob die Anlage tat oder auch nicht.

Danke für die Hilfe und Grüße, Nok

PS: Auf der Solaris-Seite gibt es einen Link:

http://www.solarisdynamic.eu/de/schemata-und-anleitungen/

Der Download funktioniert nicht, hat jmd die Dokumente?

Klingt ein wenig nach abgerauchter Platine des Steuergerätes, ist da vielleicht Wasser reingelaufen? Das würde ich mal kontrollieren, falls die Sicherungen in Ordnung sind.

Schreib doch Solaris mal an wegene der Anleitung, der Link auf deren Seite funzt nur auf polnisch.

Vielleicht reicht das ja schon: http://www.solaris-autogas.de/.../shop_content.php?...

Zitat:

@mawi2006 schrieb am 10. Juli 2015 um 11:49:48 Uhr:

Klingt ein wenig nach abgerauchter Platine des Steuergerätes, ist da vielleicht Wasser reingelaufen? Das würde ich mal kontrollieren, falls die Sicherungen in Ordnung sind.

Schreib doch Solaris mal an wegene der Anleitung, der Link auf deren Seite funzt nur auf polnisch.

Vielleicht reicht das ja schon: http://www.solaris-autogas.de/.../shop_content.php?...

Jab, muss ich dir zustimmen Mawi, meine alte Anlage hatte ähnliche Probleme und da ist die Anlage aber wegen Übertemperatur ausgestiegen. Auf der Platine war ansonsten nichts zu sehen (oder zu riechen).

@Nok:

Bei meiner Anlage sind MAGIC Eingasventile verbaut und ich hatte ebenfalls immense Probleme im Leerlauf. Die Ursache hierfür waren lose Düsen an den Eingasventilen. Vielleicht solltest du da mal nachschauen.

Themenstarteram 10. Juli 2015 um 13:07

Hallo,

danke für die Antworten. Wenn die Platine hin ist, dürfte ich das morgen mit dem Diagnosegerät ja recht schnell feststellen :-( Sah jetzt gestern auf den ersten Blick alles trocken aus., viel geregnet hat es nicht und in der Waschanlage waren wir auch nicht.

Das PDF hilft schon mal, die Stecker hatte ich gestern schon kontrolliert und sahen gut aus. Wenn das Steuergerät hinüber ist, wieviel Aufwand habe ich dann, um ein BRC Steuergerät einzubauen? In den anderen 2 Elchen laufen die BRC-Anlagen so perfekt.

Grüße, Nok

Themenstarteram 10. Juli 2015 um 18:00

So Jungs,

Ich bekomme keine Verbindung zum Steuergerät.

Hat jmd Erfahrung mit der Platine?

Das linke Relais sieht nicht gut aus und der große Kondensator ist wohl kaputt....

Img-20150710-wa0005
Img-20150710-wa0008

Das ist ein Printrelais, könnte ich versuchen, hier aus einem defektem Steuergerät auslöten, genauso wie ein Kondensator, falls die Werte passen. Wie sieht es denn mit solchen Lötarbeiten bei Dir aus? Wenn man das Printrelais an den richtigen Pins mit 12V bestromt, klackt es (soeben probiert). Könntest Du auch probieren. Sowie den Durchgang zwischen den Schaltpins messen. Siehe dazu: http://media.digikey.com/pdf/Catalog%20Drawings/Relays/Z2696.jpg

http://media.digikey.com/pdf/Catalog%20Drawings/Relays/Z2696_SCHEM.jpg

Sowas könnte da passen: http://www.pollin.de/.../...32A_012_Z1A_P_HG4232A_12_V_1_Wechsler.html

Elkos gibt es da auch, z.B.: http://www.pollin.de/.../suchergebnis.html?...

Umbau auf eine BRC dürfte nicht so einfach werden, der Kabelbaum ist sicherlich nicht gleich, AGG brauchst dann auch ein Neues. Oder passt die Platine in das Gehäuse?

Wenn ich im Netz nach Solaris suche, finde ich immer mal was von Lecho sec, wie schaut Deines denn aus bzw. welche 67R-Nummer hat es. Kannst ja auch selbst im Netz suchen.

Themenstarteram 11. Juli 2015 um 12:09

Hi mawi,

Ich hab die Teile gestern schon bestellt. Da klackt nix mehr im Relais. Wenn der Reparaturversuch scheitert werde ich mal nach Mössingen fahren, die Jungs finden für alles eine Lösung. Bevor ich halt ein neues Stg kaufe und einstelle mit der Befürchtung das er immer noch nicht rund läuft würde ich auch ein paar Euro mehr ausgeben und eins von BRC einbauen. Da hab ich Gewissheit, das gaspower die zum laufen bekommt. Ein gebrauchtes kann ich ohne Werkstatt mit Solaris-Kenntnis ja auch nicht einfach einstecken...

Grüße, Nok

Dann berichte mal, wenn es Neues gibt. Drück Dir die Daumen, dass es mit den Teile klappt.

Themenstarteram 15. Juli 2015 um 7:39

Tja, das hat leider nicht funktioniert. Da muss noch was anderes kaputt gegangen sein. Jetzt werde ich mich mal auf die Lauer legen und den Markt in Sachen Steuergeräte sondieren und wenn Zeit ist, nach Mössingen fahren und dort einen Rat holen.

Grüße, Nok

Themenstarteram 17. Juli 2015 um 8:39

Argh :D

also kaputt-repariert habe ich es jedenfalls nicht!!! Bin heute eine kurze Strecke gefahren, das Gas-Steuergerät habe ich natürlich eingebaut wegen der Wegfahrsperre. An der Ampel hab ich mir dann Sorgen gemacht, warum läuft er jetzt so unruhig??? Siehe da, die Gasanlage hat wieder gelebt. Hoffentlich lebt sie morgen auch noch, wenn ich wieder mit dem Diagnosegerät dran komme...

Alles sehr seltsam.

Sehr misteriös, dann drücke ich mal die Daumen, dass Du den Fehler findest. Es muss ja einen Grund dafür geben, warum die zwischenzeitlich nicht mehr wollte. Irgendein Wackler in der Verdrahtung oder gar auf der Platine?

Themenstarteram 2. August 2015 um 10:37

Moin,

also den Fehler haben wir nicht gefunden. Aber es war wohl mehr als nur ein Wackler auf der Platine. Ich habe ein gebrauchtes, baugleiches Steuergerät von Lecho eingebaut und eingestellt. Jetzt läuft er wesentlich besser.

Grüße, Nok

Deine Antwort
Ähnliche Themen