ForumVectra C & Signum
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra C & Signum
  7. Signum 2.2 springt nicht an - Kraftstoffpumpe / HD Pumpe oder Druckregler?

Signum 2.2 springt nicht an - Kraftstoffpumpe / HD Pumpe oder Druckregler?

Opel Signum Z-C/S
Themenstarteram 30. Juni 2020 um 20:16

Hallo Zusammen,

ich habe leider ein Problem mit meinem Signum.

Vorletze Woche am Freitag sind wir plötzlich liegen geblieben. Der Mann vom ADAC kam an, meinte nur "Ja das kenne ich bei diesem Modell, starten sie mal den Motor", währenddessen hat er mit einem Schonhammer seitlich gegen den Tank geklopft und das Auto sprang an.

Also auf seinen Hinweis eine neue Kraftstoffpumpe bestellt. Habe ich bei einem recht bekannten Autohändler bestellt, welcher seinen Sitz in Berlin hat und diverse Ersatzteil Shops betreibt. Magneti Marelli nicht lieferbar, stattdessen eine von Stark geschickt, etc. - lange Rede kurzer sinn, bis jetzt ist noch nichts angekommen.

Zwischendurch hat er noch zwei weitere male beim Starten Probleme bereitet. Es hat dann geholfen mit einem Gummihammer auf den Teppich über die Spritpumpe zu klopfen, Auto sprang wieder an und fuhr normal weiter.

Letze Woche am Donnerstag wollte er dann wieder nicht anspringen, dummerweise nachdem ich eine Pinkelpause gemacht habe. Also nochmal Pannendienst. Ich wurde gleich in deren Werkstatt geschleppt. Der Abschleppfahrer meinte er hatte mal das gleiche Auto, da waren es die Kontakte von der Kraftstoffpumpe. Die wurden mir freundlicherweise noch gereinigt :-)

Auto sprang wieder an, zwischendurch auf dem Heimweg (70km) nochmal angehalten zum Tanken. Alles ohne Probleme.

Nächster Tag, zur Arbeit gefahren alles Super. Feierabend, Motor an, vom Firmenparkplatz runter, Motor geht aus, gleiche Symptome wie zuvor. Das Auto wurde dann in eine freie Werkstatt geschleppt.

Im Fehlerspeicher waren folgende beiden Fehler hinterlegt:

- P1191

- E11730

Freie Werkstatt meint es kann alles Mögliche sein. Ein Anruf beim FOH hat ergeben es *MUSS* die Hochdruckpumpe sein. Aufrund von Erfahrung aus der Vergangenheit traue ich dem aber nur sehr bedingt.

Die Hochdruckpumpe sieht mir relativ neu aus.

Das bisherige Verhalten mit dem Klopfen auf den Tank/Spritpumpe legt nahe dass es daran liegt.

Wenn ich die Zündung einschalte, und auf das rot eingekringelte Ventil drücke - müsste dann nicht eigentlich Sprit rauskommen?

Versuche ich den Motor zu starten springt er kurz an, sobald ich Gas gebe, dreht er kurz hoch, geht dann aber aus. Lasse ich ihn länger im Leerlauf, fängt er erst an tierisch ruckeln, wie wenn unkontrolliert auf verschiedenen Zylinder nicht läuft, geht dann aus.

Habt ihr vielleicht eine Idee wie ich den Fehler genauer eingrenzen kann?

___

Vielleicht noch am Rand zur Info:

Der Signum ist BJ 03/2003, hatte letztes Jahr als ich ihn gekauft 65.000 km runter, inzwischen sind es 82.000 km.

Ab und zu hatte ich das Problem, dass der Motor beim Starten etwas seltsam gestottert hatte, dann funktionierte auch die Servolenkung nicht und das Batterie Symbol im Tacho leuchtete rot auf. Motor neu Starten und gut war. LiMa wurde getauscht, Fehler bleib weiterhin bestehen. Der FOH meinte dann ich soll mir keine Sorgen, kann es bei so einem alten Auto geben....

Seltsamerweise ist genau dieser Fehler seit einiger Zeit nicht mehr aufgetreten.

HD Pumpe
Ähnliche Themen
26 Antworten

Hi,

Würde auf den Druckregler tippen.

Ich hätte bei Interesse eine neue Pumpe und einen neuen Regler da. Beides Neu und Original Opel, kein Zubehör Zeug.

Bei Interesse PN senden.

Gruß

Themenstarteram 30. Juni 2020 um 21:01

Gibt es eine Möglichkeit wie ich das vorabtest Testen kann?

Würde es etwas bringen, beispielsweise den Stecker vom Druckregler zu ziehen? Oder ihn direkt an die Batterie zu hängen?

das ventil was du meinst, da kann man den Kraftstoffdruck messen, üblicherweise wird bei eingeschalteter zündung noch nicht gefördert, man könnte an dem Anschluss wenn er nicht anspringt beim starten den druck messen, oder mit dem Finger drauf drücken, wenn kein druck da ist liegt es nicht an der Hochdruckpumpe, wie du sagst sieht die eh neu aus,

zumal die Kraftstoffpumpe eh billiger ist würde ich auch erstmal damit anfangen,

die Autodoktoren hatte auch schonmal eine Kraftstoffpumpe die mit zunehmender erwärmung

ausgestiegen ist

Die HD pumpe würde ich noch nicht anfassen

Themenstarteram 30. Juni 2020 um 21:27

Zitat:

@Stahlhobelspan schrieb am 30. Juni 2020 um 21:13:13 Uhr:

das ventil was du meinst, da kann man den Kraftstoffdruck messen, [...] man könnte an dem Anschluss [..] den druck messen, oder mit dem Finger drauf drücken, wenn kein druck da [...]

Doofe Frage - sollte da dann Sprit rauskommen? Oder wird dann einfach nur ein starker Gegendruck an dem Stift in der Mitte anliegen?

 

Alternativ, könnte ich bedenkenlos das Gesamte Fitting lösen, mit der 13er Hohlschraube?

Oder bräuchte ich anschliessend auch gleich noch neue Dichtungen?

 

 

Hallo,

hatte ähnliche Symptome, bei mir war es die im Tank hängende Förderpumpe. Kostete komplett mit Korb €80 von Bosch. Allerdings hatte ich keine Fehler im Steuergerät.

Gruß Andreas

Themenstarteram 30. Juni 2020 um 21:41

Zitat:

@amako62 schrieb am 30. Juni 2020 um 21:29:55 Uhr:

Hallo,

hatte ähnliche Symptome, bei mir war es die im Tank hängende Förderpumpe.[...]

Bezogen auf das, dass er nicht mehr anspringt?

Oder auch zur Vorgeschichte, dass er manchmal zwar angesprungen ist, aber das Batteriesymbol geleuchtet hat und er nicht richtig rund lief?

Wurde den schon mal der Kraftstoffdruck gemessen ?

wenn du versuchst zu starten und auf das ventil drückst sollte da kraftstoff raus spritzen,

wenn der wagen läuft natürlich auch, halte einen lappen bereit

Themenstarteram 30. Juni 2020 um 22:12

Zumindest wenn er beim Starten nicht anspringt tropft dort auch kein Sprit raus.

Der Kraftstoffdruck wurde noch nicht gemessen. Ich nehme an dazu schliesst man ein Manometer an das Ventil (rot eingekringelt im Bild von meinem Startpost) an, oder benötigt ein Tech 2 bzw. Op-Com?

Klopfen auf Tank und geht an sagt doch eigendlich alles...... hau da erstmal ne neue vorförderpumpe rein.... selbst Wenn's das nicht war kann es nicht schaden.....

Ne gute Pumpe kostet jetzt ja nicht Die Welt.... lass es mal nen fuffi sein

Ich würde da auch nicht mehr lange mit rummachen.... wenn die hdpumpe "trocken" läuft ist bestimmt ganz hervorragend für ihren eh kurzen lebensweg

Wenn du die Zündung anmachst solltest du die im tankbefindende förderpumpe eigendlich hören und auch am ventiel der förderpumpe sollte sprit rauskommen .Der druck wird ja bis zur Hochdruckpumpe aufgebaut und müsste so um die 0.5 Bar liegen .wenn du sagst das da tropt oder gar nix kommt ist die Fördereinheit im A......Mfg Alex

Hallo zusammen, ich bin nicht ganz in dem Thema drin, kann auch anhand der Nachrichten im Thread nicht erkennen ob es sich im einen 2.2 Benziner oder Diesel handelt - ich hatte mal nen 2.2 DTI mit dem gleichen Verhalten, dort hatte sich die Steuerkette gelängt, die Steuerzeiten stimmten nicht mehr und der Motor ging während der Fahrt aus. Danach sprang er nochmal kurz an, das war's dann aber auch. Für meinen Diesel war das der Exitus, mit nur 266tkm ??

War bei mir auch so und neue Kraftstoffförderpumpe eingebaut und Ruhe war. Seit dem wieder über 50.000 km zurückgelegt.

Themenstarteram 1. Juli 2020 um 21:47

Es geht um den 2.2 L Benziner, sorry, irgendwie ganz vergessen das hier zu erwähnen. Die Info ist nur im Profil zu finden.

Wenn die Kraftstoffpumpe morgen (hoffentlich) endlich kommt, wird diese auch gleich eingebaut.

Ich will nur sichergehen dass ich dann auch wirklich das entsprechende Teil habe. Die 50 km pro Richtung zur Arbeit sind ohne Auto echt blöd.

 

Gibt es noch irgend einen Trick wie ich die Kraftstoffleitungen am Besten ausklipsen kann, ohne dass ich diese Spezialzange habe?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra C & Signum
  7. Signum 2.2 springt nicht an - Kraftstoffpumpe / HD Pumpe oder Druckregler?