ForumMk3
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Focus & C-Max
  6. Mk3
  7. Serien-Navi ohne Stimme/ Sprache beim Focus MK3 von 2012

Serien-Navi ohne Stimme/ Sprache beim Focus MK3 von 2012

Ford Focus Mk3
Themenstarteram 19. Januar 2017 um 23:55

Hallo zusammen,

ich komme nicht weiter und brauche einmal eure Hilfe/ Ratschläge.

Ich fahre einen MK3 Turnier in der Trend-Austattung von 2012 mit 1,6 TDCI und 85 KW.

Der Wagen hatte vom Werk aus das Sound- und Connect-System (mit Blutooth-Anbindung und USB Anschluss im Handschuhfach) verbaut und hat ein Sprachsteuerung (kein Sync).

Weiterhin hat der Wagen vo/ hi Parksensoren und parkt seitlich automatisch ein.

Er hat als Bedienfeld das Ford-Bedienfeld mit 10er Tastatur und das monochrome Display verbaut.

Über einen Ford-Mitarbeiter (der so einen Umbau schon merfach für sich selbst machte) habe ich ein neues Navidisplay (also den Bildschirm mit Navi-SD-Karte) erworben und den Hinweis bekommen, dass ich mir entweder das Sony-Navi-Bedienteil oder das Ford-Navi-Bedienteil mit entsprechender Blende noch selbst besorgen muss und eine GPS-Antenne und dann hätte ich problemlos auf Seriennavi umgerüstet.

Gesagt, getan....Ford Blende fürs Navi geholt und das Ford-Navi-Bedienteil mit 10er Tastatur und Navi-Taste, sowie eine externe Naviantenne für den blauen Anschluss.

Alles ein- und umgebaut (die V6-SD-Karte ist drin) und es hat sich alles selbst angelernt nach ein paar Stunden und auf/ zu, sowie an und aus.

Alles (Radio, CD, Display, USB, Bluetooth) funktioniert super und das Navi navigiert auch einwandfrei und super, aber es sagt absolut keinen Ton.

Alle Funktionen (Navilautstärke und die Mischung zwischen Musik und Navidurchsage) sind eingestellt und das Navi steht auch tastenmäßig nicht auf "stumm"...

Da der Focus diesen Monat noch an der Mosel den Tempomat nachgerüstet bekam hat man dort auch mal in die Software geschaut und es gibt dort leider auch keinen Menüpunkt um die "Navisprache" anzulernen.

Dann gab es die Info, dass der CD-Rechner vielleicht getauscht werden müsste...

Also habe ich mir einen CD-Rechner aus einem baugleichen Auto besorgt, was das Sony-Navi vom Werk mit Premium-Soundsystem drin hatte...

Mein ursprünglicher CD-Rechner hat BM5T-18C1815-GG (Model Radio AHU) aufgeklebt.

Der mit Sony Navi und Premium-Soundsystem hat BM5T-18C1815-RG (Modell Radio AHU) aufgeklebt.

Trotzdem bleibt das Navi stumm und spricht nicht....

 

Nun stelle ich mir folgende Fragen:

 

- muss ich zwingend das Sony Navi-Bedienteil haben oder geht auch meins von Ford?

- ist möglicherweise etwas an dem Navi-Monitor defekt (angeblich hat er nix mit der Sprache zun tun)?

- fehlt irgendwo noch ein Kabel/ Anschluss bei meinem Focus?

- liegt es doch am CD-Rechner?

...es gibt wohl CD-Rechner da steht dann RADIO AHU TMC Audiophile (z.B. BM5T-18C1815-NJ) drauf

 

An meinem CD-Rechner ist einer der beiden breiten und schwarzen Kabelleisten belegt, ebenso der schwarze und weisse PIN, das andere, breite Steckfeld ist frei.

Das Ford-Navibedienteil ist mit einem Steckkabel vebunden, ebenso der Navimonitor mit einem Steckkabel.

Am blauen PIN am Navimonitor hängt die externe GPS-Antenne und die übrigen PINS am Navimonitor (schwarz, rosa und ocker/gelb) sind bei mir nicht belegt.

 

Ich wäre für Hilfe und Anregungen sehr dankbar.

Gruß, Tom

Ähnliche Themen
13 Antworten

Erstmal vornweg, das verbaute Radio (was Du als CD-Rechner betitelst) ist egal, ebenfalls das Bedienteil. Am Display sollte zunächst auch die Dachantenne an den schwarzen FAKRA angeschlossen werden, sonst hast Du kein TMC. Vom rosa FAKRA geht es dann zum schwarzen FAKRA am Radio.

Beim fehlenden Naviton kann ich nur vermuten das im Kabelbaum vom Display das (die) entsprechenden Kabel fehlen oder nicht angeschlossen sind. Da ja vorher vom alten Display keine Audioübertragung erforderlich war.

Da braucht man jemand der die genaue Steckerbelegung vom Navidisplay kennt. Ich habe aber die Hoffnung das sich da sicher jemand meldet.;)

Gruß, flinki

Die beiden fehlenden Kabel für die Audioausgabe gehen vom Display Pin 6 zum Radio Pin 4 und von Display Pin 12 zu Radio Pin 5. Das Ganze sollte mit geschirmten Kabel verbunden werden da sonst bei Naviansagen ein Lichtmaschinen pfeifen zu hören ist.

Themenstarteram 21. Januar 2017 um 4:25

@ flinki ganz lieben Dank an dich und werde ich so umsetzen :-)

@ hucki0611 auch dir ganz lieben Dank, aber noch Fragen

Display PIN und Radio PIN ...sind damit die von flinki beschriebenen Fakra-Farben am Display und Radio gemeint und wo oder wie kann ich die richtigen finden?

Also wo oder was ist Display PIN 6 auf Radio PIN 4 und Display PIN 12 auf Radio Pin 5?

Am Display gibt es an Fakra:

Fakra blau = meine externe GPS-Antenne ist da angeschlossen

Fakra schwarz (direkt neben rosa)

Fakra rosa (laut flinki von dort auf Fakra schwarz am Radio)

 

Fakra gelb-Ocker (gegenüber Fakra blau)

 

Am Radio gibt es

Fakra schwarz

Fakra weiss

 

Laut flinki soll ich das aktuell am Radio befindliche, werkseitige schwarze Fakra-Kabel an das schwarze Fakra hinten am Display wegen TMC anschließen und vom rosa Fakra des Display dann mit einem zusätzlichen Fakra Kabel an das schwarze Fakra Kabel des Radios.

Bleibt das weiße Fakra dann im Radio oder wird das auch am Display wo angeschlossen (bleibt ja nur gelb/ocker übrig)...

Und vom schwarzen Fakra vom Display auf das weiße Fakra im Radio?

 

Ansonsten wäre ein Foto hilfreich, wenn das (PIN 4,5,6,12) nicht mit den Fakra Anschlüssen gemeint ist

Gruß, Tom

Themenstarteram 21. Januar 2017 um 5:25

Ich habe gerade nochmal gegoogelt und auch dein Bild in einem Forum gefunden flinki

Es wäre ja auch zu schön gewesen...

Also bleibt festzuhalten....

1.) schwarzer Fakra vom Radio auf schwarzen Fakra vom Display stecken wegen TMC

2.) neues Fakra-Kabel besorgen und von Pink (Display) auf Schwarz (Radio) stecken

3.) "die beiden fehlenden Kabel für die Audioausgabe gehen vom Display Pin 6 zum Radio Pin 4 und von Display Pin 12 zu Radio Pin 5. Das Ganze sollte mit geschirmten Kabel verbunden werden da sonst bei Naviansagen ein Lichtmaschinen pfeifen zu hören ist"

 

4.) das weiße Fakra-Kabel im Radio bleibt dann an seinem Platz im Radio.

Halt, nicht so schnell;)

Pass auf, bei dir wurde das Antennenkabel (schwarzer FAKRA) direkt von der Antenne an das Radio angeschlossen, soweit richtig, aber nun hast Du ja das Navi und das braucht, wenn man TMC nutzen will, auch ein Antennensignal. Bei der Originalverkabelung von Ford wurde das so gelöst:

Schwarzes FAKRA von der Dachantenne zuerst direkt zum Navi (schwarzer FAKRA-Eingang)

Das Signal wird durchgeschleift und geht dann vom Navi rosa FAKRA-Ausgang zum Radio (schwarzer FAKRA)

Du müsstest also, da ja das Kabel von der Dachantenne direkt zum Radio führt, dieses mit Hilfe einer Verlängerung nach oben zum Navi führen, dort einstecken und dann ein weiteres Kabel vom Navi (rosa FAKRA) zurück zum Radio führen.

Damit ist erstmal das TMC im Navi gewährleistet.

Das weiße FAKRA am Radio ist für eine zweite UKW Antenne, da das Radio zwei Tuner hat. Die zweite Antenne ist je nach Fahrzeugtyp entweder in der Heckscheibe oder der hinteren Seitenscheibe verbaut (senkrechte Drähte in der Scheibe)

Bei den Kabel für die Audioausgabe vom Navi wird es so sein wie @hucky0611 geschrieben hat.

Das heist für dich, Kabel ziehen:D

Gruß, flinki

Themenstarteram 2. Febuar 2017 um 5:28

Alles wurde gut :-))

Die Kabel sind gesteckt und gezogen und das NAVI hat TMC und spricht :-))

Ein benötigtes FAKRA-Kabel gibt es tatsächlich beim Ford Händler/ das andere FAKRA Kabel beim Zubehör im Netz.

Lieben Dank nochmal für Eure Hilfe :-))

Zitat:

@qboxer69 schrieb am 2. Februar 2017 um 05:28:58 Uhr:

Alles wurde gut :-))

An der Stelle muss ich auch mal einhaken :-) steh gerade vorm gleichen Problem, das mein nachgerüstetes Sony-Navi (vorher Sony Radio) alles macht - außer sprechen. Wo finde ich denn die PIN‘s? Ich gehe ja davon aus, dass es die zwei äußeren in dem Kompaktstecker sind. Aber wie soll man denn da rankommen? Danke für eure Hilfe...

am 30. Januar 2019 um 10:19

Hallo. Ich habe mir auch das Navi nachgerüstet. Die beiden Kabel vom Display zum Radio (Navi Display zum GG AHU) müssen zwingend nachgezogen werden. Das Signal ist ein Low Level Signal (einfaches unverstärktes Audio Out Mono) und geht vom Display Pin 6 (Audio Line Out +) und Pin 12 (Audio Line Out -) zum Radio (C2ME03-A-MAIN) Pin 4 (NAV Audio In -) und Pin 5 (NAV Audio In +). !Unbedingt auf die Belegung in den Steckern achten sonst bleibt Navi trotz mühsam eingepinnter Drähte stumm!

Hallo,

ich stehe vor dem gleichen Problem - prinzipiell traue ich mir auch löten zu, weiß aber nicht, wo ich passende Pins für den MFD- und den Radiostecker herbekomme. Hat jemand eine Bezugsquelle?

Nö, leider nicht. Es geht nur um die Nachrüstung der zwei Drähte in den Stecker von MFD und AHU.

Habe passende Kabelschuhe gefunden und zwar im alten Kabelbaum vom Lenkrad. Die passen sowohl im Display als auch im Radio.

Img-20200929-wa0016
Img-20200929-wa0009

Zitat:

@Focus_mk3_titanium schrieb am 30. Januar 2019 um 10:19:45 Uhr:

Hallo. Ich habe mir auch das Navi nachgerüstet. Die beiden Kabel vom Display zum Radio (Navi Display zum GG AHU) müssen zwingend nachgezogen werden. Das Signal ist ein Low Level Signal (einfaches unverstärktes Audio Out Mono) und geht vom Display Pin 6 (Audio Line Out +) und Pin 12 (Audio Line Out -) zum Radio (C2ME03-A-MAIN) Pin 4 (NAV Audio In -) und Pin 5 (NAV Audio In +). !Unbedingt auf die Belegung in den Steckern achten sonst bleibt Navi trotz mühsam eingepinnter Drähte stumm!

Ich hab gerade festgestellt, dass Pin 4 eigentlich Plus sein müsste und Pin 5 Minus.

Nach meinem rudimentären Wissen in Elektrotechnik ist das doch eigentlich egal für das Wechselspannungssignal der Audioausgabe?

Will die kunstvoll zusammengebastelten Leitung und die fies reingeprökelten Pins nicht wieder rausreißen :)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Focus & C-Max
  6. Mk3
  7. Serien-Navi ohne Stimme/ Sprache beim Focus MK3 von 2012