ForumCorsa C & Tigra TwinTop
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. Seltsames Problem mit dem Corsa C 1.0

Seltsames Problem mit dem Corsa C 1.0

Opel Corsa C
Themenstarteram 1. Juli 2018 um 18:40

Moin Moin liebe Gemeinde,

bei dem Opel Corsa C 1.0 12v Z10XEP meiner Freundin hat er das Problem wenn er Kalt ist, dass er erst nach dem 2 bzw 3 Startversuch überhaupt anspringt. Sobald der läuft, läuft er so besch**** das er nach kurzer Zeit wieder ausgeht. Wenn er dann mal läuft und man gas gibt, hört man Fehlzündungen aus dem Zylinder knallen. Die Gasannahme funktioniert nur sporadisch und wenn das nur mit Verzögerung und inklusive den Fehlzündungen. Sobald der Motor Betriebstemparatur erreicht hat, läuft er auch im Stand ruhig. Fahrbar ist das Fahrzeug dennoch nicht, da die Gasannahme zum Teil erst nach 3 Sekunden reagiert und auch dann noch zum Teil nur bis 2500/uMin dreht und ein extremes Ruckeln hat.

Der Fehlerspeicher des Fahrzeuges ist leer.

Was habe ich bereits gemacht:

Zündmodul+ Zünkerzen ersetzt da diese total schwarz waren und es auch wieder sind

Steuerzeiten geprüft (i.O)

Kompression gemessen (14Bar auf allen 3 Zylindern)

Luftmassenmesser & Luftfilter ersetzt

Lambdasonde Vorkat ersetzt

Nockenwellenpositionssensor ersetzt

anbei habe ich auch ein Link zu einem Video von dem Problem verlinkt.

https://youtu.be/bFcqZqR4DYo

Ich hoffe das Ihr mir hilft das Problem zu lösen und bedanke mich vorab für die hilfreichen Tipps.

Gruß

Patryk2000

Ähnliche Themen
25 Antworten

Kühlmitteltemperaturgeber mal getauscht?

Drosselklappe und Kurbelgehäuseentlüftung gereinigt?

 

Gab es einen Grund den NWS zu tauschen? Ich hätte eher den KWS probiert.

 

Gruß Acki

@Patryk2000

Dein Video auf Youtube geht nicht.

Schalte das mal für die Öffentlichkeit frei.

Welche Laufleistung hat denn der Motor hinter sich?

Kurbelwellensensor käme auch noch als Fehlerquelle in Frage.

Ich hoffe mal das neue Markenware eingebaut wurde beim LMM Bosch, Zündmodul und Lambdasonde!?

Was ist mit der Steuerkette, schon die Steuerzeiten überprüft?

Themenstarteram 1. Juli 2018 um 19:36

https://youtu.be/thJL7UvgKis

Versuche es damit. Der Nockenwellenpositionssensor wurde getauscht da dieser vor einiger Zeit einen Fehler angezeigt hatte.

Der Motor hat 118000km runter.

Der LMM ist von Bosch sowie Zündkerzen Zündmodul und die Lambdasonde sind von NGK.

Die Kette hat kaum Spiel und die Steuerzeiten sind inordnung. Den Kühlmitteltemparatursensor sowie die DROSSELKLAPPE&KGE hatte ich auch schon in Verdacht, jedoch habe ich da noch nichts gemacht.

Woher weiß du denn das die Steuerkette in Ordnung ist?

Steuerzeiten überprüft mit Dorn an der KW und Lehre an den NW- Enden?

Und ich Sprach vom KWS, der ist wichtig für den weiteren Motorlauf, Zünd- und Einspritzzeitpunkt.

Bei 118.000 km kannst du schon mal an die Steuerkette denken, eventuell sogar übersprungen.

Daher wird wohl der NWS nicht defekt sein ,sondern die Zeitpunkte von NWS und KWS stimmen nicht mehr überein.

Deshalb der bockige Leerlauf am Anfang und keine Drehzahl von über 2500 U/min.

Aber auch ein klemmendes AGR Ventil kann die Ursache sein, was nicht 100% schließt.

Themenstarteram 1. Juli 2018 um 20:18

Ich hatte den Ventildeckel abgenommen und mit dem Werkzeug die Steuerzeiten geprüft. Den Dorn an die KW das Lineal die die NW sowie die Brücke an den Phasengeber. Das passt alles. Dabei hatte ich auch geschaut wieviel Spiel die Kette hat und die konnte man kaum anheben.

Kann man das Video mittlerweile abspielen?

Wäre die Steuerkette übersprungen hätte ich keine 14 Bar Kompression auf allen Zylindern.

Mit was hast du denn ausgelesen, dass du sagst der fehlerspeicher ist leer?

Wenn du fehlzündungen hast müssten die einen FC hinterlegen

Themenstarteram 2. Juli 2018 um 10:10

Der FS wurde mit Hella, Delphi, würth und opcom ausgelesen. Bei allen Geräten ist kein Fehler hinterlegt.

drosselklappe nachgeschaut und mal das agr ventil angeguckt?

 

wobei du sagtest das die zündkerzen schwarz sind

dann passiert im brennraum

oder davor

ne falsche gemischzusammensetzung

 

wobei

wenn du sagst schwarz

wie sehen denn die abgase aus? weil dann hättest du öl im brennraum

???

Themenstarteram 3. Juli 2018 um 12:44

Also ich hatte gestern die Möglichkeit von dem selben Fahrzeug Typ die Teile durchzutauschen. LMM, Drosselklappe, Kurbelwellensensor & Kühlmitteltemperatursensor brachten keinen Erfolg. Das AGR Ventil bleibt somit noch offen. Was mir aufgefallen ist, das die Drosselklappe leicht verölt gewesen ist.

Die Kerzen sind schwarz jedoch nicht ölig sondern mehr Ruß. Auf die Abgase habe ich nicht geachtet.

Welche Idee hättest du noch?

ruß ist verbranntes öl

 

ich meine irgendwo gelesen zu haben

wenn die ventilschaftdichtungen undicht sind

das da öl in den motorraum kommt

das solltest du mal googlen

@Patryk2000

Ich würde auch das AGR Ventil in Betracht ziehen als Ursache.

Wenn es nicht 100% dicht bzw. verschlossen ist, zieht der Motor im Ansaugbereich Nebenluft aus dem Abgasstrang, sieht ganz so danach aus.

Neues einbauen ist der nächste Versuch, reinigen bringt nichts.

Reinigen kann tatsächlich was bringen

Besonders wenn es nur um das Finden des Fehlers geht würde ich es erst mit reinigen versuchen

Da gab es kürzlich ne recht gute Anleitung die auch hilft

Themenstarteram 3. Juli 2018 um 22:07

Morgen wenn ich Zeit habe, werde ich das AGR Ventil ausbauen und es mir anschauen. Hast du irgendwo noch die Anleitung für das Reinigen? Sollte es tatsächlich der Fehler sein, wird es gegen ein neues ersetzt.

Du spült den Bolzen mit reinigungsbenzin ab und kratzt dann mit nem Schraubenzieher den Dreck weg

Das wiederholst du so lange bis alles blank ist

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. Seltsames Problem mit dem Corsa C 1.0