ForumS60, S80, V70 2, XC70, XC90
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60, S80, V70 2, XC70, XC90
  6. S60 Tempomat ausgefallen, Motorwartung erforderlich -> Welche Ersatzteilspender?

S60 Tempomat ausgefallen, Motorwartung erforderlich -> Welche Ersatzteilspender?

Volvo S60 1 (R)
Themenstarteram 26. Oktober 2015 um 12:22

Hallo Leute,

bei meinem S60 BJ03 (oder 04) hat der Tempomat seit einer Weile (6 - 7 Monate) keine Lust mehr.

Anfangs ist er einfach manchmal aus gegangen oder danach aus geblieben, mittlerweile geht er nicht mehr an.

Der Motorraum hat in der Schalldämmung einen ziemlichen Maderschaden, an den Kabeln sind bisher aber zumindest keine Defekte erkennbar (und sonst spinnt die Elektrik auch nicht).

Mangels VIDA kann ich leider keinen Fehler Code auslesen und wollte mir jetzt auf Verdacht (billig) gebrauchte Sensoren für Kupplung und Bremse besorgen.

Dazu meine Frage:

Kommen als Spenderfahrzeuge S60, S80, V70 II, XC 70 und XC 90 in Betracht?

Und: Die Sensoren sind nur verbaut, wenn der Wagen auch einen Tempomat hat?

Oder hat z.B. jeder Volvo einen Bremspedalsensor fürs DSTC?

Background:

Ein V70 Schlachter hat mich nochmal hierher verwiesen, da er dachte, dass man nur die Lenkradschalter + Softwareanmeldung bräuchte.

Deswegen bin ich mir jetzt unsicher, ob ich das Ersatzteil nicht auch aus einem Tempomat-losem Volvo bekommen könnte :)

 

Achso, jaaa, ich weiß, auslesen (lassen) wäre die beste Variante, damit ich sehe was wirklich daneben ist.

Das VIDA dazu steht auch auf meiner Wunschliste.

Da es aber [funktional] nur den Tempomaten trifft, wollte ich die Teile - falls ich denn günstig dran komme - einfach mal tauschen, bevor ich mir den Stress mit einem VIDA aus Fernost gebe.

Plus, es rumpelt vorne Rechts (=> mindestens Koppelstange, vielleicht auch mehr - ist hier ja zur genüge bekannt und diskutiert), das ist mir an Investitionen in mein Auto gerade wichtiger ;-)

Das Rumpel soll aber hier in dem Topic jetzt kein Thema sein.

Beste Antwort im Thema

Der Kupplungssensor ist lediglich ein Linear-Potentiometer mit zwei Schleifbahnen. Grundsätzlich solide aufgebaut aber dennoch sehr anfällig. Ich habe damit auch schon einige Erfahrung beim V70 II gesammelt, die ich hier mal einbringen möchte - immerhin habe ich auch einige Male von der Erfahrung anderer hier profitiert... Danke dafür?

Den Kupplungssensor misst man am besten im eingebauten Zustand, da er da schon ein wenig zusammengedrückt ist. Einfach Stecker abziehen und mit Ohmmeter messen. Sollte sein: 1400-2400 Ohm. Ist er schon etwas verschlissen STEIGT der Wert. Ist der Wert zu hoch, funktioniert der Tempomat nicht mehr. Ist er ganz ausgefallen, gibt es eine Fehlermeldung im OBD/VIDA.

Einfacher Test: Kupplungspedal (bei Zündung an) stückchenweise immer weiter drücken und "Cruise"- Taste drücken. Geht die Anzeige irgendwann an, ist der Widerstand des Sensors zu hoch.

Einfache Abhilfe: Sensor vorsichtig öffnen und Widerstand parallel zu den Steckerkontakten innen so anlöten, dass man das Gehäuse nachher wieder zu bekommt. Welcher Widerstand: Berechnung ist ganz einfach: Gemessener Widerstand wie oben beschrieben mit 1900 Ohm multiplizieren und durch die Differenz der beiden teilen. Beispiel: Gemessener Widerstand 3900 Ohm ergibt (3900*1900)/(3900-1900) Ohm = 3705 Ohm. Der Widerstand, der parallel zu löten ist, sollte nahe an 3705 Ohm liegen. Ich habe in diesem Fall 3900 Ohm (Normserie) eingelötet - hat einwandfrei funktioniert.

Das hat bei mir ziemlich lange funktioniert und ich habe nach weiterem Verschleiß auch schon noch ein weiteres Mal nachgebessert. Bei fast 70€ für den Sensor im Vergleich zu wenigen Cent für einen Widerstand lohnt sich das ganz gut!

32 weitere Antworten
Ähnliche Themen
32 Antworten
am 1. Januar 2018 um 13:45

Ich weiß die Nachricht kam spät - ich wollte aber keinen neuen Thread für Kupplungssensor aufmachen und denke wer suchet der findet auch so... Mir hätte die Info - wenn ich sie früher gehabt hätte - mehr als einen Sensor gespart und mehr Nutzbarkeit des Tempomaten beschert. Scheint ja ziemlich teuer zu sein dat Ding, einfach zu tauschen/reparieren und häufig kaputt zu gehen.

Richtig?

Übrigens: Frohes Neues Jahr! ;-)

Themenstarteram 2. Januar 2018 um 14:53

Prima Idee, wenn man den Soll-Widerstand kennt, kann man den Trick anwenden - so lange der Sensor noch nicht komplett durch ist.

 

Eigentlich total einfach, aber drauf gekommen wäre ich da jetzt auch nicht. Danke LeoFish und dir auch ein frohes Neues :)

Mein neuer Elch zickt direkt rum, grrrrrrr. Werde natürlich den Verkäufer noch mal ansprechen, aber habe beim Suchen diesen Trööt gefunden. Heute morgen ging ziemlich zeitgleich die Meldung ein "Motorwartung erforderlich" und der Tempomat ging nicht mehr. Jetzt habe ich gerade den von LeoFish beschriebenen Test gemacht, wenn ich die Kupplung trete, geht zwischendurch der Tempomat dann auch wieder. Kann das zusammenhängen? Mangels aktuell vorhandenem VIDA/DICE kann ich gerade noch nichts auslesen, kommt noch.

Aber wo finde ich denn diesen Sensor? Gibt es da irgendwo Bilder? Zum V70 gibt es ja auch keinen Etzold oder so, wenn ich das richtig sehe.... alles nur im VIDA, korrekt?

am 15. Februar 2018 um 21:52

Der Sensor befindet sich am Kupplungspedal. Er ist nur an zwei Kugeln eingeklickt und per Stecker elektrisch gesteckt.

Zerlegen ist ebenfalls einfach : nur eine Schnappnase.

Ausbau und Messen ist echt einfach.

Und - ja, der Zusammenhang besteht. Ist ja auch wichtig, dass der Motor nicht hochdreht, wenn die Kupplung im Tempomatbetrieb unter Last getreten wird.

Danke, da werde ich am WE mal gucken. Weißt du ob der Fehler automatisch verschwindet, wenn der Sensor wieder korrekt arbeitet? Vorausgesetzt natürlich, das wäre der Fehler..... Oder muss man den Fehler manuell löschen?

Themenstarteram 15. Februar 2018 um 21:57

Einfach Mal unter die Pedale krabbeln, ist das weiße Plastikteil an der Kupplung. Ist gerade nass und kalt draußen, sonst würde ich dir ein Bild machen (kann ich aber morgen tun).

Ich glaube, dass ich mein Vida damals nicht benötigt hätte (müsste so gehen).

Viel Spaß mit dem Elch (und hoffentlich ist es das einzige Wehwehchen :) prüf die hinteren Bremsen, die sind bei meinen die Sorgenkinder)

Edit: tzzzz, am Handy bin ich einfach zu lahm xD

am 15. Februar 2018 um 22:08

Wenn ich mich richtig erinnere ist der Fehler direkt weg. Wichtig ist allerdings, dass der sensor - wie arcnet schreibt nicht komplett durch ist. Aber das siehst du ja beim Messen - wenn der Widerstand nicht springt, alles gut.

Ein Hinweis noch : bei mir war eine minimale Leckage der Bremsflüssigkeit die Ursache. Der Sensor war immer irgendwie ölig feucht. Die Bremsflüssigkeit korrodiert den Sensor dann ruckzuck weg. Die Menge war so gering, dass sie im Vorratsbehälter nie aufgefallen ist.

Ein neuer Sensor hat dann auch nicht lange gehalten. Eine Weile habe ich dann mit einem abgeschnittenen Finger eines Gummihandschuhs und Kabelbindern experimentiert. Die Bremsflüssigkeit zerlegt aber leider auch das ganz fix... ??

Bild wäre super! Vor Freitag Abend oder Sa/So komme ich eh nicht dazu.

Zu Bremsen habe ich mal irgendwo was gelesen. Das war allerdings zu Trommelbremsen meine ich.... habe auch hinten Scheiben. Irgendwas zu beachten?

Themenstarteram 15. Februar 2018 um 22:41

Die Bremsen hinten sind beides... Aussen reguläre Scheibenbremsen (glaube schwimmend gelagert?), innen Trommeln für die Handbremse. Hatte da schon quasi alles: Bremsbacken der Trommelbremse abgelöst, alles heiß gelaufen. Das Spiel zwei Mal (wobei es sein kann, dass die Werkstatt das Seil nicht korrekt eingehakt hat; sah gewaltig danach aus, als wir die Bremsen selbst runter gemacht haben); Bremssattel ist nicht mehr aufgegangen (Verschleiß), und gerade gammeln mir die Bremsscheiben weg (ATE Powerdisc, 20000km). Das war bisher das nervigste an dem Auto, sonst hatte ich bisher eigentlich nur Verschleiß (260kkm gekauft, jetzt 312kkm)

Was hab ich gelernt: Wenn dir alle hinterher gaffen, dann qualmt wahrscheinlich die Bremsanlage :/

Zur Sicherheit einfach Mal nach ein paar km fahren (Arbeit/Einkaufen) und ohne viel Bremsen anhalten, danach fühlen ob an den Bremsen was wärmer ist als es sein sollte, oder auch ungleichmäßig.

Hi, wegen des Kupplungspedalsensors schau hier: KLICK!

(der rote Pfeil rechts unten zeigt genau auf die Schiebestange des Sensors; Foto wurde von unten aus dem Fahrerfußraum her nach schräg oben gemacht)

Danke, das sollte ich finden. Theoretisch müsste man doch auch testen können ob das der Fehler ist, indem man einen 2k Widerstand an das Kabel hängt. Oder?

am 16. Februar 2018 um 13:01

Klar, das ist dasselbe wie der test mit leicht gedrücktem Pedal

Themenstarteram 17. Februar 2018 um 13:31

Wenn man sich mit dem Rücken in den Fußraum legt (Füße im freien) sieht es in etwa so aus wie angehängt. Das nicht ganz so grell weiße, weiße Teil, in dem der grüne Stecker steckt. Das runde im Vordergrund ist ein Kugelgelenk, hinten bei der Buchse glaube ich auch. Wie geschrieben, geht einfach ab.

Imag0125

Ich muss zu meiner Schande gestehen, dass ich es noch nicht geschafft habe da rein zu krabbeln und zu messen. Keine Zeit :-(. Aber das Verhalten deutet sehr stark auf genau den Fehler hin. Heute war nach kurzer Fahrt die Meldung "Motorwartung erforderlich" weg und Tempomat ging wieder...

Zitat:

@LeoFish schrieb am 31. Dezember 2017 um 18:01:41 Uhr:

. Der Widerstand, der parallel zu löten ist, sollte nahe an 3705 Ohm liegen. Ich habe in diesem Fall 3900 Ohm (Normserie) eingelötet - hat einwandfrei funktioniert.

Das hat bei mir ziemlich lange funktioniert und ich habe nach weiterem Verschleiß auch schon noch ein weiteres Mal nachgebessert. Bei fast 70€ für den Sensor im Vergleich zu wenigen Cent für einen Widerstand lohnt sich das ganz gut!

Vielen Dank! Hab mittlerweile den 3. Ersetzten Kupplungsgeber im Volvo und auch dieser ist nach 3 Jahren defekt. Nach deiner Anleitung funktioniert der Tempomat wieder. Grandios. Vielen Dank!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60, S80, V70 2, XC70, XC90
  6. S60 Tempomat ausgefallen, Motorwartung erforderlich -> Welche Ersatzteilspender?