ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. S211 Airmatic-Kompressor läuft nur 20 Sekunden

S211 Airmatic-Kompressor läuft nur 20 Sekunden

Mercedes E-Klasse S211
Themenstarteram 25. September 2018 um 21:29

hallo, ich habe seit wochen ein problem mit meinem mercedes w211kombi E280 Bj. 2009.

die airmatic funktioniert nicht. der kompressor wurde getauscht und das relay getauscht. das auto liegt sehr tief und lässt sich nicht hochpumpen. beim starten schaltet das relay und der kompressor läuft 20 sekunden. am niveau verändert sich jedoch nix. erst wird angezeigt "fahrzeug hebt an, kurz warten" und nach 20 sekunden "stop! fahrzeug zu tief".

woran kann das liegen dass, das auto nicht mehr hoch kommt?

die luftleitungen sind alle in tackt.

.

ich habe das relay und den kompressor austauchen lassen.

die kontakte wurden alle gecheckt.

die luftleitungen wurden gecheckt.

die sensoren hinter jedem rad wurden gecheckt.

die meldung wurde ausgelesen. "fahrzeugniveau auserhalb betriebsbereich" und "druckleitungssystem komponente undicht"

übers auslese gerät ist es möglich die luft aus den kissen abzulassen aber keine reaktion beim befehl befüllen.

 

wäre sehr dankbar für tipps :)

Beste Antwort im Thema

Am besten mal alle vier Liftbälge mit einer SD ansteuern, den Drucktest könnte man mal noch mit der SD durchführen um zu sehen ob die 14 Bar im System erreicht werden.

Wo kommst du denn her?

Übrigens sagen wir du hier im Forum. Macht es freundschaftlicher da wir alle im gleichen Boot sitzen :D

29 weitere Antworten
Ähnliche Themen
29 Antworten

Dann kann er aber auch keine 20 sec gelaufen haben oder hast noch nen zweiten:-)))

Egal , Fehler gefunden alles gut

Vielleicht lief er ja nur 20 Sekunden in dann flog die Sicherung raus.

Themenstarteram 26. September 2018 um 23:57

Zitat:

@Brunky schrieb am 26. September 2018 um 23:52:29 Uhr:

Dann kann er aber auch keine 20 sec gelaufen haben oder hast noch nen zweiten:-)))

Egal , Fehler gefunden alles gut

Der Kompressor ist nicht gelaufen. Aber das Relais hat angezogen und nach 20 Sekunden abgeschaltet.

Und da das Relais geschaltet hat war ich der Meinung, dass der Kompressor lief.

:) :) :)

Themenstarteram 27. September 2018 um 0:01

Zitat:

@Mackhack schrieb am 26. September 2018 um 23:50:56 Uhr:

Sicherung f74 mit 40A.

Danke vielmals !!!

Ich hoffe, dass ich diese Sicherung auf Anhieb finde.

Morgen wissen wir mehr :D

Du hast hier ein Thema eröffnet weil du Hilfe gesucht hast, du hast dir die Mühe gemacht selbst nachzusehen und Eigeninitiative zu zeigen und die Tipps die man dir gab umzusetzen. Ich bin mir ziemlich sicher dass du die richtige Sicherung im Nu finden wirst. :)

Der Kompressor soll doch mehrmals 20 Sek. gelaufen haben. Wenn die Fette Sicherung durch ist dürfte er ja gar nicht gelaufen haben. Oder hab ich was falsch verstanden.

Themenstarteram 27. September 2018 um 12:24

Zitat:

@garssen schrieb am 27. September 2018 um 11:54:45 Uhr:

Der Kompressor soll doch mehrmals 20 Sek. gelaufen haben. Wenn die Fette Sicherung durch ist dürfte er ja gar nicht gelaufen haben. Oder hab ich was falsch verstanden.

Auf Grund dessen das das Relais angezogen hatte war ich der Meinung das der Kompressor lief.

Im Endeffekt ist der Kompressor garnicht gelaufen. Nur das Relais hat für 20 Sekunden angezogen.

Themenstarteram 27. September 2018 um 12:39

Zitat:

@Mackhack schrieb am 27. September 2018 um 00:24:05 Uhr:

Du hast hier ein Thema eröffnet weil du Hilfe gesucht hast, du hast dir die Mühe gemacht selbst nachzusehen und Eigeninitiative zu zeigen und die Tipps die man dir gab umzusetzen. Ich bin mir ziemlich sicher dass du die richtige Sicherung im Nu finden wirst. :)

Jetzt bin ich wieder Happy !

 

Ich habe die Sicherung gefunden und sie war Durchgebrannt.

 

Nach dem ich sie ausgetauscht habe läuft jetzt alles wieder ;)

 

Vielen Dank nochmal an alle :)

 

Danke für Info, so macht das Sinn. Alles wieder gut, top.

Zitat:

@joenk schrieb am 26. September 2018 um 18:23:08 Uhr:

Moin,

Relativ simpel,dein Kompressor baut keinen Druck auf und schaltet dich zur Vermeidung von Defekten nach 20 sec ab.

sorry, aber da bist du leider falsch informiert...

der Kompressor hat KEINERLEI Schutzschaltung

er hat nur eine Masseleitung und eine Steuerleitung vom Relais,

wenn das Relais den Strom freigibt (über das Steuergerät angesteuert) liegt direkt Strom an (Dauerstrom! von Sicherung F74-40A im Vorsicherungsblock Beifahrerfußraum)

oder wie erklärst du dir den Tod meines Kompressors nach minutenlangen rumorgeln?

hier: https://www.youtube.com/watch?v=vJX2EzvrcQ4

Vorsicherungsblock
40A
Airmatic-kompr-defekt

Naja er wird schon überwacht. Daher kommt auch die Testfunktion mit den 40 Sekunden maximaler Laufzeit um den Duck von 14 Bar aufbauen zu können. Wenn der Kompressor zu lange dafür braucht im Fahrbetrieb kommt die (nichtssagende) Fehlermeldung mit dem Auto und Pfeil nach oben/Störung.

Habe etwas Lesestoff angehangen. Siehe Seite 2 unten links (Kompressoransteuerung).

ich bestreite nicht das das System nicht überwacht wird, aber der Kompressor an sich wird NICHT überwacht

das einzge was da in der Nähe überwacht sein kann, ist der Steuerventilblock, ob der Kompressor funktioniert oder nicht merkt das System erst wenn es versucht Druck aufzubauen und eben nichts passiert (siehe bei mir, durch die defekte Sicherung kann der Kompressor nicht arbeiten, aber erst nach einigen Kilometern Fahrt wird es angezeigt das eine Störung vorliegt) eben dann wenn irgendwo Druck aufgebaut werden "sollte" aber nichts passiert... denke das dann (wenn man es ausliest) als Fehler hinterlegt ist "Undichtigkeit im Drucksystem"

und was die Überwachung des Relais angeht, es ist halt auf Dauerstrom geschaltet (siehe F74), da kann das SAM 10x dem Relais sagen "aus" - wenn das Relais intern eine "Überbrückung" hat, läuft der Strom dennoch weiter... meiner ist nicht der einzige Kompressor der so seine Daseinsberechtigung verloren hat *lach

wie gesagt, es ist nicht böse von mir gemeint, sondern eben meine Erfahrung an meinem eigenen Fahrzeug

Wäre es nicht eher so dass ein altes Relais klebt und deshalb den Kompressor nicht mehr ausschalten kann bis er sich selbst zerstört? Ich habe noch nie was von einer Überbrückung in einem Relais gehört. Wozu auch? Ein Relais ist nichts als ein elektromechanischer Schalter. Mit kleinem Steuerstrom einen großen Arbeitsstrom schalten.

Themenstarteram 28. September 2018 um 18:11

Zitat:

@Mackhack schrieb am 28. September 2018 um 18:07:10 Uhr:

Wäre es nicht eher so dass ein altes Relais klebt und deshalb den Kompressor nicht mehr ausschalten kann bis er sich selbst zerstört? Ich habe noch nie was von einer Überbrückung in einem Relais gehört. Wozu auch? Ein Relais ist nichts als ein elektromechanischer Schalter. Mit kleinem Steuerstrom einen großen Arbeitsstrom schalten.

Das war auch mein erster Gedanke. ;)

@Mackhack

ja das meinte ich ja auch damit ;)

Masse, Steuerleitung und die geschaltete Leitung (Eingang/Ausgang)

mehr hat ein Relais nicht, und wenn zwischen Ein/Ausgang der Schalter der über die Steuerleitung betätigt wird irgendwie hängt, klebt (also eine Brücke) herstellt, kannst du zig mal über die Steuerleitung sagen "aus" - es passiert aber nix^^

wie ein Lichtschalter daheim, wenn da intern irgendwas klemmt, kannst du "die Steuerleitung" zig mal den Lichtschalter betätigen, das Licht wird nicht ausgehen ;)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. S211 Airmatic-Kompressor läuft nur 20 Sekunden