ForumW204
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. S204; 220 CDI, LMM selber wechseln?, OBD 2 zurücksetzen

S204; 220 CDI, LMM selber wechseln?, OBD 2 zurücksetzen

Mercedes C-Klasse S204
Themenstarteram 5. Februar 2018 um 21:45

Hallo,

kann ich einen LMM bei meinem 220 CDI selber wechseln und anschließend mit meinem OBD 2 zurücksetzen?

Wer hat ein Video zum Wechseln des LMM?

Beste Antwort im Thema

Tut mir leid ich glaub dir ist nicht zu helfen

41 weitere Antworten
Ähnliche Themen
41 Antworten

Beifahrerseite auf dem luftfilterkasten. Die entriegelung erfolgt über zwei schienen. Das muss man eigentlich erkennen können. Kein werkzeug benutzen

Themenstarteram 10. Februar 2018 um 13:32

Hi, ich habe die Entriegelung mal gelöst. Abziehen habe ich mich nicht getraut. Was sollte nun passieren?

Tut mir leid ich glaub dir ist nicht zu helfen

Themenstarteram 10. Februar 2018 um 14:01

@ Saftotter: Vorher hilfsbereit und jetzt so eine Antwort? Versteh ich nicht. Schade.

Zitat:

@greetinxx schrieb am 10. Februar 2018 um 14:01:26 Uhr:

@ Saftotter: Vorher hilfsbereit und jetzt so eine Antwort? Versteh ich nicht. Schade.

Ich denke das beim abstecken ein Steuergerätereset eintritt.

Es wurde allerdings nicht gesagt unter welchen Bedingungen die Stecker ab und angesteckt werden sollen.

Mit angeschlossener Batterie oder mit abgeklemmter Batterie.

Es könnte aber auch sein das oxidationen in der Steckerleiste den Fehler verursachen.

Wenn über die SD die DK geprüft wird und die erlernten Werte im Normbereich liegen, dann schlägt MB auch vor die Software des Steuergerätes zu aktualisieren. Was dies allerdings bewirken soll erschliesst sich mir nicht wenn vorher alles funktionierte.

Also! Klemm einfach mal die Batterie ab, löse die Verriegelung der Stecker am Steuergerät, zieh die Stecker ab, stecke sie wieder an, schliesse die Verriegelung, klemme die Batterie wieder an und teste erneut. Dadurch wird nichts schlechter aber vielleicht hilft es dir ja.

Drosselklappe fehler oftmals aufgrund kontaktierungsproblemen im stecker. Ist die erste maßnahme die man durchführen soll. Dann gehts noch weiter mit kontaktpins im mstg reinigen bis zum erneuern der betroffenen pins im mstg stecker....und schuldige bitte wenn mir das zu doof wird. Du traust dich nicht den stecker abzuziehen?? Soll ich dir gut zureden?? Dir mut machen? Bitte lös die schiene zieh sie ganz zuruck dann hast du den stecker in der hand. Zwischendurch mal n bischen wackeln dann geht der ab. Batterie abklemmen hilft da leider nix.

Zitat:

@Saftotter schrieb am 10. Februar 2018 um 16:45:23 Uhr:

Drosselklappe fehler oftmals aufgrund kontaktierungsproblemen im stecker. Ist die erste maßnahme die man durchführen soll. Dann gehts noch weiter mit kontaktpins im mstg reinigen bis zum erneuern der betroffenen pins im mstg stecker....und schuldige bitte wenn mir das zu doof wird. Du traust dich nicht den stecker abzuziehen?? Soll ich dir gut zureden?? Dir mut machen? Bitte lös die schiene zieh sie ganz zuruck dann hast du den stecker in der hand. Zwischendurch mal n bischen wackeln dann geht der ab. Batterie abklemmen hilft da leider nix.

Könnte es aber nicht auch sein das die Kontaktpins an der DK selbst schon einen weg haben? Und weniger die Pins der Stecker am Mstg?

Sorry aber man braucht da nicht mehr drüber nachdenken weil das mercedes schon getan hat. Glaub mal. Als ich die arbeitsanweisung gelesen hab müsste ich auch erstmal schmunzeln aber es funktioniert zu 78,3 % ohne weitere beanstandungen

Prima!

Sowas mal zu lesen macht echt mal spaß.

Bin jetzt mal gespannt ob beim TE das was wird.

Ich habe exakt die gleichen Symptome.

Die Werkstatt hat die Drosselklappe wegen Verkokung gewechselt. In der Tat war da 5mm Ruß im Rohr.

Jetzt mit neuer Drosselklappe wieder die identische Meldung.

P2112 07E8

Elektronisches Drosselklappensystem (E-GAS)-Stellglied klemmt in geschlossener Stellung.

Hat einer von Euch einen Tipp?

Gruß Kiwi.

 

Zitat:

@greetinxx schrieb am 7. Februar 2018 um 21:25:02 Uhr:

Beim Motor handelt es sich um den OM651.

Der Leistungsverlust zeigt sich beim beschleunigen. Es sind kurz hintereinander folgende kurze (Sekundenbruchteile) Leistungsverluste, meist 3 bis 4 mal. Neben diesem Leistungsverlust habe ich auch manchmal das Gefühl, dass er über eine längere Fahrt nicht immer die 170 PS liefert. Wie gesagt, nur ein Gefühl.

Warum Eco öfters ausgeht, kann ich auch nicht sagen. Hat aber sicherlich auch was mit diesen Problemen zu tun.

Die Motorkontrollleuchte erlischt nach 3 - 4 Motorstarts.

Fehler werde ich euch morgen Abend nennen, wenn ich meinen OBD 2 wieder anschließe.

Die agr zuführung erfolgt oberhalb der drosselklappe, wie kann das verkokt sein?? Zündung aus, stecker abziehen und wieder stecken ggf nochmal das neuste software update bei mb holen.

Zitat:

@Saftotter schrieb am 8. April 2018 um 14:42:11 Uhr:

Die agr zuführung erfolgt oberhalb der drosselklappe, wie kann das verkokt sein?? Zündung aus, stecker abziehen und wieder stecken ggf nochmal das neuste software update bei mb holen.

Hier das Beweisfoto der ausgebauten Drosselklappe.

Img-20180410-220156163

Warst du immer nur brötchen holen mit dem auto??

Meine Frau über den Winter...

Was kann man da tun?

Der Freundliche hat ja die Drosselklappe gewechselt.

Habe ein paar 500km Trips gemacht.

Leider jetzt gleicher Fehler Drosselklappe klemmt...

Soll ich die Stecker am Mstg mal ziehen?

Danke vorab Saftotter, du scheinst da Erfahrung zu haben...

 

Zitat:

@Saftotter schrieb am 11. April 2018 um 00:04:40 Uhr:

Warst du immer nur brötchen holen mit dem auto??

Brötchen holen kann ich. Zieh den stecker mal ab. Fehler löschen

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. S204; 220 CDI, LMM selber wechseln?, OBD 2 zurücksetzen