ForumS60, S80, V70 2, XC70, XC90
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60, S80, V70 2, XC70, XC90
  6. Rutschsicherung Wartung erforderlich, Motorwartung erforderl., Gas weg an langer Steigungen

Rutschsicherung Wartung erforderlich, Motorwartung erforderl., Gas weg an langer Steigungen

Volvo XC90 1 (C)
Themenstarteram 10. September 2020 um 21:56

Ein liebes Hallo in die Runde!

Seit kurzem gehöre ich nun auch zu den Volvo-Fahrern, Volvo xc90 d5 awd, Diesel 2.4 aus 2004 (163ps) mit 170.000km. habe aber direkt so einige Probleme, die nicht wirklich eindeutig zu lösen sind. Vielleicht hatte ja jemand ähnliche Probleme, die evtl. auch im Zusammenhang stehen.

Aktuelle Situation:

1. Sporadische Meldung Rutschsicherung Wartung erforderlich.

Die Meldung kommt und geht. Manchmal beim lenken, manchmal auf gerader Strecke. Manchmal weg nachdem das Auto neu gestartet wird, manchmal nicht. Am Anfang war die Meldung häufiger, jetzt seit ca 800km nicht mehr. Lässt sich nicht verlässlich provozieren.

Reifendruck geprüft

durch bremsen, Lenkrad einschlagen, bremsmanöver etc. ging die Meldung nicht weg.

-> Fehlerspeicher ausgelesen mit Bosch:

0133 Bremsdrucksensor 2 Signal zu niedrig

Lenkwinkelsensor kann es wohl laut der neuen fehlerauslesung (Bild anbei) nicht sein.

2. Meldung Motorwartung erforderlich:

Bin nun auch mal eine längere Strecke gefahren und bin 2X auf der AutoBahn liegengeblieben. Bin das Auto bis jetzt immer nur auf relativ ebener Strecke gefahren. Nun das erste mal Kassler Berge und auf längerer Steigung war plötzlich das Gas komplett weg und Meldung Motorwartung erforderlich mit gelben Warndreieck. Nach Neustart auf dem standstreifen lief das Auto wieder und die Meldung war weg. Dann nochmal genau dieselbe Situation. Bin dann gaaanz vorsichtig nach Hause gefahren und am nächsten Tag gleich zum freundlichen ;)

Fehlerspeicher bei Volvo auslesen lassen (Bild anbei).

Kann wohl vieles sein. Tendieren zu kraftstoffsensor. Geräusche, dass kraftstoffanlange undicht ist, gibt es nicht.

Hintergrund:

Habe das Auto Im Juli gekauft. Das Auto wurde schon im März abgemeldet und stand seitdem. Im März wurde die Servopumpe wohl noch getauscht. Auto wurde regelmäßig gewartet, neue AU/HU ohne Mängel.

Bei der Probefahrt gab es eine ABS Meldung und ich glaube auch die meldung rutschsicherung. Der Verkäufer hatte das noch beheben lassen (Steuergerät wurde eingeschickt und repariert).

Sonst läuft das Auto soweit gut, nur ab 140kmh gibts Vibrationen im Lenkrad trotz neuer Reifen. Stoßdämpfer waren eigentlich noch ok und Querdenker gerade erst gemacht.

Freu mich auf eure Anregungen.

Denke wir werden sonst mal den kraftstoffsensor angehen.

Fehlerspeicher
Ähnliche Themen
14 Antworten

Hallo, zu Thema Nummer 1 ist es definitiv ein gerissener ABS Ring die auf den Antriebswellen sitzen. Die werden von Rost unterwandert und reißen. Die Ringe kosten bei Scandix 10 Euro das Stück. Müssen aufgeschrumpft werden und dann die Fehlerspeicher Abs und Motor löschen. Hatte ich schon auf beiden Seiten. Gruß Oliver

Themenstarteram 10. September 2020 um 22:39

Hi Oliver,

cool, danke für die schnelle Rückmeldung. Das werd ich mal probieren.

Gruß, Wiebke

Das muss nicht unbedingt der Fall sein, ich vermute eher einen defekten Lenksensor.

Hatte den gleichen Fehler, und da war es eben ein defekter Sensor.

... kann alles mögliche sein... aber Kraftstoffdruck zu hoch... kann doch gar nicht sein... gibt doch wohl nen Regler und nen Rücklauf... an den Injektoren wird nix gemessen... also Banane!

Interessanter ist der Fehler CEM-DD22 LIN Bus 2 Kommunikationsfehler, wenn der Bus auch nur sporadisch nicht funktioniert kommen eben alle möglichen komische Fehler zustande und sind eben Folge des nicht funktionierenden Datenaustausch der Module und Steuergeräte.

Wie ich hier langsam mit bekommen habe beim XC90 ist nicht selten das CEM defekt oder Anschlüsse haben Kontaktprobleme... dann geht eben unter Umständen alles in den Notlauf und die Kiste kommt die Kasseler Berge nicht mehr hoch!

Bevor das nicht geklärt ist kann alles andere eben die Folge sein... oder eben auch noch dazu defekt sein... wie ein Lenkwinkelsensor oder ABS Ringe... ;)

Wenn der Wagen längere Zeit stand, ist die Batterie noch ok? Also, richtig ok?

Sonst kann das auch zu merkwürdigen Fehlermeldungen führen (mein alter S80 hat während der Fahrt an einem Samstag auf der Autobahn vor Göteborg ABS-Fehler ausgeworfen und mich zum Anhalten aufgefordert. Ich bin weitergefahren und mein freundlicher Volvo-Dealer hat letztlich nur die Batterie getauscht, danach war wieder alles iO. Gestartet ist der Wagen auch mit der alten Batterie stets problemlos, aber die Spannung brach wohl beim. Starten immer ordentlich ein.).

... das merkt man ja wohl sofort wenn der Anlasser nur müde dreht und sich abmüht... anspringen tun die Motoren an sich sehr leicht wenn alles andere OK ist... Gestern erst wieder erfreut festgestellt... ;)

Nein, das war in meinem Fall eben nicht zu merken, der Wagen sprang, wie schon geschrieben, problemlos an!

Ich hätte daher damals nie auf die Batterie getippt und ging tatsächlich von einem Defekt im ABS-Bereich aus. So war ich froh und glücklich, denn eine neue Batterie kostet ja nichts.

Themenstarteram 11. September 2020 um 7:47

Batterie ist getestet und ok.

Lenksensor haben die freundlichen ;) eigentlich aufgrund der fehlerkombi ausgeschlossen.

Aber ich glaub, es wird noch spannend bei der fehlersuche. Wollte eigentlich nächsten monat mit dem wohnwagen los, aber unter den Umständen vorerst besser nicht ??

Zitat:

@Pastafarian schrieb am 11. September 2020 um 07:11:52 Uhr:

Nein, das war in meinem Fall eben nicht zu merken, der Wagen sprang, wie schon geschrieben, problemlos an!

Ich hätte daher damals nie auf die Batterie getippt und ging tatsächlich von einem Defekt im ABS-Bereich aus. So war ich froh und glücklich, denn eine neue Batterie kostet ja nichts.

... ähmmm wenn 120,. Euronen für dich nix sind sei glücklich... Gestern erst eine gekauft... ;)

Batterietest ist nicht immer aussagefähig. Wenn die Batterie tiefentladen war durch die Standzeit, kann die sehr wohl einen weg haben.

Messe erstmal die Spannung an den Batteriepolen bei stehendem Motor / Fahrzeug und dann nochmal bei laufendem Motor.

Viele Grüße,

Gerhard

Zitat:

@Peak_t schrieb am 11. September 2020 um 10:30:49 Uhr:

... ähmmm wenn 120,. Euronen für dich nix sind sei glücklich... Gestern erst eine gekauft... ;)

Ich habe auch gerade bei meinem Wagen die Batterie getauscht, da waren es inkl. Arbeit rd € 180,- und ja, das ist für mich "nichts"... Zumindest "nichts" im Gegensatz zu tatsächlichen Problemen am ABS, wenn ein Steuergerät oder was auch immer getauscht werden muss.

In meinem Fall war es übrigens dann unterm Strich vermutlich gar nicht die Batterie, da war es der Generator, der nur wenig später dann komplett die Grätsche machte (und der kostet mehr... ;) )!

... also ist nichts + nichts noch weniger... und anscheinend Portokasse... nun gut... wers hat... ;)

Themenstarteram 13. September 2020 um 16:40

Kurzes update

Nachdem der fehlerspeicher gelöscht wurde, wollte ich den fehler gestern auf der fahrt von Frankfurt/Hannover in den bergen nochmal provozieren. Bin leider kläglich gescheitert. Selbst mit Vollgas die berge hoch und runter. Nix. An den langen, steilen steigungen abgebremst und dann kick down. Nix. Keine geräusche, keine Fehlermeldungen, kein leistungsverlust.

Bevor es dieses jahr aber nochmal mit dem Wohnwagen losgeht, würd ich das gerne nochmal irgendwie checken lassen, mit wohnwagen gas weg ist nochmal ne andere Hausnummer. nur bei so vielen möglichkeiten echt schwierig, vor allem, wenn sich der fehler scheinbar nicht provozieren lässt.

Hatte vergessen zu erwähnen, dass an dem tag als wir 2xauf der autobahn liegengeblieben sind, das problem schon einmal morgens aufgetreten ist, als

Ich das auto umgeparkt habe. Und da ohne große steigung/leistung mit ca 40kmh.

Wie würdet ihr an meiner Stelle vorgehen?

-Batterie nochmal testen lassen (wurde bei kauf in der werkstatt getestet, sollte aber bei Gelegenheit nochmal voll aufgeladen werden)

-Abs ringe checken und ggf tauschen.

-kann man das cem einfach testen und ist es aufwändig, die kontakte zu prüfen? (Steuergerät für abs kommt gerade erst von der Reparatur)

-kraftstoffsensor ggf tauschen.

Eigentlich hat es mir der volvo echt angetan. Muss aber schauen, wieviel geld man bei so einem auto noch in die hand nimmt. Loch ohne boden und so... Da ich laie bin, kann ich leider wenig selbst machen.

Danke an der stelle schonmal für die vielen tipps und Beiträge

Tausch mal deinen Kraftstofffilter war bei mir das selbe Problem seit Tausch hab ich keine Probleme mehr

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60, S80, V70 2, XC70, XC90
  6. Rutschsicherung Wartung erforderlich, Motorwartung erforderl., Gas weg an langer Steigungen