ForumFahrzeugtechnik
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Rückfahrkamera am Anhänger

Rückfahrkamera am Anhänger

Themenstarteram 1. Mai 2022 um 22:48

Hallo,

ich wollte an meinem Anhänger eine WLAN-Rückfahrkamera anbringen. Wenn ich die Kamera mit einer Auto-Batterie verbinde, stellt sie sofort ein WLAN zur Verfügung. Wenn ich die Kamera aber an die Kennzeichenbeleuchtung anschließe, passiert nichts. Alternativ habe ich probiert die Kamera an die Pole 10 und 11 (Ladeleitung/Masse) anzuschließen. Auch das hat nicht funktioniert.

Ich fahre einen BMW X5 F15 40e mit originaler Anhängerkupplung.

Hat jemand eine Idee, warum die Kamera an der Kennzeichenbeleuchtung nicht reagiert?

Gruß

Michael

Ähnliche Themen
18 Antworten

Es gibt genug Elektronik, welche leichte Pulse auf der Versorgungsspannung nicht mögen.

Deine Kamera scheint damit keine Probleme zu haben, zumindest nicht mit der Weise, wie VW das macht.

LED interessiert die Schwankung nicht. Die Leuchten nur ein wenig dunkler (nicht sichtbar). Ein Mikroprozessor in einer Kamera kann da empfindlicher reagieren und unter Umständen seinen Bootloader nicht laden. Oder er geht direkt in die BrownOut-Detection.

Zitat:

@WeissNicht schrieb am 4. Mai 2022 um 12:53:19 Uhr:

Es gibt genug Elektronik, welche leichte Pulse auf der Versorgungsspannung nicht mögen.

Deine Kamera scheint damit keine Probleme zu haben, zumindest nicht mit der Weise, wie VW das macht.

LED interessiert die Schwankung nicht. Die Leuchten nur ein wenig dunkler (nicht sichtbar). Ein Mikroprozessor in einer Kamera kann da empfindlicher reagieren und unter Umständen seinen Bootloader nicht laden. Oder er geht direkt in die BrownOut-Detection.

Das Schaltnetzteil (DC-DC-Wandler) der WLAN Kamera interessieren geringere Schwankungen ebenso wenig. Die eigentliche Funktions-Elektronik der Kamera wird ja nicht direkt mit der ohnehin stark schwankenden Spannung des Bordnetzes betrieben....

Bei der Lampenprüfung während der Fahrt bei eingeschalteter Beleuchtung wird vom Steuergerät schlichtweg der Stromfluss festgestellt. Wenn der zu gering ist, gibt es eine Meldung und wenn der zu groß ist, gibt es auch eine Meldung und der Stromkreis wird eventuell abgeschaltet.

Warum sollte man bei eingeschalter Beleuchtung pulsen?

Eine Kontrolle über hochohmige Impulse, ist eigentlich nur bei ausgeschalteter Beleuchtung nötig (und wird bei VW so praktiziert). Wenn die Beleuchtung ausgeschaltet ist, soll die Kamera ja ohnehin nicht funktionieren.....

Diese hochohmigen Impulse werden bei VW mit Bordspannung (also 12V) ausgeführt.

Diese Impulse werden bei VW auch bei ausgeschalteter Zündung übertragen und wenn die Rückleuchten und die Blinkerleuchten aufgrund der Spannung beim hochohmigen Impuls nicht vorhanden zu sein scheinen (oder sie sind alle defekt), gibt es keine Anhängererkennung des Fz und wenn es keine Anhängererkennung gibt, funktionieren u.a. weder Dauer- noch Ladeplus.

Wie das bei BMW ist weiß ich nicht, aber es wäre ja möglich, dass es ähnlich geregelt ist und dann verwundert es nicht, dass zwischen PIN 10 und 11 (oder 9 und 13) an der Dose, selbst bei laufendem Motor keine Spannung gemessen werden kann.

Wenn das Fz zumindest über Dauerplus verfügt, sollte man die Kamera auch darüber anschließen.

Die Kamerafunktion mit dem Rücklicht zu verbinden, ist ähnlich funktionell...., aber eigentlich sind diese Anschlüsse ja nicht für zusätzliche Verbraucher konzipiert.

Die Kamera über Ladeplus zu verbinden, ist m.E. die beste Lösung.

Man muss (möchte) die Kamera dann zwar während der Fahrt auschalten (bei meinem Kamera-Set konnte ich ganz einfach den Monitor ausschalten), hat aber im Zweifel den Vorteil, dass das WLAN der Kamera bereits aufgebaut ist, wenn die Kamera recht umgehend benutzt werden soll.

Wenn man die Kamera dagegen mit den Rückfahrscheinwerfern des WoWa verbindet, wird das WLAN erst aufgebaut, wenn der Rückwärtsgang bereits eingelegt ist.

Das ist dann zwar automatisch, aber machmnal nicht so sehr schnell.....

 

Themenstarteram 5. Mai 2022 um 18:36

Vielen Dank für die zahlreichen Informationen. Ich hatte, wie oben beschrieben jetzt einen Signalfilter bestellt. Diesen habe ich angeschlossen und jetzt funktioniert die Kamera.

Zumindest in der Theorie ist jetzt alles bestens.

Jetzt werde ich mal hingehen und eine teure WLAN Kamera suchen. Das Wlan Signal von meiner Kamera reicht nämlich nicht bis zum Fahrersitz und ich möchte ungern noch irgendwelche Repeater dazwischen schalten...

Zumindest hat mir die billige Kamera einiges an Input zur Verschaltung moderner Anhängerkupplungen gebracht.

Danke

Michael

Für meine Kamera gab es eine Verlängerung für die Sendeeinheit/Antenne.

Diese hatte ich im Frontbereich des WoWa montiert und dadurch (fast) immer einen stabilen Empfang im Auto, ohne z.B. "eingefrorene" Bilder

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Rückfahrkamera am Anhänger