ForumEscort & Orion
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Escort & Orion
  6. Rs2000 Umbau: Habe keinen Zündfunken...

Rs2000 Umbau: Habe keinen Zündfunken...

Ford Escort Mk6 (GAL, GAL 4, ALL, AVL)
Themenstarteram 3. Mai 2010 um 20:42

Habe mir bei Ebay einen Rs2000 N7A Motor für nen Umbau gekauft. Der neue Kabelbaum ist durch eine Umbauliste und einen Stecker vom Schrotti angepasst auf meinen 1,6 l 16V L1E Kabelbaum von der ZEB. Ist ein Cabrio Mk6 Michael Schumacher Edition mit großen Trommeln hinten (XR Achse).

Ich bekomme keinen Zündfunken und da ich den Verdacht habe, dass mein externes PATS modul hinter dem Beifahrerairbag die Ursache sein könnte, obwohl ich eines der Steuergeräte Code:FALL angeblich ohne PATS beim RS Motor dabei bekommen habe. Habe noch ein altes Cabrio Baujahr 92 garantiert ohne Pats. Da passt auch der Stecker vom Rs2000 Kabelbaum auf anhieb. Leider dasselbe Ergebnis. Kein Funke.

Motor ist im ausgebauten Zustand und steht fest auf einem Motorheber. Der Motorkabelbaum wurde von mir verlängert um den Motor ersteinmal zu testen vor dem Umbau. Alle Massepunkte sind sorgfältig auf eine Metallschiene geschraubt (ausser Refernzmassen natürlich) und mit der Fahrzeugmasse verbunden. Diverse Kabel in dem Kabelbaum der Ansaugbrücke sind auch schon neu, ganz vorne weg die zu den Zündspulen (sehr anfällig). Habe festgestellt, dass die Pfeifen, die das mal repariert haben + und - vertauscht haben.

Kann das eine Spule oder das Steuergerät zerstören?

Habe auf guten Rat hin auf die Doppelzündspule der neueren 16V Maschinen umgebaut. Leider immernoch keinen Funken.

Das Steuergerät scheint zu arbeiten. Kann eine Blinkcode Ausgabe machen. Bis auf das angeblich blind angeseuerte Magnetreinigungsventil sind Keine Fehler vorhanden.

EDIS Modul gewechselt (12 Volt liegen an), Zündkerzen getauscht. Kurbelwellensensor ist laut Messung auch OK.

Die Krafstoffpumpe ist beim einschalten der Zündung auch zu hören. Kann ich deswegen die WFS ausschließen?

Habe mir wie man vllt. sieht echt Mühe bei der Restauration gegeben. Teils sandgestrahlt und neu lackiert. Wäre schade wenn ich nicht weiter komme.

01032010174
Beste Antwort im Thema

haste mal auf den zündspulen saft gemessen ?

kommt auf denen überhaupt was an ?

habe den verdacht das dein kabelbaum nicht richtig ist.

steuergerät auch vom rs genommen ?

 

mfg

45 weitere Antworten
Ähnliche Themen
45 Antworten
am 13. Juli 2010 um 16:22

Die Kabel die zur Zündspule gehen haben vielleicht Kabelbruch??? Du kannst ja mal den Stecker von einer abziehen und messen ob Strom ankommt.

Woher kommst du her??? Ich Baden Württemberg Heilbronn und Krautheim.

Langsam nervt mich dein Problem auch, ich glaube ich rufe mal meinen alten Meister an und frage ihn was das Problem sein kann. :)

Das gibt es doch net Mensch....

Gruß

Themenstarteram 15. Juli 2010 um 11:11

ER LAÜFT. Dank dir und deiner Anleitung mit dern schwarzen Kabeln von der ZV Steuerung. Diese schwarze Leitung iträgt die Versorgungsspannung für die Zündspulen. Ohne durchverbinden mit 15 A Sicherung fließt zuwenig Strom.

Könnte dir den A.,... küssen. Ein halbes Jahr bastel ich nun.

Youtube Video folgt.

Vielen Dank an alle. Thread kann geschlossen werden.

An alle die einen Umbau vorhaben ab MK5 mit ZV. Schwarze Kabel am ZV verbinden.

am 19. Juli 2010 um 0:35

Zitat:

Original geschrieben von AndreB83

http://www.youtube.com/watch?v=p33CJmPXJbI

Geil :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D Freut mich echt für dich.

Gruß Micha

am 19. Juli 2010 um 10:39

...da wird ja bald auf der B83 was los sein -

die JEANS auf dem video is wirklich toll!!;)!:cool:

claudius

am 20. Juli 2010 um 0:26

Jetzt aber rein mit dem Motor ;)

Hast den Rest eigendlich?

Bremsen

Schaltknauf (XR3i hat gleichen glaube ich)

Brauchst noch den Gertiebehalter der ca. unter Miko ist

Gruß

Themenstarteram 17. August 2010 um 23:40

Hab das nochmal nachgeschaut. Ist eine Drehmomentstütze. Habe ein neues Thema erstellt...

Zitat:

Original geschrieben von AndreB83

ER LAÜFT. Dank dir und deiner Anleitung mit dern schwarzen Kabeln von der ZV Steuerung. Diese schwarze Leitung iträgt die Versorgungsspannung für die Zündspulen. Ohne durchverbinden mit 15 A Sicherung fließt zuwenig Strom.

Könnte dir den A.,... küssen. Ein halbes Jahr bastel ich nun.

Youtube Video folgt.

Vielen Dank an alle. Thread kann geschlossen werden.

An alle die einen Umbau vorhaben ab MK5 mit ZV. Schwarze Kabel am ZV verbinden.

Habe heute auch einen Motorumbau vorgenommen. RS2000 (BJ93)->RS2000(BJ91). Das Ding will aber nicht laufen. Anlasser dreht, Benzinpumpe geht, nur der Zündfunke fehlt. Auch kommt an den Steckern der Spulen nix an.

Kann mir jemand sagen welche ZV-Kabel genau gemeint sind oder sonstwie nen Tipp?

ZV ist die Zentralveriegelung. Die gibt über ein schwarzes Kabel Strom bzw. ein Spannungssignal zum Zündsteuergerät, so hab ich das verstanden.

Die Zündspule hat Plus und gepulsten Minus vom Steuergerät.

AN den Zündspulen kommt schonmal nichts an.

Ist das Zündsteuergerät ist damit das Motorsteuergerät gemeint?

Weißt du wo ich diese scharzen Kabel bzw die ZV finde?

Motorsteuergerät ist gemeint. Zum schwarzen Kabel kann ich nichts sagen. Gehört das Steuergerät zum Auto oder zum Motor? Was ist mit der Wegfahrsperre?

Das Steuergerät gehört zum Auto. Habe aber auch schon das andere probiert (Hab nen kompletten Rs2000 zum schlachten).

Weißt du wo ich Schaltpläne herbekommen kann?

Wegfahrsperre? Wo ist die denn und was kann ich tun? Dürfte die Benzinpumpe laufen?

Die Wegfahrsperre ist ins Steuergerät integriert. Das Steuergerät braucht Deshalb Kontakt zu einem Empfänger am Zündschloss. Der Transpondercode im Schlüssel kann dann vom Steuergerät gelesen werden. Es reicht nicht, wenn man nur den Strom fürs Steuergerät einschaltet.

Stromlaufpläne sind im Reparaturleitfaden oder mal hier die Leute fragen.

Hat der denn überhaupt schon eine als Baujahr 91? Im Zündschlüssel ist glaube ich kein Transponder...

Wo finde ich den Reparaturleitfaden?

Im Buchhandel gibts Reparaturbücher. Ob ne WFS verbaut ist, war ja die Frage. Kannst ja auch mal versuchen den AndeB83 anzuschreiben. War ne Weile nicht da, aber versuchen kann man das.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Escort & Orion
  6. Rs2000 Umbau: Habe keinen Zündfunken...