ForumRover
  1. Startseite
  2. Forum
  3. Auto
  4. Rover
  5. Rover 400 - springt nur schlecht/gar nicht an

Rover 400 - springt nur schlecht/gar nicht an

Themenstarteram 11. Februar 2007 um 16:32

hallo,

ich fahre einen Rover 400 mit dem SHOC- Honda Motor.

der wagen springt sehr schlecht/bzw. gar nicht an.

habe bereits neue zündkerzen/batterie... hilft aber nicht.

wenn es kalt ist dauert es noch länger bis er anspringt, aber selbst wenn es nicht so kalt ist (7 grad, o.ä) dauert es sehr lange.

was kann man tun? ist das "normal" bei rover.

Ähnliche Themen
19 Antworten

...geräusche beim anlassen? was gibt er von sich? anlassergeräusche?oder stille?oder röcheln??

 

seit wann hast du das problem? besondere vorfälle?

PS "ist das normal bei rover" mh, was soll den normal sein?! ;)

Mfg

Themenstarteram 13. Februar 2007 um 18:31

der motor "orgelt". das heißt es ist schon ein zündfunke da.

einspritzanlage ok? (pumpe.....)

notfalls mal nach dem anlasser gugge... wobei bei nem orgeln wohl eher was mit der kraftstoffversorgung nicht ganz io ist!

aber nicht zu oft starten, denk mit an den kat!

 

mfg

geh mit deinem problem einfach mal ein honda foren

hondapower.de oder auch das honda forum hier bei motortalk können dir helfen

die technik ist ident mit den MA/MB/MC modellen von honda

das weiss ich weil ich selber einen MB2 fahre und der leider auch bei rover gebaut wurde ...

an deiner stelle würde ich einfach einmal sachen kontrollieren wie

zündkerzen, kabel, verteilerkappe ...

luftfilter

betterie testen ... wenn die spannung zusammenfällt dauert es auch gerne mal einwenig länger ...

manchmal wenn er garnicht anspringt ist das benzinpumpenrelais kaputt ... kommt auch sehr häufig vor ...

läuft er denn sonst normal?

leistungsverlust?

klackert der motor?

bernhard

Zitat:

Original geschrieben von DaRock

das weiss ich weil ich selber einen MB2 fahre und der leider auch bei rover gebaut wurde ...

Wusste gar nicht, dass Rover auch die Modelle mit Honda-Logo produziert hat?! Oder wie meinst Du das?

Wenn er orgelt, muss das nicht heißen, dass ein Zündfunken da ist. SIgnal von NW- & KW-Sensor okay?

ja, die ma/mb/mc modelle wurden auch bei rover gebaut ...

ist auch so, dass rover bis heute die von honda eingebrachte platform der EG civics (92-95) verwendet ;)

und wegen dem problem ... der TDC/NPS sensor ist bei honda im zündverteiler ... die sensoren sind eigentlich nie kaputt

guter tip wäre auch BENZINFILTER ...

die werden gerne vergessen und haben manchmal lustige auswirkungen ...

um welchen sohc motor handelt es sich? wie ist der motorcode?

bernhard

schon klar, dass Rover diverse Karossen von Honda verwendet hat. Wenn Du aber nen Honda fährst, wurde der doch nicht bei Rover (In Longbrigde) gebaut. Oder wie meinst Du das mit dem "leider"?

Ob Sprit und Zündfunken vorhanden sind, kann man ja einfach prüfen.

in meiner fahrgestellnummer steht SHH ... das steht für swindon irgendwas ...

und das ist das werk wo alle rover/honda gebaut wurden ...

und leider, weil die engländer pfuscher sind und vor allem die zulieferer ala valeo, lucas usw. gegenüber nippon denso, nissin und dergleichen einfach nur grottenschlechte ware liefern ...

allgemeine verarbeitungsqualität und zuverlässigkeit der in england gebauten honda modelle kann niemals mit jenen in japan gebauten mithalten ...

kenne schon mehrere die extra die komplette vti bremsanlage von nissin in ihren mb verbaut haben, nur weil die lucas bremserei dauernd fest geht und sonstige leiden liefert ... ich selbst habe das problem auch an der hinterachse ... da wurde das fett für die führungen überhaupt VERGESSEN!!! ... natürlich ist das jetzt alles schon festgerostet und meine bremse bremst ungleichmäßig ...

trägt aber alles nichts zur hier angesprochenen problematik bei ...

der threadersteller sollte sich einfach einmal zu folgenden teilen äußern

1) Zündkerzen

2) luftfilter

3) zündverteilerkappe

4) zündkabel

5) benzinfilter

6) batterie

bernhard

..das stimmt,trägt nicht wirklich dabei...und bitte etwas vorsicht mit pauschalen äußerungen, von wegen "pfuscher". Nicht alles und alle über einen kamm ziehen!

wasn das fürn Quark ??

Die Rover 400 Modelle die mit dem MA MB und MC Identisch sind haben garkeine Honda Motoren . Von daher kann er nur ein XW Modell haben . Das hat nun aber mit der Honda M Serie so rein garnix zu tun .

ah thotsten,wir sind aber oft verfechter der selben sache ;)

lass es reden!!!ich hab mich auch beherrscht. denk an die leute, die sagen,honda hat ne top quali (accord alt) und den diesel (rover 2.0 ist alt,lahm und sch***)

IGNORIEREN!

Grüße

es tut mir leid wenn sich hier jetzt irgendwer auf die füße getreten fühlt, aber es ist nunmal so, dass die in england gebauten honda modelle keineswegs an den standard der japanischen herankommen ...

ich kann das sehr objektiv beurteilen, da ich selber beides habe ...

aha

na wenn DU das sagst.

japaner sind besser als engländer, präziser.....honda ist besser als ein gleichwertiger rover, auf gleicher basis...

jaja

Zitat:

Original geschrieben von Long Life Rover

aha

na wenn DU das sagst.

japaner sind besser als engländer, präziser.....honda ist besser als ein gleichwertiger rover, auf gleicher basis...

jaja

sag mal, liest du meine beiträge überhaupt oder ist deine rover brille so rosa gespiegelt dass du nicht einmal mehr durchsehen kannst?

ich habe geschrieben dass mein HONDA CIVIC MB2, seineszeichen ein englisches bauwerk, qualitativ (overall) nicht mit meinem HONDA CRX TARGA EG2 bzw. dem CIVIC EG3 meiner freundin mithalten kann.

Ich habe NIE behauptet rover sei schlecht ... ich habe sachlich mit beispielen argumentiert, dass die engländer es mit der fertigungsqualität nicht so genau nehmen wie die japaner UND dass die zulieferfirmen (valeo, lucas ...), die das werk in swindon beliefern, nicht den standard liefern wie er von den zulieferern (nippon denso, nissin, ...) der japanischen honda werke gebracht wird.

ich habe lediglich versucht dem threadersteller, der sich sowieso nicht mehr meldet, bei seinem problem mit seinem HONDA motor in der honda/rover karosserie, zu helfen da ich mittlerweile sehr viel erfahrung mit honda habe und diese gerne auch mit fahrer von schwesternfahrzeugen meines civics teile.

aber wenn ich mir das hier so durchlese, finde ich, geht das am sinn eines forums weit vorbei ...

bernhard

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Rover
  5. Rover 400 - springt nur schlecht/gar nicht an