ForumArkana, Megane, Scénic, R19 & Fluence
  1. Startseite
  2. Forum
  3. Auto
  4. Renault
  5. Arkana, Megane, Scénic, R19 & Fluence
  6. Renault Megane II 1.6 16V orgelt beim Anlassen und Fehler DF154 u. DF119

Renault Megane II 1.6 16V orgelt beim Anlassen und Fehler DF154 u. DF119

Renault Megane II (M)
Themenstarteram 24. Juli 2020 um 21:55

Ich hab den Fehler DF154 und DF119. Nach dem Löschen der Fehler ist zwar alles wieder i.O. aber ab und an "orgelt" er wieder beim Anlassen, springt dann aber irgendwann doch an. Nicht immer, aber manchmal sind dann die Fehler wieder gespeichert, jedoch in Variationen. Mal nur der Eine oder nur der Andere - oder eben beide.

Das ganze vorzugsweise bei regnerischem, kühlen Wetter.

Was meint ihr? Der Klassiker? OT-Geber hinüber bzw. Kabel oxidiert? Einfach mal auf Verdacht wechseln?

Bild anbei

Fehlercodes
Ähnliche Themen
11 Antworten

Moin,

kannst den Geber ja mal durchmessen und dir den Stecker anschauen .

Beim Megane Sceinic von meinem Sohn lag es am Relais , welches die Pumpe und das STG mit Strom versorgt , erst manchmal nicht angesprungen , dann gar nicht mehr :-(

neues Relais und alles wieder ok .

 

MfG

Themenstarteram 25. Juli 2020 um 9:46

Zitat:

@asterix1962 schrieb am 25. Juli 2020 um 07:52:22 Uhr:

Moin,

kannst den Geber ja mal durchmessen und dir den Stecker anschauen .

Beim Megane Sceinic von meinem Sohn lag es am Relais , welches die Pumpe und das STG mit Strom versorgt , erst manchmal nicht angesprungen , dann gar nicht mehr :-(

neues Relais und alles wieder ok .

 

MfG

Er hatte die gleichen Fehler im Speicher, oder einfach nur das gleiche Symptom?

Hatte die gleichen Symptome , wenn du den KW Sensor durchmessen willst , die haben ca 250 OHM +/-

Der eine Fehler ist OT Geber (DF154) der andere Fehler ist Nockenwellensensor (DF119).

Am Nockenwellensensor das weiße Kabel ist Masse, diese prüfen. Ist diese vorhanden mit einem Osziloskop die Signale des Gebers prüfen. Sind die sauber ist eventuell die 5V Spannung zu niedrig. Es müssen 5V sein, minimal 4,8.

Der OT Geber, ist der Schwarz oder Blau ? Wenn es ein schwarzer ist, es gibt eine geänderte Version, die ist Blau. Erzeugt eine höhere Impulsspannung und hat vergoldete Kontakte. Allerdings muss man für den blauen Geber auch den Stecker ändern. der ist im Satz dabei, darauf achten das der Stecker nicht verpolt wird. Sonst springt der Motor nicht an.

Themenstarteram 27. Juli 2020 um 13:15

Zitat:

@camelffm-2 schrieb am 25. Juli 2020 um 10:22:15 Uhr:

Der eine Fehler ist OT Geber (DF154) der andere Fehler ist Nockenwellensensor (DF119).

Am Nockenwellensensor das weiße Kabel ist Masse, diese prüfen. Ist diese vorhanden mit einem Osziloskop die Signale des Gebers prüfen. Sind die sauber ist eventuell die 5V Spannung zu niedrig. Es müssen 5V sein, minimal 4,8.

Der OT Geber, ist der Schwarz oder Blau ? Wenn es ein schwarzer ist, es gibt eine geänderte Version, die ist Blau. Erzeugt eine höhere Impulsspannung und hat vergoldete Kontakte. Allerdings muss man für den blauen Geber auch den Stecker ändern. der ist im Satz dabei, darauf achten das der Stecker nicht verpolt wird. Sonst springt der Motor nicht an.

Ich hab auch selten mal, dass es rattert beim Anlassen. Wirklich nicht oft. Was meinst du, ist das zwingend der Nockenwellenversteller, oder könnte die Ursache auch der Nockenwellensensor sein? Der ja in Wirklichtkeit nicht ein Sensor, sondern eigentliche ein "Schieber" ist.

Wie bei Renault halt leider fast üblich, hab ich all diese Symptome eigentlich nur wenn es regnet, oder geregnet hat.

Der Nockenwellensensor sitzt beim K4M oben am Ventildeckelziemlich Rechts richtung Getriebe und tastet die Nockenwelle ab. Es ist ein Hallgeber, also nicht Magnetisch und benötigt eine Betriebsspannung, also Masse und 5V Geberspannung um die Impulse über die Impulsleitung weiter ans Steuergerät zu geben. Das was Du beschreibst ist vorne im Zylinderkopf nahe Steuergehäuse im Zylinderkopf / Ventildeckel und ist ein Magnetventil. Dises Rattert nicht und wenn, könnte man es so nicht hören. Das Nockenwellenrad hat eine Sperrklinke, so ein kliner runder Pinöppel aus Stahl (zu weicher Stahl) der in eine Bohrung im Nockenwellenrad einrastet und dieses so gegen Verdrehen blockiert. Die Sperrklinke wird mittels Öldruck zurückgedrückt und das Nockenwellenrad wird dann ebenfalls mittels Öldruck in die Position Einlassnockenwelle Früh gedrückt (wenn diese Sperrklinke nicht Einrastet dann bewegt sich das Nockenwellenrad beim Starten so lange hin und her bis der Öldruck ausreicht es fest in Position zu halten). So öffnen die Einlassventile ab einer Drehzahl von 3500-4000 U/min etwas früher. Die Drehzahl ist deshalb nötig weil der Strömungsdruck der Luft im Ansugkrümmer nötig ist damit das überhaupt funktioniert um einen höheren Füllungsgrad der Zylinder zu erreichen. Bei Formel1 Motoren ist das Ähnlich, da ist die Nockenwelle von vornherein so geschliffen das die Überschneidungswinkel ziemlich klein sind, deshalb haben diese Motore auch eine Leerlaufdrehzahl von über 2000 U/min.

Was Da klappert ist also eher die Nockenwellenriemenscheibe die nicht von der Sperrklinke verriegelt ist. Das kam in den Anfängen häufiger mal vor dann wurde wohl die Sperrklinke etwas verbessert. Scheinbar gibt es aber immer noch Teile die diesen fehler haben. Man wirft ja nicht tausende Teile weg die auf Lager leigen, die werden hier und da in die Produktion geschmuggelt.

Warum das bei deinem fahrzeug nur bei Regen oder Feuchtigkeit auftritt kann ich auch nicht sagen, eigeltlich regnet es ja nicht in den Motorraum rein und es sollte da an den Stellgliedern und Sensoren alles Trocken sein.

Man kann mit einem Diagnosegerät eventuell das Klackern, oder besser den unverriegelten Zustand der Nockenwellenriemenscheibe nachvollziehen indem man die Werte des Nockenwellengebers ausließt und Protokolliert. Mit der Clip Diagnosestation ist das kein größeres Problem, da kann man solche Dinge aufzeichenen in einer Datei und danach als Zahlenwert oder Grafik darstellen. Mit einem Osziloskop kann man das auch aufzeigen, dazu muss man halt die Signalleitung des Nockenwellensensors anzapfen und sich die Impulssignale anschauen.

Themenstarteram 27. Juli 2020 um 16:31

Zitat:

@camelffm-2 schrieb am 27. Juli 2020 um 14:10:09 Uhr:

Der Nockenwellensensor sitzt beim K4M oben am Ventildeckelziemlich Rechts richtung Getriebe und tastet die Nockenwelle ab. Es ist ein Hallgeber, also nicht Magnetisch und benötigt eine Betriebsspannung, also Masse und 5V Geberspannung um die Impulse über die Impulsleitung weiter ans Steuergerät zu geben. Das was Du beschreibst ist vorne im Zylinderkopf nahe Steuergehäuse im Zylinderkopf / Ventildeckel und ist ein Magnetventil. Dises Rattert nicht und wenn, könnte man es so nicht hören.

Danke für die Info. Ich kommt halt vom Megane I - und der hatte diesen Nockenwellensensor nicht

Der hatte ja auch keine variable Einlassnockenwelle.

Themenstarteram 27. Juli 2020 um 16:58

Ich hab noch ein kleines Problem: Hast du Dialogys? Ich finde im Dialogys (Megane II Modell KM1R, Motor K4M813) diesen Nockenwellensensor (Nockenwellenposition Hallsensor) nirgends in den Dokus - hab schon so ziemlich alles in MR und NT und PR durchsucht :) Entweder bin ich zu blöd oder ich weiss auch nicht. :D

Klick mal MR, Motor und Nebenaggregate, Einspritzanlage, Sensoren.

Für die Diag des Nw Verstellers hab ich noch die NT6506A gefunden.

Die erreichst Du mit Klick auf NT, unten auf ''Nummer'' und da 6506A eingeben.

Ich such mal nach dem Sensor, son bissel Fahrzeugdaten hab ich ja jetzt, KM1R damit komm ich schon mal wenigstens an gewisse voreinstellungen. Aber es fehlt noch die Fahrzeugproduktionsnummer und gewisse andere Codes für Ausstattungslevel (E1 ? E2 ? etc.) Ebenso solche Infos wie mit ESP oder ohne usw.

Nur so kann man das Fahrzeug eingrenzen und die richtigen Teile und Diagpläne finden.

Ps:

So, hab den Sensor,

geh auf PR, Mechanik, Einspritzanlage - Zündanlage, Zündspule.

Da ist es das Teil Nr.2 oder 3 je nach Stecker.

Themenstarteram 27. Juli 2020 um 20:56

Zitat:

@camelffm-2 schrieb am 27. Juli 2020 um 17:31:48 Uhr:

Klick mal MR, Motor und Nebenaggregate, Einspritzanlage, Sensoren.

Für die Diag des Nw Verstellers hab ich noch die NT6506A gefunden.

Die erreichst Du mit Klick auf NT, unten auf ''Nummer'' und da 6506A eingeben.

Ich such mal nach dem Sensor, son bissel Fahrzeugdaten hab ich ja jetzt, KM1R damit komm ich schon mal wenigstens an gewisse voreinstellungen. Aber es fehlt noch die Fahrzeugproduktionsnummer und gewisse andere Codes für Ausstattungslevel (E1 ? E2 ? etc.) Ebenso solche Infos wie mit ESP oder ohne usw.

Nur so kann man das Fahrzeug eingrenzen und die richtigen Teile und Diagpläne finden.

Ps:

So, hab den Sensor,

geh auf PR, Mechanik, Einspritzanlage - Zündanlage, Zündspule.

Da ist es das Teil Nr.2 oder 3 je nach Stecker.

Dann schau ich mal morgen ob ich ihn finde :D Beim Drittanbieter hab ich ihn als Teil schon gefunden, wusste aber bisher nicht wo er am Motor zu finden ist :D Anbei ein Auszug via VIN-Abfrage meines Renaults. Allerdings hab ich ja jetzt eigentlich was ich brauche.

Ich danke dir.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Renault
  5. Arkana, Megane, Scénic, R19 & Fluence
  6. Renault Megane II 1.6 16V orgelt beim Anlassen und Fehler DF154 u. DF119