ForumW203
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. Radioempfang verbessern!?

Radioempfang verbessern!?

Themenstarteram 19. Februar 2009 um 19:51

Moin,

ich habe folgendes Problem und zwar habe ich bei mir ein Fremdradio eingebaut und mit einen Adapter die Antenne an das Radio angeschlossen (schwarzer Anschluss) dann habe ich noch auf PIN 13 + drauf gegeben um den Antennenverstärker Spannung zu geben!

Ja guten Empfang bekomm ich auch rein, nur manchmal ist der Radioempfang dann doch nicht mehr so gut, also auch nicht richtig schlecht aber, das flackert/flattert (wie soll ich das sagen ^^) im Hintergrund immer son bissl, sprich der Empfang ist nicht so richtig gut sondern nur so mittelmäßig!

Weiß jemand was das sein kann, bzw. was ich machen kann damit ich den TOP Empfang von Radio wieder habe!? so wie mit dem Ori. Radio???

mfg

Beste Antwort im Thema

Hallo weltstars1,

dein Originalradio (Audio 20?) hat zwei Buchsen:

1x schwarz --> Antenneneingang

1x gelb --> ZF-Ausgang.

Dein W203 hat in der Heckscheibe eine Antennendiversity-System, d.H. es stehen 4 Antennen für den FM-Empfang zur Verfügung.

Das System besteht aus der Antennenstruktur (vier Antennen) in der Heckscheibe und einem "intelligenten" Antennenverstärker (Diversity-Verstärker) die oberhalb der Scheibe verdeckt montiert ist. Der Antennenverstärker kann zwischen den vier Antennen umschalten um den besten Empfang zu erreichen.

- Das Originalradio empfangt über die Antennenbuchse das FM-Frequenzspektrum.

- Du stellst Deinen gewünschten Sender ein.

- Nun wird über die ZF-Buchse, eine Zwischenfrequenz (ZF-Signal) zurück an den Antennenverstärker geführt.

- Der Antennenverstärker kann nun anhande des ZF-Signales vergleichen, an welcher der vier Antennen der beste Empfang für den eingestellten Sender anliegt und auf diesen Umschalten. Die Umschaltung hörst Du nicht, da dies sehr schnell erfolgt.

Achtung, das ist eine vereinfachte Darstellung, eine detaillierter Erklärung würde dann doch etwas länger gehen.

Zitat:

Ja guten Empfang bekomm ich auch rein, nur manchmal ist der Radioempfang dann doch nicht mehr so gut, also auch nicht richtig schlecht aber, das flackert/flattert (wie soll ich das sagen ^^) im Hintergrund immer son bissl, sprich der Empfang ist nicht so richtig gut sondern nur so mittelmäßig!

Nun ist es so, wenn kein ZF-Signal am Antennenverstärker anliegt, bleibt der Antennenumschalter auf der "Haupt"-Antennen (meist sind aber alle vier Antennen gleichwertig) stehen. Somit entfällt die Empfangsqualitätsverbesserung durch umschalten auf die "beste Antenne".

Zitat:

Weiß jemand was das sein kann, bzw. was ich machen kann damit ich den TOP Empfang von Radio wieder habe!? so wie mit dem Ori. Radio???

Da bei Deinem "Fremd"radio kein ZF-Signal herausgeführt wird, kann auch nicht immer auf die beste Antenne umgeschaltet werden. Und um es gleich vorweg zu nehmen, ein nachträgliches herausführen des ZF-Signales aus dem Fremdradio lohnt nicht, wäre zu aufwändig.

Ich hoffe das Dir diese Erklärung etwas weiterhilft.

Gruß

Beeblebrox

 

28 weitere Antworten
Ähnliche Themen
28 Antworten
am 19. Februar 2009 um 22:35

Zitat:

Original geschrieben von weltstars1

Moin,

ich habe folgendes Problem und zwar habe ich bei mir ein Fremdradio eingebaut und mit einen Adapter die Antenne an das Radio angeschlossen (schwarzer Anschluss) dann habe ich noch auf PIN 13 + drauf gegeben um den Antennenverstärker Spannung zu geben!

Ja guten Empfang bekomm ich auch rein, nur manchmal ist der Radioempfang dann doch nicht mehr so gut, also auch nicht richtig schlecht aber, das flackert/flattert (wie soll ich das sagen ^^) im Hintergrund immer son bissl, sprich der Empfang ist nicht so richtig gut sondern nur so mittelmäßig!

Weiß jemand was das sein kann, bzw. was ich machen kann damit ich den TOP Empfang von Radio wieder habe!? so wie mit dem Ori. Radio???

mfg

Ich bin auch grad dabei mein Auto umzurüsten. Hab mich ein bisschen schlau gemacht im Forum, da war die rede von einem Phantomstecker der den Radioempfang verbessern soll. Ich hab´s mir erstmal bestellt und will es am Wochenende einbauen. Das wird ja auch so ein Akt. Halbe Mittelkonsole ausbauen und so. Den Phantomstecker bekommst du bei www.DIETZ.de.

Gruß Grip84

am 19. Februar 2009 um 22:36

Zitat:

Original geschrieben von Grip84

Zitat:

Original geschrieben von weltstars1

Moin,

ich habe folgendes Problem und zwar habe ich bei mir ein Fremdradio eingebaut und mit einen Adapter die Antenne an das Radio angeschlossen (schwarzer Anschluss) dann habe ich noch auf PIN 13 + drauf gegeben um den Antennenverstärker Spannung zu geben!

Ja guten Empfang bekomm ich auch rein, nur manchmal ist der Radioempfang dann doch nicht mehr so gut, also auch nicht richtig schlecht aber, das flackert/flattert (wie soll ich das sagen ^^) im Hintergrund immer son bissl, sprich der Empfang ist nicht so richtig gut sondern nur so mittelmäßig!

Weiß jemand was das sein kann, bzw. was ich machen kann damit ich den TOP Empfang von Radio wieder habe!? so wie mit dem Ori. Radio???

mfg

Ich bin auch grad dabei mein Auto umzurüsten. Hab mich ein bisschen schlau gemacht im Forum, da war die rede von einem Phantomstecker der den Radioempfang verbessern soll. Ich hab´s mir erstmal bestellt und will es am Wochenende einbauen. Das wird ja auch so ein Akt. Halbe Mittelkonsole ausbauen und so. Den Phantomstecker bekommst du bei www.dietzshop.biz

Gruß Grip84

am 21. Februar 2009 um 22:51

Hey ich hab mich mal schlau gemacht beim Audiohändler wegen diesem Phantomstecker. Der sagte, ich zitiere: "finger weg davon"! Man speißt direkt 12V auf die Antenne und es kann passieren das die Antenne wegschmielzt und das wird dann wohl teuer.

Grip84

Themenstarteram 2. März 2009 um 19:54

Kann mir keiner sagen woran das noch liegen kann :( ????

P.s. hab folgenden Adapter verbaut http://www.car-hifi-pool.de/DIETZ/8509.jpg ist eigentlich für BMW etc. geeignet *gg* aber er passt... nicht das es daran kiegt ^^ aber wie soll ich sonst meine Antenne anschließen, geht nur mit dem Adapter!

mfg

Hallo weltstars1,

dein Originalradio (Audio 20?) hat zwei Buchsen:

1x schwarz --> Antenneneingang

1x gelb --> ZF-Ausgang.

Dein W203 hat in der Heckscheibe eine Antennendiversity-System, d.H. es stehen 4 Antennen für den FM-Empfang zur Verfügung.

Das System besteht aus der Antennenstruktur (vier Antennen) in der Heckscheibe und einem "intelligenten" Antennenverstärker (Diversity-Verstärker) die oberhalb der Scheibe verdeckt montiert ist. Der Antennenverstärker kann zwischen den vier Antennen umschalten um den besten Empfang zu erreichen.

- Das Originalradio empfangt über die Antennenbuchse das FM-Frequenzspektrum.

- Du stellst Deinen gewünschten Sender ein.

- Nun wird über die ZF-Buchse, eine Zwischenfrequenz (ZF-Signal) zurück an den Antennenverstärker geführt.

- Der Antennenverstärker kann nun anhande des ZF-Signales vergleichen, an welcher der vier Antennen der beste Empfang für den eingestellten Sender anliegt und auf diesen Umschalten. Die Umschaltung hörst Du nicht, da dies sehr schnell erfolgt.

Achtung, das ist eine vereinfachte Darstellung, eine detaillierter Erklärung würde dann doch etwas länger gehen.

Zitat:

Ja guten Empfang bekomm ich auch rein, nur manchmal ist der Radioempfang dann doch nicht mehr so gut, also auch nicht richtig schlecht aber, das flackert/flattert (wie soll ich das sagen ^^) im Hintergrund immer son bissl, sprich der Empfang ist nicht so richtig gut sondern nur so mittelmäßig!

Nun ist es so, wenn kein ZF-Signal am Antennenverstärker anliegt, bleibt der Antennenumschalter auf der "Haupt"-Antennen (meist sind aber alle vier Antennen gleichwertig) stehen. Somit entfällt die Empfangsqualitätsverbesserung durch umschalten auf die "beste Antenne".

Zitat:

Weiß jemand was das sein kann, bzw. was ich machen kann damit ich den TOP Empfang von Radio wieder habe!? so wie mit dem Ori. Radio???

Da bei Deinem "Fremd"radio kein ZF-Signal herausgeführt wird, kann auch nicht immer auf die beste Antenne umgeschaltet werden. Und um es gleich vorweg zu nehmen, ein nachträgliches herausführen des ZF-Signales aus dem Fremdradio lohnt nicht, wäre zu aufwändig.

Ich hoffe das Dir diese Erklärung etwas weiterhilft.

Gruß

Beeblebrox

 

am 3. März 2009 um 6:24

Moin beeblebrox,

 

die Funktionsweise von Antennendiversity ist mir

klar und ich habe den ZF-Ausgang an meinem

Comand 2.0 auch schon gesehen.

 

Nur ist am Radiokabelbaum kein entsprechender

Anschluß.

 

Ab Werk war damals kein Radio verbaut uns später

wurde dann ein Audio 10 CC nachgerüstet.

 

Der Umbau auf APS 30 war dadurch ein wenig auf-

wändiger (Can-Bus) aber der FM-Empfang war immer

sehr gut.

Dagegen ist die Empfangsleistung mit dem Comand viel

schlechter. (Bei fahrendem Auto)

Den Antennenverstärker kann ich im Comand-Menü

ein- und ausschalten. Der funktioniert.

 

Hast Du eine Idee ?

 

Grüß

 

 

 

Hallo fr348ts,

Zitat:

Ab Werk war damals kein Radio verbaut uns später

wurde dann ein Audio 10 CC nachgerüstet.

Die ZF-Leitung wurde nur verbaut wenn auch ein Originalradio Ab Werk verbaut wurde. In Deinem Fall ist wahrscheinlich sogar ein Diversitysystem an der Heckscheibe, aber die ZF-Leitung zum Antennenverstärker fehlt. So sind Sie halt die Schwaben (Daimler), sparen wo es geht...:(

Zitat:

Der Umbau auf APS 30 war dadurch ein wenig auf-

wändiger (Can-Bus) aber der FM-Empfang war immer

sehr gut.

Dagegen ist die Empfangsleistung mit dem Comand viel

schlechter. (Bei fahrendem Auto)

Da Du von Audio10CC und APS 30 schreibst, gehe ich davon aus, das Du ein Vormopf hast.

Nun ist es so, das das Comand für den Vormopf und das APS30 von unterschiedlichen Lieferanten kam.

Das kann erklären, wieso sich die Radios unterschiedlich bezüglich der Empfangsqualität verhalten.

Du könntest versuchen herauszufinden welche Teilenummer dein Antennenverstärker hat. Dann weißt Du zumindest ob es ein Diversitysystem ist. Wenn ja, kannst Du immer noch darüber nachdenken, ob es Dir wert ist, die ZF-Leitung nachzurüsten. Du müsstest von hinten die ZF-Leitung nach vorne in den Radioschacht verlegen.

Leider hatte ich nie die Gelegenheit ein Comand 2.x und ein Audio30 APS im Radioempfang zu vergleichen. Dehalb kann ich Dir auch nicht sagen, ob das Comand 2.x mit ZF-Leitung einen besseren Radioempfang hat als Dein bisher verbautes Audio30 APS.

In meinem alten Vormopf (leider mußte ich Ihn nach einem Crash den Gnadenschuss geben...) hatte ich zuerst ein Audio10CD, danach ein Audio30 APS, ein Becker Indianapolis und zuletzt ein Cascade-Pro verbaut. In meinem aktuellen Wagen hatte ich zuerst ein Audio20 und jetzt ein Comand APS. Den besten Radioempfang hatte ich mit dem Audio30 APS......

Gruß

Beeblebrox

am 4. März 2009 um 6:19

Moin beeblebrox,

 

herzlichen Dank für Deine ausführliche Antwort.

 

Ich werde mal schauen, welcher Verstärker

eingebaut ist.

Testweise hatte ich mal eine alte Hirschmann

Teleskop dran. Super Empfang, aber ein Loch

mehr und optisch nicht so toll.

 

Hatte auch schon überlegt, die Stoßstangenantenne

mit Verstärker vom R 170 einzubauen. Aber das ist

wohl auch nicht die ultimative Lösung.

 

Gruß

Was würde denn pasieren wenn ich an die ZF-Leitung mal 12V anlege?

Würde dann der Verstärker auf eine der anderen drei Antennen umschalten?

Und was passiert wenn ich die Zündung aus und wieder einschalte, bleibt die letzte Antenne aktiv oder ist dann immer wieder die Hauptantenne durchgeschaltet?

@Baros77

Wenn Du Glück hast, passiert gar nichts.

Wenn Du Pech hast, hast Du danach einen defekten Verstärker......und der Verstärker ist nicht billig.

Die ZF ist ein HF-Signal (ZF=Zwischenfrequenz), d.H. der Verstärker würde überhaupt nicht auf die 12V (Gleichspannung) reagieren.

Wenn keine ZF-Leitung angeschlossen ist, bleibt der Verstärker immer auf der "Hauptantenne".

Gruß Beeblebrox

Hallo Zusammen,

habe jetzt die selben Probleme.

Mercedes CLC 10/2008 ursprünglich mit audio 20 cd (ohne mp3).

Habe jetzt ein Clarion NX700E einbauen lassen. Ergebnis Radioempfang ja aber leider immer wieder die beschriebenen Knackser und Rauscher.

Mein Radiohändler hat bereits verschiedene Adapter ausprobiert, aber richtig befriedigend ist das Ergebnis für mich nicht.

Gibt es zu dem Problem mittlerweile eine Lösung?

Momentan ist ein einadriger Adapter ich glaube an den schwarzen Stecker der Antenne angeschlossen.

(Es war auch schon ein zweiadriger Adapter an beiden Antennenanschlüssen angeschlossen, aber kein Unterschied.)

Was kann man generell tun? Andere Antenne?

Bitte um Hilfe.

Gruß

Heinz

Guten Morgen,

kann mir bitte jemand erklären, wie ich bei dem Command I (bei CLK Cabrio, BJ 10/99 Modelljahr 2000) in das interne Menue komme?

Ich frage deshalb, weil ich mir nachträglich das Diversity System hab einbauen lassen mit 2 Antennen in der Stoßstange und Verstärker und der Mensch von der Werkstatt sagte ich müsse den Verstärker/Diversity im Command noch freischalten lassen und da ja weiter oben geschrieben steht, dass man den Verstärker im Expertenmenue an- und abschalten kann würde ich mich über Info freuen

Liebe Grüße

Bold Eagle

Alter Thread aber sehr gut erklärt von Beeblebrox. Vielleicht ring ich mich noch durch das Audio20 gegen ein Android Radio zu tauschen.

Wenn ich die Aussagen richtig verstehe, ist es schnurzegal welches Doppel-Din ich anschließe, der UKW Empfang wird suboptimal bleiben, da im Fremdgerät die ZF Leitung zum verbauten Fahrzeugverstärker nicht nutzbar ist und somit keine Signalstärkenapassung/Umschaltung an den Antennen erfiolgt. Richtig?

Könnte man das nicht etwas ausgleichen, wenn man z.B. zwischen Antennenkabel und Radio-FM Eingang ein Verstärkerkabel einsetzt? die gibts ja schon in solider Quali für nen 20er.

Sowas in der Art:

https://www.amazon.de/.../ref=sr_1_14?...

Falls das auch nicht die Lösung ist, bringts wenig. Dann wohl besser mit DAB+

Hier dann noch die Frage, wohin am besten mit der kleinen DAB+ Box, was wäre der beste Aufstell/Ablageort empfangstechnisch?

Je länger ich mich mit einem Austausch beschäftige und die ganzen Posts zu dem Thema hier im Forum durchlese, umso komplexer wird die Thematik. Da viele Antworten schon Jahre alt sind, kann vielleicht jemand was dazu sagen, der einen Umbau erst kürzlich durchgeführt hat? Vielen lieben Dank!

Zitat:

Hatte auch schon überlegt, die Stoßstangenantenne

mit Verstärker vom R 170 einzubauen. Aber das ist

wohl auch nicht die ultimative Lösung.

jooop genauso habe ich es an meinem gemopften W203 gemacht.

Der Resultat ist wesentlich besser als über die Hauptantenne (ohne Diversity), allerdings auch nicht ganz so gut wie das Antennensignal mit Diversity (was ja nur bei einem original MB Radio funktioniert).

Hier im Forum habe ich dazu ein paar Bilder reingestellt.

Den Antennenverstärker vom R170 bekommt man bei e..y für etwa 25 Flocken. Die Stoßstangenantenne vom R170 wird nur recht selten angeboten, die muss dann beim Freundlichen beschafft werden.

Der Umbau war eigentlich nicht besonders schwer.

Gruss Hein_nieH

Deine Antwort
Ähnliche Themen