ForumFahrzeugpflege
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugpflege
  5. Probleme mit Gtechniq C4 bei ASA-Kunststoff (Polo 6R- Kühlergrill)

Probleme mit Gtechniq C4 bei ASA-Kunststoff (Polo 6R- Kühlergrill)

Themenstarteram 24. August 2011 um 11:45

Hallo!

Nach all den Lobeshymnen im Netz, über den C4 Permanent Trim Restorer von Gtechniq, lies auch ich mich dazu hinreißen und bestellte ein Fläschen. Zuerst an einem Kunststoffteil einer alten Kawa ZX-10 getestet, war ich sofort begeistert von Anwendung und Wirkung.

Beim Polo, für den es gedacht war, demontierte ich dann die wenigen betroffenen Teile, reinigte sie gründlich mit einer weichen Bürste und Pril, entfettete sie anschließend mit Isopropanol und legte los. Ich hatte bei keinen Teil Probleme, bis ich an den Kühlergrill kam. Der Auftrag selbst war nicht anders, als bei den anderen Teilen, aber nach direktem Nachwischen verblieb eine Art milchiger Schleier. In einer kleinen Ecke, die ich zunächst übersehen hatte und nach 5 Min, abreiben wollte, ribbelte es sich dann ab, wie der Abrieb eines Radiergummis, hinterlies aber einen auffälligen schmierigen Rest.

Naja...das Endresultat war eher eine künstliche Alterung eines einjährigen Kühlergrills, denn dieser minimal milchige Film blieb und war auch nach mehrmaligem und kräftigen Abreiben nicht zu verbessern. Auch der Auftrag einer 2. Schicht C4, an einer kleinen Teststelle, brachte keine Besserung. Weiterhin fühlte sich die Fläche - nur bei diesem Kunststoffteil - irgendwie gewachst an und sobald man den Kunststoff anfasste, hinterliesen die Finger hellere, silbrige Stellen, auch Stunden danach.

Ein Blick auf die Rückseite der Kunststoffe verriet mir, dass es sich bei den problemlosen Teilen um PP, teilweise mit weiteren Zusätzen, handelt und dieser Kühlergrill aber aus ASA (Acrylester-Styrol-Acrylnitril) besteht.

Lt. Wikipedia besitzt ASA eine sehr gute chemische Beständigkeit gegen alles Mögliche, ist jedoch unbeständig gegenüber vielen Estern, Ethern und Ketonen.

Leider kann ich nirgends Angaben zu den Inhaltstoffen des C4 finden, geschweige denn einen „Remover“, also weiß ich bisher nur, dass ASA wohl kein Freund des C4 ist. Ein Versuch mit IPA oder erneutes Abschrubbben war natürlich vergebens, Versuche mit Reinigungsbenzin, Terpentinersatz und Brennspiritus (nicht zusammengemischt! :D), gaben mir das Gefühl nicht nur ein C4 zu entfernen.

Der milchige Schleier ist zu gering, als dass ich ihn mit der Fotokamera festhalten könnte und die nächsten Vergleichflächen sind (zum Glück) durch die lackierte Stoßstange getrennt...man sieht es also nur, wenn man davor steht und den Soll-Zustand kennt.

Ich habe das Teil erstmal wieder eingebaut, die silbrigen Abdrücke bei der Montage einfach mit einem trocknen Tuch weggerieben und warte mal ab, wie es sich nach einigen Wäschen und dem Einfluss der Witterung so verhält. Im Moment habe ich die Hoffnung, dass das C4 mit dem ASA-Kunststoff keine wirkliche Verbindung eingehen kann und sich nach und nach, ohne weitere Trübung verabschiedet. Falls sich die Trübung verstärkt, werde ich sie mit der Kamera festhalten, derzeit ist es einfach zu wenig und zu gleichmäßig verteilt ( ein schwacher Trost!)

Hat von Euch schon jemand, so etwas mit dem C4 erlebt? Kann es evtl auch an der Temperatur bei der Verarbeitung liegen ( es waren 28°C). Hat von Euch jemand vielleicht ein Mittelchen parat, um den Kram wieder loszuwerden, ohne dabei den Kunststoff zu verätzen ?

Grüße

Peppar

Ähnliche Themen
10 Antworten

Sehr komisch,

ASA sollte, da polarer als PP oder sonstiges, eigentlich auch gegen Ether, zwar nicht beständig, aber beständiger sein als die meisten Kunststoffe, wird ja für höherwertigere Dinge eingesetzt. Wenn man rausfinden könnte was C4 drinne hat, wär man weiter.

allerdings ist der Grill meines Civics, glaube ich zumindest auch aus ASA, ist mit C4 behandelt (ein Kumpel hatte das, führe grad Referenz zu A1 :) keine Auffälligkeiten. Ich versuch heute nachzugucken ob meins wirklich ASA ist, oder nur der "Glasgrill".

Aber ASA ist auch ungleich ASA.

Themenstarteram 24. August 2011 um 12:43

Zitat:

Original geschrieben von Roman_85

 

Aber ASA ist auch ungleich ASA.

Das kann natürlich sein, daß nur ein bestimmtes Mischungsverhältnis bei den Komponenten eine Rolle spielt.

Ich dachte zuerst, es wäre noch ein altes Pflegeprodukt drunter gewesen, trotz gründlicher Reinigung. Da allerdings sonst keins der Teile Probleme machte und alle auf die gleiche Weise gepflegt wurden, schließe ich Rückstände aus.

Zitat:

Original geschrieben von peppar

Zitat:

Original geschrieben von Roman_85

 

Aber ASA ist auch ungleich ASA.

Das kann natürlich sein, daß nur ein bestimmtes Mischungsverhältnis bei den Komponenten eine Rolle spielt.

Ich dachte zuerst, es wäre noch ein altes Pflegeprodukt drunter gewesen, trotz gründlicher Reinigung. Da allerdings sonst keins der Teile Probleme machte und alle auf die gleiche Weise gepflegt wurden, schließe ich Rückstände aus.

btw. fühlt sich denn dein Kunststoff "angelöst" an? So wie wenn man Aceton über Plastikkulli kippt? Oder ist da nichts feststellbar? Wenn nicht, probier es mit was Sauerem oder Alkalischem (Essigessenz, Reiniger mit Salzsäure, Sodalösung(Natron)) ASA hält Säuren und Laugen stand, soweit ich weiß. Wenn das ding angelöst ist, hast die A-Karte... Dann Hersteller kontaktieren oder irgendwie "polieren" aber da haben die erfahren Autopfleger sicherlich bessere Tipps.

Ich würde versuchen, mit nem Schmutzradierer weiter zu kommen um die reste vom C4 zu entfernen . Die gibt es teuer und günstig von Aldi bis Lidl überall zu kaufen.

Vorallem aber würde ich die Quelle vom C4, in deinem Fall den Shop Kontaktieren.

Zukünftig sollte nicht nur der Shop, sondern auch der Hersteller auf mögliche Unverträglichkeiten hinweisen und/ oder das problem zumindest nachvollziehen können.

Themenstarteram 24. August 2011 um 13:35

Ah ja..Schmutzradierer hatte ich probiert. Von der Unzugänglichkeit an einigen Stellen abgesehen, war es völlig erfolglos. Auf der Herstellerseite war ich natürlich auch, aber ich konnte keine Hinweise zu unverträglichen Materialien finden. Den Shop, bei dem ich gekauft habe, werde ich mal kontaktieren, ob die genauere Daten haben.

Die Oberfläche wirkt nicht angelöst, sie wirkt nur "zugekleistert/gewachst" und daher sehr matt bis leicht milchig.

Beim Einsatz von Brennspiritus verfärbte sich zwar das Wattepad, aber ich war mir nicht so sicher, was der Brennspiritus gerade anlöst...deswegen die Suche nach jemandem, der vielleicht schon einen "Remover" entdeckt hat oder solch ein Problem hatte.

Gibt es schon Neuigkeiten/Updates?

Wende dich einfach über die Seite von Gtechniq an Rob Earle. Sehr netter Mann, der kann Dir ein Mittel nennen, mit dem man C4 wieder entfernen kann. Ausserdem interessiert er sich für solche Probleme, weil die Jungs dort auch Fehlerquellen ausschliessen wollen.

Btw.: Wird die Struktur des milchigen leicht kristallin? Wenn ja, das Problem hatte ich auch auf dem Kühlergrill meines Q5. Liess sich mit dem Fingernagel abreiben. Hatte mich deswegen auch an Gtechniq gewandt, liess sich bei mir aber durch erneuten Auftrag und schnellstes Auspolieren beheben. Leider habe ich aber die Mail nicht mehr, in der er mir den Remover genannt hat.

Themenstarteram 25. August 2011 um 12:19

Update:

1. Ich habe den Shop kontaktiert, bei dem ich gekauft hatte. Denen war das Problem nicht bekannt, aber sie kontaktieren den Hersteller und schienen auch sehr interessiert.

2. Das Bild des Kühlergrills hatte sich gestern geändert. Ca. 24-30 h nach Einbau, 32° Aussentemp. + nächtlichem Starkregen, war nun das Milchige gewandelt, denn der Kühlergrill war seidenmatt bis glänzend. An den Eckchen und Winkelchen, an die ich bei all meine Versuchen mit Chemie und MFT's nicht so gut ran kam, war der Glanz etwas verstärkt. Silbrige Fingerabdrücke waren nicht mehr möglich. Die Haptik war nach wie vor die Gleiche, also eher fettig/wachsartig. Es sah ein bisschen so aus, als hätte ich das Teil hauchdünn mit WD 40 o.ä, abgerieben und beim Entfernen des Überschusses, die Eckchen vergessen...war aber schon wieder ansehlich und nicht mehr künstlich gealtert. Abgeperlt hat er die Regentropfen 1A, Wasserränder wurden auch keine hinterlassen.

Ich bin dann erneut mit einem trocknen MFT drüber. Der Glanz verschwand (außer in den Eckchen, da ist er hartnäckig), es wurde wieder ganz matt und anschließend stockte der Finger regelrecht, wenn man drüber fuhr, Rückstände konnte man im Tuch aber keine sehen.

Ich habe den Eindruck, daß das C4 einfach keine richtige Bindung mit diesem Kunststoff eingehen konnte und nur oben auf liegt, mit mäßiger Haftung, die aber aureicht, um den üblichen Chemikalien zu widerstehen. Bei einem Fingernageltest und von der Optik her, kann ich nicht feststellen, daß die Oberfläche irgendwie angegriffen wäre. Leider ist die Gluthitze nun weg und der Regen setzt sich durch, ansonsten hätte ich mal darauf getippt, das nun alle matte Stellen, demnächst wieder leicht glänzen, so als wäre das Produkt niemals richtig ausgehärtet und könnte somit nach und nach abgewischt werden.

Ich lass mich mal überraschen, was der Hersteller so sagen wird und bin froh, daß ein Fremder die Problematik jetzt schon nicht mehr sehen würde, sondern höchstens etwas Glanz an den Stellen zum Emblem hin.

Themenstarteram 26. August 2011 um 12:41

Aktueller Zwischenstand:

Der Shop hatte den Hersteller kontaktiert, leider war der bisherige Kontakt aber nur sehr knapp und damit steht eine endgültige Diagnose vorerst noch aus.

Das Hauptproblem besteht darin, daß man sich kein Bild von der Sache machen konnte, den ein Foto konnte ich leider nicht bieten. Ich hatte es zwar mehrmals probiert, aber die Reflektionen des Tageslichts, waren bereits zu stark, daß man noch etwas hätte zuordnen können...über Blitzlicht muß man gar nicht erst reden. So blieb Gtechniq letztlich ja auch nichts anderes, als eine Ferndiagnose, auf meine Schilderungen hin.

Vorab wurde jedoch klar und ausdrücklich von seiten Gtechniq mitgeteilt, daß es keinerlei Probleme auf verschiedenen Plastikstoffen in Verbindung mit C4 gibt. Das wurde definitiv ausgeschlossen!

Die üblichen Fehlerursachen wurden dann auch nochmal abgeklopft, von wegen zu viel appliziert, zu lange getrocknet, Produktrückstände-weil zu wenig nachgewischt etc.

Bisher schließe ich alle genannten Fehlerquellen aus, ich hatte ja schließlcih auch nur bei diesem einen ASA-Teile Probleme .

Man will nun überprüfen, inwieweit die hohe Temperatur (27-28°C) bei der Applikation eine Rolle spielte.

Ob es generell einen Remover gibt, wurde mir auch noch nicht mitgeteilt.

Ich warte weiterhin ab und wischele derweilen von Zeit zu Zeit über meinen Kühlergrill :D

Endresultat:

Mittlerweile hat der Shop wieder gemeldet und die Antwort von Gtechniq mitgeteilt, mehr als ein "kurzangebunder Dialog" (O-Ton Shop) kam nicht zustande.

Ich gebe hier auszugsweise die übermittelten Antworten wieder:

"Nach weiterer Diskussion der Fakten wird von Gtechniq weiterhin EINDEUTIG eine Materialunverträglichkeit ausgeschlossen. Auf diesem Material würde das C4 regelmäßig Verwendung finden und es sind diesbezüglich keinerlei Probleme bekannt... Ist alles über die FERNE nur sehr schwer einzuschätzen, aber es kristallisiert sich wohl heraus daß es hier eine Kombination aus zu langer Trockenzeit (vor dem Auswischvorgang) und damit einher gehend der Umgebungstemperatur war. Laut Gtechniq sind diese Rückstände nur möglich, wenn der Aushärteprozess vollzogen wird aber zuviel Material auf der Oberfläche liegt..."

Der Kühlergrilll des Polos hat 3 Querstreben, durch das Emblem geteilt, kann man also in 6 Abschnitten arbeiten. Direkt nach dem Auftrag hatte ich das Produkt nachgewischt, also reden wir hier von einer Trocknungszeit von maximal 30 Sekunden. Das Wattepad wurde erst wieder benetzt, wenn es nichts mehr abgab. Eine Maximaltemperatur bei der Appliaktion konnte ich bisher noch nirgends nachlesen...

"Einen speziellen Remover gibt es hier nicht, laut Gtechniq würde der sogenannte „Panel Wipe“, also das Abwischen der Teile (optional mit IPA) Abhilfe schaffen."

Der Hersteller weiß bestens, daß IPA nicht funktioniert, weil er sich in Detailingworld regelmäßig einklinkt und dort unzählige Rückmeldungen von Leuten hatten, die das Entfernen auf diese Weise versuchten.

"Weitere Informationen haben sich leider nicht herauskristallisiert und Gtechniq bleibt dabei daß es hier kein Produktfehler sein kann. Warum es zeitnah auf den anderen Bauteilen problemlos klappte – das blieb leider unbeantwortet."

Ich hatte das Archiv von Detailingsworld nach Auffälligkeiten bei der Applikation abgegrast. Ich bin nicht der erste Fall, bei dem das C4 Auffälligkeiten zeigte, wenn es auch nicht unbedingt ASA-Kunststoff war (meist unbenannt)...allerdings waren Problemfälle wirklich nicht häufig vertreten. Irgendwie kristallisierte sich immer heraus, daß sowieso der Anwender schuld ist und das eigene Produkt schließlich unfehlbar.... besonders putzig waren zeitweise die Bemühungen von Gtechniq, das Problem eines Anwenders nachzustellen. Wenn dieser z.b Flecken auf seinen Fensterdichtungen hatte, dann stellte man die Situation nach,mit x-beliebigen Fensterdichtungen, also nicht zwangsläufig von dem Fahrzeughersteller, Baujahr etc...von einem Labor , einem Klimaschrank o.ä. konnte ich nie etwas vernehmen... :rolleyes:

Was von einem Produkt zu halten ist, daß keine Entfernungsmöglichkeit bereithält und für die breite Masse der Endverbraucher gedacht ist, das überlasse ich jedem selbst.

Mein Kühlergrill hat sich bei regelmäßigem Schrubben mittweile wieder völlig normalisiert, Klebeband hält schon wieder und Leitungswasser hinterläßt auch schon wieder erste Ränder. Ich denke, C4 hat sich dann soweit verabschiedet...gut so!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugpflege
  5. Probleme mit Gtechniq C4 bei ASA-Kunststoff (Polo 6R- Kühlergrill)