ForumW203
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. Probleme mit Automatikgetriebe

Probleme mit Automatikgetriebe

Mercedes C-Klasse W203
Themenstarteram 6. Oktober 2013 um 12:56

Morgen Forum

Ich wollte mal Eure Meinung zu meinem Problem mit meinem Automatikgetriebe vom W203

C200K, Bj03.2003 hören ca, 145000 km.

Vor kurzem war ich bei MB zum Fehler auslesen weil mich plötzlich die gelbe Motorkontrolleuchte angrinste.

Fehler war Öl im LMM durch die Teillastentlüftungsschläuche. Aber das steht in einem anderen Beitrag hier im Forum.

Unter anderem war noch ein anderer Fehler gespeichert.

EGS-Elektroniche Getriebesteuerung

Fehlercode P2500 Das Getriebe hat eine unzulässige Getriebeübersetzung.

Der Meister meinte man sollte doch mal sicherheitshalber eine Ölprobe ziehen und eine Getriebespülung durchführen. Wobei das kein aktueller Fehler war.

Konnte aber auch nichts finden, ob am Getriebe schon mal was gemacht wurde.

Ich hab alles erstmal gelassen weil er die Kosten mit LMM und Getriebe so auf ca. 2000 Euro veranschlagt hat.

Mit Lmm wollte ich selber machen und mit Getriebe hatte ich bis dato noch keine Probleme.

Aber jetzt bin ich doch etwas verunsichert.

In ca 2000 gefahrenen km hatte ich jetzt 3mal das Problem das der Wagen kein Gas annahm.

1.mal nach schneller Fahrt den Fuß vom Gaspedal genommen. Nach erneuten drauftreten ging nur die Drehzahl hoch als wenn der Wagen auf neutral läuft.Nach erneutem Gasgeben war alles wieder normal.

2.mal bei Rot an der Ampel. Wahlhebel steht auf D. Will bei Grün gas geben geht wieder nur die Drehzahl hoch. Hab dann nur kurz auf neutral und wieder auf D geschaltet und alles wieder normal.

3.mal fast dasselbe. Wahlhebel steht auf D und nur Drehzahl geht hoch. Diesmal nicht geschaltet sondern noch mal Gas gegeben und der Wagen macht einen Satz nach vorne. Glück gehabt. Sofort gebremst. Weil ich wollte gerade in die Waschstrasse einfahren.

Außerdem habe ich das Gefühl das ich wenn ich den Kickdown trete das es zu lange dauert bis das Getriebe umschaltet. So ca. 1-2 sekunden. Aber vielleicht ist das ja normal.

Getriebeölstand ist in Ordnung.

Ich würde mich auf Eure Meinung oder Tipps freuen.

Vielen Dank im Voraus

Gruß Wolli

Beste Antwort im Thema
Themenstarteram 27. Oktober 2013 um 19:46

Hallo Mercedesgemeinde

Ich wollte jetzt mal berichten was aus meinem Problem geworden ist.

In ner freien Werkstatt hab ich einen Automatikgetriebeöltest machen lassen.

Ergebniss war:

Kein Wasser oder Glykol im Automatikgetriebeöl. Ölstand auf minimum. Öl sehr schwarz.

Ich sollte einen halben Liter auffüllen und mal einen Ölwechsel in Betracht ziehen.

Also hab ich das Öl gewechselt.

Mit Filter , Elektrostecker und Ölwannendichtung. (es waren keine Späne in der Ölwanne nur Abrieb)

Da mein Wandler keine Ablassschraube hat konnte ich nicht das ganze Öl ablassen.

Hab dann nach Teilewechsel und Reinigung immer wieder öl abgelassen und gleiche Menge aufgefüllt. Nach Füllung immer erst Gänge durchgeschaltet und eine kurze Strecke gefahren.

Das ganze so oft wiederholt bis 12 Liter weg waren. (Halber Liter jetzt mehr drinn).

Das Öl hatte zum Schluss beim Letzten ablassen schon fast dieselbe Farbe wie das neue Öl.

Der Bekannte der mir geholfen hat, meint das mein Problem mit den Aussetzern vom Ölfilter kommen könnte. Das der alte Ölfilter mit Abrieb sich zugesetzt hat und dadurch das Öl nicht schnell genug angesaugt werden konnte. Dann noch in verbindung mit zu wenig Öl.

Warum zu wenig Öl ?

Der E-Stecker am Getriebe war leicht undicht!

OK. Der ist ja jetzt auch neu.

So. Und jetzt zum Ergebniss:

Ich hab jetzt schon einige Probefahrten hinter mir. Mal langsam mal schnell.

Ein Aussetzer ist nicht mehr aufgetreten.

Auch schaltet die Automatik jezt schneller. Haupsächlich merkbar beim beschleunigen.

Alles im Allem bin ich ganz zufrieden und bedanke mich für die hilfreichen Tips in diesem Forum.

Gruß Wolli

 

 

 

 

 

15 weitere Antworten
Ähnliche Themen
15 Antworten

Zumindest ein Glykoltest machen.

http://www.motor-talk.de/suche.html?...

.

http://www.automatikoelwechselsystem.de/automatikoelwechselsystem.html

Auszug

Öl testen in 60 Sekunden

BG entwickelt Testsystem für alle Öle

Die Qualität von gebrauchtem Öl lässt sich mit bloßem Auge nur erahnen.

Denn ganz unterschiedliche Stoffe tragen zur Verunreinigung von Schmiermitteln

bei. Das können feste Abriebmaterialien oder flüssige Stoffe wie Wasser

oder Glykol sein. BG Deutschland / Österreich hat jetzt einfache Verfahren

entwickelt, mit denen Kfz-Profis blitzschnell die Qualität eines Öls prüfen können.

Auch Getriebeöle können mit dem ATF-Test auf ihren Glykolgehalt überprüft

werden. Glykol im Getriebeöl ist ein Zeichen für Kühler-Undichtigkeiten.

Die Tests lassen sich einfach mit einem speziellen Teststreifen durchführen.

Das Ergebnis steht nach nur einer Minute fest.

„Gerade Glykol im Getriebe stellt ein ernst zu nehmendes Problem dar.“, erläutert

Ulrich Heinzer, Geschäftsführer von BG. „Nicht nur die Tatsache, dass sein

Vorhandensein im Getriebeöl einen Hinweis auf einen Kühlerdefekt darstellt,

ist ein Alarmsignal. Das so verunreinigte Öl kann verdicken und so den Schaltvorgang

beeinträchtigen.“, so Heinzer weiter.

Mit dem ATF-Test von BG lässt sich Getriebeöl auf die Verunreinigung durch

Glykol testen. Die Anwendung ist ganz einfach. Motor und Getriebe sollten

noch warm sein, wenn der Test durchgeführt wird. Der Kfz-Profi gibt nur einen

Tropfen Getriebeöl auf den Teststreifen, das er nach circa 15 Sekunden

abtupft. Nach insgesamt 60 Sekunden vergleicht er die Verfärbung des Teststreifens

mit eindeutigen Referenzbildern und kann so genau den Glykolgehalt

des getesteten Öls ermitteln.

Der MSA-Test ist für Motor-, Servo- und Automatik-Öle entwickelt worden. Er

hilft dabei, die Qualität eines Öls zu ermitteln und kann dazu eingesetzt werden,

Kunden von der Notwendigkeit eines Ölwechsels zu überzeugen. Ebenso

wie der ATF-Test zeigt er, welchen Grad von Verunreinigungen ein Öl enthält.

Darüber hinaus kann der Mechaniker mit seiner Hilfe sehen, ob Glykol im Öl

einen Hinweis auf eine defekte Zylinderkopfdichtung oder Schäden am Kühlsystem

gibt.

Ebenso wie beim ATF-Test reicht ein Tropfen Öl für das MSA-Verfahren. Auch

hier kann der Prüfende nach einer Minute ablesen, ob und wodurch der Betriebsstoff

verunreinigt ist. So lassen sich Defekte frühzeitig erkennen und beheben.

Auszug aus db Forum

.

ein Glykoltest wurde bislang nicht durchgeführt; km-Stand = 160 000 km.

Nach aktueller Auskunft von MB ist ein Valeo-Kühler verbaut.

Ich habe um einen Kostenvoranschlag gebeten und folgende Antwort mitgeschickt bekommen:

Wir prüfen, ob ein Glycoleintrag im Getriebeöl vorhanden ist.

Sollte dies der Fall sein und der Wert 100 mg/l übersteigen, sollte (muss) der Kühler und der Wandler erneuert werden.

Die Ölleitungen vom Kühler zum Getriebe und das Getriebe selbst werden gespült. In diesem Zuge findet ebenfalls ein Getriebeölwechsel mit Filterwechsel statt.

Bei einem Eintrag unter 100 mg/l wird lediglich der Kühler erneuert, Wandler, Leitungen und Getriebe werden gespült.

Das Ganze soll mich (bei einem Wert von mehr als 100mg/l) rund 3100 Euro kosten!

Themenstarteram 6. Oktober 2013 um 14:14

Danke für die schnelle Antwort.

Werd mal bei meiner ansässigen freien Werkstatt fragen ob Sie auch so einen Test machen können.

Ansonsten werd ich bei MB nachhören.

Hab jetzt aber auch hier im Forum schon öfter gelesen das man das Getriebe resetten kann.

Aber noch nicht gefunden wie das geht.

Meine Frage: macht das einen Sinn? Und wenn ja. Warum?

Könnte es sich vielleicht verschlechtern mit einem Resetten?

Da hilft kein resetten das ist mehr.

Das Getriebe hat am Stecker des Steuergerätes eine Schwachstelle. Man sollte bei jedem Ölwechsel des Getriebes diesen Stecker unbedingt prophylaktisch mit tauschen. Wenn man sich die etwa 20 € spart, kann es dazu kommen das Öl seinen Weg zur Elektronik findet, was dann auch solche Symptome wie beschrieben hervorruft. Ansonsten ist der Tipp mit dem defekten Kühler auch eine mögliche Ursache. Falls ich mit meiner Vermutung richtig liege, wird ein neues Steuergerät fällig

Themenstarteram 6. Oktober 2013 um 14:30

Da bin ich mal gespannt. Werde das mit dem Test mal in Angriff nehmen.

3100 Euro sind ja nun schon heftig.

Zitat:

Original geschrieben von klausram

Das Getriebe hat am Stecker des Steuergerätes eine Schwachstelle. Man sollte bei jedem Ölwechsel des Getriebes diesen Stecker unbedingt prophylaktisch mit tauschen. Wenn man sich die etwa 20 € spart, kann es dazu kommen das Öl seinen Weg zur Elektronik findet, was dann auch solche Symptome wie beschrieben hervorruft. Ansonsten ist der Tipp mit dem defekten Kühler auch eine mögliche Ursache.

Falls ich mit meiner Vermutung richtig liege, wird ein neues Steuergerät fällig

.

Stecker wechseln > klar

Steuergerät wechseln > so schnell nicht.

Hatte auch schon Öl am und im Steuergerät , ließ sich alles händeln.

Steuergerät öffnen ist tricki.

Das wichtigste > Kabelbäume Umantelung großzügig entfernen.

Adern gut reinigen und offen lassen.

Bei mir läuft alles bestens seit 40tsd km :)

Themenstarteram 6. Oktober 2013 um 14:34

Also Test machen und dann weitersehen.

Eventuell mal das Getriebeöl wechseln und diesen besagten Stecker.

War letzte Woche unfreiwillig Zeuge eines Gespräches in einer Werkstatt. Der Kunde mit einer B Klasse neueren Baujahrs, hatte Probleme mit seinem Automatikgetriebe. Nach Star Diagnose sei das Steuergerät hinüber.

Das neue kostete beim :) 1500€ + Märchen + etwa 2,5 Stunden + Öl und Kleinmaterial. Huuhh dachte ich mit, dass ist ja mal ein mörder Schlag in die Familienkasse, hoffentlich bleibt mir das zukünftig erspart. Dagegen wirken die Preise für ein Steuergerät ( gebraucht) des C200 K ja echt schon lächerlich.

Es wäre wirklich super wenn auch mal über das Ergebnis der Untersuchungen etwas berichtet wird. So hilft es zukünftig anderen etwas weiter bei der Fehlereingrenzung.

Ach ja, was ggf. das spülen des Getriebe anbelangt, würde ich das nur von einem wirklichen Fachmann machen lassen. Falls wirklich Wasser im Öl sein sollte, wird wahrscheinlich auch das Kühlwasser konterminiert sein. Also dann auch alles tausche und mit System Reiniger je nach Schwere durchspülen lassen.

Themenstarteram 6. Oktober 2013 um 19:21

Werd auf jeden Fall berichten.

Da ich ja keine großen Probleme mit dem Automatikgetriebe habe versuche ich diese Woche mal diesen Öltest machen zu lassen.

Ich denke das wird erstmal das beste sein und wird auch bestimmt nicht die Welt kosten.

Zitat:

Original geschrieben von Wolli007

Werd auf jeden Fall berichten.

Da ich ja keine großen Probleme mit dem Automatikgetriebe habe

versuche ich diese Woche mal diesen Öltest machen zu lassen.

Ich denke das wird erstmal das beste sein und wird auch bestimmt nicht die Welt kosten.

.

Einmal Heu ,einmal Stroh >

Hast Du vergessen was unter 1-3 steht >Du wirst Dich wundern.

Hallo,

bei mir hat im Juni auch die Motorkontrollampe geleuchtet. Hatte auch Probleme mit der Automatik. Habe den Fehler auslesen lassen. Drucksensor 58 € war defekt. Danach war wieder alles In Ordnung. Nach 1500 km hat er den Fehler dann noch mal angezeigt. Habe den Motor drei mal gestartet, danach war die Lampe bis heute aus. Bin seit dem 2000 km gefahren. Das mit dem Stecker am Getriebe ist leider war. Mein Kollege hat letztes Jahr einen ÖL Wechsel der Automatik bei MB wechseln lassen. Leider hatten die bei MB nicht den Stecker erneuert. Jetzt konnte er 1800 € löhnen, weil der Stecker nach 10000 km undicht wurde und ÖL in die Elektrik gelaufen ist .Schaden um die 1800 €. Bei meinem wurde das ÖL in einer freien Werkstatt gewechselt. Die hatten den Stecker bei mir erneuert.

Mfg Volker

Themenstarteram 7. Oktober 2013 um 15:21

Zitat:

Original geschrieben von conny-r

Zitat:

Original geschrieben von Wolli007

Werd auf jeden Fall berichten.

Da ich ja keine großen Probleme mit dem Automatikgetriebe habe

versuche ich diese Woche mal diesen Öltest machen zu lassen.

Ich denke das wird erstmal das beste sein und wird auch bestimmt nicht die Welt kosten.

.

Einmal Heu ,einmal Stroh >

Hast Du vergessen was unter 1-3 steht >Du wirst Dich wundern.

Themenstarteram 7. Oktober 2013 um 15:37

b]Einmal Heu ,einmal Stroh >

Hast Du vergessen was unter 1-3 steht >Du wirst Dich wundern.

Also das waren 3 Aussetzer innerhalb von 2000 km.

Und ich gehe mal nicht direkt vom schlimmsten aus.

Wenns natürlich so ist kann mann auch nichts machen.

Desweiteren hab ich das heute mal mit dem Öltest angeleiert.Wird wohl diese Woche noch klappen.

Und ich hab noch mit einem Mechaniker von ner freien Werkstatt gesprochen.

Der meinte ich soll mal zum Fehler auslesen zu Ihnen kommen, und sie meinen das könnte an zu wenig Öl im Getriebe liegen.

Also die Hoffnung stirbt zuletzt. ;-)

Themenstarteram 27. Oktober 2013 um 19:46

Hallo Mercedesgemeinde

Ich wollte jetzt mal berichten was aus meinem Problem geworden ist.

In ner freien Werkstatt hab ich einen Automatikgetriebeöltest machen lassen.

Ergebniss war:

Kein Wasser oder Glykol im Automatikgetriebeöl. Ölstand auf minimum. Öl sehr schwarz.

Ich sollte einen halben Liter auffüllen und mal einen Ölwechsel in Betracht ziehen.

Also hab ich das Öl gewechselt.

Mit Filter , Elektrostecker und Ölwannendichtung. (es waren keine Späne in der Ölwanne nur Abrieb)

Da mein Wandler keine Ablassschraube hat konnte ich nicht das ganze Öl ablassen.

Hab dann nach Teilewechsel und Reinigung immer wieder öl abgelassen und gleiche Menge aufgefüllt. Nach Füllung immer erst Gänge durchgeschaltet und eine kurze Strecke gefahren.

Das ganze so oft wiederholt bis 12 Liter weg waren. (Halber Liter jetzt mehr drinn).

Das Öl hatte zum Schluss beim Letzten ablassen schon fast dieselbe Farbe wie das neue Öl.

Der Bekannte der mir geholfen hat, meint das mein Problem mit den Aussetzern vom Ölfilter kommen könnte. Das der alte Ölfilter mit Abrieb sich zugesetzt hat und dadurch das Öl nicht schnell genug angesaugt werden konnte. Dann noch in verbindung mit zu wenig Öl.

Warum zu wenig Öl ?

Der E-Stecker am Getriebe war leicht undicht!

OK. Der ist ja jetzt auch neu.

So. Und jetzt zum Ergebniss:

Ich hab jetzt schon einige Probefahrten hinter mir. Mal langsam mal schnell.

Ein Aussetzer ist nicht mehr aufgetreten.

Auch schaltet die Automatik jezt schneller. Haupsächlich merkbar beim beschleunigen.

Alles im Allem bin ich ganz zufrieden und bedanke mich für die hilfreichen Tips in diesem Forum.

Gruß Wolli

 

 

 

 

 

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. Probleme mit Automatikgetriebe