ForumOn-Board-Diagnose
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. On-Board-Diagnose
  6. Problem mit VCDS Interface

Problem mit VCDS Interface

Themenstarteram 20. Oktober 2017 um 15:12

Hallo zusammen,

seit dem Update meiner Software von 17.1.3 auf 17.8.0 findet mein Interface kein CAN-Bus mehr.

K1: i.O.

K2: i.O

CAN: nicht bereit

Zum glück konnte ich auf die vorhergehende Version downgraden und mein Interface meldet 3x i.O.

Wer von euch hat diese Probleme auch??

Beste Antwort im Thema

Stell doch mal bitte paar Fotos vom Interface ein. Das Ist so doch nur ein rumgerate.

16 weitere Antworten
Ähnliche Themen
16 Antworten
Themenstarteram 20. Oktober 2017 um 15:16

Ich hab es seit einigen Jahren und noch nie Probleme gehabt.

Dann ist der Vertriebler wo du es her hast der richtige Ansprechpartner.

PCI, AI, MFT oder RKS

Themenstarteram 20. Oktober 2017 um 15:20

Danke,

dachte es haben andere auch dieses Problem

Diejenigen, die die Originale haben, haben auch kein Problem.

Ross-Tech wollte nur die Clone aussperren, was ja auch offensichtlich gelungen ist...

Äeehm, wenn ich auf Rosstech.de richtig gelesen habe, geht die 17.8.0 auch nur für die neuen Interfaces Hex-V2, Hex-Net, usw.

Für ältere Interfaces, wie z.B. mein AI MultiScan USB, ist bei 17.1.3 Schluß.

Ich bekomme auch über die Update Funktion keine Meldung das 17.8.0 bereit steht.

Das ist quatsch. 17.8 funktioniert auch wunderbar mit Interfaces älterer Generation.

Neue Funktionen wie die experiementellen Codier-Labels (Codierung aus den ASAM Daten) sind jedoch nur der neuen Generation vorbehalten bspw.

Mag sein. ich hatte es so interpretiert.

Selbst getestet habe ich 17.8.0 noch nicht. Muß ich mal tun.

Aber mir fällt ein, das ich für mein AI Multiscan USB den Treiber von AI installiert habe.

Ich meine einen ähnlichen Fehler hatte ich auch, als die generischen Rosstech-Treiber beim ersten Install drauf hatte.

Da kam auch sporadisch "CAN n.i.O." und es gab Probleme beim Zugriff auf manche Steuergeräte.

Ist allerdings schon ewig her und seitdem hatte ich die Rosstech-Treiber bei Updates immer weg gelassen.

So, VCDS Version 17.8.0 ist installiert, keine Probleme.

Kommuniziert mit K-Line, KWP und CAN.

Allerdings habe ich auch weiterhin den AI Interfacetreiber laufen.

Bei der Installation hatte ich die Rosstechtteiber abgewählt.

Also wenn es ein Interface ist das ein Distributor selbst fertigt, ggf. mal den Support nach Treibern fragen!

Bei mir hat das mit der Software von AI auch nicht geklappt.

 

Musste den hier runterladen:

 

https://ross-tech.de/download/VCDS-AIB-17080-Installer.exe

 

evt hilft das weiter? Damit geht es bei mir ohne probleme. Danach nochmal im Vcds auf update prüfen und gut.

 

Die AI version deinstalliert und die rauf und alles geht.

 

Lg

Themenstarteram 28. Oktober 2017 um 10:53

Ich hab mir die vorhergehende Version installiert 17.1.3 und schon funktioniert es wieder.

Wenn ich das so lese, haben andere Nutzer auch sporadisch Treiber-Probleme mit ihrem Interface wenn sie auch auf die 17.8.0 Version updaten.

So war es bei mir auch. Denke es liegt an der neuen Version V2. Vllt gibt es da noch Konflikte mit den Treiber.

Stell doch mal bitte paar Fotos vom Interface ein. Das Ist so doch nur ein rumgerate.

Ob hier noch was kommt...

Zitat:

@Chefkoch1984 schrieb am 31. Oktober 2017 um 09:03:47 Uhr:

Ob hier noch was kommt...

Vlt hat sich die Frage schon selbst erledigt.....

:D :D :D

Deine Antwort
Ähnliche Themen