ForumYamaha
  1. Startseite
  2. Forum
  3. Motorrad
  4. Yamaha
  5. Problem mit LED Blinkern. Yamaha Dragstar XVS 650

Problem mit LED Blinkern. Yamaha Dragstar XVS 650

Themenstarteram 29. August 2010 um 20:04

Hallo,

habe da n Problem mit den Blinkern.

Habe das Motorrad mit mini Led Blinkern hinten und normalen 21 Watt Blinkern vorne gekauft.

Hatte immer hin gehauen, ausser das erst die Pause dann das Blinken kam.

Habe mir jetzt auch für vorne LED´s gekauft.

Nun leuchten sie dauerhaft und blinken dann heller.

Also wenn i den Blinker betätige dann sind sie an der seite an und werden dann beim blinken heller.

Beim kaufen wurde mir gesagt das ich eventuell n Blinkgeber brauche.

Habe dann eben mal den Deckel weg gemacht und da ist schon n Blinkgeber für Ledblinker von Lois drin.

Habe den dann einfach mal abgezogen und den Blinker schalter betätigt.

Dann Leuchtet die Seite dauerhaft ohne unterbrechung. ist dann halt das selbe wie mit Blinkgeber nur die Intervalle wo sie heller werden fällt weg.

Was könnte das sein?

Ähnliche Themen
25 Antworten
am 29. August 2010 um 20:22

prüf mal die Anschlüsse am Relais. Das hört sich fast nach einem Massefehler an.

Gruß

WW

Themenstarteram 29. August 2010 um 20:33

An dem Relais selber sind nur 2 Anschlüsse.

Auf beide geht ein Kabel.

Denke das davon keins auf masse geht.

Themenstarteram 29. August 2010 um 20:48

Habe eben etwas google bemüht und das relais braucht keine masse.

Komisch ist ja das es vorher fonktioniert hat. Hinten Mini LED´s und vorne normale. jetzt alle 4 LED und leuchtet immer.

Hier mal noch ein Bild des "guten Teils".

Bitte um Hilfe. Hab net so die Ahnung von der Elektrik.

Themenstarteram 29. August 2010 um 20:50

hat nicht funktioniert mit dem hochladen. hier mal der link zum Onlineshop und dem Relais:http://www.louis.de/.../index.php?topic=artnr&artnr=10033844

am 29. August 2010 um 20:54

Dann liegt der Massefehler hinter dem Ralais. Prüf mal die Verdrahtung der Blinker und denk dran LED haben Plus - Minus.

Gruß

WW

Themenstarteram 29. August 2010 um 21:08

Habe ich schon versucht.

Habe beim anbau der vorderen einfach mal die Polung vertauscht. Dann haben die hinteren nur geleuchtet und die vorderen waren ganz aus.

die Polung wieder zurück und dann war das oben angegebene Problem...

am 29. August 2010 um 21:17

Sorry, hab gerde erst die Bilder gesehen von Louis.

Da ist + - am Relais, du bist sicher das die nicht vertauscht sind. Im übrigen soll man dieses Relais nur mit LED verwenden, es ist kein lastunabhängiges, ein solches Relais von Koso kostet in der Bucht ca. 15 Euros.

Gruß

WW

Themenstarteram 29. August 2010 um 21:26

Na laut der Beschreibung des Relais geht man von der Batt(gesichert) zum Relais und dann weiter zum Blinkerschalter.

In der Beschreibung steht auch das es egal ist wieviele Blinker an das Relais gehen Hauptsache sie haben zwischen 1w und 30w.

Auch "mixen" kann man da es halt elektrisch ist.

am 29. August 2010 um 21:32

Hast du denn nur eine Blinkleuchte? Dann tut es das Ding nicht. :(

Gruß

WW

Themenstarteram 29. August 2010 um 22:16

eine blinkleuchte?

Ich habe da jetzt 4 LED´s dran und ein Blinkanzeiger in den amaturen.

Das komische ist ja das es vorher funktioniert hat.

am 29. August 2010 um 22:20

genau den einen Blinkanzeiger meine ich mit einem tuts das Ding nicht. :( Lies mal den Text, besorg dir eine lastunabhängiges Relais und alles wird gut.:)

 

Gruß

WW

am 29. August 2010 um 22:29

Ich habe mir damals das Lastunabhängige von Kellermann geholt.

Vorne LED Blinker (Louis-Diamond), hinten noch normale Yamaha-Blinker.

Keine Probleme.

Wenn nur eine Kontrollleuchte vorhanden ist brauchts einen kleinen Trick und ein lastunabhängiges Relais. Oder ein teures Kellermann Relais das im Prinzip auch nix anderes tut als noch nen Widerstand zu schalten.

Lies dir mal das hier durch.

Themenstarteram 30. August 2010 um 10:36

Danke für die Antworten.

Nur was mich wundert ist das es ja vorher funktioniert hat.

Hatte hinten ja Kellermann micro und vorne die originalen Yamaha blinker.

Alles Top jetzt vorne Led blinker verbaut und das problem war da.

Bei mir leuchtet ja die andere Seite nicht mit.

Die Kontrollleuchte blinkt ganz schwach und die Blinker Leuchten dauerhaft. Nur wenn dann der Impuls kommt werden sie heller.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. Yamaha
  5. Problem mit LED Blinkern. Yamaha Dragstar XVS 650