ForumToyota
  1. Startseite
  2. Forum
  3. Auto
  4. Toyota
  5. Proace Verso Pro-Touch Verbindung zu TOMTOM Traffic

Proace Verso Pro-Touch Verbindung zu TOMTOM Traffic

Toyota Proace
Themenstarteram 21. Juni 2017 um 13:00

Hi,

habe es bisher nicht geschafft in meinem Proace Verso Pro-Touch Navi einen Verbindung zur TOMTOM Verkehrsinformation herzustellen. Ich habe es sowohl mit Bluetooth als auch WLAN-Verbindungen versucht, wobei ich bei den verbundenen Geräte jeweils die Hotspot-Funktion freigegeben habe. Das Pro-Touch Navi zeigt dann auch jeweils eine erfolgreiche Verbindung an (Bluetooth oder WLAN-Symbol). Allerdings zeigt das Navi weiterhin TMC statt eine Verbindung zum TOMTOM Traffic an.

Hat das schon jemand geschafft und eine gute Anleitung dafür?

Ähnliche Themen
37 Antworten

das selbe Problem besteht bei mir auch, seit dem Austausch des Navi´s....

Hi, HAbs jetzt im Griff:

Hab unter My Toyota mein Konto gelöscht und nochmal neu eingegeben.

Jetzt funtzts. Freu

Warte erstmal ab. Mitunter dauert es paar Tage oder wenige Wochen bis der Vertrag im System hinterlegt ist...

Ne alle funzt prima!

Hallo, habe einen Proace Verso Executive L2 seit Anfang 10/17.

Habe alles nach Anleitung versucht und bekomme einfach keine Verbindung zu den Diensten hin. WLAN oder Bluetooth beides erfolglos. Es steht immer noch keine Dienste und nicht verfügbar. Online bei MyToyota ist auch alles freigeschalten.

Wie lange musstet ihr warten bis es freigeschalten war? Noch ander Ideen?

Danke, VG

Bluetooth im Smartphone anschalten, Sichtbar einschalten und Thetering. Dann Verbindung mit dem Navi herstellen. Kann ein paar Minuten dauern. Dann erscheint wenn beide Geräte sich gefunden haben das Bluetooth Symbol im Navi.

Danke für die schnelle Antwort. Ich habe mich vielleicht etwas unglücklich ausgedrückt.

Die Verbindung zwischen Smartphone und Navi besteht. Tethering ist frei gegeben.

Einige beschreiben,dass es seitens Toyota noch nicht freigeschalten wurde. Das wäre für mich die einzige noch mögliche Option. Nur wie lange dauert es bis zur Freischaltung?

Zitat:

@ThomasProaceVerso schrieb am 26. Juni 2017 um 13:05:05 Uhr:

1) Ein Konto auf MeinToyota erstellen, Fahrzeug mit Kennung hinzufügen. Auf der MeinToyota Website stand dann ein Hinweis auf Englisch dass nun für 10 Jahre Updates freigeschalten sind.

Hallo zusammen,

mit meinem neuen Executive (12/2018) habe ich auch das Problem. Wenn ich das Konto erstelle, das Fahrzeug hinzufüge und mit dem Fahrzeugbrief verifiziere steht bei mir nichts von irgendeiner Freischaltung (s.o.). Wo sollte das denn erscheinen?

Im Auto wird auch "kein Vertrag" angezeigt obwohl eine Bluetoothverbindung besteht. Auch über WLAN ändert sich nichts.

Muss ich bei MeinToyota noch irgendetwas anderes machen als das Konto zu erstellen?

Danke für Tipps.

Wenn der Prozess richtig abgeschlossen ist, solltest Du eine E-Mail bekommen, wo alles noch einmal drinsteht, s.u.

Ty

Zitat:

@Eastwood575 schrieb am 12. Dezember 2018 um 12:03:07 Uhr:

Wenn der Prozess richtig abgeschlossen ist, solltest Du eine E-Mail bekommen, wo alles noch einmal drinsteht, s.u.

Anscheinend ist der Prozess noch nicht abgeschlossen. Bei mir erscheint immer nach dem Login "Teile uns bitte mit, wie du kontaktiert werden möchtest." Ich möge das Profil aktualisieren.

Im Profil ist alles angegeben (Adresse, Tel., etc.). Ich kann keinen Standard als Kontaktmöglichkeit auswählen, da es diese Option nicht gibt - oder mache ich etwas falsch?

Diese Meldung bekomme ich beim Login auch. Warum auch immer.

Ist denn Deine E-Mail unter "Meine Einstellungen" korrekt hinterlegt?

Zitat:

@Eastwood575 schrieb am 12. Dezember 2018 um 19:59:24 Uhr:

Diese Meldung bekomme ich beim Login auch. Warum auch immer.

Ist denn Deine E-Mail unter "Meine Einstellungen" korrekt hinterlegt?

Ja, ist sie. Ich habe auch die Aktivierungsmail bekommen und das Konto damit bestätigt.

Ich kann auch keine Multimedia-Updates in den Warenkorb legen... Schaltfläche bleibt blassrot.

Multimedia Updates funktioniert nicht, ist kein Indikator für irgendwas. Nach der online Aktivierung dauert es teilweise einige Wochen bis es im Auto geht.

Nachdem ich gestern Stundenlang im Stau stand, weil das Navi keinen Live-Traffic nutzt, wollte ich die Sache jetzt auch mal angehen.

Kurz und Knapp, ich kiregs nicht zum laufen. Fahrzeug ist bei My Toyota angelegt und Verbindung zum Handy sowohl über Blutooth, als auch über WLan steht.

Aber, bei My Toyota sind die Connect Services nicht aktiviert, es kommt nur die Meldung ich solle meinen Toyota Händler ansprechen. Ist das wirklich nötig, oder krieg ich das selbst irgendwie aktiviert?

P.s. Fahrzeug war beim Kauf ein 1 Monate alter Vorführwagen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Toyota
  5. Proace Verso Pro-Touch Verbindung zu TOMTOM Traffic