ForumGaskraftstoffe
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Kraftstoffe
  6. Gaskraftstoffe
  7. Prins LPG läuft nicht sauber

Prins LPG läuft nicht sauber

Themenstarteram 29. Januar 2015 um 16:27

Hallo zusammen,

seit gestern macht meine Prins VSI in meinem Audi A4 1,8l Sauger 125PS Bj.97 Probleme. Unter Last fängt er an zu Ruckeln. Auf Benzin läuft er sauber. Das Komische ist, dass ich teilweise die Injektoren abziehen kann, und sich der Motorlauf kaum verändert.

Hat jemand eine Idee, wie ich weiter vorgehen kann?

Viele Grüße

Beste Antwort im Thema

Bitte nicht wieder die "ich habe den Größten" Diskussion. Richtig verbaut und gut abgestimmt macht jede Gasanlage was sie soll. Die beste Technik ist nur so gut wie derjenige der sie einbaut und einstellt.....

42 weitere Antworten
Ähnliche Themen
42 Antworten

Zitat:

@b4boris schrieb am 29. Januar 2015 um 16:27:03 Uhr:

Das Komische ist, dass ich teilweise die Injektoren abziehen kann, und sich der Motorlauf kaum verändert.

Zieh doch mal die Sicherung der Benzinpumpe, bevor du das nächste Mal im Gasbetrieb "die Injektoren abziehst".

Verändert sich der Motorlauf dann merklich?

Hatten ähnliches Problem beim Seat Ibiza wobei sich bei uns die Gasanalge abgeschaltet hat und nach Erneuerung der Lambdasonde und kat war wieder alles top!

Themenstarteram 29. Januar 2015 um 18:07

Hallo,

seeeehr gute Idee. Bin gleich ins Schneegestöber und hab getestet. Motor an, Gas eingeschaltet, Sicherung gezogen; aha, läuft ja ganz anders. Obwohl jetzt schon alles klar war, hab ich noch der Reihe nach alle LPG-Injektoren gezogen. Motordrehzahl fiel, wie es soll, immer ein wenig ab. Dann noch eine Probefahrt... alles einwandfrei.

Fazit: Der Motor lief/läuft auf LPG und auf Benzin. Dürfte wohl also der Injektoremulator sein, oder?

@bommel-73: Danke für den Tipp, aber ich glaube der Fehler ist umzingelt.

Gruß,

Boris

Zitat:

@b4boris schrieb am 29. Januar 2015 um 18:07:33 Uhr:

Dürfte wohl also der Injektoremulator sein, oder?

Volltreffer.

Die Fuel Trim werte würde ich jetzt aber neu anlernen. Der lief doch die ganze Zeit zu fett.

Die Steuerung musste die ganze Zeit gegenregeln um Lambda1 zu erreichen.

Themenstarteram 29. Januar 2015 um 21:18

Meinst du am ECU oder am LPG-Steuergerät. Dafür hab ich leider nicht das Equipment. Müsste der das nicht selbst zurückregeln sobald das wieder alles funzt?

Ich mein am ECU. Schon, dürfte aber dauern. Und du musst auf Benzin fahren. Weil sich das LPG Steuergerät die Einspritzzeiten von der ECU holt.

Batterie länger als 2h abklemmen und dann etwa 2-3 Tage nur auf Benzion fahren. Dabei auch möglichst alle Situationen mal durchspielen von Rentnermodus bis "18 Jahre alt und fahrgeil" inkl. Kaltstartorgie und Vollbremsungen (Leerlaufkorrektur) :-) Danach sollte alles wieder tutti paletti sein.

IMHO lernt die VSI sich umgehend auf die neuen Werte an, die vom ECU kommen (zumindest erinnere ich mich noch dunkel an die Prozedur nach Updates und Umbauten).

Nur die Werte vom ECU sollten zuvor auch stimmen...

Gruß

Roman

Also wir sind damals nach kat defekt und Lambdasondentausch ca 150km auf Sprit gefahren und dann zum Ümrüster und der hat seine Einstellfahrt gemacht und seidher KEIN Probleme!

Normalerweise braucht eine grundeingestellte VSI keine neue Kalibrierfahrt, die lernt sich adaptiv auf neue Kennfeldwerte des ECU an. (Grund)Eingestellt wird sie nur, wenn STG (Gas-STG) oder Injektoren erneuert wurden. Den Rest kann die Anlage allein anpassen. Anders als das ECU vergisst die Anlage auch bei längerem bei Stromausfall nix, da sie nur die Transformationsdaten für die ECU-Werte einmalig abspeichert. Den variablen Rest (also die nötigen online-Adaptionsdaten) liefert Dein ECU zu :-)

Gruß

Roman

Hier wird wieder ein Quatsch verzapft....sorry.

Die Prins VSI lernt im Gegensatz zu anderen Gasanlagen überhaupt kein Kennfeld an.

Die Prins verfügt über linear laufende Keihin Injektoren und man stellt bei der Prins lediglich EINEN Korrekturfaktor (RC_inj) ein. Dann noch einen Offset für den Leerlauf - that`s it.

Das Kennfeld bleibt beim Benzinsteuergerät.

Du musst jetzt erstmal per OBD abklären was deine Fuel Trims denn unter Benzin machen und dann unter Gas.

Benzininjektoren verdrecken und verharzen gerne im Gasbetrieb, da selten oder nur kalt benutzt - somit sind undichte Benzindüsen immer in Betracht zu ziehen.

Die Trimwerte resetten sich bei dem A4 auch wenn du den Fehlerspeicher des MSG zurücksetzt. Nur falls du keine Lust hast 200km auf Benzin zu fahren und/oder die Batterie abzuklemmen :)

Zitat:

@DonC schrieb am 3. Februar 2015 um 12:24:08 Uhr:

Die Prins VSI lernt im Gegensatz zu anderen Gasanlagen überhaupt kein Kennfeld an.

Nix Anderes habe ich dazu gesagt. Ob man's nun adaptives Anlernen nennt oder Transformation oder sonstwie, ist total egal. Fakt ist, daß die Gasanlage sich schlichtweg eine feste, einmal einprogrammierte Kalibrierfunktion merkt, und alles Andere kommt vom ECU (welches tatsächlich lernt und auch vergisst, wenn man es stromlos schaltet) - siehe meine vorigen Kommentare dazu.

Gruß

Roman

Themenstarteram 3. Februar 2015 um 14:10

OK. Ich werde heute Abend den neuen Injector-Emulator einbauen. Da der alte noch die Lötversion ist, muss ich eh den Kabelstrang auf Stecker umbauen. Dazu werde ich die Batterie abklemmen. Soll ich die ersten Km denn trotzdem auf Benzin fahren, oder kann die ECU auch auf Gas lernen?

Gruß,

Boris

Deine Antwort
Ähnliche Themen