ForumW208
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. CLK & E-Klasse-Coupé
  6. W208
  7. Pixelfehler repariert, wie lange hält das?

Pixelfehler repariert, wie lange hält das?

Mercedes CLK 208 Cabrio
Themenstarteram 10. Juni 2021 um 9:13

Hallo,

hier die Nachfrage zum Thema Pixelfehler.

Im Netz und auch in diesem forum stehen 1000e von Berichten zur Reparatur der aufgetrenenen Pixelfehler in den Instrumenten mit Verweisen zur Selbstreparatur oder Werkstätten, die das übernehmen.

Im Endefekkt werden die Gehäuse ausgebaut und neu verklebt.

Entweder erhitzt oder Komponentenkleber verschweißt.

Diese Reparatur lässt sich aber wohl nicht wiederholen.

Beim erneueten Auftreten von Pixelfehlern, auch an Stellen, die vorher nicht betroffen waren, ist Schicht im Schacht. Will sagen: Nix geht mehr, und ein neues komplettes Instrument ist fällig.

Da hier einige User die Reparatur durchgeführt haben, meine Fragen zum Thema.

Bei welchem Fahrzeugtyp, Modelljahr und Alter des Fahrzeuges, wurde repariert.

Welche Anzeige war betroffen?

Traten neue Fehler auf, bzw. seit wann funktionieren die Anzeigen ohne Fehler.

Gruß

Hannes

Ähnliche Themen
16 Antworten

Hallo Hannes. Ich habe keine Temp und Uhr gehabt w208 cabrio 2001.

Habe es ausgebaut und Gummi unterfuttert und ein bisschen erhitzt. Alles wieder da! Bis jetzt seid drei Wochen. Ein Tipp: ohne wieder zusammenbauen nochmal im Auto anschließen um zu testen. Und ich habe alle Birnen mitgetauscht da es draussen war. Gruss

Das war eine gute Anleitung: https://www.mercedes-forum.com/.../

Die "Gummi-Reparatur" hat aber auch nur Aussicht auf Erfolg, wenn die Leiterbahnen des Flachbandes noch intakt sind. Altersbedingt fehlt oftmals schon ein Stück von der Leiterbahn, welches dann auf der Platine klebt. Da kann man mit dem Gummi o.ä. den Druck so stark erhöhen wie man will, die Fehler bleiben. Dann hilft nur noch ein Austausch des Flachbandkabels.

Hier gibt es zwei Methoden, die sich etabliert haben. Die 2K Klebermethode oder die Lötmethode mit entsprechend breitem Aufsatz (T-Stück) für den Lötkolben. Beide halte ich für falsch und habe daher meine eigene "entwickelt" bzw. die für mich sinnvollste Methode herausgearbeitet. Ergebnis hält bei mir seit mittlerweile 6 Jahren und ca. 10 weitere KI´s haben ebenfalls keine Probleme mehr.

Oftmals sind nur Temp und Uhrzeit betroffen. Sehr selten auch mal das mittlere Display. Du solltest bei der Reparatur direkt neue Leuchtmittel bestellen, die werden beim Hantieren definitiv kaputt gehen.

Beim Abziehen der Nadeln (diese niemals senkrecht nach oben anziehen sondern immer in einer Drehbewegung) muss man darauf achten, dass der Motor nur entgegen der gewöhnlichen Drehrichtung gedreht wird. Da man ansonsten die Nullstellung verändern kann (wobei das KI die Motoren bei jedem "Start" auf 0 stellt)

Hab die Flachbandkabel und Leuchten für Temp und Uhr austauschen lassen, dabei kam raus dass da schon mal rumgelötet worden ist. Geht wieder, ist etwas heller als Mitte, hält seit einem Jahr.

Wenn du magst habe ich einen Kontakt in München West, kostete pro Display 100.-, kann man drauf warten, ca. eine Stunde.

Zitat:

@CLKermit schrieb am 10. Juni 2021 um 10:17:46 Uhr:

 

Wenn du magst habe ich einen Kontakt in München West, kostete pro Display 100.-, kann man drauf warten, ca. eine Stunde.

100€ pro Display? :eek: Das nenne ich mal Wucher - egal wie man es dreht und wendet. Zudem dann noch kein hundertprozentiges Ergebnis, da heller als in der Mitte. Dabei sieht man bei zerlegtem KI sofort, wie man die Helligkeit der Displays beeinflussen kann...

Hallo zusammen,

also, ich habe vor über 3 JAhren das KI ausgebaut, weil die Aussentemp-Anzeige auf der linken Seite nichts angezeigt hat und rechts, die Uhr und die Gang-Anzeige Pixelfehler hatte. Habe mich im Netz umgesehen und schließlich die 2 Leiterfolien bestellt. Haben zusammen 12,--€ gekostet.

Ki ausgebaut und zerlegt. Die Leiterfolien entfernt, die Anschlüsse am Ki mit etwas Spiritus gereinigt und die neuen Leiterfolien mit einem Klebestreifen verklebt.

Das hält bis heute und funzt einwandfrei!

Grüße

Kotehineri

Zitat:

@dreyer-bande

Im Endefekkt werden die Gehäuse ausgebaut und neu verklebt.

Entweder erhitzt oder Komponentenkleber verschweißt.

Diese Reparatur lässt sich aber wohl nicht wiederholen.

Beim erneueten Auftreten von Pixelfehlern, auch an Stellen, die vorher nicht betroffen waren, ist Schicht im Schacht. Will sagen: Nix geht mehr, und ein neues komplettes Instrument ist fällig.

 

Gruß

Hannes

Mag bei anderen Fahrzeugen so sein, wer das bei 208 erklärt, macht Quatsch.

Betroffen sind beim CLK die Leiterbahnfolien. Durch das Alter und Hitze/Kälte, kleben die nicht mehr auf der Platine/LCD-Display. Die Folie löst sich, es gibt Pixelfehler.

Alles unterlegen, mit Tesa festkleben usw. ist nur eine Pfuschreparatur. Dauerhaft hilft nur eine neue Leiterfolie. Die neu aufgeklebt, idealerweise mit einem T-Lötstück am Lötkolben mit Silikonpolster, hält es die nächsten 20 Jahre wieder.

Folien Lötkopf
Kombiinstrument

Zitat:

@dacsan schrieb am 10. Juni 2021 um 10:25:41 Uhr:

Zitat:

@CLKermit schrieb am 10. Juni 2021 um 10:17:46 Uhr:

 

Wenn du magst habe ich einen Kontakt in München West, kostete pro Display 100.-, kann man drauf warten, ca. eine Stunde.

100€ pro Display? :eek: Das nenne ich mal Wucher - egal wie man es dreht und wendet. Zudem dann noch kein hundertprozentiges Ergebnis, da heller als in der Mitte. Dabei sieht man bei zerlegtem KI sofort, wie man die Helligkeit der Displays beeinflussen kann...

Schau, ich nenne das qualifizierte Arbeit von einem Elektromeister, der sich auf ältere Autos spezialisiert hat.

Zusätzlich erspart mir das die Suche nach dem richtigen Ersatzteil, den Lötkolbenkauf und den VHS-Kurs Löten für Anfänger und Unbegabte. Statt dessen bin ich eine Stunde in der Sonne gesessen und habe einen Kaffee und eine Zeitung bekommen. Inklusive Garantie. Leuchtkraft hätte er passen können, hat aber abgeraten und mich stört es nicht, weil nur geringfügig.

VG M

Picard:

..."idealerweise mit einem T-Lötstück am Lötkolben mit Silikonpolster,
hält es die nächsten 20 Jahre wieder".

Ob es danach nun 20 Jahre hält oder vielleicht "nur" 10 sei mal dahingestellt,

in jedem Fall hat der Andreas (Picard) mit dieser Aussage Recht... :cool:

...wenn die Reparatur wie von ihm oben beschrieben durchgeführt wird. :)

Von wem auch immer.

 

Gruß, mike. :)

Zitat:

@dacsan

 

100€ pro Display? :eek: Das nenne ich mal Wucher -

.

Sehe ich auch so.

Ausbauen KI = 2 Minuten

Zerlegen KI. = 5 Minuten

Alte Leiterfolie runter, säubern = 15 Minuten

Aufkleben der Folien = 10 Minuten

Zusammen bauen = 5 Minuten

Einbau KI = 2 Minuten

Gesamtzeit = 39 Minuten, inkl. 5 Tassen Kaffee, so großzügig habe ich die Zeiten berechnet.

Materialaufwand ca. 10,-€ (eher günstiger im EK)

Da frage ich mich was für Stundensätze der abrechnet.

Sicher, wir werden auf einen riesen Handwerkermangel hinaus laufen, und irgendwann, bestimmen die immer mehr die Preise. Dann wird kein Geld mehr für eine Stunde Sonne, Kaffee und Zeitung übrig sein. Das prognostiziere ich euch heute schon.

Getreu dem Motto, wohl dem der selbst was kann! :cool:

Naja, je nachdem wo Du bist. Hier in München beginnen die Stundensätze in einer normalen Werkstatt ab 80.-, bei BMW beispielsweise vor fünf Jahren schon bei 200.- für Elektronikzeug. Und ich gehe auch nicht zum billigsten Anbieter, sondern zu dem bei dem ich ein gutes Gefühl habe.

Dafür mach ich normale Reparaturen und Reifenwechsel an allen Autos selbst, weils mir Spass macht und ich das auch kann.

Eine Gegenüberstellung mit einer Selbstreparatur hinkt immer, aber ich glaube Preise sind hier nicht unbedingt das Thema. Jeder entscheidet ja für sich selbst ob ihm der Preis passt und vergleichen kann man ja auch. Wenn man dann für sich beschließt es selbst zu machen, dann kann man halt sparen.

Mein Display ist noch vom Vorbesitzer beauftragt worden, über die Art der Reparatur weiß ich leider nichts und auch nicht welche Displays betroffen waren. Die Reparatur war aber vor etwas über 2 Jahren und aktuell ist noch alles in Ordnung, auch gibt es keine Abweichungen in der Helligkeit zwischen den Displays.

Zitat:

@azzY schrieb am 10. Juni 2021 um 17:18:05 Uhr:

Eine Gegenüberstellung mit einer Selbstreparatur hinkt immer, aber ich glaube Preise sind hier nicht unbedingt das Thema.

Zur Reparatur wurden alle möglichen Lösungswege genannt, deshalb doch nochmal was zu den Preisen.

Selbst wenn man Miete, Mitarbeiterlohn, Versicherungen usw. einrechnet, sind 100€ pro Display eine Abzocke. Zumal die Arbeit für den zweiten Display innerhalb weniger Minuten erledigt ist, wenn das KI sowieso zerlegt wurde.

Aber gerade in der Sparte (KI´s, Schlüssel, Laufwerke von Comand reparieren) treiben sich viele dubiose Leute herum und versuchen durch einen hohen Preis Qualität vorzuspielen - manche fallen anscheinend drauf rein.

 

Gleiches Thema bei den Schlüsselcodierungen. Hier reichen die Preise von 90-250€ pro Schlüssel. Ein guter Freund von mir bietet auch Schlüsselcodierungen an. Ich weiß, was das Gerät kostet und was die Rohlinge kosten. 90-120€ sind absolut faire Preise, alles darüber ist schon wieder zu viel des Guten. Wobei die Preise bald anziehen werden, da viele hiesigen Niederlassungen (RLP) keine Schlüsselcodierungen mehr anbieten. Also wer noch Schlüssel braucht, sollte zuschlagen :D Nein, keine Werbung in eigener Sache :D

Zitat:

@dacsan

.....sind 100€ pro Display eine Abzocke. Zumal die Arbeit für den zweiten Display innerhalb weniger Minuten erledigt ist, wenn das KI sowieso zerlegt wurde.

.

Meine Zeitangaben weiter oben bezogen sich auf alle drei Displays, wie gesagt mit reichlich plappern und Kaffee dabei.

Ich habe es bis jetzt bei zwei Displays gemacht, beim meinem CLK und bei einem W202 eines Bekannten. Ist beides schon Jahre her und beide KI's funktionieren immer noch ohne Probleme. Lötkolben hatte ich (kostet heute neu 18,-) und den Lötaufsatz hatte ich extra dafür gekauft (heute neu ca. 15,-€)

Ersparnis ca. 250,-€

Ich sollte Pixelreparatur über Adresse in Polen, Rumänien oder ähnliches anbieten, inklusive Eckgarantie. Sind die KI's ums Eck, ist die Garantie weg....:D

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. CLK & E-Klasse-Coupé
  6. W208
  7. Pixelfehler repariert, wie lange hält das?