ForumCorsa C & Tigra TwinTop
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. Opel Corsa C 1.0 Motorkontrollleuchte noch immer an :(

Opel Corsa C 1.0 Motorkontrollleuchte noch immer an :(

Opel Corsa C
Themenstarteram 30. März 2018 um 10:09

Hallo Zusammen,

ich hatte schonmal einen Beitrag geschrieben wegen meiner Motorkontrollleuchte, doch der wurde durch Missverständisse leider dann auch sehr unübersichtlich.

Deshalb erneut:

Bei mir leuchtet durchgehend die Motorkontrollleuchte. Ich habe mir jetzt aus der Werkstatt das Fehlerprotokoll vom Auslesen geben lassen und eventuell könnt ihr mir helfen. Was schon gemacht wurde schreibe ich gleich darunter:

Motronic ME 7.6

P0403 Abgasrückführung

P0443 Kraftstoffverd. Regenerationsventil

P0135 Lambdasonden-Heizkreis (Bank 1, Sensor 1)

P0141 Lambdasonden-Heizkreis (Bank 1, Sensor 2)

P0135 Lambdasonden-Heizkreis (Bank 1, Sensor 1)

P0141 Lambdasonden-Heizkreis (Bank 1, Sensor 2) (ja die tauchen wirklich doppelt auf! deshalb auch die verwirrung meinerseits im anderen post das "beide bänke" ne macke haben da mir später erst aufgefallen ist das es doppelte einträge sind)

P0100 Luftmassen- oder Luftmengenmesser

Neuerdings auch (Nachdem mal der ganze Kabelbaum abgeklemmt wurde und durchgemessen wurde ob irgendwo ein wackler drin ist):

P0120 Drosselklappen-/Pedalpositionssensor A

P0120 Drosselklappen-/Pedalpositionssensor A (ja auch doppelt)

P0220 Drosselklappen-/Pedalpositionssensor B

Kombiinstrument 3.2

177 Tankfüllstandssensor CAN-Signal fehlerhaft

Zentralelektronik ZE 3.0

U2108 Kommunikation mit ABS/ESP - Kommunikation fehlerhaft

B1485 Klemme 61 - Spannung zu niedrig

So das wars.... Nun mal was bereits unternommen wurde um die ganzen Fehler zu beheben bzw. um das ätzende Lämpchen mal wieder auszubekommen:

Luftmengenfilter wurde gewechselt,

LMM gewechselt,

Neue Lampdasonden,

Kurbelwellensensor (da laut nem Bekannten auch da der Fehler gelegen haben könnte da er ähnliche Fehler hatte bzw. die gleichen),

Motorkontrollsteuerung eingeschickt doch außer defekten Platinen war nichts daran,

Drosselklappen wurden gereinigt und sind auch in Ordnung,

Öldruckschalter wurde getauscht.

So langsam beginnt die Ratlosigkeit und ich hoffe echt jemand hat noch eine Idee und einen Tipp was man noch machen kann, denn solangsam wirds finanziell echt arg da ich den ja auch gerade erst gekauft habe :/

Ich hoffe ihr habt noch Ideen und Tipps.

Vielen Dank schonmal im voraus

Ähnliche Themen
23 Antworten

Agr-Ventil Mal gereinigt bzw überprüft?

Themenstarteram 8. April 2018 um 5:11

muss mal pushen, vielleicht hat ja noch wer eine Idee so am Wochenende

Servus,

AGR denke ich da nicht

Klingt eher nach einem Problem mit dem Kabelbaum. Dass so viele Fehler auf einmal auftreten, das ist definitiv nicht normal :/

Und es sind ja beide Sensoren bei der Lamda betroffen, Sensor 1 und 2.

Wenn das Steuergerät kein Problem hat, dann muss es der Kabelbaum sein, oder der Stecker am Steuergerät selbst.

Grüße IgorIllmann

Themenstarteram 8. April 2018 um 11:00

Danke Igor den Kabelbaum hat mein Spezi bereits komplett durchgemessen da er die Vermutung hatte das vielleicht auch irgendwo ein Wackler drin ist, da der Motor auch andere Geräusche machte wenn man etwas dran gewackelt hat, aber da war alles in Ordnung. sprich man sollte über nen komplett neuen Kabelbaum nachdenken?

kann es auch was mit der fehlerhaften Kommunikation der ABS/ESP zu tun haben? weil da meinte man schon dann wirds wirklich unschön :/

Servus,

die Fehler würden ja rein theoretisch verschwinden, wenn du zum Beispiel die Lambdasonde gewechselt hast und so.

Wenn jetzt aber die Sonde gewechselt wurde und der Fehler immer noch auftritt, gleichzeitig aber auch das Steuergerät in Ordnung ist, dann bleibt nur noch die Leitung dazwischen.

Und wenn sich durch Wackeln dort n veränderter Motorlauf einstellt, dann liegt der Verdacht nahe.

Schon einmal die Massepunkte überprüft?

Da könnte auch der Fehler liegen.

Ansonsten wäre meine Vermutung echt n Kabelbaum/- Steckerproblem.

Grüße IgorIllmann

Moin Moin,

 

Ist doch so richtig geschrieben,

 

Motorkontrollsteuerung eingeschickt doch außer defekten Platinen war nichts daran.

 

Wenn ja wäre es ja das Steuergerät so wie du es da geschrieben hast. Weil wenn die Platine defekt ist ist es auch das Steuergerät

Servus,

Stimmt, hab ich überlesen. Wenn die Platine hin ist, brauchst du dich nicht wundern.

Grüße IgorIllmann

Ich hab noch nen c Corsa dastehen mit Steuergerät.

Theoretisch kann alles was du brauchst gekauft werden Instrumententafel, bkm, Abs, msg, und den passenden Chip für die Wegfahrsperre.

 

Steht nur Rum und ich brauche es nicht mehr.

Themenstarteram 9. April 2018 um 4:34

Die Platinen wurden natürlich direkt repariert ;-)

da ist also soweit alles auch nun in ordnung (macht ja kein sinn es nur einschicken zu lassen ;-)

Themenstarteram 9. April 2018 um 4:36

Zitat:

@rammstein18888 schrieb am 8. April 2018 um 11:19:07 Uhr:

Ich hab noch nen c Corsa dastehen mit Steuergerät.

Theoretisch kann alles was du brauchst gekauft werden Instrumententafel, bkm, Abs, msg, und den passenden Chip für die Wegfahrsperre.

Steht nur Rum und ich brauche es nicht mehr.

Ist lieb gemeint aber wie gesagt das Steuergerät ist ja nach der Reparatur in Ordnung :)

Themenstarteram 21. April 2018 um 6:19

muss mal pushen.

gibt es niemanden der noch eine idee hat was es sein könnte?

Bei so viel verschieden Fehlern kann es nur vom Steuergerät her kommen. Wenn das Steuergerät wirklich ganz ist, kann es noch die Versorgungsspannung sein. Habt ihr mal gemessen, wie die Spannung ist und ob auch die 13,8V am Steuergerät(stecker) ankommen? Die Minusleitung vom Messgerät am Steuergerät festmachen.

Ihr könnt auch mal mit einem Überbrückungskabel Masse direkt von der Batterie an den Motor legen. Vielleicht ist keine anständige Masse vorhanden.

 

Der Fehler B1485 Klemme 61 - Spannung zu niedrig deutet stark darauf hin.

Also das Massekabel was an der Batterie ist geht direkt an den Motor. Nicht mehr wie früher an die charosserie. Schau Mal beim agr. Da sind auf einem Blech 2 Kabel verschraubt die korodieren sehr gerne genau wie das am Steuergerät.

 

Spannung sollte min 13.5- max 14,2v sein.

 

Batterie, Lichtmaschine, Kabelbaum oder Motorsteuergerät

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. Opel Corsa C 1.0 Motorkontrollleuchte noch immer an :(