ForumOmega & Senator
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega B - Z22XE - LL-Drehzahl zu niedrig?

Omega B - Z22XE - LL-Drehzahl zu niedrig?

Opel Omega B
Themenstarteram 22. Juli 2020 um 20:07

Motor Z22XE Bj. 2001

Hallo,

Motor wurde komplett neu aufgebaut und auch alle Unterdruckschläuche und Kanäle sind sauber

und frei.

Motor startet sofort und läuft auch super, nun das Problem die Leerlaufdrehzahl geht auf null vielleicht so 300 Touren, Motor geht nicht aus, keine Fehler im Speicher.

Drosselklappe habe ich angelernt nach dem Prinzip Zündung an, 3 Minuten warten, Zündung aus, Motor starten und 30 Sekunden laufen lassen, dann Zündung aus. Keine Besserung.

Weis jemand rat?

MfG

D.D.

Ähnliche Themen
25 Antworten

Handgerissen oder AT ?

Tankentlüftungsventil am Motor Luftfilter,

Schläuche angeschlossen ?

ich weiß jetzt nicht ob es überhaupt geht(Normal eigentlich nicht)

LMM verkehrt eingebaut,Pfeil zeigt in Richtung Motorluftfilter ?

Themenstarteram 23. Juli 2020 um 0:52

Fahrzeug ist Schaltung Tankentlüftungsventil und Schläuche sind angeschlossen.

Was meinst du mit LMM ?

Luftmassenmesser (LMM) hat ne Strömungsrichtung, mit einem Pfeil gekennzeichnet.

Kucken ob der richtig rum eingebaut wurde

Themenstarteram 23. Juli 2020 um 16:35

Ja bin ich etwas später auch drauf gekommen und ja LMM ist richtig eingebaut. Opel meinte sie hatten vor langer langer Zeit einen Omega mit dem gleichen Problem gehabt, da haben sie die Software neu drauf gespielt und damit war das Problem behoben, nur das ist das Problem den Wagen wieder nach Opel zu bringen ist sehr umständlich da er nicht angemeldet und in einer anderen Fachwerkstatt ist zumal ich die Software auch kaufen muß und das wird nicht billig und wenn dann das Problem mit der Drehzahl nicht behoben ist, habe ich mit Zitronen gehandelt.

Die Fachwerkstatt wo er gerade ist sucht natürlich auch weiter nach dem Problem, meinten auch es könnte auch am Kombiinstrument ( Instrumententafel Drehzahlmesser, Tacho ) liegen.

Ich glaube, die wollen nur ne Softwareauspiel-Geldmaschine.

Warum sollte die Software plötzlich nicht mehr stimmen.

Ich finds seltsam, so ein Hinweis von Opel

ziehe doch einmal den Stecker vom Kühlmitteltemperaturgeber ab und

lasse ihn Laufen,was dann mit der Drehzahl passiert !

mir fällt so das von Früher ein .

Temperaturgeber-kontakt
Themenstarteram 23. Juli 2020 um 21:36

Verstehe mich nicht falsch, das war eine inoffizielle Antwort aus der Werkstatt und nicht aus dem Service. Habe da einen Meister dem ich immer mal ein paar Fragen stellen kann. Der Service hätte mich nicht informiert über dem Kauf der Software, sondern mir die in Rechnung gestellt. Na ja den Omega hatten vorher ein paar Polen ( das hat jetzt nichts mit der Nationalität zu tun ), nur die haben schon immer gern an der Software rumgebastelt, denke ich, da mein altes Steuergerät auch nicht mehr funktionierte Wegfahrsperre war defekt da ging nichts mehr und nicht nur das auch die Gasanlage funktionierte erst wieder nach ein Software update. Habe mir den Omega wegen der guten Karosserie und der LPI Gasanlage vom Schrott für 150 Euro gekauft, schraube seit 3 Jahren dran rum und habe bis jetzt 8000 Euro reingesteckt und bis auf das Drehzahl Problem ist er fertig. Der Omega ist dann technisch auf Neuwagen Niveau.

Themenstarteram 23. Juli 2020 um 22:06

Der Kühlmittelgeber wurde erneuert, sonst arbeitet die Gasanlage nicht. Das eigenartige ist ja der Motor läuft einwandfrei, hält nur die Drehzahl nicht. Aber Danke

Es ging ja nicht um den Kühlmitteltempsensor selbst, sondern um einen möglichen Wackelkontakt in dem Stecker

Themenstarteram 23. Juli 2020 um 22:33

Das hatte er ja gehabt, wurde aber behoben.

Ich würde auf ein Verdrahtungsproblem tippen. Die Einbindung der LPG-Anlage ...

Grüße

Hallo.

Ist immer ganz nett, dass nebenbei auf eine vorhandene Gasanlage hingewiesen wird.

Wenn es sich um eine Vialle LPI handelt, gibt es im Motorraum einen Druckregler. Vielleicht sollte man in diese Richtung suchen.

Wenn der Leerlauf soweit abfällt, stimmen einfach die Trimwerte nicht mehr. Meist kommt zu viel Sprit/Gas an. Der Motor säuft sozusagen ab. Nur die Simtec steuert dagegen.

Ist das Verhalten auf Benzin/Gas reproduzierbar?

 

VG

Themenstarteram 24. Juli 2020 um 14:58

Die Gasanlage wurde von der Fachwerkstatt komplett überhohlt und geprüft. Die Gasanlage schleift die Singnale vom Steuergerät ja nur duch und auch ohne angeschlossener Gasanlage ist das Drehzahl Problem da. Auch neue Einspritzdüsen sind drin. Vielleicht liegt es ja auch am Vergaser den ich auch schon gewechselt habe oder an der Instrumententafel, das will ich nächste Woche überprüfen.

Aber Danke an alle da sind einige Ansätze die zu überprüfen sind.

VerGaser?,Grins

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega B - Z22XE - LL-Drehzahl zu niedrig?