ForumOmega & Senator
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega B - Z22XE - Leerlauf und Leistungsprobleme

Omega B - Z22XE - Leerlauf und Leistungsprobleme

Opel Omega B
Themenstarteram 29. November 2019 um 20:32

Hallo ich habe eine Frage komm nicht mehr weiter.

Mein Omi hat ein starkes vebrieren im leerlauf oder eher hört es sich an wie als ob er auf 3 Töpfen läuft aber ist nicht so.

Habe gewechselt

Zündkerzen, Zündmodul,LMM,steuergerät,

Habe AGR gereinigt und die drosselklappe auch...

Fehlercode hat er keinen... aber etwas Leistung fehlt.

Ach und Kompression habe ich auch gemessen liegen alle so bei 10 bar...

Über Antworten wäre ich sehr verbunden....

Ähnliche Themen
27 Antworten

Nur im Leerlauf? Hast du die Hohlschraube + Schlauch auch mal untersucht/gereinigt?

Und der LMM? Manche preiswerten Geräte taugen da leider nichts...

Fang doch mal richtig an und lass uns erst mal wissen, um was für ein Fahrzeug es eigentlich geht.:rolleyes::mad:

Bei meinem X20XEV, war die Dichtung vom Ansaugkrümmer defekt.

Sprühe den bereich mal mit Bremsenreiniger ein, ob er dann höher läuft.

Themenstarteram 30. November 2019 um 19:50

Zitat:

@kurtberlin schrieb am 29. November 2019 um 23:40:43 Uhr:

Fang doch mal richtig an und lass uns erst mal wissen, um was für ein Fahrzeug es eigentlich geht.:rolleyes::mad:

Ich habe einen Opel Omega 2.2 16V Baujahr 2001 motorcode Z22XE.

Danke, das ist doch schon mal was, mit dem man weiter denken kann.

Siehst du aber auch ein, ohne Daten ist alles nur raten, oder?

Dann ändere ich auch gleich mal die Überschrifft:);)

Themenstarteram 30. November 2019 um 20:20

Zitat:

@kurtberlin schrieb am 30. November 2019 um 19:53:59 Uhr:

Danke, das ist doch schon mal was, mit dem man weiter denken kann.

Siehst du aber auch ein, ohne Daten ist alles nur raten, oder?

Dann ändere ich auch gleich mal die Überschrifft:);)

Ja sehe ich ein...

Hättest du denn eine Idee was es sein könnte

Ach ja der abgaskrümmer ist undicht könnte es eventuell daran liegen

Zum einen, muß ich dir erst mal sagen, sind 10 Bar für den Y/Z22XE sehr gering, quasi nahezu die Verschleißgrenze.

Die beschriebene Verhaltensweise deutet leider auf nichts eindeutiges.

Hier solltest du mal die zum MSTG gemeldete Motortemperatur sowie die Ansauglufttemperatur prüfen.

Entsprechen die in etwa der Realität, solltest du den die richtige Lage des Zahnriemens mal prüfen.

Ein Versatz um zwei/drei Zähne bedeutet nicht immer gleich einen Exitus, aber kann hier auch für die genannten Auswirkungen sorgen.

Weiter kann der Druckregler ne Macke haben, ein zu hoher Kraftstoffdruck kann im LL für gnadenlose Überfettung sorgen und so diesen ungleichmäßigen Lauf verursachen.

Also Kraftstoffdruck messen.

Im LL und beim beschleunigen.

Ca.3,5 Bar beim Gas geben und 2,5-3 Bar im LL.

Zum prüfen kann man auch ganz simpel den U-Schlauch am Druckregler abziehen, über den die LL-Druckabsenkung gemacht wird. Schlauch drauf niedriger Druck, Schlauch ab hoher Druck.

Kraftstoffregleranfettung sieht man auch am Trim - der steht dann stark an der Regelgrenze auf negativen Werten.

Gruß

Roman

Hallo.

Gibt es ganz leichten Wasserverlust?

Dann ist es die ZKD oder ein Haarriss im ZK.

Ist 'ne Krankheit beim 2.2er.

War bei unseren 2.2ern auch des öfteren.

Der Motor lief da warm eigentlich ganz gut, nur kalt lief er auf 3 Töpfen. Der Wasserverlust war auch minimal. Irgendwann war die ZKD dann ganz durch.

Unser 1.8er im vechda hatte genau die gleichen Symptome, auch ZKD zwischen Zyl. 3+4.

Wasserverbrauch lag bei ca. 0,1l auf 1000km, also ziemlich niedrig.

Ach ja, das kann auch die relativ niedrigen Kompressionswerte erklären...

VG

Themenstarteram 17. Dezember 2019 um 23:27

So heute mal ausgelesen nach 300km fahren er hat dieses anzeigt

P1328 Klopfreglung oberer Grenzwert zyl.3

P 1327 klopfreglung oberer Grenzwert zyl.4

P0170 Abgase Mager

P1555 Drosselklappe lastsignal unangemeesenes Verhältnis zur Motorlast

Bitte um nochmalige Hilfe

Fangen wir mal kostengünstig an: Drosselklappe neu initialisieren (Du warst ja an der eDK dran)

Ich zitiere mal Rosi

-Zündung einschalten

-Motor nicht starten !!!!!!!!

-3 Minuten warten

-Zündung ausschalten

-Motor anlassen und im Leerlauf laufen lassen

-30 Sekunden lang warten

-Zündung aus

Mach das mal in aller Ruhe und dann berichte hier.

Grüße

Themenstarteram 18. Dezember 2019 um 15:10

Vielen Dank habe es 3 mal gemacht keinerlei Änderung

Moin

Merkwürdige Dinge gehen hier vor!

Ich komme auf andere FC und

ihre Bedeutzng!

P1327 - Maximaler Zündfunkengrenzwert der Klopfsteuerung Zylinder 2

P1327 - Zylinder 3 über Klopfgrenze

Sensor Batterietemperatur Stromkreis Signal zu groß

P1328 - Zylinder 3 über Klopfgrenze

P1555 - Lastsignal des Drosselklappensensors (TPS) bei Motorlast nicht plausibel

Gedanken,

- Lima Spannung messen, sollte zwischen 13 bis 14 Volt liegen

- Wenn Zündis und Zündmodul neu sind,

die Einspritzventile untereinander versetzen,

ob sich der FC ändert

- KWS wechseln

Mfg

Ergänzent-

 

zuerst den Klopfsensor an seiner Verkabelung prüfen und

die Schraube zur Befestigung entfernen und

etwas Schleifpapier am Motorblock am Blockflansch verwenden!

danach den Sensor mit 20 Nm anziehen!

der Stecker vom Klopfsensor ist oben am hinteren Motorhalter rechts

(wenn man den Motor rausheben würde)

der Klopfsensor selber ist mitte Motorblock rechts unter dem Saugrohr!

der Klopfsensor sitzt genau zwischen Zylinder 2 und 3 !!!

manchmal kann es Mikrorisse in den Plastegehäusen geben oder

der Klopfsensor ist Aufgequollen !

Bild 1-

die Klopfregelung beim Z22XE der einzelnen Zylinder sieht Gradmäßig anders aus ,

wie beim Y22XE ,denke war 4x Null Grad als Startwert!

Bild 3+4 war mal ein Log von der Klopfregelung,

ich weiß aber nicht mehr was daraus geworden ist!

Mfg

Log-klopfregelung
Y22xe-ansicht-3-klopf
Log-mathias
+1
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega B - Z22XE - Leerlauf und Leistungsprobleme