ForumOmega & Senator
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega B - X20XEV - Scheibenwischer geht nicht mehr aus

Omega B - X20XEV - Scheibenwischer geht nicht mehr aus

Opel Omega B
Themenstarteram 21. Januar 2021 um 10:32

Einmal eingeschaltet laufen sie auf Stufe 2 bis man die Zündung ausmacht.

Manchmal rappeln sie sich dann und bleiben aus bis man sie wieder einschaltet, häufig jedoch geht der Spaß wieder los.

Lediglich auf Stufe 3 werden sie schneller, Intervall, Stufe 1 , alles gleich und nonstop.

Übliche Verdächtige?

Schalter im Wischermotor? Intervallrelay? (wenn ja, sitzt wo?) Oder hat der schon ein STG dafür?

Ähnliche Themen
15 Antworten

Entweder ist im Stecker zum Wischermotor ein Kontakt korrodiert oder dadurch überhitzt verschmort, oder die Zuleitung Klemme 15 ge-/unter-brochen.

Oder der Schleifkontakt im Wischergetriebe ist nicht mehr in Ordnung, oder er kontaktiert, durch altes Fett (grade bei Kälte), nicht mehr richtig.

Finde nur leider die Bilder vom vorderen Wischermotor nicht.

Darum äquivalent ein paar Bilder vom hinteren.

Ist ähnlich aber nicht gleich gelöst.

Wischermotor Stecker
Wischermotor Stecker
Wischermotor Stecker
+4
Themenstarteram 21. Januar 2021 um 11:37

Vielen Dank, ich nehm dann erstmal den Stecker / Kabel Fehler, Wenns das nicht ist wie krieg ich den Motor raus?

Zum Schleifkontakt: sollte der Fehler dann nicht so aussehen das er nicht mehr in Ruhelage geht sondern irgendwo stehen bleibt?

Nein, nicht in jedem Fall.

Wenn ausgeschaltet wurde, also spannungsfrei geschaltet ist, bekommt er über den Kontaktläufer im Getriebe (Pinkfarbene Leitung [Kl.15]) noch Spannung bis er am Anschlag ist.

 

Moin

Zitat-

Einmal eingeschaltet laufen sie auf Stufe 2 bis man die Zündung ausmacht.

Manchmal rappeln sie sich dann und bleiben aus bis man sie wieder einschaltet, häufig jedoch geht der Spaß wieder los.

entweder hängt das K8 oder der Scheibenwischermotor defekt,

würde ich Glaskugeln !

das ist ein Problem von Nebenschlußwicklung und Hauptwicklung und

Endschaltern im Scheibenwischermotor ,denke ich .

Schnelltest-

wenn man das weiße Kabel am SW-Motor in dem Augenblick

wo Er Dauerlauf macht mit einem Seitenschneider trennt,

weiß man wo der Hund begraben ist !

hört der Dauerlauf dann auf,Relais K8 oder SW-Bedienhebel

läuft er im Dauerlauf weiter,SW-Motor .

mfg

 

MT hat mich irgendwie zwischendurch raus geschmissen und meine Zeichnung nicht eingefügt.

Hier nun die Bremsdarstellung, um den Motor auf den Punkt zu bremsen, im Schaltplan dargestellt.

 

Grummel,....

Geht immer noch nicht,....:rolleyes::confused::mad:

Themenstarteram 21. Januar 2021 um 15:18

leider ohne Anhang

Bild ging vorhin nicht ,denke MT Problem .

Geht jetzt immer noch nicht ,Scheibenkleister !

Bilder hochladen geht nur bis 99% und

das letzte Prozent fehlt .

 

https://i.ebayimg.com/00/s/MTYwMFgxMjAw/z/9jkAAOSw4uBgCVBr/$_10.JPG

da sieht man wenigstens das weiße Kabel

Für den Seitenschneider,Grins

https://i.ebayimg.com/00/s/MTYwMFgxMjAw/z/9jkAAOSw4uBgCVBr/$_10.JPG

Hier siehst Du das weiße Kabel für den Seitenschneider,Grins

alte Beiträge kann man auch nicht Nachbearbeiten!

So, jetzt endlich kann man auch wieder ein Bild hoch laden.:p

Die Bilder vom Wischer vorne habe ich inzwischen auch wieder gefunden.

Im I. Bild: Der Wischer in der abgeschalteten Funktion.

Im II. die Verdrahtung/Beschaltung des Wischers vorne.

Rosi, die weiße Leitung ist doch für die Funktion der zweiten Stufe zuständig.

Wischer ausgeschaltet
Verdrahtungsplan Wischer vorne
Wischerarme demontieren
+5
Themenstarteram 21. Januar 2021 um 19:50

Wo ist denn Der Poti für die intervallzeit?

Grins,da war jemand nicht fertig mit Zeichnen !

ich habe das schon Jahre ,

mit Rädchen und den Wicklungen vom Motor+Erklärung !

Viel Spaß

mfg

Scheibenwischer-stellung-aus
Scheibenwischer-i
Scheibenwischer-stufe

????:rolleyes::confused:

Themenstarteram 29. Januar 2021 um 12:44

Sodele, Problem gefunden (zumindest das Problem, leider noch nicht die Ursache.)

Als ich das Wischerrelay gezogen habe, durfte ich feststellen das es komplett vollgelaufen war.

(Dabei lass ich mich normalerweise immer volllaufen..)

Ich hab es grade zerrupft und werde es trockenlegen und dann nochmal versuchen.

Die Frage ist nun wo kommt das Wasser her? nachdem ich den Karren schon länger habe und er auch bei mir schon einpaarmal nass geworden ist, muss sich ja etwas verändert haben.

Ich vermute mal irgend ein Ablauf verstopft, weis jemand welcher das sein kann das er einen den Sicherungskasten flutet?

(Die anderen Relays werd ich auch mal ansehen.

Dann prüf mal deinen Frontscheibenrahmen und die Umgebung genauer auf eine Undichte hin.

Eine Durchrostung irgendwo, ist ein gar nicht so seltener Schaden beim Omega B.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega B - X20XEV - Scheibenwischer geht nicht mehr aus