ForumOmega & Senator
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega B - U25DT & X25DT - Das "20 Liter Problem"

Omega B - U25DT & X25DT - Das "20 Liter Problem"

Opel Omega B
Themenstarteram 15. September 2004 um 14:13

Motorproblem bei weniger als 20 LIter Tankinhalt beim 2.5TD

 

Allgemein

Der 2.5TD vefügt über ein sich selbst entlüftendes Kraftstoffsystem.

Um dies zu erreichen, ist zusätzlich zur Flügelzellenpumpe in der Einspritzpumpe, im Tank eine elektrische Turbinenpumpe verbaut die einen Druck von 3 Bar aufbaut.

Um bei geringem Krafstoffniveau im Tank eine konstante Kraftstoffversorgung bei verschiedenen Neigungen zu gewährleisten, sitzt die Pumpe in einem Speichertopf der ständig mit Diesel gefüllt ist.

Diese Pumpe nennt sich VorFörderPumpe, im nachfolgenden Text VFP genannt.

 

Funktion

Die VFP saugt aus dem Speichertopf in dem sie sitzt den Kraftstoff an und presst den selbigen mit 3 bar zur Einspritzpumpe (sobald der Motor sich dreht!! Und nicht schon bei Zündung ein!!!)

Kurz hinter der VFP wird ein Teil des Kraftstoffes abgezweigt und durch ein Entlüftungsventil am unteren Rand wieder in den Speichertopf gepresst. Somit soll sichergestellt werden, dass wenig, oder keine Luft mit in den Speichertopf angesaugt wird.

Der Kraftstoff, der nicht von der Einspritzpumpe benötigt wird, läuft über die Rücklaufleitung zurück in diesen Speichertopf.

Eimal angesaugter Kraftstoff aus dem Tank, bleibt also im Kreislauf zwischen VFP-Einspritzpumpe-Speichertopf.

 

Problem

Wenn weniger als 20 Liter Kraftstoff im Tank sind, liegt das Kraftstoffniveau unterhalb des Speichertopfes mit der VFP.

Jetzt muss die VFP richtig ackern, um noch genügend Kraftstoff zur Einspritzpumpe zu liefern.

Da es sich jedoch um einen Elektromotor handelt, der dem üblichen Kohlenbürsten-Verschleiß unterliegt, lässt dessen Leistung mit steigender Kilometerleistung nach. Zum Schluss "stuckert" sie nur noch vor sich hin, wie eine alte Bohrmaschine.

Der Motor stirbt ab (FC kann gesetzt werden) und ist selbst nach dem volltanken nur noch schlecht wieder zum laufen zu bringen.

Wenn er dann wieder läuft, geht es auch problemlos, bis die Tankuhr wieder bei 20 Liter steht.

 

Lösung

Natürlich prüft man zuerst die Stromversorgung und das Relais der VFP.

(Diese Beschreibung überlasse ich gerne jemand anderem!)

Wenn kein Fehler vorliegt, Speichertopf ausbauen (siehe PDF) und zerlegen.

Den Plastikdeckel der Pumpe durch aufbiegen der Laschen entfernen und die Kohlenbürsten prüfen.

Es gibt keine passenden Bürsten für die Pumpe, es sollten sich jedoch welche finden lassen, die durch leichte bearbeitung mit der Schlüsselfeile verwendbar sind!

In meinem Fall habe ich einfach vor die original Bürste ein Stück hizugefügt!

Speichertopf wieder zusammenbauen und in einem Eimer mit Etwas Diesel (2-3 Liter sollten reichen) prüfen (polarität beachten und Schlauch nicht vergessen!).

Zur Not kann man auch den Gummischlauch zwischen dem Y-Verteiler und der Entlüftungsdüse am unteren Rand des Speichertopfes, im Durchmesser reduzieren. Dann wird zwangsweise mehr Kraftstoff zur Einspritzpumpe gefördert.

Mit diesen Massnahmen sollte das Problem erledigt sein!

Kostenersparnis: ca. 300 Euro + Arbeitslohn!

Beste Antwort im Thema
Themenstarteram 15. September 2004 um 14:13

Motorproblem bei weniger als 20 LIter Tankinhalt beim 2.5TD

 

Allgemein

Der 2.5TD vefügt über ein sich selbst entlüftendes Kraftstoffsystem.

Um dies zu erreichen, ist zusätzlich zur Flügelzellenpumpe in der Einspritzpumpe, im Tank eine elektrische Turbinenpumpe verbaut die einen Druck von 3 Bar aufbaut.

Um bei geringem Krafstoffniveau im Tank eine konstante Kraftstoffversorgung bei verschiedenen Neigungen zu gewährleisten, sitzt die Pumpe in einem Speichertopf der ständig mit Diesel gefüllt ist.

Diese Pumpe nennt sich VorFörderPumpe, im nachfolgenden Text VFP genannt.

 

Funktion

Die VFP saugt aus dem Speichertopf in dem sie sitzt den Kraftstoff an und presst den selbigen mit 3 bar zur Einspritzpumpe (sobald der Motor sich dreht!! Und nicht schon bei Zündung ein!!!)

Kurz hinter der VFP wird ein Teil des Kraftstoffes abgezweigt und durch ein Entlüftungsventil am unteren Rand wieder in den Speichertopf gepresst. Somit soll sichergestellt werden, dass wenig, oder keine Luft mit in den Speichertopf angesaugt wird.

Der Kraftstoff, der nicht von der Einspritzpumpe benötigt wird, läuft über die Rücklaufleitung zurück in diesen Speichertopf.

Eimal angesaugter Kraftstoff aus dem Tank, bleibt also im Kreislauf zwischen VFP-Einspritzpumpe-Speichertopf.

 

Problem

Wenn weniger als 20 Liter Kraftstoff im Tank sind, liegt das Kraftstoffniveau unterhalb des Speichertopfes mit der VFP.

Jetzt muss die VFP richtig ackern, um noch genügend Kraftstoff zur Einspritzpumpe zu liefern.

Da es sich jedoch um einen Elektromotor handelt, der dem üblichen Kohlenbürsten-Verschleiß unterliegt, lässt dessen Leistung mit steigender Kilometerleistung nach. Zum Schluss "stuckert" sie nur noch vor sich hin, wie eine alte Bohrmaschine.

Der Motor stirbt ab (FC kann gesetzt werden) und ist selbst nach dem volltanken nur noch schlecht wieder zum laufen zu bringen.

Wenn er dann wieder läuft, geht es auch problemlos, bis die Tankuhr wieder bei 20 Liter steht.

 

Lösung

Natürlich prüft man zuerst die Stromversorgung und das Relais der VFP.

(Diese Beschreibung überlasse ich gerne jemand anderem!)

Wenn kein Fehler vorliegt, Speichertopf ausbauen (siehe PDF) und zerlegen.

Den Plastikdeckel der Pumpe durch aufbiegen der Laschen entfernen und die Kohlenbürsten prüfen.

Es gibt keine passenden Bürsten für die Pumpe, es sollten sich jedoch welche finden lassen, die durch leichte bearbeitung mit der Schlüsselfeile verwendbar sind!

In meinem Fall habe ich einfach vor die original Bürste ein Stück hizugefügt!

Speichertopf wieder zusammenbauen und in einem Eimer mit Etwas Diesel (2-3 Liter sollten reichen) prüfen (polarität beachten und Schlauch nicht vergessen!).

Zur Not kann man auch den Gummischlauch zwischen dem Y-Verteiler und der Entlüftungsdüse am unteren Rand des Speichertopfes, im Durchmesser reduzieren. Dann wird zwangsweise mehr Kraftstoff zur Einspritzpumpe gefördert.

Mit diesen Massnahmen sollte das Problem erledigt sein!

Kostenersparnis: ca. 300 Euro + Arbeitslohn!

65 weitere Antworten
Ähnliche Themen
65 Antworten

VFP und so weiter

 

Hallo Heizölopelisten und andere Leidensgenossen!

Auf dieses Forum gestoßen, nach dem mein Ommi nicht mehr wollte (und das nach über 50Tkm ohne Probleme, jetzt 213TKM) und mitten auf der Kölner Zoobrücke den Motor abstellte. Der Tank hatte unter 20l und es klang, als wolle er wieder anspringen, aber könnte nicht, weil er keinen Diesel bekäme (so hab ich ihn verstanden). Nach Dotti´s Anleitung(THX to Dotti) die VFP geext und zerlegt, und eine defekte Kohle ersetzt.(Es lag noch ein E-Motor in der Werkstatt, der als Teilespender herhalten mußte. Kohlen kann man sehr leicht bearbeiten, also keine Angst beim Selbermachen.) TIP: Im Modellbauladen gibt es auch Kohlen, die passen müssten (4x5 mm) für ´n paar Euro) Nach der Rep zeigte das Manometer ~0,5 bar Druck, ein Wert, der die TI von Opel bestätigt (3 bar sind nicht). Entlüften.Der Bock sprang sofort an. Klasse. Bis zum nächsten Morgen... Orgel³, bis Batterie leer...Selbiges Verhalten wie gehabt. Aus Verzweiflung beim Orgeln auf die Pumpe geklopft und er sprang an!??????? Zu Markus in die Opel-Halle, den Tech1 dran. (Motor bei der Fahrt wieder aus gegangen...) Dachte, es wär das Abschaltventil.Der sagt mir, das die Glühkerzen defekt wären und die die Einspritzung steuern...??? Hab KEINE Ventilhubeinspritzdüse! Weiss einer was darüber? Steuert die Glühkerze die Einspritzung? Ich recherchiere auch weiter, hab Udo von BMW drauf angesetzt, seine TIS zu durchwühlen nach Funktionsbeschreibungen usw. Aber wenn einer was weiss, wär´s toll, wenn er´s schreibt.

Grüße MaecAenic

Hi,

wenn es die Pumpe nicht mehr tun sollte, die ist nicht so sehr teuer, 100 Öro.

Wegen der angeblichen Steuerung der Einspritzung durch die Glühkerzen: sowas hab ich ja noch gar nie gehört. Dass die 4. Düse nen Nadelhubsensor haben muss, ist richtig, der ist wichtig für die Einspritzung.

Jackson5

Glühkerzen/ Motor startet nicht

 

Zitat:

Original geschrieben von Jackson5

Hi,

wenn es die Pumpe nicht mehr tun sollte, die ist nicht so sehr teuer, 100 Öro.

Wegen der angeblichen Steuerung der Einspritzung durch die Glühkerzen: sowas hab ich ja noch gar nie gehört. Dass die 4. Düse nen Nadelhubsensor haben muss, ist richtig, der ist wichtig für die Einspritzung.

Jackson5

Hallo Jackson5, Hallo Ommitreiber

Danke für deine Reaktion! Mit dem Nadelhubsensor: den hab ich natürlich DOCH.

Der Tech 1 zeigte Summenfehler oder -regelung? an, und Markus meinte direkt: "siehste: die Glühkerzen. Die erste steuert die Einspritzung. Frag nicht warum, ist Bosch, ist aber so... "

Mehr kann ich nicht sagen. Zur VFP. Als Mann in Trennung mit 2 Kiddies bei der Frau sind selbst die 100 Eus 200 zuviel. Da tuts ne alte Kohle für 10 min aus/einbau und zurechtfeilen (raspeln am Schleifbock*fg*) mindestens genau so gut...

Hat den einer Ahnung, was für ein Signal der Nadelhubsensor ausgibt? Rechteck? So funzen die Induktivgeber für die AU, um das Drehzahlsignal abzugreifen.

Sollte ich noch was finden, werd ich´s jedenfalls posten, da da wohl viel Bedarf besteht.

Andere Idee brachte mein Dealer: Er hatte nen 525tds mit Biodiesel gefahren, danach war die Kontakt/Schleiferplatte in der VEP wohl mit Schleiern verhüllt, so das der Kontakt schlecht war. Ahnliches hatte wohl mal der ADAC geschrieben.

Weis einer was????

Greets MaecAenic

Gluhkerzen u.Förderpumpe

 

Zu dem Beitrag von MaeAenic.

Beim prüfen der Glühkerzen mit Spannung am abgezogenen

Vorglührelais ist mir aufgefallen das bei prüfung einer der Glühkerze das Pumpenrelais mit anzieht. Im Schaltplan ist zu erkennen das die Pumpe den Impus über die Vorglühzeit bekommt.

Ich kann garnicht glauben das die Pumpe immer laufen soll

sondern ich denke nur beim Start.

Bin ich auf den Holzweg?

Hi,

die Pumpe läuft an, wenn:

1.: der Motor kalt ist und die Kerzen vorglühen müssen direkt ab Einschalten der Vorglühanlage

2.: der Motor warm ist und nicht vorgeglüht werden muss ab Beginn des Startvorgangs.

In beiden Fällen läuft sie weiter bis zum Abstellen des Motors.

Jackson5

Hi Jackson5,

das sind klare Antworten die weiterhelfen.

Danke

Hallo !

Ich habe mit grossem Interesse die hier beschriebenen "20 Liter" Problemen gelesen !

Und was soll ich sagen, dieses Problem trat bei mir am Ostermontag auf auch !!!

Erst hat er lange gebraucht um zu starten, dann lief er ohne Probleme !

Auf der Autobahn nach ca. 40 Km ging der Motor einfach aus !!! Und das mit einer genervten Ehefrau und zwei schreienden Kinder im Auto, draussen dunkel und bitterkalt ! TOLL !

Ich habe dann einen Freund angerufen der in der Nähe wohnt und dieser hat mir einfach mal 5 Liter Diesel mitgebracht, obwohl ich noch ca. 15 Liter im Tank hatte !

Nach langem orgeln sprang er dann auch wieder an. Bin zur nächsten Tanke gefahren, vollgetankt (50 Liter) und dann mit vollgas nach Hause ! Er lief super !!! Keine Probleme !

Was war das !!!

Ich denke die VFP ?! Ich werden jetzt erstmal den Dieselfilter wechseln und dann zu Opel den Fehlercode auslesen lassen. Obwohl die Lampe nichts anzeigt !

 

Zum Thema VFP brauch ich noch Eure Hilfe :

Wo sitzt diese ?

Wie baue ich diese aus ?

Was muss ich dabei beachten ?

Hat jemand Bilder davon, damit ich es mal sehe ?

 

Wäre schön wenn mir jemand mal helfen könnte ?!

Viele Grüsse

Hubert

 

Omega B 2,5 td

100 Edition

Baujahr 1999

230.000 Km

Superdank für den schnellen und kompetenten Support !!!!!!!!!!!!!!

Werde sobald das Wetter etwas besser ist, die VFP mal auseinanderbauen !

Und dann natürlich berichten !

 

Viele Grüsse

Hubert

Habe nun die VFP ausgebaut und die Pumpe zerlegt.

Kohlen runter und Kollektor voller tiefer Riefen (mich wundert, das die Pumpe überhaupt noch lief !?)!

Ich habe gar nicht erst versucht diese Pumpe zu reparieren und habe mir bein FOH gleich eine neue VFP gekauft ! Mit ein paar Prozenten vom FOH (da ich den Teileverkäufer ein wenig kenne) habe ich 119 Euronen bezahlt.

Nunja, seit dem Einbau startet er wieder sofort und ich kann den Tank wieder ganz leer fahren. Und, das kann aber auch nur Einbildung sein, ruckelt er im kalten Zustand nicht mehr beim Anfahren.

Wie immer, vielen Dank an das Forum und an alle kompetenten Schrauber, die Ihr Wissen hier weitergeben !!!

 

Viele Grüsse und vielen Dank !!!

Hubert

Hallo zusammen,

ich habe eine Frage zur VFP. Wenn ich es richtig verstehe müsste aus der abgezogenen Kraftstoffleitung hinten unter der Abdeckung Kofferraum bei laufendem Motor Kraftstoff kommen. Tut es bei mir nicht.

Der Wagen, omi 2,5 td, 131 Ps, 425 tsd km, Bj. 07/00, springt kalt an wie eine 1 und warm ein wenig schlechter aber immer noch bestens 1-.

Er lässt sich so gut wie leer fahren. Er hat nur ein hier auch schon mal beschriebenes Problem mit ruckeln beim schalten, MKl geht kurz an, möchte kurz ausgehen, fängt sich aber dann wieder. FC 64 ausgelesen, aber Pumpe ist i.O.

Der Boschdienst findet auch nichts.

Das ruckeln tritt regelmässig auf, bei jedem Gang und Schaltvorgang. Speziell bei kurzem Gasgeben. Halte ich die Drehzahl für ein paar Sekunden z. B. auf 2200 dann geht es.

Kann das an der VFP liegen?

gruss Martin

Also meine VFP ist definitiv hinüber und ich habe keine Probleme mit ruckeln oder so.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega B - U25DT & X25DT - Das "20 Liter Problem"