ForumOn-Board-Diagnose
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. On-Board-Diagnose
  6. OBDEleven Problem mit Audi A4 B6 8E

OBDEleven Problem mit Audi A4 B6 8E

Themenstarteram 28. November 2019 um 12:53

Hallo zusammen

Ich habe eeeewig gegoogelt und finde nichts zu meinem Fehler.

Habe mir das OBDEleven nextgen gekauft. Mit Bluetooth verbunden und im auto am OBD Stecker angesteckt.

Gleich am Anfang beim verbinden kommt die Meldung - "Stellen sie sicher, dass die Zündung eingeschaltet ist".

Die Zündung ist eingeschaltet! Ich kann leider nur auf weiter gehen und mein Auto manuell aussuchen. Indem er die Zündung nicht erkennt kann ich auch keine Steuergeräte durchsuchen bzw nur 1-2 werden gefunden. Es fehlt dem Stecker anscheinend wirklich die Zündung. Was ich aber nicht verstehe weil mit VCDS funzt alles wie es soll. Einzige Ausnahme seit kurzem - ich kann nicht auf das Steuergerät meines orig. Autoradios zugreifen was ich früher mit VCDS schon konnte. Der radio funzt aber und wird auch am FIS angezeigt.

Ich habe mir die Pin belegung am OBD Stecker angesehen.

Pin 1 bis 16 Belegung

1 blau schwarz

4 braun

5 braun

7 grün rot

15 grün blau

16 rot braun

Alle anderen sind nicht angeschlossen.

Wenn ich das richtig verstehe habe ich keinen CAN Anschluss aber auch keinen J1850 Bus, nur K-line und L-line.

Könnte es daran liegen das mein OBDEleven nicht funzt? An anderen Fahrzeugen wie Golf 5 und Scirroco funzt es ganz normal. Habe aber schon youtube Videos gesehen wo am Audi A4 8E B6 alle Steuergeräte ausgelesen werden und das Auto ist auch in der Liste von OBDEleven.

Bitte um Hilfe - weiss nicht mehr weiter.

danke

Christian

Ähnliche Themen
20 Antworten

Hast du mal gemessen ob Spannung an der Dianosebuchse anliegt? Sicherungen nachgesehen?

Themenstarteram 28. November 2019 um 13:32

wenn ich pin 16 mit entweder pin 4 oder pin5 messe liegen 12V an. Ich habe eine Sicherung gefunden die in Ordnung war. Gibt es noch mehr?

Zitat:

@Hirsch22 schrieb am 28. November 2019 um 12:53:55 Uhr:

..

Ich habe eeeewig gegoogelt und finde nichts zu meinem Fehler.

Habe mir das OBDEleven nextgen gekauft. Mit Bluetooth verbunden und im auto am OBD Stecker angesteckt.

Gleich am Anfang beim verbinden kommt die Meldung - "Stellen sie sicher, dass die Zündung eingeschaltet ist".

..

Hallo

Nur zur Klarstellung wg. OBDeleven nextgen, Nutzung mit iOS (Apple Smartphone) oder Android Smartphone?

Themenstarteram 28. November 2019 um 14:04

Hey

Mit Android. iOS ist glaube ich auch noch nicht ausgereift und bringt fehler zum überfluss.

Ja, deswegen die Frage.

Um "NextGen" auszuschließen wäre es hochinteressant ob es mit einem OldGen Adapter mit OBD11 denn funktioniert.

Themenstarteram 28. November 2019 um 14:18

Das würde mich auch seeeehr interessieren. Habe schon kurz nachgedacht ob ich einen Oldgen kaufen sollte.(40€) Das Problem ist aber das beim Auspacken das Siegel zerstört wird. Wenn ich nicht zurückschicken kann, habe ich 2 wertlose Adapter um insgesamt 160€ zuhause liegen :-(

Ich kappier auch nicht wie sie 14 Tage Geld zurück geben können wenn ich das Auspack Siegel nicht zerstören darf *ggg*

Themenstarteram 29. November 2019 um 7:41

Hallo

Gestern habe ich folgendes probiert:

Batterie abgeklemmt (15min) - um zu erfahren ob sich Steuergeräte aufgehangen haben und um sie zu quittieren

VCDS Fehler ausgelesen - Steuergerät Radio wurde wieder gefunden

Radio rausgenommen und abgesteckt - um zu sehen ob das Radio einen Fehler verursacht - haben oft Probleme mit OBD Dongle

VCDS Fehler ausgelesen

wieder Batterie abgeklemmt (15min)

dazwischen immer wieder OBDEleven probiert - keine Veränderung - Zündung EIN wird nicht erkannt

Bei VCDS funktioniert bei jedem Durchgang alles wie es soll - erkennt die Zündung EIN

Was ich noch rausgefunden habe mit VCDS - könnte eventuell relevant sein

Mein Komfortsystem (Steuergerät46)

Fehler gefunden - 01562 Tür hinten rechts - 59 - 10 entriegelt nicht - sporadisch

01562 Tür hinten rechts - 61 - 10 entsafed nicht - sporadisch

00955 Schlüssel 1 - 35-00 - -

Ich habe gelesen das beim auslesen die Türen nicht verschlossen sein dürfen! Könnte das OBDEleven ein Problem damit haben???

VCDS machts anscheinend nichts aus ;-)

 

Weiters ein Fehler nach dem ersten Batterie abklemmen - kommt jetzt aber immer wieder:

Klima/Heizungselektrik (steuergerät 08)

Fehler gefunden - 01206 Signal für Ausschaltdauer der Zündung - 27-00 - unplausibles Signal

den Fehler hatte ich noch nie!

weiters 2 Stk Potentiometer haben Probleme bei der Lüftung - ist mir bekannt

Ist hier wirklich die Zündung gemeint? Könnte das jetzt der Fehler sein weswegen OBD Eleven nicht funktioniert?

Danke für eure Hilfe!!

lg

Christian

OBD11 ist egal, ob die Tür geschlossen oder offen ist. Hauptsache die Zündung ist an.

Ich denke nicht, dass bei der next Gen das anders sein wird.

Sicher hat dein Auto Can, Pin 7 und Pin 16. Pin 15 sollte K Line sein.

Themenstarteram 29. November 2019 um 8:51

Can ist doch pin 14 und 6 oder?!

Pin 7 ist doch K-linde oder?! 15 ist doch L-line

 

Oder habe ich wo eine komplett falsche Belegung gelesen!?

Darf ich neugierig fragen wieso über OBD-Belegungen diskutiert werden muss, wenn es mit VCDS ja problemlos funktioniert?

Themenstarteram 29. November 2019 um 9:16

Weil ich mich nicht wirklich mit der OBD Ausleseeinheit auskenne :-) Ich dachte das es ja sein könnte das VCDS ein anderes Prototkoll oder so benützt als das OBDEleven. Irgendwas ist ja auch anders sonst würde das OBDEleven ja funzen. Gerade der Fehler mit der fehlenden Zündung - würde es ein anderer Fehler sein würde ich es einfach auf das OBDEleven Gerät schieben!

Und was mich noch veranlasst hat - neben der OBD Buchse im Auto habe ich ein Kabel gefunden das einfach gekappt in der Nähe des Steckers war. Hätte ja sein können das der Vorbesitzer da gepfuscht hat und meine OBD Büchse eigentlich mehr Belegungen haben müsste! Googlen hat da auch nichts gebracht weil die auf den Fotos immer mehr Belegungen hatten als meine OBD Büchse! Die hatten alle die J1850 bus auch noch belegt!

Wie gesagt ich kenne mich nicht aus!

Aber wenn meine oben gepostete Belegung in Ordnung geht dann ist es ja gut :-) ???

Themenstarteram 29. November 2019 um 9:20

Meine Vermutung zur Zeit ist einfach das mit der Zündnung was nicht ganz in Ordnung ist - einen Fehler verursacht der dem VCDS egal ist und dem OBDEleven nicht!

Der Fehler mit

01206 Signal für Ausschaltdauer der Zündung - 27-00 - unplausibles Signal

hört sich ja verdächtig an oder?!

Sorry wenn ich immer blöd nachfrage aber mit Googeln und mich informieren bin ich nicht wirklich weiter gekommen - es gibt einfach zu viele unterschiedliche Ausführungen des Audi A4 B6 8E.

Deine Antwort
Ähnliche Themen