ForumGaskraftstoffe
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Kraftstoffe
  6. Gaskraftstoffe
  7. Necam/Koltec LPG-Anlage: Werkstätten um Bremen, Hamburg, Hannover

Necam/Koltec LPG-Anlage: Werkstätten um Bremen, Hamburg, Hannover

Themenstarteram 13. März 2015 um 9:01

Moinsen allerseits!

Seit Kurzem schaltet sich meine Necam/Koltec-Gasanlage (Verdampfer ist Necam Mega) nicht mehr ein. Ist während der Fahrt ausgegangen und kommt seitdem nicht mehr. Gas ist im Tank drin, wenn man der Anzeige glauben darf, ich habe auch kurz davor getankt.

Nun frage ich euch alle: Welche Werkstatt in oder um Bremen, Hamburg oder Hannover beschäftigt sich mit diesem Modell, oder anders herum, wer hat diese Anlage schon mal wo reparieren lassen mit welchem Ergebnis?

Frage deshalb, weil ich die Karre nicht habe umrüsten lassen, sondern mit der Gasanlage gekauft habe.

Falls es relevant ist: Is n Chrysler Voyager Baujahr 2001, mit 2,5-Liter-Motor.

Schönen Frühling euch allen!

Nachtrag:

Nachdem ich mich etwas im Forum umgelesen habe, noch eine Frage hinterher:

Würde bei der Anlage ein Diagnose-Interface funktionieren oder ist deren Steuergerät zu alt dafür? Umrüstung wurde, wenn ich mich nicht irre, 2008 vom Vorbesitzer durchgeführt.

Ähnliche Themen
20 Antworten

Hi,

kontaktiere mal die Firma Peltner-Gas in Vlotho. Habe zwar einen CNG, bin dort aber mehrfach bestens beraten worden (Fahrzeug immer 1a repariert), und Peltner kümmert sich auch um LPGs.

Hörst du denn noch das Klicken vom Tankventil?

Themenstarteram 15. März 2015 um 23:19

Zitat:

@DonC schrieb am 15. März 2015 um 11:00:07 Uhr:

Hörst du denn noch das Klicken vom Tankventil?

Ja, höre ich, aber es klingt minimal anders (wenn mich mein Gehör nicht täuscbt). Dass die Anlage nicht ein elektromagnetisches Ventil hat, sondern, wie die meisten, zwei (verdampfer- und tankseitig), macht das Raushören denkbar schwierig.

Liege ich richtig mit der Annahme, dass Marke und Modell der Anlage egal sind, wenn's um die Wahl der Werkstatt geht?

Wenn du es hörst, dass es nicht mehr metallern, sondern gedämpfter klingt - dreckiges Gas.

Mach die Magnetspule ab - einfach die Schraube oben raus und abziehen.

Nimm einen starken Magneten z.B. von einem alten Lautsprecher und klick ihn drauf - wenn er jetzt auf Gas läuft - Magnetventil verdreckt

Austauschen oder 2-Takt-Öl - wäre dann die Auswahl :)

Themenstarteram 16. März 2015 um 14:22

Zitat:

@DonC schrieb am 16. März 2015 um 09:16:32 Uhr:

Wenn du es hörst, dass es nicht mehr metallern, sondern gedämpfter klingt - dreckiges Gas.

Mach die Magnetspule ab - einfach die Schraube oben raus und abziehen.

Nimm einen starken Magneten z.B. von einem alten Lautsprecher und klick ihn drauf - wenn er jetzt auf Gas läuft - Magnetventil verdreckt

Austauschen oder 2-Takt-Öl - wäre dann die Auswahl :)

Jaaaaa, so ungefähr wird das sein - eher gedämpft, nicht mehr so metallisch. Das trifft's, glaube ich, ganz gut - auch wenn ich leider nicht so stark darauf geachtet habe, bevor die Anlage aussetzte - dann kann man halt eher schlecht vergleichen.

Dreckiges Gas - zuviele Restparaffine?

Danke für den Tip mit dem Magneten, dann kann ich ja zumindest schon mal das verdampferseitige Ventil testen :)

Was meinste denn mit Zweitakt-Öl? Kann man da nicht beliebiges Kriechöl reinsprühen, oder muss das schön dickflüssig sein?

 

Zwischendurch nochmal vielen Dank an alle, die geantwortet haben!

mit reinsprühen geht gar nix und schon gar kein Kriechöl, das zerstört dir die Dichtungen der Injektoren...

Man fährt den Tank mindestens halb leer - soweit z.B. mit Magnet möglich - ABER ACHTUNG ! Motor aus, heisst auch - Magnet weg!!! Blos nicht so stehen lassen!!!

Dann nimmt man je nach Tankanschluss nur einen Reifenluftfüller (bitte nicht von der Tanke) und schneidet vorne das Ventil ab oder man nimmt eine Ausblaspistole und einen dickeren Schlauch, in den man 2-T-Öl einfüllt.

Dann presst man den Schlauch mit viel Kraft auf den Tankstutzen und drückt mit ca 8 bar Luftdruck das Öl in den Füllschlauch, evtl. auch 2-3x wiederholen - 20-50 ml

Dann tankt man Gas drauf und bewegt mit dem starken Magneten das Ventil mehrfach.

Tankventil und Verdampferventil sind normalerweise gleich aufgebaut - aber nicht immer. Meist liegt es am Tankventil.

Das 2-Takt-Öl löst dir den Dreck, aber den hast du dann in den Filtern hängen - also noch einmal tanken und leer fahren dann neue Filter in Gas- UND Flüssigphase.

Themenstarteram 17. März 2015 um 20:50

So, habe jetzt die Elektromagnete überprüfen wollen. Der verdampferseitige geht, hab ihn abgenommen, eine Schraube halb reingeschoben und Anlage an. Resultat - Schraube drin, Ventil geht also wahrscheinlich; besorge mir morgen noch einen Magnet zum vollständigen Test.

Dann hab ich das Kabel vom verdampferseitigen abgezogen und angeschaltet. Alles leise - also muss es der tankseitige sein, entweder Spule kaputt oder Ventil steckt - wie DonC sagt, wegen dreckigen Gases.

Wollte die tankseitige Spule abnehmen zum Testen - die Schraube ist an der Klammer derart festgerostet (aber glücklicherweise nicht im Gewinde), dass ich da nicht gegen ankomme. Scheiße. Da ist sowas von schwer ranzukommen (Unterbodentank), ich weiß nicht, was ich da tun soll. Schraube trennt sich trotz Kriechöl und sachtem Gegenhämmern einfach nicht von der Klammer, ich habe sie sogar rundgemacht (oder sie ist "rundgerostet"). Die ist auch sowas von klein, nur 7er...

Eine Nuss kleiner draufzukloppen, wäre noch eine Option, die ich morgen erkunden werde, ich mach mir aber keine großen Hoffnungen - die Klammer werde ich wohl mit nem Dremel trennen und samt Schraube ersetzen müssen.

 

Kurz zum Anfangsthema Werkstätten für Gasanlagen von Koltec/Necam/Vauxhall/GFI/Teleflex zurück:

Teleflex/GFI hat ja Koltec aufgekauft und verkauft auch für die alten Anlagen noch Teile. In Deutschland geht der Vertrieb eben über E-Con - darum ist bei denen gut nach Werkstätten fragen :) So gibt es in Bremerhaven die Werkstatt AutoCrew Carsch, falls ich selber nicht klarkomme, fahre ich wohl da hin. Hat jemand Erfahrungen mit denen?

Dass die Magnetspule nicht geht, hab ich auch nicht erwartet - nur die Kraft ist zu wenig bei verdrecktem Ventil :)

Mit E-Con hab ich keine guten Erfahrungen - aber was bleibt einem über....

Themenstarteram 18. März 2015 um 11:46

Ja, das wäre wirklich unwahrscheinlich. Mal schauen, ob ich einen so fetten Magnet finde, dass der trotz dranner Spule das Ventil öffnet. ...Oh. Mooooment mal. Eine Idee.

Wenn man davon ausgeht, dass die Spule geht, könnte man doch kurzzeitig eine höhere Spannung (18-24 V) durch sie jagen, um den Magnethahn garantiert zu öffnen, oder würde so eine Spannung die Spule sofort braten?

Ach ja, die Anlage ist ja im Betrieb ausgefallen. Das hieße doch, dass die Spule durchaus kaputt sein kann, oder? Oder, andererseits, dass da so ein fetter Brocken Paraffinschmodder in den Hahn gekommen ist, dass er den Hahn oder die Leitung voll verstopft hat, dass der Hahn gar nicht schließen kann, aber dass trotzdem kein Gas durchgeht, korrekt?

 

Ich will ja auch keine Teile von E-Con kaufen, ich hab die nur nach Werkstätten gefragt. Aber gibt es in Deutschland andere Teleflex-Vertriebspartner, die man nach Werkstätten fragen könnte?

Gut beim Ventil brauchst du wahrscheinlich ein Tomasetto - das bekommste überall. Spezifische Ersatzteile bekommt man auch noch woanders....kann ich per PN auch gern nennen - billiger ist es aber wahrscheinlich auch nicht.

Da die Anlage im Betrieb ausgefallen ist, kann das sehr viel sein, war nur so mein erster Gedanke - dreckiges Gas....wer weiss ob ich Recht habe, falls ja, dann ist der Verdampfer und ggf. die Injektoren auch dabei.....hab ja auch nur Testmöglichkeiten genannt.

Wenn du die Schraube drauf lässt, muss halt der Magnet stärker sein - ganz einfach :)

Man kann so eine Spule auch mal durchmessen, beide Leitungen ab und den Widerstand messen. Meine, es waren ca. 11 Ohm.

Da hast du natürlich Recht :)

Themenstarteram 23. März 2015 um 17:33

Zitat:

@mawi2006 schrieb am 18. März 2015 um 21:20:43 Uhr:

Man kann so eine Spule auch mal durchmessen, beide Leitungen ab und den Widerstand messen. Meine, es waren ca. 11 Ohm.

Bei meiner verdampferseitigen 13 Ohm, bei der tankseitigen komme ich nicht an die Kontakte heran - beim Multimeter sind die viel zu kurz, für den beschissenen Stecker. Ich versuche, da irgendwelche Verlängerungen reinzuschieben, vielleicht klappt es ja. Selten erdiger Monstermagnet bestellt, kommt gegen Freitag. Mal schauen :)

Themenstarteram 25. März 2015 um 20:03

So. Monstermagnet kam zu meinem Staunen heute bei mir an, gleich ausprobiert, ohne die Spule abzunehmen - Gas geht. Also, wer sich sowas anlegen will - 7 cm Durchmesser, 1 cm Höhe geht schon mal auf jeden Fall, auch wenn die Spule dranbleibt. Kost 20 Öcken inna Bucht, aber naja. Conrad verlangt 16 für einen mit nur 2 cm Durchmesser, und den muss man auch bestellen - das Größte, was die im Laden haben, ist 20x3 mm, und kostet auch gleich 5 Euro, von da her..

 

Ferner habe ich die Spule endlich runtergerissen. Ich wusste doch, dass ich gleich eine normale Ratsche hätte nehmen sollen und keine Flachratsche - die Teile greifen einfach schlechter. Wort der Warnung: Gerade bei Unterflurtanks ist die Spule oft vom Rost der Klammer an den Hahn drangeklebt, also passt auf, dass ihr den Hahn nicht mit abschraubt - kontert den ab! Ich bin mir nicht sicher, ob da schon Gas gekommen wäre, aber probieren soll's ein Anderer.

Hab den Widerstand der Spule dann gemessen - es fließt kein Strom. Diagnose steht, ich suche erstmal die Spule in Internetläden.

Ich gehe davon aus, dass es sich damit erledigt hat. Darum vielen Dank an alle, die sich beteiligt haben :)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Kraftstoffe
  6. Gaskraftstoffe
  7. Necam/Koltec LPG-Anlage: Werkstätten um Bremen, Hamburg, Hannover