ForumW246 & W242
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. B-Klasse
  6. W246 & W242
  7. Motor springt schlecht an

Motor springt schlecht an

Mercedes
Themenstarteram 17. Mai 2016 um 21:43

Hallo Leute,

mein Vater hat ein Mercedes B180, W246, 122 PS, Benziner, Schaltgetriebe, BJ 2013.

Seit einigen Wochen hat das Auto Probleme beim Starten.

Der Motor springt nicht gleich an er gibt zwar Geräusche von sich bleibt aber aus, wenn dann den Schlüssel zurückdreht und noch mal startet springt der an.

Das Problem ist nicht immer da aber immer mal wieder

Weiß vielleicht jemand was das sein kann?

Falls es schon ein ähnliches Thema gibt, sorry aber ich bin nicht fündig geworden hier im Forum.

Gruß

Seroga

Ähnliche Themen
29 Antworten

Zitat:

gibt zwar Geräusche von sich bleibt aber aus

Du startest, der Anlasser dreht durch, der Motor startet zwar von dem bisschen Sprit, was noch in den Leitungen ist, aber dann bleibt er wieder stehen. Passt das in etwa?

Könnte ein beginnender Ärger des KPR (Kraftstoffpumpenrelais) zu sein. Man kann, wenn man die Zündung anmacht, hinten rechts hören, ob die Kraftstoffpumpe arbeitet. Wenn nicht, Zündung aus und wieder an und wieder hinhören. Starten nur, wenn die Pumpe läuft.

Wenn es das KPR ist, dann ist das nicht so teuer. Hinweise, wie man das tauscht, findest du auch hier im Forum.

Themenstarteram 17. Mai 2016 um 23:10

Ja könnte man so sagen. Ich werde mal morgen hinhören.

Kleines Technologie-Update für die Unwissenden: Es gibt kein Relais mehr für die Kraftstoffpumpe (alle MB-PKW Baureihen)

Wird über ein separates Steuergerät Kraftstoffpumpe (FSCU) gesteuert.

@Seroga1986

Bei Mercedes mal auslesen lassen. Da sollte was im Fehlerspeicher stehen.

Zitat:

@V8-Freak schrieb am 18. Mai 2016 um 18:04:54 Uhr:

 

Kleines Technologie-Update für die Unwissenden:

Es gibt kein Relais mehr für die Kraftstoffpumpe (alle MB-PKW Baureihen)

Erstmal vielen Dank für den "taffen Tipp" ans 246er-Forum :)

Ließe sich das mit dem "kein KPR mehr" in einen Modell- oder zeitlichen Rahmen fassen ???

Seit wann hat/benutzt MB keine gesonderten KPR's mehr ?

(ca. Zeitrahmen wäre ja schon hilfreich, gibt es da Erkenntnisse oder Wissen ? )

 

@Seroga1986

Zitat:

Falls es schon ein ähnliches Thema gibt, sorry aber ich bin nicht fündig geworden hier im Forum.

Es gibt in allen vier (W176, W246, CLA und GLA) kein vergleichbar benanntes Fehlermerkmal.

Somit leider ab in die Werkstatt, den Fehlerspeicher auslesen lassen und der Community im Nachgang berichten, welcher Fehler entdeckt wurde.

Gruß

wer_pa

Zitat:

@ottocar2013 schrieb am 18. Mai 2016 um 18:22:20 Uhr:

Zitat:

@V8-Freak schrieb am 18. Mai 2016 um 18:04:54 Uhr:

 

Kleines Technologie-Update für die Unwissenden:

Es gibt kein Relais mehr für die Kraftstoffpumpe (alle MB-PKW Baureihen)

Ließe sich das mit dem "kein KPR mehr" in einen Modell- oder zeitlichen Rahmen fassen ???

Seit wann hat/benutzt MB keine gesonderten KPR's mehr ?

(ca. Zeitrahmen wäre ja schon hilfreich, gibt es da Erkenntnisse oder Wissen ? )

Die Kompakten seit Einführung der B-Klasse und die folgenden Derivate auf gleicher Plattform.

Also A/B/CLA/GLA seit Markteinführung.

204 / 212 / 207 / 218 noch in Mischverbauung. Ist mit Mopf rausgefallen. Gab es beim OM651, M276.

Und alles was danach neu aufgelegt wurde hat kein KPR mehr. -> 205, 222, 253, 166, etc.

 

Themenstarteram 22. Mai 2016 um 18:30

Das Auto war zwischenzeitlich bei Mercedes, dort wurde der Fehlerspeicher anhand des Schlüssels ausgelesen. Es wurden keine Fehler festgestellt.

Dieser Fehler tritt auch nicht regelmäßig auf, mal ist das morgens mal Tagsüber wenn das Auto länger gestanden hat und auch nicht jeden Tag.

Für weitere Tipps wäre ich Dankbar.

Gruß

Seroga

Ohne Diagnosegerät am Fahrzeug kannst da nicht viel machen. Wenn du schon extra bei Mercedes warst wieso dann keine Fehlersuche in Auftrag gegeben?

Themenstarteram 24. Mai 2016 um 13:34

Heißt das das Auslesen des Fehlerspeichers aus dem Schlüssel nicht genau ist bzw. nicht alle Fehler gezeigt?

Bei meinem Mercedes kann man den Fehlerspeicher aus dem Schlüssel auslesen und dann direkt am Auto.... ist das nicht dasselbe?

Der Kundendienstmitarbeiter bei Mercedes meinte, im Moment war nichts im Fehlerspeicher hinterlegt was auf den Fehler hinweisen könnte.

Fehlersuche wird glaube schwer den der Fehler taucht nicht jeden Tag auf. Die letzten Tage (3) tauchte der Fehler nicht auf.

Gruß

Seroga

Es gibt zig Ursachen die keinen Fehlerspeichereintrag erzeugen. Der Diagnose-PC ist auch immer nur so schlau wie der der davor steht.

am 26. Mai 2016 um 18:19

Eco.. Start- Stop . Dann Kupplung richtig durchtreten, wenn nicht bis zum Anschlag durchgetreten wird springt er öfters nicht an ! Das hatte ich vor einigen Monaten. Der Freundliche wußte sofort bescheid. Auch kann eine Steckverbindung locker sein, wurde kontrolliert und ausgetauscht. Keine Probleme mehr.

Themenstarteram 17. Juli 2016 um 19:23

So kleines Update.

Also unser Auto war mehrere Tage bei Mercedes dort wurde nach dem Fehler gesucht.

Dabei kam raus das der Händler ein Zubehörölfilter verbaut hat und das könnte das Problem sein, weil der Filter andere Durchflussmengen haben könnte als ein Originalölfilter daraufhin wurde dieser gewechselt, leider hat das nicht geholfen. Dann wurde unter dem Ventildeckel weitergesucht dabei hat man festgestellt das sich die Kette gelängt hat. Diese wurde gewechselt, danach war erstmal ruhe.

Vor einigen Tagen sprang das Auto zum ersten Mal seit der Reparatur wieder schlecht an, also erst beim zweiten Versuch. Dann sind wieder ein paar Tage vergangen sprang das Auto zum zweiten Mal schlecht an, dann sind wieder paar Tage vergangen und das Auto sprang heute wieder schlecht an.

Ne das Problem hab ich nicht mit der Eco. Das tritt bei mir nur morgens oder wenn das Auto länger gestanden hat auf.

MfG

Seroga

Zitat:

@Seroga1986 schrieb am 17. Mai 2016 um 21:43:28 Uhr:

Hallo Leute,

mein Vater hat ein Mercedes B180, W246, 122 PS, Benziner, Schaltgetriebe, BJ 2013.

Seit einigen Wochen hat das Auto Probleme beim Starten.

Der Motor springt nicht gleich an er gibt zwar Geräusche von sich bleibt aber aus, wenn dann den Schlüssel zurückdreht und noch mal startet springt der an.

Das Problem ist nicht immer da aber immer mal wieder

Weiß vielleicht jemand was das sein kann?

Falls es schon ein ähnliches Thema gibt, sorry aber ich bin nicht fündig geworden hier im Forum.

Gruß

Seroga

Hi,

wurde der Wagen nach 07/2012 gebaut?

Gruß Dirk

Themenstarteram 23. Juli 2016 um 10:37

Nein die Erstzulassung war am 14.06.2016. Wieso gibt es da bekannte Probleme mit dem Model?

Gruß

Seroga

Deine Antwort
Ähnliche Themen