ForumVectra B
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. Motor geht während der Fahrt aus 2.0XEV

Motor geht während der Fahrt aus 2.0XEV

Themenstarteram 26. Januar 2009 um 12:07

Folgendes Problem tritt immer öfter bei meinem Vectra B Bj.1997 auf:

Motorstart problemlos. Nach ca. 10km gibt es einen Ruck und der Motor nimmt kein Gas mehr an. Neustart ist dann komischer Weise wieder ohne Probleme. Sollte die Motorkontrolllleuchte leuchten bleibt der Motor immer an. Ausgelesener Fehler ist Kurbelwellensensor. Dieser wurde aber schon erneuert.

Was kann das denn sonst noch sein?

Ähnliche Themen
35 Antworten

Mal die Steckverbindung vom Kurbelwellensensor checken. Mit Kontaktspray einsprühen.

Das gleiche beim Nockenwellensensor auch mal machen.

am 27. Januar 2009 um 17:24

HI, was hast du auch ein Motorruckeln feststellen können?

Könnte dann vielleicht auch am Leerlaufsteller liegen, der Stellmangnet kann durch Ölnebel in seiner Funktion eingeschränkt sein.

Themenstarteram 8. Februar 2009 um 10:43

Leerlaufsteller hatte ich letztes Jahr gereinigt. Eventuell ist er ja wieder versifft. Werd ich mal checken.

Danke für den Hinweis. Den hatte ich gar nicht mehr bedacht!

Roman

Hi,

Gasannahme hat nix mit dem LLR zu tun - der ist nur bei Leerlauf aktiv.

Der Ruck kommt denke ich von NWS oder/und KWS.

Blink doch mal den Fehlercode aus, siehe hier:

http://www.motor-talk.de/.../wieder-diese-bloede-mkl-t2145283.html?...

Und mach mal die im Anhang markierten Stecker mit Kontaktspray gründlichst sauer. Evtl. reicht das schon.

Hallo

Also ich hatte das Problem auch mal bei meinem x20xev. Bin dann zur Wergstatt und die haben den Fehlercode ausgelessen und mir gesagt das der Luftmassenmesser defekt sei. Ich habe mir dann einen neuen besorgt und denn selber eingebaut natürlich die Kontakte ein wenig mit Kontaktspray eingesprüht und dann noch mal den Fehlercode löschen lassen.

Jetzt läuft wieder ohne auszugehen.

 

MfG

Hi,

Fehlercode brauchst du nicht löschen lassen. Der löscht sich nach 10 (oder 20?) fehlerfreien Starts automatisch. dann ist der Fehlerspeicher wieder leer.

Gruß cocker

Themenstarteram 9. Februar 2009 um 19:01

Heute habe ich mal den Leerlaufsteller zerlegt und gereinigt.

Der war es wohl nicht, da die MKL immer noch angeht.

Stecker sind gereinigt, nur der Nockenwellensensor fehlt noch.

Den mache ich mal die Tage weil ich dafür die Einspritzdüsen meiner Gasanlage abbauen muß. Erst dann komme ich an die Abdeckung ran.

Zündkerzen werde ich erneuern und dann mal sehen.

Roman

Hi,

ich schrieb doch schon - LLR hat nix mit der Gasannahme zu tun. Der LLR setzt i.d.Regel auch keinen Fehler, d.h. die MKL bleibt aus.

Hast du den Fehlercode mal ausgeblinkt oder schraubst du ins Blaue rein?

Gruß cocker

Themenstarteram 10. Februar 2009 um 15:33

Hab jetzt mal ausgeblinkt.

Wenn 10x blinken 0 ist, dann habe ich Fehlercode 0335 Falsche Motordrehzahl, also NWS.

Genau den habe ich noch nicht gereinigt, da er unter der Abdeckung versteckt liegt.

Alle anderen Stecker sind mit Bremsenreiniger gesäubert, und dann mit Kontaktspray behandelt worden.

Dann werde ich mal meine Gasdüsen und den Deckel abbauen.

Roman

0335 ist der Kurbelwellensensor und nicht der NWS ;) (hattest du ja auch schonmal erwähnt). Also musst du die Abdeckung der Zündkerzen nicht runter nehmen.

Eins ist allerdings komisch. Wenn der Motor einmal läuft und das Signal des KWS ausfällt wird es durch den NWS errechnet und die Drehzahl begrenzt.

Nur wenn gleichzeitig 0340 (NWS) erkannt wird, werden Zündung und Einspritzung gesperrt.

Hi,

der Stecker für den KWS ist auf meinem Bild (siehe Anhang voriger Post) der links oben, der mit nem Kabelbinder am Ansaugschlauch festgemacht ist. Wenn du den schon gereinigt hast und der Fehler ist trotzdem noch da, ist wohl der KWS im Eimer...!

Gruß cocker

am 10. Februar 2009 um 21:01

Ich habe auch ab und zu sowas ähnliches das er während der fahrt ausgeht nur bei mir spinnt auch in dem augenblick der drezahlmesser der bewegt sich rauf und runter könnte das auch der kws sein?

Wenn der KWS hin ist wirt auch der NWS gesperrt. Und dann geht der Motor NUR in den notlauf. Läuft dann also noch. Dreht aber nur noch bis 4500 Umdrehungen und hat weniger Leistung

Themenstarteram 12. Februar 2009 um 16:21

Sooo,

ich hab gerade mal die Batterie abgeklemmt um den Fehlerspeicher zu löschen. Neu ausgeblinkt und nun habe ich Fehler 0340 NWS.

Ich werde wohl nicht um einen Austausch herumkommen.

Was kostet denn ca. das Originalersatzteil beim FOH?

Sind denn die anderen angebotenen Sensoren von xbay wirklich Schrott?

Do it yourself möglich?

Und zum Schluß, wo genau kommt das vierte Kabel der Leitung dran?

Der Stecker hat ja nur drei Kontakte!

Viele Fragen, aber wer nicht fragt bleibt dumm ;-))

Danke für eure zahlreichen Tipps!!!!

Roman

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. Motor geht während der Fahrt aus 2.0XEV