ForumGLK
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. GLK
  7. Mopf Comand 4.5 Balkenansicht in der Kamera

Mopf Comand 4.5 Balkenansicht in der Kamera

Mercedes GLK X204
Themenstarteram 11. September 2012 um 15:23

Hallo,

ich habe gerade ein neues C-Klasse 350cdi T-Modell in Bremen abgeholt.

Dort ist das große Comand + Kamera verbaut.

Wenn ich nun den Rückwärtsgang einlege, kommen wie sonst üblich bei Fahrzeugen mit Rückkamera keine Lenkwinkelbalken oder Abstandsbalken ins Bild.

Ich weiß, dass es früher ging beim Vormopf, hat jemand hier bei Euch im Forumsbereich einen neuen Mopf-GLK mit Kamera und die Balken im Bild?

Wenn ja, wäre ich für eine Information darüber sehr dankbar wie er das hinbekommen hat.

 

Cu

Frank

Beste Antwort im Thema
Themenstarteram 12. September 2012 um 12:42

Zitat:

Original geschrieben von GLK350-4Matic

Schiess mich, ich glaube das war drei Punkte darunter mit irgend etwas "SRVC Guide Lines on" oder so.

Dein Menü sieht komplett anders aus, das war wohl nicht nur ein Upgrade auf 4.5.;)

Das ist bei Dir ja komisch mit von wegen Kamera ausschalten wenn Einparkassi gefordert.

Da bin ich ja mal gespannt was der :) Dir dazu erzählt.

Viel Glück !

Ja,

es soll wohl "etwas" anders sein als vorher bei 4.0 ;) Es scheint auch erheblich schneller zu sein. Wahrscheinlich weil die Hälfte ab Werk nicht funktioniert... :D

Ja, das mit der Kamera ausschalten passt so gar nicht und kann nur ein technischer Fehler sein.

Das führt das ganze System auf ein absurdes Level.

Ich werde berichten :)

Cu

Frank

11 weitere Antworten
Ähnliche Themen
11 Antworten

Hallo,

in meinem GLK (22.07.12) sind im Bild der Rückkamera Lenkwinkelbalken oder Abstandsbalken vorhanden.

Gruß

Kihe

Zitat:

Original geschrieben von CLK-2FAST4YOU

Wenn ja, wäre ich für eine Information darüber sehr dankbar wie er das hinbekommen hat.

Das funzt über den Engineering Mode des COMAND NTG4.

Da kann Dir jeder :) das innerhalb von Sekunden einstellen (oder Du selbst, wenn Du es Dir zutraust).

Themenstarteram 12. September 2012 um 8:47

Hallo,

erstmal danke dafür, dass Ihr Euch meldet :)

Das Problem ist, das ich ein Comand NTG 4.5 habe (Fahrzeug ist am 4.9.2012 gebaut worden) und kein 4.0 und so einfach ist es wohl nicht oder ich bin echt blind.

Ich war im Engineeringmodus des Comand 4.5 , aber ich finde die Stelle nicht, wo man es selber aktivieren könnte.

@Kihe,

war das von Anfang an drin oder hast Du es einstellen lassen?

Cu

Frank

Zitat:

Original geschrieben von CLK-2FAST4YOU

Hallo,

erstmal danke dafür, dass Ihr Euch meldet :)

Das Problem ist, das ich ein Comand NTG 4.5 habe (Fahrzeug ist am 4.9.2012 gebaut worden) und kein 4.0 und so einfach ist es wohl nicht oder ich bin echt blind.

Ich war im Engineeringmodus des Comand 4.5 , aber ich finde die Stelle nicht, wo man es selber aktivieren könnte.

@Kihe,

war das von Anfang an drin oder hast Du es einstellen lassen?

Cu

Frank

Jepp, war von Anfang an so!

Gruß

Kihe

Bild #205492579

Zitat:

Original geschrieben von CLK-2FAST4YOU

... aber ich finde die Stelle nicht, wo man es selber aktivieren könnte.

Das war auch ein wenig tricky.

Frag mich jetzt nicht wie man auf die Freischaltung (Codes waren uns bekannt) kam, das haben wir lange probieren müssen den Punkt zu finden.

Aber es geht definitiv.

Themenstarteram 12. September 2012 um 10:28

Zitat:

Original geschrieben von GLK350-4Matic

Zitat:

Original geschrieben von CLK-2FAST4YOU

... aber ich finde die Stelle nicht, wo man es selber aktivieren könnte.

Das war auch ein wenig tricky.

Frag mich jetzt nicht wie man auf die Freischaltung (Codes waren uns bekannt) kam, das haben wir lange probieren müssen den Punkt zu finden.

Aber es geht definitiv.

Zündung auf Position 2 dann:

Roten Hörer (auflegen) + 1 + # gleichzeitig 10 sec. drücken - dann ist man im "Geheimmenü".

Aber dort war wohl im 4.0 ein Menüpunkt woraus man logisch erkennen konnte, dass die Cam die Linien darstellt. Diesen Punkt habe ich zumindest unter dem alten Namen bisher nicht im neuen 4.5 gefunden.

Es gibt andere Punkte, wo etwas mit Lines etc.. steht, die aber meiner bescheidenen Meinung nach nichts mit der Cam zu tun haben, sondern wohl eher für das Fahrspursystem. :confused:

Zusätzlich gibt es noch ein Menü 2.

Diesen erreicht man, wenn man schon im Geheimmenü 1 ist und dort dann

Roten Hörer (auflegen) + 4 + # gleichzeitig 10 sec. drückt.

Dort sieht man aber nichts, was mit der Cam zu tun hat.

 

Cu

Frank

Zitat:

Original geschrieben von CLK-2FAST4YOU

Zusätzlich gibt es noch ein Menü 2.

Diesen erreicht man, wenn man schon im Geheimmenü 1 ist und dort dann

Roten Hörer (auflegen) + 4 + # gleichzeitig 10 sec. drückt.

Dort sieht man aber nichts, was mit der Cam zu tun hat.

Und genau das war tricky, in dem ist der Punkt anwählbar.

Es war meine ich Punkt 7.7 HU Parameter (3/3), um die Linien zu aktivieren "SRVC on".

Themenstarteram 12. September 2012 um 12:21

Zitat:

Original geschrieben von GLK350-4Matic

Zitat:

Original geschrieben von CLK-2FAST4YOU

Zusätzlich gibt es noch ein Menü 2.

Diesen erreicht man, wenn man schon im Geheimmenü 1 ist und dort dann

Roten Hörer (auflegen) + 4 + # gleichzeitig 10 sec. drückt.

Dort sieht man aber nichts, was mit der Cam zu tun hat.

Und genau das war tricky, in dem ist der Punkt anwählbar.

Es war meine ich Punkt 7.7 HU Parameter (3/3), um die Linien zu aktivieren "SRVC on".

Hi,

im Cam-Menü ist bei mir SRVC on. (siehe Bild) :)

Es gibt aber keine Linien :(

Es soll eigentlich noch einen zusätzlichen Punkt geben, wo SRVC-Lines on oder so stehen soll. Diesen finde ich aber nicht im 4.5.

Es hat sowieso den Eindruck, dass bei mir am System etwas nicht stimmt.

Bei mir funktioniert z.B. nur der Einparkassistent, wenn ich vorher manuell die Cam ausschalte...und gerade eben mit der Werkstatt gesprochen, dass das wohl nicht richtig ist und eventuell ein Softwarefehler ist. Erfahrungen damit hat aber fast keiner, da es nur sehr wenige geben soll, die die Cam drin haben. Ohne Balken ist die auch wirklich sehr überflüssig...da reichen die Pieper...

Um 14 Uhr hab ich einen Termin dort. Bin mal gespannt.

Cu

Frank

 

Cammenue
Cammenue

Schiess mich, ich glaube das war drei Punkte darunter mit irgend etwas "SRVC Guide Lines on" oder so.

Dein Menü sieht komplett anders aus, das war wohl nicht nur ein Upgrade auf 4.5.;)

Das ist bei Dir ja komisch mit von wegen Kamera ausschalten wenn Einparkassi gefordert.

Da bin ich ja mal gespannt was der :) Dir dazu erzählt.

Viel Glück !

Themenstarteram 12. September 2012 um 12:42

Zitat:

Original geschrieben von GLK350-4Matic

Schiess mich, ich glaube das war drei Punkte darunter mit irgend etwas "SRVC Guide Lines on" oder so.

Dein Menü sieht komplett anders aus, das war wohl nicht nur ein Upgrade auf 4.5.;)

Das ist bei Dir ja komisch mit von wegen Kamera ausschalten wenn Einparkassi gefordert.

Da bin ich ja mal gespannt was der :) Dir dazu erzählt.

Viel Glück !

Ja,

es soll wohl "etwas" anders sein als vorher bei 4.0 ;) Es scheint auch erheblich schneller zu sein. Wahrscheinlich weil die Hälfte ab Werk nicht funktioniert... :D

Ja, das mit der Kamera ausschalten passt so gar nicht und kann nur ein technischer Fehler sein.

Das führt das ganze System auf ein absurdes Level.

Ich werde berichten :)

Cu

Frank

Themenstarteram 12. September 2012 um 16:15

Also,

GLK-Besitzer mit Cam und AKTIVEN Parksystem haben die Linien drin in der Cam.

Wir armen C-Klassebesitzer haben nur ein PASSIVES Parksystem und die Linien nicht in der Cam.

Stand der Wissenschaft...äh der Werkstatt heute gibt es momentan keine Möglichkeit diese Linien in einer C-Klasse zu aktivieren. Bei dem GLK sind sie mit oben genanntem AKTIVEN Parksystem enthalten.

Ob es stimmt, dass man es nicht trotzdem aktivieren kann, weiß ich nicht, da man mir deutlich sagte, dass sie selber nicht in dieses System (Engineeringmode) reingehen und es umstellen würden, selbst wenn es gehen würde...

Achso und bei mir war Kollege Zufall am Werk, kurioser Weise funktionierte wieder alles so wie das muss, als der Wagen in der Werkstatt stand. Ich sah dabei natürlich ganz schön doof aus.. :D Die gehen aber wenn auch eventuell von einem Wackelkontakt aus, der aber so nicht nachzuvollziehen wäre.

Im Moment geht es wie es soll, allerdings ohne Balken in der Cam, aber bei einer Hartz4-C-Klasse für 70k-Euro Stand der aktuellen Technik ist. ;)

Ich vermute sehr stark, dass man im Comand nun quasi "virtuell" nur den Punkt für das aktive Parksystem auf "ON" stellen muss und dann könnte man die Balken haben. Allerdings weiß ich natürlich nicht, wie dieser Punkt im System heißt...

 

Cu

Frank

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. GLK
  7. Mopf Comand 4.5 Balkenansicht in der Kamera