ForumML W163
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. ML W163
  7. ML 270 cdi alle drei gelben Lampen leuchten

ML 270 cdi alle drei gelben Lampen leuchten

Mercedes ML W163
Themenstarteram 10. Februar 2021 um 0:06

Hallo liebe Gemeinde,

möchte mich kurz vorstellen. Bin der Matze, zarte 58 Jahre alt und fahre seit ca. 30 Jahren MB. Aber immer ältere Schätzchen. Natürlich gab es hin und wieder Probleme mit den Fahrzeugen. Aber nichts gravierendes. Nun habe ich mir, vor drei Monaten einen W 163 270 cdi , Bj. 2002 , 257500 km gegönnt. Habe mich natürlich, hier bei Euch, über den Wagen informiert. Alles, was Ihr über das Fahrzeug schreibt und worauf man bei einem Kauf achten soll . Nach langer Suche habe ich dann endlich meinen ML gefunden. 1.Hand, Checkheft gepflegt. Alles chic und schön. Doch nun hat es mich doch erwischt. Die drei gelben Lichter sind an. Gingen nach neu starten wieder aus . Aber nur kurz. Danach leuchteten nur die ersten zwei gelben. Und dann wieder alle drei. Dann rote Airbag und SRS Lampe. Kein Bremslicht. Ihr kennt das ja. Also ab zum auslesen beim Freundlichen. Star-Diagnose machen lassen. Und siehe da. Alles kaputt. Angeblich alle ABS Sensoren. Lenkwinkelsensor ,Relais K6 und K25, Bremslichtschalter usw.. Alles muss neu. Und dann noch der Fehlercode c1401.

Nun, das kam mir etwas komisch vor. Denn der Vorbesitzer hat das alles vor ca. 4 Monaten bei dem gleichen Freundlichen machen lassen. Warum? Er hatte eine Woche vorher, bei dem selben Freundlichen, alle Bremsen mit Scheiben und Belegen machen lassen. Und danach traten die Probleme mit den drei gelben Lampen auf. Und nun soll das gleiche wieder defekt sein? Tja, riet mir der Freundliche, lieber das erst mal reparieren lassen. Habe mir dann einen Bremslicht Schalter gekauft und eingebaut. Bremslicht ging. Seit heute Abend geht es nicht mehr!!?? Die drei gelben sind trotzdem an. Das heißt, morgens nur zwei. Aber irgendwann geht auch die abs Lampe an. Nun habe ich hier gelesen , das die Kohlenbürsten von der Rückförderpumpe verschlissen sein könnten. Habe ich heute bestellt. Die Freundlichen können so etwas ja nicht bestellen. Geschweige denn reparieren. Die können nur einen neuen abs Block bestellen für zarte 2500€ plus Einbau.

Nun, zu meiner Frage.

Gibt es hier im Forum einen begnadeten W 163 Schrauber der aus dem Raum 32825 Blomberg kommt und mir mit Rat und Tat helfen kann??????

Mit freundlichen Grüßen

Matze

Ähnliche Themen
10 Antworten

Willkommen im 163er Forum.

Der Bremslichtschalter ist es recht selten.

Zumal der auch nicht für die Bremsleuchten zuständig ist.

Das Signal kommt vom ABS Steuergerät.

In einem hat der Freundliche Recht: Erstmal die Lichtorgel reparieren.

Sieht auch ein wenig nach Spannungsschwankungen aus.

Der Wechsel von 3 zu 2 Lampen kommt von der

Initialisierung des LWS. Nur geht das mit dem

nächsten Fehlerfall aus der ESP/BAS Steuerung wieder flöten.

 

LG Ro

Hallo Matze,

also aus rechtlicher Sicht: Wenn vor 4 Monaten das Thema beleghaft mit Rechnung schon mal angegangen worden ist. Dann bist Du noch nicht in der Beweißpflicht. Die Beweißlast kehrt sich ab dem 6. Monat um. Hier musst Du dann beweisen dass der Betrieb einen Fehler gemacht hat.

Ich würde selber erst beim Betrieb mit der Rechnung vorstellig werden. Die Sensoren gehen nicht einfach kaputt da es sich um Hall-Sensoren handelt und da ist nicht sonderlich viel Elekronik drinnen.

Naja, für mich deutet das eher auf ESP/ABS Block in Kombination mit dem alten Quer-Beschleunigungssensor der gerne den Geist aufgibt. Denn die Fehler welche Du beschreibst hängen alle zusammen. Da würde ich mich nicht beunruhigen lassen.

Dann sind da auch noch die Kohlen des Motors im ABS-Block wenn es auf eine Reparatur hinauslaufen muss, wurde hier auch beschrieben wie man das reparieren kann.

Aber die Relais sollte man tauschen, die gehen hin und wieder mal kaputt oder die Kontakte verkleben. Die kann man sich ja günstig besorgen wenn sie nicht schon auf der Rechnung stehen und wechseln.

Ciao

SG

Themenstarteram 10. Februar 2021 um 10:58

Hallo Schrauber. Guru,

Danke für die schnelle Antwort. Komme gerade vom Freund lichen!! Tja, was soll ich sagen? Nehmen sich davon nichts an. Trotz Rechnung. Der Wagen wurde im Paket von einem anderen Händler gekauft. Und wer weiß ,was dieser damit angestellt hat. So die Aussage vom Freundlichen!!! Bin dann zum Händler hin, wo ich den ML gekauft habe. Gefragt wegen Garantie. Motor und Getriebe , ja. Elektronische Bauteile, nein. Also, dumm gelaufen. Laut Rechnung vom Freundlichen, sind alle Sensoren getauscht worden. Außer Beschleunigungssensor. Kannst Du mir sagen, wo dieser verbaut ist. Kann ich den selber wechseln? Muss dazu noch erwähnen, bin nicht der größte Schrauber. Aber, Fleischer und Koch. Also falls Du mal Hilfe in diesem Bereich brauchst? Kann ich Dir bestimmt helfen ????.

LG

Matze

Die Garantieleistung der rechnung hätte sich auch so nicht

übertragen lassen.

Beschleunigungssensor in der Mittelkonsole.

 

LG Ro

C1401 steht für die Fehler in der Rückförderpumpe.

- Leitungsunterbrechung (Kabalbaum auf Scheuerstelle prüfen)

- Kohlen (werden in der Diagnose nicht genannt, nur der Bauteilwechsel)

- Rückförderpumpe dreht zu schwer

Den Fehler würde ich als erstes beseitigen.

Wenn du mit "Beschleunigungssensor" den Sensor Querbeschleunigung meinst dann befindet der sich auf dem Tunnel zwischen den Sitzen.

Moment bitte...

Damit ich das richtig verstehe. Du hast das Auto von einem Händler gekauft. Bist Du als Gewerbebetreibender aufgetreten? Wenn Du als Privatperson eingekauft hat, dann kommt hier das Gewährleistungsrecht zur Anwendung.

Garantie hat hier nichts zu sagen. Es geht hier ums Gewährleistungsrecht. Das Gewährleistungsrecht bezieht sich nicht auf Motor und Getriebe sondern auf Mängel zur Sache (Gegenstand ist das Fahrzeug in Summe) Da der Gegenstand schwer mangelbehaftet ist (Ausfall von Sicherheitsrelevanten Systemen) würde sogar eine Wandlung in Betracht kommen.

Wichtig, man muss, möchte man nicht in die Beweißlastumkehr fallen, hier mit einem RA reagieren damit der Fristablauf gehemmt wird. Rechtschutzversicherung oder mal beim ADAC/ACE angerufen? oder vielleicht einen Autoschutzbrief bei der Autoversicherung inbegriffen?

Im Zweifelsfall hat der Marder hier etwas kaputgefressen und dadurch einen elektrikschaden verursacht was bei Teilkasko Fallweise mit enthalten ist... Dies sollte keine Anleitung oder Anreiz zum Versicherungsbetrug darstellen :-)

Wenn die Kohlen abgenutzt sinddann kann es auch beim Testdes Motor das Relais mitnehmen wenn die Ströme zu hoch sind und die Kontakte verkleben.

Aber überhaupt mal die Sicherung der Rückförderpumpe kontrolliert? Soll ja schon mal vorgekommen sein dass man das Auto wechselt weil eine Sicherung durch ist :-)

Hier ist noch ein bisschen Lesestoff:

https://www.motor-talk.de/.../...pumpe-selbst-reparieren-t4686790.html

Themenstarteram 10. Februar 2021 um 16:46

Sooooo

ICH MÖCHTE MICH ALS ERSTES BEI ALLEN GANZ HERZLICH BEDANKEN FÜR DIE TIPPS UND SCHNELLEN ANTWORTEN.

IHR SEIT SPITZE.

Werde alle eure Ratschläge befolgen und abarbeiten.

Sorry, das ich noch mal Frage.

Gibt es hier im Forum vielleicht einen W 163 Schrauber aus der Nähe von 32825 Blomberg???

Nochmals vielen Dank

LG

Matze

Hallo!

 

Das hatte ich vor einem guten halben Jahr auch. Bei mir war es der ABS-Sensorring hinten links. Der war gebrochen. Also falsches Signal. Tempomat ging auch nicht. Sensorring gewechselt. Gleich neuen Sensor mit getauscht. Alle Lampen aus.

 

Gruß

Raimund

Themenstarteram 11. Februar 2021 um 17:37

Hey,

Aber bevor du den ABS- Sensorring ausgetauscht hast , musst Du doch erstmal den Fehler auslesen lassen? Dann wird Dir der Fehler z.B. Sensor hinten links angezeigt. Erst dann kannst Du ganz genau den Fehler beheben. Richtig??

Bei mir wird Fehlercode C1401 angezeigt. Mehr nicht.

Gruß

Matze

Hallo!

Den Fehler-Code weiß ich nicht mehr. Die Meldung war fehlerhaftes Signal hinten links. da ich das Radlager tauschen musste. Hab ich den Radträger abgebaut und gesehen, dass der Ring gebrochen war.

Gruß

Raimund

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. ML W163
  7. ML 270 cdi alle drei gelben Lampen leuchten