ForumW203
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. MKL / Motorkontrollleuchte an - Wagen läuft seit 40.000 km einwandfrei! Hilfe!

MKL / Motorkontrollleuchte an - Wagen läuft seit 40.000 km einwandfrei! Hilfe!

Themenstarteram 8. April 2010 um 15:01

Hallo Zusammen,

ich habe vor 2 Wochen den C 200 K - T-Modell - Bj. 2001 von meiner Tante übernommen. Der Wagen hat 160.000 km gelaufen und seine MKL leuchtet munter seit 45.000 km (!!!) mit kurzen Unterbrechungen nach den Werkstattbesuchen. ;-) Wichtig: Der Wagen läuft gefühlt einwandfrei, also kein ruckeln, kein Leistungsverlust, keine unüblichen Motorengeräusche, etc. ...

Ich habe zu dem Thema schon einiges hier gelesen, wollte aber den konkreten Fall nochmal schildern - vielleicht weiss jemand Rat. Kurz zur Historie:

1) Bei 114.000 trat leuchtete die MKL zum ersten Mal: Fehlerspeicher ausgelesen - Luftmassenmesser ausgewechselt, Lambdasonde erneuert, Fehlerspeicher gelöscht. Nach 4 Tagen war die MKL wieder an!

2) Wieder zur Werkstatt: Erneute Diagnose und Austausch irgendeines Ventils zur Abgassteuerung (?!?). Mein Onkel wusste es nicht genau, hatte auf der Rg. nur was von Ventil 34/80... Zusätzlich MKL gelöscht.

3) Nach 500 km ging die wieder an, dann wurde die AU gemacht und zuvor die MKL gelöscht. Sonst hätte es da wohl Probleme gegeben. Der MB-Techiker meinte wohl zu meinem Onkel, dass der Motor einwandfrei läuft und der Fehler nicht klar sei. Wahrscheinlich eine übersensible MKL... Mein Onkel solle einfach weiterfahren. Das hat er ja auch gemacht seit mittlerweile 45.000 km (!!!) und zwar ohne Probleme.

An und für sich finde ich das schon etwas beunruhigend, allerdings überlege ich gerade, ob ich in den Wagen eine Autogasanlage einbaue. Das ist mit leuchtender MKL sicher eher kritisch. Ich würde jetzt erstmal die Batterie abklemmen und so den Fehlerspeicher "kalt" löschen. Ansonsten nochmal Fehlerauslese bei ATU, großartige Investitionen habe ich aber nicht vor bei dem Wagen.

Habt ihr Tipps, was man noch versuchen könnte, bzw. was es sein könnte? Meine Motornummer kenne ich leider nicht, müsste aber der m111 sein, wenn ich mich nicht irre.

Dank und Gruß, Daniel

Ähnliche Themen
17 Antworten

Willkommen im Forum.

Zitat:

@blackmagicbird schrieb am 8. April 2010 um 17:17:38 Uhr:

Moin,

schau´einmal nach dem Thema : Öl im Motorkabelsatz durch defekten Nockenwellenmagnet...

Wenn meine MKL brannte, dann hatte dies immer einen eindeutigen Fehler - wenn der Fehler behoben und gelöscht war brannte die MKL auch nicht mehr...

Gruß Sven...

Klar und nach 500 -1000 km kam die Leuchte wieder nicht wahr?

Kuck beim nächsten mal bitte aufs Datum.

Der Te zb macht seit 2014 nix mehr.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. MKL / Motorkontrollleuchte an - Wagen läuft seit 40.000 km einwandfrei! Hilfe!