ForumS60, S80, V70 2, XC70, XC90
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60, S80, V70 2, XC70, XC90
  6. MKL blinkt

MKL blinkt

Volvo XC90 1 (C)
Themenstarteram 19. Juni 2020 um 23:19

Hallo Leute,

was hat das auf sich wenn die MKL bei eingeschalteter Zündung blinkt? Also ich schalte die Zündung ein, die MKL leuchtet dauerhaft und nach einigen Sekunden blinkt die Leuchte sieben mal. Dann bleibt sie aus. Und beim Motorstart ist sie auch aus. Es ist kein Fehler im Speicher.

 

Gruß und Danke!

Ähnliche Themen
23 Antworten

Ich meine das deutet auf Fehlzündung hin

Zitat:

@cycledad schrieb am 20. Juni 2020 um 07:59:25 Uhr:

Ich meine das deutet auf Fehlzündung hin

Wie geht das? Woher soll das Zündsystem wissen, dass eine Fehlfunktion vorliegt, wenn der Motor nicht dreht?

Zudem werden Fehlzündungen doch im Speicher abgelegt, oder irre ich?

Vida.

Zitat:

Wie geht das? Woher soll das Zündsystem wissen, dass eine Fehlfunktion vorliegt, wenn der Motor nicht dreht?

Zudem werden Fehlzündungen doch im Speicher abgelegt, oder irre ich?

Nein du irrst Dich überhaupt nicht!

Die Fehlfunktion bezieht sich auf den letzten Betriebszustand. Der Fehlzündungszähler wird aber beim Abstellen des Motors gelöscht, im Fehlerspeicher kann man aber sicherlich andere Fehlerhinweise finden die auf eine falsche Kraftstoffverbrennung deuten.

Bei mir blinkte die MKL alls ich mit Defekter Zündspule gefahren bin. Die Strecke war Nizza Schweiz. Aber meistens Leuchtete die Anzeige. Nur beim Beschleunigen blinkte die Anzeige. Nach Auswechseln der einen defekten Zündspule war die Anzeige für Kurze Zeit Ruhig. Etwas später Leuchtete die MKL wieder. Diesmal waren die Lampdasonden hinüber.

@Bwyka

Da bist Du aber gefahren, wenn ich Dich richtig verstanden habe.

 

Hier geht's ja darum, Auto und Motor steht. Nur die Zündung ist an.

Ja ich bin gefahren. Wäre es möglich das da auch was mit Zündspule sein könnte?

Hatte ich letztens bei einem 2.4 S... MKL leuchtete nach blinken dauerhaft... eine Zündspule war hin... blinken der MKL hat grobe Richtung immer was mit Zündanlage zu tun... ;)

Bei meinem verhält es sich so:

Zündung an. Mäusekino leuchtet komplett für ca. 5 Sekunden. Dann gehen alle aus, bis auf die MKL. Diese fängt dann an zu blinken, etwa 8 mal. Dann leuchtet sie dauerhaft bis ich den Motor starte.

 

Aber: es ist ein 3.2er MY 08.

 

Laut Betriebsanleitung ist das wohl soweit okay. Allerdings wird das Blinken dort nicht erwähnt.

 

Aktuell habe ich tatsächlich auch ein kleines Problem:

https://www.motor-talk.de/.../...bei-1600-2000-u-min-t6884929.html?...

 

Ob da ein Zusammenhang besteht?

Durchaus möglich das da ne Zündspule nicht mehr ganz fit ist... würde ich mal überprüfen... durch tauschen... auswechseln... ;)

Ich habe gerade mal gegoogelt...

 

Bei nem Ami deutet das wohl auf nen Fehler im Kraftstoffentlüftungssystem hin. Sinngemäß "Test nicht bestanden".

 

Das wiederum könnte zu meinem verlinkten Problem passen...

 

Ich guck mir das an, wenn ich aus dem Urlaub zurück bin.

... ähhh... iss doch kein Diesel oder?

Beim Benziner gibts derartiges egtl. nicht... da gibts höchstens Dampfblasenbildung... oder leer gefahren... entlüftet sich mit lange genug orgeln von selbst... Zündung ist da die heißere Spur...!

Nee, Benziner. Und doch, das gibt es.

 

Wahrscheinlich ist aber meine Bezeichnung nicht glücklich gewählt. Die englische Kurzform lautet EVAP. Da ist dann oft das Purge Valve ein heißer Kandidat.

... das ja eher anti Dampfblasenbildung... gabs am Audi 100 schon 1980....Kraftstoffsystem wird unter Druck gehalten und Lüfter läuft nach... oder das hier...

https://www.krafthand.de/artikel/was-bedeutet-evap-34817/

Deine Antwort
Ähnliche Themen