ForumLupo
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. MIL defekt

MIL defekt

VW Lupo 6X/6E, VW Lupo
Themenstarteram 7. März 2014 um 23:26

Es geht um einen Lupo (Bj. 2002) mit 1.0 MPI Motor (50 PS) und 151.000 km. Leider hat der TÜV etwas zu meckern und das obwohl ich für 106,26 Euro nichtmal einen Diamanten dazu bekommen habe.

Laut Prüfbericht geht die MIL nicht (also sie leuchtet nicht). Es soll außerdem irgendwas im Fehlerspeicher stehen. Die EPC-LED ist hingegen in Ordnung, Benzinverbrauch liegt auch bei 5,5 Liter (Stadt), Motor läuft auch rund. Was kann ich jetzt machen lassen?

Hat der Lupo überhaupt diese Abgaswarnleuchte (soll angeblich wie ein Motor mit dem Wort Check aussehen)?

Ähnliche Themen
37 Antworten

Sicherlich hat jeder Lupo eine Warnleuchte MIL ( Malfunction Indicator Light ). Diese sollte schon funktionsfähig sein. Es gibt aber auch leider Lupo-Fahrer, welche diese Leuchte "totlegen". Es ist nicht nur eine Abgaswarnleuchte. Sie leuchtet auch bei einigen anderen Motorfehlern. Spätestens bei der HA beim TÜV fällt so eine Vorgehensweise dann auf.

Ich hoffe nicht, dass Du den Lupo mit so einer ausser Betrieb gesetzten MIL-Warnlampe gekauft hast. Wenn Du vom TÜV keinen Bericht bekommen hast, was als Fehler ausgelesen wurde, müsstes Du den Fehlerspeicher mal auslesen lassen welche Fehler noch vorliegen als das nur die MIL-Warnleuchte nicht funktionsfähig ist. Ob diese repariert, ausgewechselt, werden kann weis ich nicht.

Poste mal das Ergebnis der Fehlerauslesung hier im Forum, es ist bestimmt jemand da, der dann weitere Auskunft geben kann. Ansonsten wird ein Werkstattbesuch fällig.

Schau mal in die Betriebsanleitung des Lupo, da wirst Du die MIL ganz bestimmt beschrieben finden.

Gruß Hans

Themenstarteram 8. März 2014 um 21:41

Habe eben in der Bedienungsanleitung nachgesehen: Es gibt KEINE MIL (jedenfalls nicht die mit dem Check-Zeichen) in meinem Lupo! Die einzige Anzeige, die für eine Fehleranzeige der Elektronik existiert, ist die EPC-LED und die funktioniert (leuchtet beim Einschalten der Zündung, erlischt beim Anlassen des Motors).

Kann das nochmal jemand bestätigen?!

Diese Motor-Check-Leuchte müsstest du haben. Hat der 1.0L Lupo von meiner Mom auch.

Siehe die Bild in der Artikelbeschreibung. Der Tacho ist zwar vom Polo 6N2 ist aber der selbe wie im Lupo.

Gruß

Themenstarteram 9. März 2014 um 14:08

Und wieso ist diese Leuchte in der Bedienungsanleitung nicht vorhanden (weder auf der Grafik noch im Text)?

Hallo Croudy,

auf Seite 12 der Lupo 3.1. Bedienungsanleitung findest Du, wie nachstehend näher beschrieben die Abgaswarn-Leuchte

Die Check-Leuchte ist auf jeden Fall beim Baujahr 2002 vorhanden. Wie ich schon schrieb, gibt es bei deinem Lupo durchaus die Möglichkeit, dass sie von einem Vorbesitzer still gelegt wurde ( wegen einer Dauer-Fehleranzeige ). Der Prüfer beim TÜV weis schon, was er bemängelt.

Was noch sein könnte, Dein Lupo ist ein Export-Modell ohne OBD-Schnittstelle ?..... dann hätte der TÜV-Prüfer aber auch keine Fehler auslesen können. Der Prüfer kann sogar Fehler noch auslesen, welche vor Wochen oder Monaten da waren und behoben wurden. Daher nutzt es nichts die Fehler nur zu löschen, sie sind bis nach fünfzig Motorstarts immer noch abrufbar.

Die Abgaswarnleuchte, wie VW sie bezeichnet, blinkt, wenn der Katalysator beschädigt werden kann.

Sie leuchtet wenn während der Fahrt ein Fehler auftritt, der die Abgasqualität verschlechtert. ( Lambda-Sonden, Zündaussetzer etc. )

Die MIL-Leuchte sitzt im rechten Teil des KI direkt links, oberhalb der Fernlichtkontroll-Leuchte, etwa bei der Km-Anzeige Null. Die EPC-Leuchte sitzt etwa bei Km-Anzeige 40.

Wenn Dein Lupo einen Katalysator hat, hat er auch eine Abgaswarnleuchte. Lies, oder lasse mal die Fehler auslesen, welche in der Diagnose-Einheit angezeigt werden, dann kann man weiter sehen.

Gruß Hans

Hallo,

hier ein Auszug aus der Bedienungsanleitung des Lupos.Beachte bitte die Nummer 8.

Gruß Hans

Auszug-bedienungsanleitung-10001
Themenstarteram 10. März 2014 um 8:49

Ohne Witz - in meiner Anleitung (auch diese im Ringordner) ist diese Leuchte nicht eingezeichnet.

Ich glaube, dass die gespeicherten Fehler sogar auf dem Prüfbericht stehen:

- Abgasrückführung außerhalb SOLL-Bereich (deutet wohl auf Abgasrückführventil hin?)

- Kühlmitteltemperatursensor außerhalb SOLL-Bereich (Temp-Sensor?)

Nur noch die Frage, wie die MIL wieder in Ordnung gebracht werden kann - meint ihr, dass das die (VW-) Werkstatt hinkriegt?

Hallo Croudy,

poste mal bitte den Motor-Kenn-Buchstaben. Hast Du noch Original-Unterlagen wo der Lupo gebaut wurde.

Lasse doch bitte mal beim VW-Händler anhand der Fahrzeug-Ident den Lieferzustand Deines Lupos bei Auslieferung ausdrucken. Sind 4 Stück DIN A 4 Seiten, da steht alles drin, wie Dein Lupo von wo nach wo mit welchen Ausstattungen ausgeliefert wurde.Dieser Ausdruck wäre u.U. für den TÜV interessant.

Kann es sein, dass das KI mal getauscht wurde ?

Gruß Hans

Um die MIL Leuchte zu deaktivieren/aus kraft zu setzen, muss man das ganze KI zerlegen und die LED auslöten. Mit Birnen aus schrauben ist nicht viel.

Da wirst du wohl Abgasrückführungsventil versottet sein. Musst entweder reinigen/instand setzen oder ersetzen.

Der Temperaturfühler kannst du tauschen. Der steht eigentlich im Fehlerspeicher vom KI und nicht im Motorsteuergerät.

Gruß

Themenstarteram 10. März 2014 um 15:41

Mal schauen, morgen geht es zum Fehlerauslesen in die Werkstatt.

Themenstarteram 11. März 2014 um 11:16

Kein Fehler vorhanden... (in einer Nicht-VW-Werkstatt, die allerdings dafür Werbung macht, das Auslesen des Fehlerspeichers bewerkstelligen zu können).

Es wird wohl wieder (zum vierten Mal in Folge) dazu kommen, dass ich ein eigentlich noch gutes Auto verkaufen muss, weil es nicht reparabel ist...

Wo kommst du denn her?

Such dir mal in deiner Nähe einen mit VCDS. Der kann dir denn Fehler auslesen.

Vielleicht postest Du mal den MKB und Baujahr und ob es ein Exportmodell ist. Damit haben wir eine dann eine Übersicht, festzustellen, ob Dein Fahrzeug eine Abgaswarnleuchte besitzt oder nicht.

Ist das KI mal getauscht worden ?

Gruß Hans

Themenstarteram 11. März 2014 um 17:32

KI ist meines Wissens nach nicht getauscht worden.

Bei VW war ich eben - die freundlichen Mitarbeiter haben mir gesagt, dass NICHT jedes Auto eine MIL hat, sondern eben nur EINE EPC-Leuchte. Termin zum Fehlerauslesen habe ich leider erst nächste Woche bekommen.

Baujahr ist 2002. MKB müsste ANV (mit der MPI-Abdeckung) sein, da muss ich nochmal gucken. Wie kriege ich raus, ob es ein Export-Modell ist?

Anleitung
Deine Antwort
Ähnliche Themen