ForumA5 8T & 8F
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A5
  6. A5 8T & 8F
  7. MFL ohne Funktion wenn Motor aus?

MFL ohne Funktion wenn Motor aus?

Themenstarteram 20. November 2007 um 11:38

Hallo,

ich habe festgestellt, dass die Bedienung der Systeme (Radio, Telefon, BC) über das Multifunktionslenkrad nur funktioniert, wenn der Motor läuft, nicht aber wenn lediglich die Zündung an ist. Kann das sein?

Viele Grüße

JJ

Ähnliche Themen
15 Antworten

Ist bei meinen A4 auch so.

Themenstarteram 20. November 2007 um 12:45

Zitat:

Original geschrieben von A3-Stefan

Ist bei meinen A4 auch so.

Der Audi ist mein erstes Auto, bei dem mir das auffällt. Bei BMW und Mercedes geht das MFL auf nur bei eingeschalteter Zündung. Bitte korrigiert mich, wenn das nicht stimmen sollte. Ich find's ein wenig unkomfortabel, wenn die Sytem-Bedienung aufgrund dieser Restriktion mal so und mal so zu erfolgen hat.

Grüsse

JJ

Da gebe ich Dir Recht, ich finde es auch unkomfortabel, bei ausgeschaltetem Motor (wenn ich z.B. auf jemanden warte) statt zum Lenkrad zum Radio greifen muss, um z.B. die Lautstärke zu verändern.

Also bei meinem A6 funktioniert die Lautstärkenwalze am MFL auch wenn nur die Zündung an ist (ich glaube ich muss sogar nur den Schlüssel reinstecken, dann geht ja auch MMI an und SDS funktioniert dann auch!). Beim meinem TT ist das aber andersrum, da muss auch immer der Motor an sein!

Also MMI geht beim A5 auch ohne laufenden Motor, hab allerdings noch nicht aufs MFL geachtet bei den 3 Probefahrten und meiner kommt erst Feb/März 08...

Aber ich kann mir fast nicht vorstellen warum es nicht nur mit Zündung gehen sollte. aber schlimm wär's auch nich :)

Eigentlich ist es nur logisch!

Wann brauche ich ein MFL? Während der Fahrt um die Hände weitestgehend am Lenkrad behalten zu können.

Was ist wenn der Motor aus ist? Da fährt man in den seltensten Fällen und kann somit getrost an die Mittelkonsole oder den Mitteltunnel greifen.

Themenstarteram 20. November 2007 um 16:47

Zitat:

Original geschrieben von Jason_V.

Eigentlich ist es nur logisch!

Wann brauche ich ein MFL? Während der Fahrt um die Hände weitestgehend am Lenkrad behalten zu können.

Was ist wenn der Motor aus ist? Da fährt man in den seltensten Fällen und kann somit getrost an die Mittelkonsole oder den Mitteltunnel greifen.

Sehe ich ein wenig anders. Ist mein erster Audi mit MFL. Bei anderen Herstellern funktioniert das MFL halt auch "im Stand". Ist meines Erachtens auch sinnvoll. So musst Du nicht andauern umdenken. Aber....Geschmackssache.

Grüss

JJ

Ich will echt nicht unhöflich sein, aber wenn das ein Problem darstellt sollt man evtl. garkein Auto fahren :D

Sorry Leute... klar, anders wärs schöner aber ist es sooo schlimm wies jetzt ist? :)

Zitat:

Original geschrieben von Jason_V.

 

Was ist wenn der Motor aus ist?

Richtig, wenn ich aber per SDS Navi Ziel oder Telefonnummer eingeben will dann habe ich ja nur den Button am MFL und dann brauch ich ihn und beim A6 klappt das zum Glück ja auch wenn der Motor aus ist! ;)

Ui, das wundert mich aber wirklich, denn bei mir geht das MfL auch wenn nur die Zündung an ist, kann ins FIS Telefunbuch wechseln, kann Lautstärke verstellen...hatte gedacht das ist beim A4 TT. usw auch so...

Zitat:

Original geschrieben von FP23

Zitat:

Original geschrieben von Jason_V.

 

Was ist wenn der Motor aus ist?

Richtig, wenn ich aber per SDS Navi Ziel oder Telefonnummer eingeben will dann habe ich ja nur den Button am MFL und dann brauch ich ihn und beim A6 klappt das zum Glück ja auch wenn der Motor aus ist! ;)

Eigentlich ist es nur logisch!

 

Wann brauche ich SDS? Während der Fahrt um die Hände weitestgehend am Lenkrad behalten zu können.

Was ist wenn der Motor aus ist? Da fährt man in den seltensten Fällen und kann somit getrost an die Mittelkonsole oder den Mitteltunnel greifen.

 

Tja, ist zwar nix neues, aber es hatte auch dafür gepasst :D

Zitat:

Original geschrieben von jjohannsen69

ich habe festgestellt, dass die Bedienung der Systeme (Radio, Telefon, BC) über das Multifunktionslenkrad nur funktioniert, wenn der Motor läuft, nicht aber wenn lediglich die Zündung an ist. Kann das sein?

Habe meinen gestern in IN abgeholt, 3.0TDI mit großem Navi und 3SP-MuFu-Lenkrad - funzt alles, auch wenn nur die Zündung an ist.

<EDIT>

Lese gerade, dass Du auch Probleme mit dem Schlüssel hast - evtl. doch was grundsätzliches in der Elektronik?

</EDIT>

Themenstarteram 22. November 2007 um 20:01

Zitat:

Original geschrieben von Frae

Zitat:

Original geschrieben von jjohannsen69

ich habe festgestellt, dass die Bedienung der Systeme (Radio, Telefon, BC) über das Multifunktionslenkrad nur funktioniert, wenn der Motor läuft, nicht aber wenn lediglich die Zündung an ist. Kann das sein?

Habe meinen gestern in IN abgeholt, 3.0TDI mit großem Navi und 3SP-MuFu-Lenkrad - funzt alles, auch wenn nur die Zündung an ist.

<EDIT>

Lese gerade, dass Du auch Probleme mit dem Schlüssel hast - evtl. doch was grundsätzliches in der Elektronik?

</EDIT>

Das mit dem Schlüssel hat sich geklärt -> Hier

Ich habe kein Navi. Vielleicht liegt es daran. Ich werde es einfach noch mal ein wenig probieren.

Grüsse

JJ

Themenstarteram 22. November 2007 um 20:03

Zitat:

Original geschrieben von jjohannsen69

Zitat:

Original geschrieben von Frae

 

Habe meinen gestern in IN abgeholt, 3.0TDI mit großem Navi und 3SP-MuFu-Lenkrad - funzt alles, auch wenn nur die Zündung an ist.

<EDIT>

Lese gerade, dass Du auch Probleme mit dem Schlüssel hast - evtl. doch was grundsätzliches in der Elektronik?

</EDIT>

Das mit dem Schlüssel hat sich geklärt -> Hier

Ich habe kein Navi. Vielleicht liegt es daran. Ich werde es einfach noch mal ein wenig probieren.

Grüsse

JJ

Der Link hat nicht funktioniert. Hier (hoffentlich) der richtige Link -> Hier

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A5
  6. A5 8T & 8F
  7. MFL ohne Funktion wenn Motor aus?