ForumML W163
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. ML W163
  7. Mercedes ML 270 CDI Kontrollleuchten im Kombiinstrument flackern

Mercedes ML 270 CDI Kontrollleuchten im Kombiinstrument flackern

Mercedes ML W163
Themenstarteram 25. August 2015 um 20:58

Hallo zusammen,

an meinem ML 270 CDI flackern seit einiger Zeit sporadisch alle Kontrollleuchten im Kombiinstrument, und dies obwohl die Zündung ausgeschaltet und der Schlüssel abgezogen ist.

Angefangen hat es vor zwei Wochen damit (kein Scherz), daß ich auf der Autobahn auf einen Parkplatz gefahren bin und den Schlüssel abgezogen habe. Ausgestiegen bin und der Motor weiter lief, trotz Zündschlüssel in der Hosentasche.

Habe das Auto dann nicht mehr ausbekommen und später zuhause die Batterie abgeklemmt. Dachte an ein defektes Zündschloß, aber das war es wohl nicht. Am nächsten Tag in der Werkstatt war natürlich wieder alles ok. Ich glaube die in der Werkstatt dachten ich spinne.

Dann wurde ein Relais im Motorraum ausgewechselt und der Kabelbaum auf "Scheuerstellen" untersucht...Fehlanzeige, Fehlerspeicher zeigt nichts.

Jetzt wieder derselbe Fehler und die Werkstatt ist ratlos.

Der ML ist Baujahr 2003 und hat 290.000km, etwa eine Woche vor dem ersten Vorfall wurde die Hochdruckpumpe gewechselt. Kann das damit zusammenhängen?

Besten Dank für Tipps bzw. Abhilfe.

Beste Antwort im Thema

Ja kann man machen. Kommt halt drauf an wie oft man das ein und ausbauen will, und was als nächstes spinnt.

24 weitere Antworten
Ähnliche Themen
24 Antworten

da würde ich sagen, mal den Fehlerspeicher auslesen.

So als erster Hinweis, ich denke da dürfte was drinstehen.

 

LG Ro

 

 

Themenstarteram 26. August 2015 um 7:34

Hallo LT 4x4,

leider ist im Fehlerspeicher nichts abgelegt, das ist ja das Problem. Scheinbar findet heute keine Werkstatt mehr einen Fehler wenn er nicht im Fehlerspeicher abgelegt wurde.

Gruß Herti

Interessant wäre welches Relai gewechselt wurde. K12 ist für das Kombiinstrument zuständig.

Geht das Gebläse im Sicherungskasten noch ? Wurde das AAM schon mal gewechselt ?

Themenstarteram 26. August 2015 um 9:46

Hallo zusammen,

die Werkstatt hat das Relais K12 getauscht. Was ist das AAM? Gebläse im Sicherungskasten, muss ich prüfen.

Neueste Erkenntnis:

Scheinbar haben die Kontrollleuchten die ganze Nacht geflackert und die Batterie leer gesaugt.

Nach wieder aufladen der Batterie, geht alles von vorne los.

Aber jetzt kommt es: Wenn ich bei abgeschaltener Zündung den Blinkerhebel betätige hört der "Spuk" auf.

Hilft euch das?

Gruß Herti

Schaut nach AAM Steuergerät aus. KLICK Das All Activity Module AAM Steuert seht viel. Auch die Wischer,Beleuchtung usw. Das es mit dem Blinkerhebel zusammen hängt sagt alles denke ich.

Lüfter ausbauen KLICK

Alternativ Lüfter zum Originalen KLICK

Wenn der Lüfter im Eimer ist dann stirbt auch das Steuergerät (AAM) über kurz oder lang ;)

Steuergerät kostet um die 500€ Preis mit Einbau und Codierung solltest du bei Mercedes erfahren.

Zitat:

@Herti115 schrieb am 26. August 2015 um 07:34:42 Uhr:

leider ist im Fehlerspeicher nichts abgelegt, das ist ja das Problem.

mit was ist den Ausgelesen worden, bzw. wo ?

 

LG Ro

Themenstarteram 26. August 2015 um 11:35

Hallo LT 4x4,

siehe obenstehende Mail!

Der Fehlerspeicher ist leer!

Hallo Allgi,

besten Dank für die Tipps.

Meine Werkstatt meint es liege am Kombischalter Licht/Blinker und möchten diesen tauschen.

Sinnvoll? Oder eher nicht?

Gruß Herti

Man könnte den Kombischalter mal abstecken obs dann weg ist? Prüfe erst mal ob der Lüfter noch geht, wenn nicht wird es mit hoher Wahrscheinlichkeit das AAM Erwischt haben.

Zitat:

@Herti115 schrieb am 26. August 2015 um 11:35:34 Uhr:

siehe obenstehende Mail!

Der Fehlerspeicher ist leer!

da steht drin, das der FSP leer ist.

Nur können nicht alle Diagnosen alles auslesen.

Daher die Frage.

LG Ro

 

Themenstarteram 26. August 2015 um 17:31

Hallo zusammen,

habe jetzt den Lüfter unter den Steuergeräten freigelegt, dieser läuft und schaufelt auch ordentlich Luft nach oben. Den großen Stecker vom Kombischalter habe ich auch abgezogen, dann ist es weg.

Seltsamerweise aber auch wenn der Kombischalter auf Licht aus oder an steht. Nur wenn er auf "Automatik" steht um das Licht über den Lichtsensor zu schalten flackern die Kontrollleuchten.

Außerdem habe ich das schwarze kunststoffumhüllte Steuergerät vom Sicherungssockel entfernt und die Platine freigelegt. Wenn ich diese bewege bzw. verwinde hört das flackern auch auf.

Wenn allerdings der Kombischalter auf aus steht kann ich auch mit verwinden der Platine kein flackern auslösen.

Gruß Herti

Stell mal bitte Bilder ein :) oder mach ein Video :)

Themenstarteram 26. August 2015 um 18:12

Bilder vom flackernden Kombiinstrument? Oder vom Steuergerät am Relaiskasten?

Steuergerät am Relaiskasten, steht ja ne Nummer drauf ? Dann weiß ja was Bestellen musst.

Themenstarteram 26. August 2015 um 18:37

Anbei die Bilder des Steuergerätes im ML 270 CDI EZ 2003 Vollausstattung.

Wenn es sicher ist dass es das Steuergerät ist würde ich es ja bestellen. Aber leider hat die MB Werkstatt an diesem Auto schon einige teure Teile unnötig getauscht und nachher gemeint "die waren auch defekt". Der Fehler war aber nicht behoben, daher ist mein Vertrauen in diese Werkstatt eher gering. Dies war aber jeweils bei anderen Fehlern.

Bin am überlegen einen gebrauchten Kombischalter zu kaufen und zu testen ob es dann weg ist.

005
006
007
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. ML W163
  7. Mercedes ML 270 CDI Kontrollleuchten im Kombiinstrument flackern