ForumOmega & Senator
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. MB GLK - Ich brauche mal Hilfe zum Radioumbau

MB GLK - Ich brauche mal Hilfe zum Radioumbau

Mercedes GLK X204
Themenstarteram 18. August 2019 um 14:23

Hi Leute,

vielleicht könnt ihr mir weiter helfen.

Problem:

ich habe mir ein Android Radio eingebaut.

Wenn ich jetzt die Zündung anmache startet das Radio so wie es soll.

Aber wenn ich den Motor starte, wird das ACC/15r unterbrochen und das Radio schaltet wieder ab, um dann gleich wieder hochzufahren, was teilweise zu Abstürze in Radio führt.

Frage.

Habe mir gedacht, es müsste doch ein Relais geben was ich über ACC/15r ansteure und wenn dann das ACC/15r beim Starten kurz zusammen bricht, die Stromzufuhr zum Radio eine weile, sagen wir mal 2-5 Sek, aufrecht hält.

Gibt es so ein Relais und welches ist es??

An besten mit ein Link zu Relais.

Ähnliche Themen
22 Antworten

Ich würde eher den Fehler suchen / reparieren als irgendeine Bastellösung anstreben.

Das Radio ist an Kl.15 A bei Dir angeschlossen.

Klemme 15 A = ZÜNDUNGSPLUS, die beim Start abgeschalten wird.

Diese Leitung unterbricht den Strom,solange der Anlasser dreht = Klemme 50

Schliesse einfach diesen Anschluss vom Radio an normale Kl.15 an.

Leitungsfarbe Kl.15 bei OPEL ist meistens SCHWARZ.

Du brauchst also kein Relais.

Nur die Leitung tauschen.

BTW

Die Bezeichnung ACC von den Japsen/Amis bedeutet :

Accesory.

Damit ist hier in Deutschland Klemme 75 gemeint.

Das ist Saft bei Zündschlüsselstellung 1.

Also eine Stellung vor 2 = ZÜNDUNGSPLUS.

Themenstarteram 18. August 2019 um 17:02

Zitat:

@-=TbMoD=- schrieb am 18. August 2019 um 15:42:19 Uhr:

Ich würde eher den Fehler suchen / reparieren als irgendeine Bastellösung anstreben.

Da muss nichts repariert werden, das ist leider so von Hause aus so geschaltet.

 

Themenstarteram 18. August 2019 um 17:04

Zitat:

@BlackyST170 schrieb am 18. August 2019 um 15:51:08 Uhr:

Das Radio ist an Kl.15 A bei Dir angeschlossen.

Klemme 15 A = ZÜNDUNGSPLUS, die beim Start abgeschalten wird.

Diese Leitung unterbricht den Strom,solange der Anlasser dreht = Klemme 50

Schliesse einfach diesen Anschluss vom Radio an normale Kl.15 an.

Leitungsfarbe Kl.15 bei OPEL ist meistens SCHWARZ.

Du brauchst also kein Relais.

Nur die Leitung tauschen.

BTW

Die Bezeichnung ACC von den Japsen/Amis bedeutet :

Accesory.

Damit ist hier in Deutschland Klemme 75 gemeint.

Das ist Saft bei Zündschlüsselstellung 1.

Also eine Stellung vor 2 = ZÜNDUNGSPLUS.

Das Radio ist laut Schaltplan auf wie du es beschrieben hast auf Klemme 75 gelegt.

Aber auch diese Stromkreis wird beim starten unterbrochen.

Fahrzeugdaten ?

Normalerweise Klemme W die nicht abgeschalten wird

Themenstarteram 18. August 2019 um 17:46

Bei allen meinen Omegas Bj 97,98 01die ich hatte war es so ohne Ausnahme und jetzt auch bei meinen MB.

Und daher sicher ich eine Lösung für das Problem.

Dann war bei allen der Zündanlassschalter defekt. Klemme W hat Strom solange wie der Schlüssel steckt auch wenn der Motor gestartet wird.

Themenstarteram 18. August 2019 um 18:53

Gut. aber ich habe nun mal jetzt das Problem und das Radio ist so angeschlossen wie auch das Original Radio es war.

Und die einzige Lösung wäre entweder das Radio auf Dauer Plus zu legen, oder es mit ein Relais zu schalten, was nicht sofort abschaltet sobald der Reizstrom weg fällt.

Nur weiß ich nicht welches Relias das kann.

Entweder normales Zündungsplus Klemme 15 nehmen oder Zündanlassschalter reparieren zumal auf Klemme W auch noch mehr hängt als nur das Radio.

Wie TbMoD schreibt, denke ich auch das Kl.15 Zündungsplus nicht anliegt, oder ein Fehler vorliegt.

Bei mir gehts beim Starten nicht aus mein Nachrüstradio.

ACC sollte auf Kl.15

hallo Gerhard

dein Radio wird ja wohl Original CAN gesteuert sein,

bei dem Baujahr ,ergo wird es keine klassische 15 da geben !

das kann man nicht mit dem Omega vergleichen!

mit dem Originalen Radio wird es ja wohl nicht ausgegangen sein ,

bei Betätigung des Anlassers.

Ergo ,must Du ein geschaltetes Plus suchen für das andere Radio suchen ,

was bei Motorstart nicht abgeschaltet wird ,

KS Pumpe ,MSTG,Hupe,Diagnosestecker usw

mfg

Also bei mir schaltet sich das Radio nicht aus wenn ich den Anlasser betätige. Dies kann aber auch daran liegen, dass ich ein High-End Radio von Kenwood verbaut habe. Die Dinger haben Kondensatoren die die Spannung kurz aufrecht erhalten. Aber das Original-Radio geht doch auch nicht kurz aus wenn man startet?!

Themenstarteram 18. August 2019 um 21:07

Mein NCDC2015 ging beim Starten immer aus.

Kann aber auch am Bose System gelegen haben, da das System viel Stom gesaugt hat.

Im Signum bleibt das NCDC auch an

beim Starten.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. MB GLK - Ich brauche mal Hilfe zum Radioumbau