ForumE90, E91, E92 & E93
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. Luftmassenmesser schon wieder defekt !?

Luftmassenmesser schon wieder defekt !?

BMW 3er E91
Themenstarteram 15. März 2015 um 18:55

Hallo,

ich besitze einen BMW e91 330d xd mit 231PS Bj Anfang 2007 mit derzeit 151 000 km auf der Uhr.

Vor ca. 3 Wochen wurde mir eine neue Ansaugbrücke verbaut. Bei der neuen Ansaugbrücke wurden gleich die Drillklappen mit entfernt und durch Blindstopfen ersetzt.

Des Weiteren wurde der alte Luftfilter durch einen Sportluftfiltereinsatz von K&N getauscht.

Ab diesem Umbau gingen die Probleme los.

Am selben Tag als ich dann das Auto wieder von der Werkstatt holte stelle ich einen spürbaren Leistungsunterschied fest. Dies viel auch meinem Mechaniker auf.

Das ganze machte sich durch ein spürbar schlechteres Ansprechverhalten des Motors bemerkbar.

Beim treten aufs Gas passiert erst für kurze Zeit nichts, dann setzt erst der Schub ein (egal bei welcher Drehzahl)

So darauf hin habe ich mich mal dem LMM gewidmet. Beim Abstecken des LMM ging der Motor gleich besser und er sprach beim treten aufs Gas sofort an.

Daraufhin habe ich dem LMM getauscht und für ca. 600km war alles okay und der Motor hatte wieder sein volles Leistungspotenzial ohne Turboloch.

Nach den 600km hatte ich jedoch wieder das gleiche Problem wie vorher (spürbar schlechtes Ansprechverhalten)

Dann dachte ich mir dass der LMM einfach durch den Sportluftiltereinsatz sehr verdreckt...Also Neuen LMM und neuen original Luftfilter eingebaut. Sofort ging er wieder besser.

Nun ein paar hundert Kilometer gefahren...und siehe da wieder keine Leistung :(

Hab Ihr eventuell eine Idee an was das liegen könnte?

Muss der neue LMM ans Steuergerät angepasst werden (hab gehört bei diesem ist es noch nicht notwendig)?

Gruß

Matthias

Ähnliche Themen
25 Antworten

Schmeiß den scheiß Sportluftfilter raus. Da dieser geölt werden muss, verdreckt dir das mitgerissene Öl den LMM. Und ja, der LMM ist wahrscheinlich schon wieder hin.

warum wurde die ansaugbrücke erneuert??, ist das agr-ventil ok??, wenn das durch verkokung nicht richtig schliesst hat man auch diese symptome mit schlechter gasannahme.

und ja, diese sogenannten sportluftfilter bringen nix und machen nur probleme, habe ich bei meinem vorgängerwagen auch lehrgeld bezahlt...

Der K&N LuFi ist tatsächlich der Übeltäter so wie Graf beschrieben hat, aber der LMM ist wahrscheinlich nicht defekt.

Ich hatte an meinem Auto die gleichen Probleme. K&N Lufi rausgeschmissen, LMM gereinigt und neu adaptiert und alle Probleme waren gelöst.

Ein neuer /anderer LMM muss immer adaptiert werden.

Themenstarteram 15. März 2015 um 20:08

Sportluftfilter wurde ja schon mit dem letzten LMM tausch entfernt und durch den originalen wieder ersetzt, wie ich oben geschrieben habe.

Die Ansaugbrücke wurde wegen den Drillklappen und den damit verbunden Ölverlust getauscht. Ja, ich hätte die alte wieder hernehmen können und nur die Drillklappen entfernen. Wollte aber gleich ne neue drin haben, da mir in der Werkstatt gesagt wurde dass es bei den Motoren auch vorkommen kann dass die Ansaugbrücke einen Riss bekommt.

Das AGR wurde durch die Werkstatt im selben Zuge gereinigt.

Wenn es am AGR liegen sollte dann hätte ich doch das Problem immer, oder?

Themenstarteram 15. März 2015 um 20:14

@X3_Profiler der Liftfilter wurde schon ersetzt. Wie wird der neue LMM adaptiert?

Nach dem Einbau des LMM wurde der neue nicht adaptiert und der Motor ging wie er gehen sollte. Wie gesagt er verlor dann seine Leistung erst nach ein paar hundert Kilometern

zieh mal den Unterdruckschlauch vom AGR ab ( danach Schlauch umknicken und mit einem Kabelbinder fixieren) und fahr mal ne Runde, dann siehst du ob sich etwas ändert. Aber nicht zu lange abgeklemmt lassen, sonst kommt eine Fehlermeldung.

Wie läuft dein Motor im Leerlauf? Evtl. zieht er Falschluft durch ein Riss im Gehäuse/Leitung oder defekter Dichtung und gibt ein Fehlsignal weiter. Was sagt der fs?

Themenstarteram 16. März 2015 um 9:00

Der Motor läuft ganz ruhig. Auch während der Fahrt merkt man kein ruckeln.

Für mich erklärt sich das ganze noch nicht ganz. Hab jetzt 2mal den LMM gewechselt. Nach den Einbau ging der Motor wieder sehr gut. Die hat jedoch nur ein paar hundert Kilomter so gehalten

am 16. März 2015 um 11:38

Also die Drallklappenproblematik sollte bei deinem ja gar nicht vorhanden sein. Aber gut, wenn er Öl an den Wellen der Klappen verloren hat, dann ist das allein schon ein schlechtes Zeichen, weil da sollte im besten Fall nur Luft drin sein. Etwas Öl wird aber immer mitgezogen und daher nicht schlimm.

Ich vermute bei dir kommen gleich mehrere Probleme zusammen. Häufig bekommt man das Rohr am AGR mit der alten Schelle nicht mehr richtig dicht. Dann hat dir der K&N sicherlich schon die Ansaugwege verdreckt und dadurch verdreckt dein LMM. Das wird im schlimmsten Fall noch eine ganze Weile so sein oder reinigst alles gründlich.

Das Problem mit dem Öl an der ASB lässt aber auch auf eine verkokte KGE schließen. Wodurch dein Turbo mehr Öl als er sollte in die Ansaugwege Richtung Ladeluftkühler und ASB drückt.

Ich an deiner Stelle würde mir mal einen Tag nehmen und das alles ordentlich reinigen mit Bremsreiniger. Wenn du es damit reinigst, danach gut durchlüften und trocknen lassen. Habe schon von Fällen gehört, wo Bremsreiniger im Ansaugtrakt zum überdrehen des Motors geführt hat.

Schellen und Dichtungen würde ich dabei alle ersetzen.

Zur LMM Adaption: Grundsätzlich schadet es nie den LMM zu adaptieren, was imgrunde aber nur ein Zurücksetzen ist. Die neuen müssen meist nicht adaptiert werden. Die alten früher im E39 schon. Allerdings sollte er auch ohne Adaption immer besser laufen, als mit einem verdreckten LMM.

In deinem Fall würde ich auch erstmal den LMM mit Bremsreiniger reinigen und wieder einbauen. Das solange bis du siehst, das die Ansaugwege wieder sauber sind. Danach kann man dann einen neuen LMM einbauen, wenn es dir ein besseres Gefühl gibt.

Zu empfehlen wäre auch eine Begutachtung mit Inpa. Livewerte der Luftmasse sollten eigentlich genau zeigen ob der LMM defekt/verdreckt ist.

Zitat:

@Matze_e91 schrieb am 15. März 2015 um 20:14:00 Uhr:

@X3_Profiler der Liftfilter wurde schon ersetzt. Wie wird der neue LMM adaptiert?

Nach dem Einbau des LMM wurde der neue nicht adaptiert und der Motor ging wie er gehen sollte. Wie gesagt er verlor dann seine Leistung erst nach ein paar hundert Kilometern

Der LMM kann man mit Rheingold adaptieren. Wenn die Werte zurückgesetzt wurden,

1. bei Leerlauf

2. bei 2000UpM

3. bis Abregeldrehzahl

den Motor drehen lassen.

Bei 2000UpM und bei Abregeldrehzahl bei Volllast, d.h. während der Fahrt.

Ein weiterer Tipp den ich dir geben kann, und das war bei mir so, es könnte am Druckwandler liegen oder an porösen Unterdruckschläuche.

Themenstarteram 16. März 2015 um 19:36

War heute in der Werkstatt. Sie meinten es müsse die Software neu drauf gespielt und angepasst werden.

Aber jetzt rein nur für mich zum Verständnis. Wenn es ein Unterdruck Problem sein sollte dann müsste das Problem auch bestehen wenn der LMM frisch einbaut worden ist, und nicht erst nach ca 300-400km.

Von daher verstehe ich noch nicht ganz wieso nun die Software neu drauf muss.

am 16. März 2015 um 19:54

Unterdruck kannst du vergessen, weil deine VTG über einen E-Motor verstellt wird und nicht über Unterdruckdose.

http://de.bmwfans.info/.../

Einzig und allein das AGR wird noch bei dem Modell über Unterdruck gesteuert, aber dann hätte er Leistung und würde nicht zicken.

Ich glaube nicht so wirklich auf den langfristigen Erfolg mit der Software. Wird eher in dem Bereich liegen, den du mit neuem LMM erhältst. Die werden das System updaten, LMM Adaption machen und werden am Ende auch feststellen, was ich dir gesagt habe, das der LMM verdreckt ist. Werden diesen reinigen und erstmal wird es gut sein.

Was allerdings auch sein kann, ist das die neue Software die VTG anders ansteuert. Da gibt es so bestimmte PUMA Maßnahmen, die man durchführen muss, wenn der Kunde mit so einem Problem kommt. Beim Vorgänger bis 2003 war es so, das man z.B. die DDE neu programmieren musste, wenn man den Turbolader getauscht hat, damit der neue Turbolader nicht ebenfalls wieder abraucht. Die gingen nämlich damals reihenweise kaputt.

Ich bin echt gespannt, was es bringen wird und vorallem ob es auf Dauer etwas ändern wird. Glauben kann ich es nicht.

Haben die bei BMW einen Luftmassen-Systemtest gemacht?

Themenstarteram 16. März 2015 um 20:04

Nein Luftmassen Systemtest wurde nicht durchgeführt.

Erst meinte er dass das entfernen der Drallklappen dafür verantwortlich sei.

Nach der Probefahrt sagte er dass es das nicht sein kann weil dass ansprchverhalten ganz anders ist.

Daraufhin sagte er er würde als erstes die Software neu draufspielen und anpassen.

Ich solle daraufhin das Fahrzeug probieren. Sollte das Problem weiter bestehen müssen wir weiterschauen.

Nachtrag:

Aber bevor ich den ersten LMM eingebaut habe habe ich mit einem Bekannten eine Diagnosefahrt gemacht.

Dabei fiel uns auf dass im LMM beim Volllast die Werte sehr langsam nach oben steigen.

Auch ist uns aufgefallen dass das AGR eigentlich keinerlei Werte Liefer :-/

Themenstarteram 16. März 2015 um 21:16

Bezüglich dem Verdrecken des LMM hätte ich auch noch eine Verständnis Frage.

Der LMM ist ja eigentlich direkt am Luftfilter...die Ansaugleitung geht dann runter Richtung Turbo.

Wie kann es dann sein dass der LMM wieder Verdreckt wenn er saubere Luft direkt vom Luftfilter bekommt?

@mackintosh habe heute mal das AGR abgeklemmt, es hat sich nicht wirklich was geändert.

Morgen werde ich dann mal den LMM nochmal ausbauen und dann mal mit Bremsenreiniger reinigen und wieder einbauen. Ich hoffe dass das was bring.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. Luftmassenmesser schon wieder defekt !?