ForumS60, S80, V70 2, XC70, XC90
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60, S80, V70 2, XC70, XC90
  6. lauwarmes Lüftchen im S60

lauwarmes Lüftchen im S60

Volvo S60 1 (R)
Themenstarteram 30. August 2019 um 11:39

Hallo liebe Forenmitglieder :)

ich hoffe Ihr könnt mir helfen.

Wie bereits im Titel ersichtlich weht in meinem Volvo S60I 2,4D Automatik mit Standheizung seit geraumer Zeit nur noch ein lauwarmes Lüftchen im Fahrzeuginnenraum und auch die Standheizung funktioniert nicht mehr.

Ich habe bereits das Thermostat sowie den Heizungskühler erneuert. Den Innenraumtemp.-Fühler gereinigt und auch den Innenraum-Luftfilter getaucht.

Danach war das Problem der Innenraumtemperatur auch für´s Erst wieder in Ordnung.

Die Standheizung lässt sich nach wie vor nicht ansteuern. War beim Händler, habe Fehlerspeicher auslesen lassen (kein Fehler im System) von deren Seite auch keine weitere Diagnose oder Hilfe zu

erwarten ohne tief in die Tasche zu greifen.

Leider trat mein Innenraumtemperatur-Problem nach kurzer Zeit wieder auf und ich habe keine Idee mehr woran es noch liegen könnte. Ich habe bereits viel gelesen, bin mir aber noch immer nicht schlüssig wie die weitere Fehlersuche aussehen könnte und bitte daher um Hilfestellung von den priv. Volvo Experten. :)

Könnte es ggf. auch am Zuheizer oder Standheizung liegen?

In der Hoffnung gute Hinweise zur weiteren Vorgehensweise zu erhalten verbleibe ich

mit freundlichen Grüßen

Lotte

Ähnliche Themen
20 Antworten

was heißt bei dir laues Lüftchen?

Wenn du am Regler für die "Windstärke" drehst...immer mehr oder weniger die gleiche Geschwindigkeit?

Wenn ja: Vorwiderstand kaputt.

Themenstarteram 30. August 2019 um 12:30

Laues Lüftchen soll heißen, dass der Innenraum nicht warm wird.

Das Gebläse funktioniert von kleinster bis größter Stufe ohne Problem, also wie gewohnt.

Nur die Heizleistung lässt zu wünschen übrig.

Nach dem Austausch der Wasserpumpe und des Heizungskühlers war es sehr schnell, sehr warm im Innenraum.

Aus meiner Sicht, bei mittlerer Temperatureinstellung, bereits zu warm.

Aber leider nur für ca. 4 Monate. Habe dann gedacht, damit das Thermostat einen Schaden genommen hat und es auch ausgetauscht, leider ohne einen Erfolg dadurch zu erzielen.

Hi,

Da gibts bestimmt ein Problem mit einem Stellmotor für die klappensteuerung. Das sollte aber über den Fehler Speicher heraus zu finden sein.

Evtl reicht dann schon einmal das ganze neu zu Kalibrieren oder ein Stellmotor müsste getauscht werden....

Gruß der sachsenelch

Themenstarteram 30. August 2019 um 12:42

Hallo Sachsenelch,

in diese Richtung habe ich auch schon gedacht.

Habe den Fehlerspeicher als erstes beim Händler und danach bei zwei freien Werkstätten auslesen lassen,

leider ohne Erfolg. Keine Fehler gespeichert.

Was mir allerdings vor ca. 1 Monat aufgefallen ist, dass sich die Klappen ständig versuchen einzustellen und

dabei kratzende Geräusche abgeben.

Auch das habe ich beim Händler angesprochen und es wurde nur gesagt, dass dort Zahnräder aus Kunststoff verbaut wurden die sich langsam abnutzen und übereinander rutschen.

Können die Stellmotoren ohne großen Aufwand ausgebaut werden?

Hi,

Sorry, das kann ich nicht sagen, dort war ich noch nicht dran....beim S 60....

Gruß der sachsenelch

Moin

wenn man das Fahrzeug fährt und

auf maximale Heizleistung stellt ,werden dann beide Schläuche

für den Innenraumwärmetauscher warm oder nur einer!

mfg

https://www.ebay.com/.../291112245891

https://www.youtube.com/watch?time_continue=99&v=FNdgdMmiNvE

.... die Sache mit der standheizung ist eine andere Baustelle und dürfte mit der Luft/ Luft Verteilung nichts zu tun haben.....

Reagiert denn bei der klimatisierungsanlage überhaupt irgendwas, wenn du an den Reglern im manuellen Modus drehst?? Also Verteilung auf Scheibe/ Fußraum/Düsen, weiterhin Umluft/ Frischluft....?

Evtl. spinnt ja auch das Bedienteil/ Steuergerät.....

Gruß der sachsenelch

Themenstarteram 30. August 2019 um 13:02

Hallo

da ich gleich ein Stückchen fahren muss, werde ich es im Anschluss testen und mich wieder melden. :-)

Themenstarteram 30. August 2019 um 13:07

Hallo Sachsenelch,

die Klimaanlage selbst funktioniert. (kühlt normal runter)

Die einzelne Verteilung auf Fuß/Scheibe usw. habe ich nicht getestet.

Werde ich auch gleich mal ausprobieren und mich später dazu nochmal melden.

Grob gesagt,

-ein Schlauch wird nur warm,kein Umlauf-meist Heizungskühler zu

( passier gerne mit preiswerten Heizungskühlern,

auch Hella kommt mittlerweile aus China)

-beide Schläche werden fast gleich warm ,meist Klappenverstellung,

bei Umluft kommt in der Regel dann die Wärme aus den Düsen!

Hi,

Noch ne Idee, hatte der v50 vom Schwiegervater.....

Wenn der Außentemperaturfühler irgendwelchen Quark meldet, dann kann es auch passieren, dass die klimatisierungsanlage denkt, es ist warm genug, da brauche ich nicht weiter heizen.

Dort war es so, der Fühler sagte bei 30 Grad plus, es wären -5 Grad, so hat dann die Heizung im Hochsommer volle pulle geheizt....

Sowas ist ja auch andersherum denkbar....

Gruß der sachsenelch

Themenstarteram 30. August 2019 um 21:06

Hallo, da bin ich wieder :-)

Habe bei meiner Fahrt die einzelnen Möglichkeiten der Luftverteilung (Fuß/Mitte/Scheibe) kontr.

Alle Positionen lassen sich einzeln ansteuern. Ich würde aber sagen, damit das Gebläse nicht mehr so viel

Power hat wie normal.

Die beiden Schläuche, die in die Stirnwand führen, sind nach gefahrener Strecke gleichmäßig warm/heiß

gewesen.

Habe auch nochmal die Sicherung für den Zuheizer/Standheizung kontr. und die drei dazugehörigen Stecker mit

Elektronikspray behandelt. Da ich zwischendurch gelesen habe, dass der Zuheizer auch mit meinem Problem in

Zusammenhang stehen könnte.

Hat aber nichts gebracht!

Die Standheizung legt zwar auch einige Fehler ab (mit Vida ausesen!), aber nicht alle. Man kann aber mit Vida gut die einzelnen Funktionen testen, also z.B. Kraftstoffpumpe oder Kühlmittelpumpe einzeln aktivieren und dann an der teilzerlegten Standheizung schauen, ob sich was tut. Bei mir war z.B. schon mal die Kühlmittelpumpe defekt, da kommt auch keine bzw. keine sinnvolle Fehlermeldung. Oder ein defekter Druckregler wird auch nicht direkt angezeigt. Man wird zwar den Fehler auslesen können, dass die Standheizung wegen zu vieler erfolgloser Startversuche deaktiviert wurde, auslesen können, der kann aber viele Ursachen haben.

 

Die Standheizung hat aber nichts mit dem Problem der zu schwachen Heizung zu tun. Wobei man die im Moment ja nicht wirklich braucht ;) Der Pollenfilter wird regelmäßig getauscht? Der blockiert ja sonst auch den Luftstrom. Der Wärmetauscher kann natürlich auch zugesetzt sein, bei den aktuellen Temperaturen sollte das aber trotzdem noch reichen. Oder meinst du das mit "Heizungskühler"?

Die Klappenverstellung kann natürlich auch Probleme machen, die Temperatur wird ja über Klappen reguliert. Dass die Klappen sich ständig bewegen und Geräusche machen, spricht ja auch dafür. Als erstes sollte man die Klappen mit Vida kalibrieren. Man kann die Klappen mit Vida auch direkt ansprechen und so mal schauen, welche die Geräusche macht. Dann den entsprechenden Verstellmotor ausbauen und prüfen.

Die Werte der Temperatursensoren zu prüfen, macht auch Sinn, den Außentemperatursensor siehst du ja im Tacho, den Innentemperatursensor kann man mit Vida auslesen.

Themenstarteram 31. August 2019 um 16:56

Zitat:

@rille2 schrieb am 31. August 2019 um 09:12:56 Uhr:

Die Standheizung legt zwar auch einige Fehler ab (mit Vida ausesen!), aber nicht alle. Man kann aber mit Vida gut die einzelnen Funktionen testen, also z.B. Kraftstoffpumpe oder Kühlmittelpumpe einzeln aktivieren und dann an der teilzerlegten Standheizung schauen, ob sich was tut. Bei mir war z.B. schon mal die Kühlmittelpumpe defekt, da kommt auch keine bzw. keine sinnvolle Fehlermeldung. Oder ein defekter Druckregler wird auch nicht direkt angezeigt. Man wird zwar den Fehler auslesen können, dass die Standheizung wegen zu vieler erfolgloser Startversuche deaktiviert wurde, auslesen können, der kann aber viele Ursachen haben.

 

Die Standheizung hat aber nichts mit dem Problem der zu schwachen Heizung zu tun. Wobei man die im Moment ja nicht wirklich braucht ;) Der Pollenfilter wird regelmäßig getauscht? Der blockiert ja sonst auch den Luftstrom. Der Wärmetauscher kann natürlich auch zugesetzt sein, bei den aktuellen Temperaturen sollte das aber trotzdem noch reichen. Oder meinst du das mit "Heizungskühler"?

Die Klappenverstellung kann natürlich auch Probleme machen, die Temperatur wird ja über Klappen reguliert. Dass die Klappen sich ständig bewegen und Geräusche machen, spricht ja auch dafür. Als erstes sollte man die Klappen mit Vida kalibrieren. Man kann die Klappen mit Vida auch direkt ansprechen und so mal schauen, welche die Geräusche macht. Dann den entsprechenden Verstellmotor ausbauen und prüfen.

Die Werte der Temperatursensoren zu prüfen, macht auch Sinn, den Außentemperatursensor siehst du ja im Tacho, den Innentemperatursensor kann man mit Vida auslesen.

Deine Antwort
Ähnliche Themen