ForumOmega & Senator
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Lambdasonden Kabelfarben und Belegung...

Lambdasonden Kabelfarben und Belegung...

Themenstarteram 22. Juni 2010 um 20:00

Hallo Ihr Lieben, bei meinem 96'er Omega 2.5 AT (170PS)muessten die Lamdasonden ausgetauscht werden. Der FOH meinte er weiss nicht welche der beiden, aber das man am Besten gleich beide austauscht. Bei den Preisen hat es mich in die Bucht getrieben und dort habe ich zwei neue bekommen zum fairen Preis (Garantie ist auch drauf...) Naja, da ich von KFZ-Mechanik absolut keinen Schimmer habe, lasse ich meinen Mechaniker Freund & Helfer ran, der allerdings nicht sicher ist, wie er die Kabel zu verbinden hat. Die Sonden sind 3-adrig und haben jeweils 1 schwarzes und 2 weisse Kabel und er meint wenn er die falsch ansteckt, koennte es 'nen groesseren Schaden verursachen. Macht es denn einen Unterschied, WIE er die 2 weissen Kabel verbindet oder wie weiss man denn, welches Kabel wo angesteckt wird. Das schwarze ist ja klar, aber die weissen sind das Problem... Ich waere fuer jeden Rat dankbar, weil bei dem Mordsverbrauch die Teile echt bald verbaut werden muessen...Eine ausfuehrliche Anleitung waere sogar noch besser, Vielen Dank vorab ;)

Ähnliche Themen
37 Antworten

Das kannst Du doch messen.

Die Heizung ist nicht mit der Gehäuse-Masse verbunden und hat einen messbaren niederohmigen Widerstand.

3pol-lambda

Bin grade angesprchen worden, wie hoch oder niedrig der Widerstand der Heizung ist.

 

Das sind im allgemeinen bei unseren Motoren 4-6 Ohm, bei Dreidraht- und bei Vierdrahtsonden identisch. 

 

Um bei Dreidrahtsonden Regelproblemen bei schlechter Masse über die Abgasanlage aus dem Weg zu gehen,

können auch Vierdrahtsonden eingesetzt werden.

Dann muß deren Sondenmasse möglichst nahe am MSTG, über eine möglichst dicke Leitung angeklemmt werden.

Damit gehören die gar nicht so selten vorkommenden Regelfehler (Drehzahlpumpen im mittleren Drehzahlbereich) der Vergangenheit an.

unten auf der seite stehen die Kabelfarben

http://www.kfztech.de/kfztechnik/motor/abgas/lambda/lambda1.htm

Gruß Thom

Themenstarteram 30. Juni 2010 um 16:31

Hallo Ihr Lieben, wollt mich nochmal nachtraeglich herzlich fuer Eure Hilfe bedanken. Die Sonden sind drin und ich hab was dazugelernt :)  Also es is wurscht wie rum man die 2 weissen Kabel verbindet solang sie farblich aufeinander passen... Jetzt ist das Problem auch beseitigt...Danke nochmals! :)

hallo

kan mir jemand sagen wie ich die lambdasonde verkabeln kan

dei sonde hat 2 weise ,1 schwartz ,1 grau

der stecker hat aber andere farben ,rot ,schwartz ,weis , gelb

wie gehören sie zusammen?

am 14. Oktober 2010 um 21:34

Zitat:

Original geschrieben von womo4

hallo

kan mir jemand sagen wie ich die lambdasonde verkabeln kan

dei sonde hat 2 weise ,1 schwartz ,1 grau

der stecker hat aber andere farben ,rot ,schwartz ,weis , gelb

wie gehören sie zusammen?

Genau dasselbe Problem hab ich auch.. ! Wer hat denn einen guten Rat für mich, bevor ich was falsches mache ;o)

Mein Omega muss nämlich dringend zum TÜV !

Danke im Voraus..

Wäre ja schön wenn die Daten deines Wagens im Fußtext stehen würden, aber ich gehe mal vom X20XEV aus.

 

Hier sind die Farben. 

Img-4613
Img-4616
am 14. Oktober 2010 um 22:14

Sorry :o) bin noch neu hier und muss noch ein bisschen üben :-)

Omega B, 2.0 l 16 V .. BJ 94.. 136 PS

Danke für die Bilder..

Hab ja auch gar nichts dazu gesagt,..... :p

 

Aber dann Sei doch bitte mal so gut und trage mal Deine FZ-Daten -so genau wie möglich- in den Fußtext ein.

Dann entfallen Nachfragen und jeder weiß gleich genau um welches FZ, mit welcher Ausstattung es sich handelt.

 

Die Daten sind dann immer gleich unter jedem Post von dir zu sehen.

 

Schau es Dir bei mir oder den anderen mal an.

Ggängige Kürzel nehmen, um es in eine Zeile und doch schnell überschaubar hin zu bekommen.

 

Dahin kommst Du über  > Cockpit > Einstellungen & Profil > Profildaten > Signatur

 

am 16. Oktober 2010 um 10:21

Morgen.. tja.. jetzt hab ich zwar die Lambdasonde drin.. aber meine MKL leuchtet immernoch.. jetzt bin ich nen bisschen angenervt, da mein Vorbesitzer meinte das es daran liegt.

Bleibt mir wohl nix anderes übrig als den auslesen zu lassen, oder ?

Der läuft ruhig und macht keinerlei anstalten was den Motor anbetrifft.. selbst meinem Bastlerfreund fällt nix mehr ein.. ausser das es 2 Sensoren sein könnten.. aber wie schon gesagt.. ich komm ums auslesen nicht drum rum..

Kann mir jemand sagen auf was für eine Preisklasse ich mich da einstellen kann ?!

MfG

Lena

Kauf dir selbst einen OBD-Adapter (OPCOM), das lohnt sich bestimmt. Ansonsten gibt es hier im Forum auch eine Anleitung wie man den Fehlercode selbst ausblinkt.

Teile auf Verdacht tauschen ist vielleicht die typiche Arbeitsweise eines FOH, ein Laie sollte aber schon etwas anspruchsvoller sein.

Gruß

Georg

am 16. Oktober 2010 um 11:35

Hi Georg,

war kein FOH.. ,mein Vorbesitzer ist gelernter Autoschlosser.. also hab ich mich drauf verlassen ..

Jetzt sagte mir grad ein Bekannter ( Ex-Mann ) *fg* das ich den auslesen lassen soll und den Fehler löschen soll.. dann wäre das thema erledigt !

Da ich hier relativ neu bin, wäre es sehr lieb von Dir wenn du mir den Link geben könntest wo ich das selber "ausbllinken" lassen kann..

Danke !

Gruß

 

Lena

Hi

 

Lena ,

 

 

Ich hab dir mal den Link eingesetzt .

 

Nach dieser Methode , kannst du zur Not , deinen Omi auslesen .

 

Ausblink-Methode !

 

Ich weiß jetzt nicht , ob du schon bergüßt worden bist , falls nicht ....

 

Herzlich willkommen im Omega & Senator Forum . :)

am 18. Oktober 2010 um 10:33

Morgen :o)

Danke.. hab schon viel informatives hier erfahren.. immer wieder genial, so ein Forum :o)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Lambdasonden Kabelfarben und Belegung...