ForumCar Audio Einbau
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. Car Audio Einbau
  6. Kondensator automatisch laden

Kondensator automatisch laden

Themenstarteram 10. Dezember 2018 um 14:53

Hallo erstmal ich bin neu im Bereich Car hifi,

Ich habe einen Renegade RTC 1200 Kondensator gekauft, gebraucht und hab leider kein Datenblatt oder etwas ähnliches gefunden und würde gerne wissen ob der eine Ladeelektronik hatt. Ich möchte nämlich am Start des Autos auch den Kondensator und die Anlage ans Auto anschließen, da ich nicht so oft Auto fahre und das sich die Batterie sonst entlädt. Also ich möchte ein Schalter im Auto haben mit dem ich den Kondensator auflade und er aber später Dan ohne Ladewiederstand läuft. Hoffe ich konnte mein Problem gut Schildern Glas nicht bin ich für Rückfragen da. Ich hoffe ihr könnt mir helfen, danke im voraus für eure antworten.

Mfg

zickzackhd

Ähnliche Themen
11 Antworten

Das scheint der Vorgängertyp von dem hier zu sein http://www.renegadecaraudio.com/assets/rx1200.pdf

Problem ist, das der Verstärker und das im Kondensator verbaute Display dir den Kondensator leerzieht.

Themenstarteram 10. Dezember 2018 um 16:30

Das ist er und das Display geht automatisch nach gewisser Zeit aus also glaub daran liegt es nicht

15444557639405522270776943745880
Themenstarteram 10. Dezember 2018 um 16:44

Der Verstärker ist ein rockford fosgate p4004

und besitzt ein Remote anschluss der schaltet sich doch automatisch aus, wenn das radio aus ist und solte meineswissens dann auch kein strom mehr ziehen.

Die Ladeelektronik ist eigentlich nur wichtig zum aufladen des Kondensators wenn der ungeladen ist. Die Platine mit dem Display kann sonst auch abgebaut werden. Wichtig ohne Ladeelektronik ist eigentlich nur, dass der Kondensator über einen Vorwiderstand langsam aufgeladen wird. Dieses kann ein im einfachsten Falle eine Glühbirne sein (Soffitte, H4 etc, alles wo die Anschlüsse etwas voneinander getrennt sind) Nur mit der Zange die Birne halten, wird heiß. Das dauert dann ne Minute und wenn die Lampe aus ist, ist der Kondensator aufgeladen.

Der Kondensator selber ist auch kein Verbraucher, der zieht die Batterie nicht leer, unterstützt dann eher die Batterie beim starten. (Die Elektronik ev. schon)

Habe bei mir 4 stck 1 - 1,5 F Elkos ohne elektronik bling bling gedöns und fahre auch öfters mal 1-2-3 Wochen gar nicht und viel Kurzstrecke und leer wird da nix. Wenn dann nur wegen Kurzstrecke, dass die LiMa zu wenig aufladen kann, aber das ist was anderes und bislang noch nicht passiert.

Zur Werkstatt trenne ich das + Kabel zur Batterie (Natürlich so, das das nicht mit Karosse Kontakt hat. Dann kommen die auch nicht in die Versuchung mit der Anlage rum zu spielen) Sicherheitshalber beim wieder anklemmen erst ne H4 dazwischen, fertig.

Themenstarteram 10. Dezember 2018 um 22:34

Hallo mks251,

ich habe zwischen meinen Kondensator Mal ein Multi-Meter zwischengemacht und den Verbrauch in A gemessen ohne einen Verbraucher angeschlossen zu haben. Der Verbrauch war ca 0.12A das bei einer 35A Autobatterie mit 12v habe Dan grop überschlagen, das meine Batterie in ca 8 Tagen ohne wieder aufladen alle ist. Das könnte ein Schleichstrom oder durch den Innenwiederstand sein habe da leider nicht so viel Ahnung ,

Deshalb suche ich eine Methode mit der ich meinen Kondensator mit Schalter zuschalten kann ohne ihn immer am Bordnetz zu haben habe auch schon ohne den Kondensator getestet da startet mein Auto ohne Probleme also müsste es am Kondensator liegen. Falls du ein Lösungsvorschlag hättest oder mir allgemein weiter helfen möchtest würde ich mich über ein erneutes Kommentar freuen

Mfg

Zickzackhd

Wenn man sich hier ( http://www.renegadecaraudio.com/assets/rx1200.pdf) die Anleitung durchliest, so steht da, dass erstmals über eine Ladelampe aufgeladen werden soll.

Das Ding hat also keine Ladeelektronik.

Somit müsstest du sicher stellen, dass bei deiner Schaltung immer erst über einen Vorwiderstand aufgeladen wird, und danach erst richtig durchgeschaltet wird. Außerdem brauchst du einen Schalter, der die Ströme auch schalten kann mit möglichst geringem Übergangswiderstand. Ein normales KFZ Relais ist dafür nicht wirklich geeignet, und man macht sich die Vorteile eines ELKO größtenteils wieder zunichte, somit ist so eine Schaltung wie du erstrebst für Car HiFi Anwendung nicht geeignet.

Ich kann mir aber auch nicht vorstellen, das das Ding dauerhaft so viel Strom verbraucht, um die Batterie innerhalb einer Woche zu leeren. LED Anzeige während der Messung an oder aus? Wie ist der Verbrauch bei an und bei aus?

Wie bereits vorab geschrieben sonst die Elektronikplatine abbauen (einfach Schrauben von oben nach unten lösen). Das ist nur eine Spannungsanzeige und ein Verpolungsschutz, MEHR NICHT. Beim Anschluß nur auf + und - achten sonst fliegt dir das Ding um die Ohren und das aufladen musst du ja sowieso über ne Lampe machen.

Themenstarteram 12. Dezember 2018 um 6:43

Hallo beim Messen des Verbrauchers war die Anzeige vom Kondensator aus am Anfang war sie kurz an aber ist Dan schnell ausgegangen, da kein großer Verbrauch war halt nur die 0.12A , ich versuche Mal die Platine abzubauen und dann nochmal zu messen. Wieso sind da Relais nicht geeignet, das verstehe ich nicht ganz. Ich hätte so ein Relai Benutzt nur halt mir noch irgent eine Kappe rauf gebaut, damit man es nicht direkt an fassen kann.

https://rover.ebay.com/.../0?...

Wieso verlegt man dicke Kabel, nimmt Sicherungen mit großen Kontaktflächen (ANL), vergoldete Kontakte usw. um dann alles durch einen vielleicht Stecknadelkopf großen Schaltkontakt zu jagen???

Wurde Dir die Batterie schon mal leer gesaugt? Wenn ja dann ist die Elektronik oder was anderes im Auto nicht in Ordnung wie kommst du sonst überhaupt auf die Idee das der das leer saugt usw? Die sind ja dafür gemacht. Wer viel misst, misst Mist.

Wenn das Radio aus ist, sind auch die Verstärker aus, dafür das Remote Signal ein ELKO selber verbraucht nichts, der speichert nur und ohne Verbraucher ist der selbst nach Wochen noch annähernd voll (ohne Elektronik)

Hast du dich in das Thema CarHiFi überhaupt schon mal vernünftig eingelesen?

z.B. hier: http://www.selfmadehifi.de/download/carhifi-guide.pdf Punkt 5.3

oder hier: http://www.hifi-forum.de/viewthread-165-2.html

Ich habe seit 25 Jahren sowas im Auto und noch nie hat mir ein ELKO mit oder ohne Elektronik die Batterie leer gesaugt. 1 Radio, 3 Verstärker, 4ELKOS und die Karre startet auch nach 3 Wochen im tiefsten Winter ohne murren.

Themenstarteram 12. Dezember 2018 um 11:47

Hallo,

Mein Auto wurde schon Mal leer gesaugt, dann habe ich die Sicherung rausgenommen und damit alles ausgeschaltet und das Auto lief auch nach länger Zeit noch, deshalb habe ich mich mit meinem Physik Lehrer zusammengesetzt und herausgefunden das der Kondensator Strom verbraucht oder halt die Elektronik. Deshalb kam ich auf die Idee, den Stromkreis irgendwie zu trennen wenn das Auto steht.

Mfg

Zickzackhd

Themenstarteram 12. Dezember 2018 um 19:39

Hallo liebe Community, ich habe das Problem gefunden danke mks251 denn ich habe die paltine abgebaut und jetzt nochmal den Verbrauch gemessen. Dieser war diesmal 0.0A also haben wir das Problem gelöst es war die Platine die den Strom gezogen hatte. Werde es einfach in nächster Zeit wieder in mein Auto einbauen und einfachmal testen wie es jetzt so geht hoffe das war das Problem danke für deine/eure Hilfe.

Mfg

zickzackhd

Vielleicht etwas spät, aber ich habe bei mir auch einen 1F Kondensator ohne Blingbling verbaut und der saugt mir die Batterie auch nicht leer. Auch nach mehreren Wochen kann ich Problemlos starten

Deine Antwort
Ähnliche Themen