ForumW208
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. CLK & E-Klasse-Coupé
  6. W208
  7. Kompressor setzt beim CLK230 Kompressor zeitweise aus. Bitte Helft mir!!

Kompressor setzt beim CLK230 Kompressor zeitweise aus. Bitte Helft mir!!

Themenstarteram 6. Juni 2008 um 23:36

Hallo Jungs,

seit neustem habe ich ein Problem mit meinem 230 Kompressor.

Zeitweise setzt der Kompressor aus. Das heißt, der Wagen hat keine Leistung.

Mache ich dann den Motor aus und wieder an, funktioniert alles wieder einwandfrei.

Ich gehe also davon aus, dass nicht der Kompressor selbst eine Macke hat, sondern das Teil (Magnetkupplung), was ihn zuschaltet.

Folgenden Test habe ich einmal ausgeführt: In ausgefallenem Zustand habe ich im Motorraum am Gaszug gezogen. Ergebnis: Der Kompressor will bei ca. 2000 U/Min einsetzen und zuckt auch etwas, aber kommt nicht ans laufen. Schaltet ich dann den Motor wieder ab und erneut an, klappt wieder alles.

Ich bin heute ca. 60 km gefahren, der Kompressor fiel 3x aus. Immer bei Stadtfahrten, wenn er eigentlich gerade wieder einsetzen würde.

Jetzt meine eigentliche Frage:

- Ist die Magnetkupplung defekt (was kostet der Austausch)?

- Oder ist der komplette Kompressor defekt?

- Oder kann man den Antriebsriemen noch etwas justieren und das Problem damit beheben?

Was mir ausserdem aufgefallen ist, ist ein leichtes schleifgeräusch, wenn der Kompressor bei unter 2000 U/Min wieder aus geht. Ist das normal??

Bitte helft mir, da ich tägölich auf den Wagen angewiesen bin.

Was ich ausserdem noch erwähnen muß: Ich habe seit 35.000 km eine größere Riemenscheibe verbaut.

Gruß

MB_E320

Ähnliche Themen
23 Antworten

Vom fachlichen hab ich ehrlich gesagt kein Plan.Aber ich würde sagen, ich würde bei MB mal nachfragen was die Magnetkupplung kostet und ob es sie einzeln gibt und einfach mal tauschen.Wenn das nicht greift dann übergehen zu Plan B und bei Ebay einen anderen Kompressor ersteigern.Kann nicht so schwer sein das Ding einzubauen.

Gruß Uwe

Falls die Magnetkupplung defekt sein sollte, dann lass dir blos keine neue einbauen, sondern eine starre Verbindung.

Themenstarteram 7. Juni 2008 um 12:18

Hallo,

ich war gerade bei einer freien Werkstatt.

Im Fehlerspeicher war nichts vermerkt, allerdings setzt der Kompressor immer wieder aus. Ich gehe zu 99% von der Magnetkupplung aus.

Warum soll ich eine starre Verbindung verbauen lassen? Geht dann nicht der Spritverbracuh enorm hoch?

 

Gruß

MB_E320

 

Themenstarteram 7. Juni 2008 um 17:40

Da mir das Teil heute noch mehrfach ausgefallen ist, mache ich mir Gedanken.

Könnte auch der ganze Kompressor hon sein(ich stelle allerdings keine Leistungseinbußen fest, wenn er denn läuft)?

Gruß

MB_E320

Theoretisch müsste man doch die Magnetkupplung einstellen können?

Lies dir den Fred mal durch, vielleicht hilft es ja..

http://www.motor-talk.de/.../...-keine-leistung-mehr-t1801406.html?...

Mfg Laeppi

Themenstarteram 7. Juni 2008 um 19:23

Hallo,

danke für die Antworten, aber leider hilft mir der Thread nicht allzuviel weiter, weil ich ja noch die Magnetkupplung verbaut habe und nicht diesen "Sensor", von dem immerwieder geredet wird.

Kann man die Magnetkupplung denn wirlich nachstellen?

Gruß

MB_E320

Hallo

Eigentlich wollte ich dir hier was dazu schreiben, was helfen könnte, denn es gibt noch eine Möglichkeit für dein problem.

ABER, dann erinnerte ich mich an ein Problem von dir, und als ich da mal nachlaß, verging mir die Lust, dir zu helfen.

Du erinnerst dich noch an }>www.motor-talk.de/forum/bremse-stottert-sporadisch-t1710061.html{<?

tut mir echt leid, aber ich fühlte mich seinerzeit echt verarscht, und das passiert mir nicht zweimal.

Leichti

Es kann sein das der Abstand zwischen Kupplungsnabe und Riemenscheibe einfach zu groß ist. Der Abstand wird durch kleine Distanzscheiben eingestellt. Ist keine große Sachen...

Es kann auch sein das deine Spule einen weg hat. Sie löst sich langsam auf und hat keine Kraft mehr zu schließen, was auch dieses Zucken erklären könnte.

Am besten du baust die Kupplung kurz aus, um einen Blick auf die Spule zu werfen.

Themenstarteram 8. Juni 2008 um 15:43

@ Leichtmetall

Ich kann sicherlich auch ganz gut auf Deine Antworten verzichten. Setze mich doch einfach auf "Ignore", dann hast Du kein Problem mehr.

Es gibt sicherlich auch andere hier, die mir weiterhelfen können und die nicht meinen sie seien Mr. alleswissend.

@Eaton Kompressor

Diese Ansicht teile ich auch. Es hat genau den anschein, als würde es daran liegen, dass keine richtige Kraft mehr da ist, um den Mechanismus auszulösen.

Getsern Abend war es bei uns relativ kalt (14 Grad), da ist mir der Kompressor seltsamerweise nicht ausefallen.

Wie aufwändig wird es für meine Werkstatt denn ca. sein das Teil auszubauen und wieder in Stand zu setzen? Nur damit ich mal eine grobe Vorstellung habe...

Danke + Gruß

MB_E320

Mir ist nich bekannt, das überhaupt jemand die Eatons repariert, meistens lohnt es sich einfach nicht oder ist nicht möglich, außer wenn es nur ein Lager ist.

Da hilft nur Ebay, oder bei Eaton einschicken.

Zitat:

Original geschrieben von EVO-STYLZ

Falls die Magnetkupplung defekt sein sollte, dann lass dir blos keine neue einbauen, sondern eine starre Verbindung.

bin dafür, immer rein damit.

dieser magnet schnick schnack geht immer kaputt.

so ist garantiert das der kompressor immer läuft. der mehrverbrauch ist sooo minimal.

du hast da ja kein edelbrock supercharger mit 30psi drin. ;)

Die Magnetkupplung ist nicht von Eaton!! Ist ein reines Mercedes Teil...

...und das mit der Starre ist zwar eine gute Idee aber das System vom M111.975 ist eigentlich nicht für das permanente Laufen des Laders ausgelegt. Der Motor arbeitet in bestimmten Drehzahlen als Saugmotor und wenn der Lader auch im unteren Teillastbetrieb läuft, ist es wahrscheinlich net so dolle. Bei einer Starre muss die Magnetkupplung trotzdem dran sein! Denn wenn das Motorsteuergerät merkt das die Magnetkupplung fehlt dann wird nicht auf Ladebetrieb geschaltet!

Übrigens geht der Kompressor in den seltensten Fällen kaputt! Der Lader im älteren 230K ist einer der stabilsten. Gerade weil er auch bei maximaler Motordrehzahl gerade mal 11500u dreht. Das Max. liegt bei 14000!

Die Magnetkupplung kann man ganz leicht selber prüfen, indem du einfach die Kupplungsnabe (vordere Scheibe) demontierst. Die Riemenscheibe noch runter (bissl Geduld) dann hast du freie Sicht auf die Spule. Die ist nämlich mit 4 Schrauben am Kompressor dran.

Oder versuch doch mal die vordere Scheibe zu drehen. Solltest du mahlende Geräusche hören dann meld dich nochmal :D...

Themenstarteram 9. Juni 2008 um 9:38

Hallo,

mahlende Geräusche habe ich nicht, allerdings hört man ein leichtes schleifen, wenn der Kompressor abschaltet. Dies Geräusch kommt direkt von der Magnetkupplung.

Gruß

Mb_E320

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. CLK & E-Klasse-Coupé
  6. W208
  7. Kompressor setzt beim CLK230 Kompressor zeitweise aus. Bitte Helft mir!!